Contact
Subscribe
Configurator
Catalog
Product News 2021
IHSE USA
Skip to content

Java library: log4j

Important Information concerning log4j.

On Saturday, the German Federal Office for Information Security (BSI) declared a “red alert”. The reason for this is a vulnerability in a common used Java library, called: log4j.
Due to this vulnerability, attackers could, for example, execute their software code on the affected servers and thus run malware on them.
 
 
The Draco tera Tool and Webtool of IHSE  are used for the configuration and administration of the KVM matrix switches Draco tera enterprise, Draco tera flex and Draco tera compact. Both tools are based on Java programming. They were checked immediately and are not affected by this issue, because the log4j library is not being used.

Share this post

share
tweet
share
share
email

Browser version is not supported

You seem to use an older browser that does not support all the technologies we are using on our website and therefore might experience display issues.

Please upgrade to a modern bowser to enjoy the best experience, .