
 

Document 480-xx_REV01.01_en Edition: 2022-08-15 
  
 

USER MANUAL 

Draco tera enterprise 

KVM Matrix Switch 
Series 480 

 

   

 

 

 

   
 



 

Introduction 

 

This manual contains important safety instructions as well as instructions for setting up the product and 
operating it. Please read the general safety instructions (see chapter 2, page 15) and additional notice in 
the respective chapters. Read carefully through the User Manual before you switch on the product. 
 

Product Identification 
The model and serial number of your products are indicated on the bottom of our products. Always refer to 
this information when you need to contact your distributor or the support of IHSE GmbH (see chapter 16, 
page 390). 
 

Trademarks and Trade Names 
All trademark and trade names mentioned in this document are acknowledged to be the property of their 
respective owners. 
 

Validity of this Manual 
This manual applies to all products of the series named on the cover page and to the firmware/software 
listed in chapter 1.1, page 12. Please note the change log for this manual in the chapter 20, page 402). 
Differences between the various models are clearly described. 
The manufacturer reserves the right to change specifications, functions or circuitry of the series described 
here without notice. Information in this manual can be changed, expanded, or deleted without notice. You 
can find the current version of the manual in the download area of our website. 
 

Copyright 
© 2022. All rights reserved. This manual may not be reproduced in any manner without the prior written 
consent of the manufacturer. 
 

Available Documentation 

Name Format Description Provision 
User Manual PDF Provides an overview of the product together with 

technical data and safety instructions. 
Contains all instructions required to operate the 
product to a basic level. 

Download from 
website 

Quick Setup Print Provides a quick installation guide and safety 
instructions 

Contained in the 
scope of delivery 

 

Contact 
IHSE GmbH 
Benzstraße 1 
88094 Oberteuringen 
Germany 
phone: +49 7546-9248-0 
fax: +49 7546-9248-48 
e-mail: info@ihse.com 
website: https://www.ihse.com 
 
 

mailto:info@ihse.com
https://www.ihse.com/
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1 Important Information 
1.1 Firmware and Software 

The release information for the firmware and software described in this user manual is listed below. The 
manual is updated when firmware or software changes affect user behavior or system behavior. 

Firmware Version from Release date 
MATAPP F04.01 2021-12-17 

MATLBDG F02.01 2022-02-18 

MATLOS F01.10 2022-02-02 

MATLOSD F02.01 2022-01-24 

MATLPXP F01.11 2021-05-07 

MATLVOSC F02.02 2022-01-26 

MATLVOSD F02.05 2022-01-25 

MATXDVI F01.15 2015-03-12 

MATXHID F04.03 2021-05-21 

MATXLNK F01.05 2020-01-16 

MATXOSD F03.50 2022-01-28 

MATXOSL F03.15 2020-05-11 

MATXVOSD F04.05 2022-01-28 

MATXVOSL F03.06 2019-04-30 

Please contact the manufacturer’s technical support for further information about firmware to enter 
Chinese characters in the OSD. 

 

Software Version from Release date 
Tera Tool V5.1.0.0 2022-01-17 

 

1.2 Symbols for Warnings and Helpful Information 
The meaning of the symbols used for warnings and helpful information in this manual is described below: 
 

 WARNING 

WARNING indicates a hazardous situation which, if not avoided, could result in death or serious injury. 
 

 CAUTION 
CAUTION, used with the safety alert symbol, indicates a hazardous situation which, if not avoided, could 
result in minor or moderate injury. 

 

NOTICE 

NOTICE identifies information, if not observed, endangers the functionality of your device or the security 
of your data. 

 

 
This symbol indicates information about special features on the device or when using device and function 
variants. 
 

 
This symbol indicates instructions for procedures recommended by the manufacturer for an effective 
utilization of the device potential. 
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1.3 Terms and Spellings 
Uniform terms are used in this manual for better readability or easier assignment. 
The following terms are used for products and descriptions: 

Term Description 
Matrix Draco tera enterprise/flex/compact 

Tera Tool Management software 

Source Computer, graphics card (USB, video, audio, data) 

Sink Console (monitor, keyboard, mouse, video, audio, data) 

CPU Unit Encoder to connect to the source. 

CON Unit Decoder to connect at the console peripherals. 

EXT Unit Logical object for representing a CPU or CON Unit in the matrix. 

CPU Device Logical object for switching EXT Units of CPU Units via matrix. 

CON Device Logical object for switching EXT Units of CON Units via matrix. 
 
The following spellings are used for keyboard commands:  

Keyboard command Description 
key Key on the keyboard. 

key + key Press keys simultaneously. 

key, key Press keys successively. 

2x key Press key quickly, twice in a row (like a mouse double-click). 

Number/number on the 
keyboard 

Numeric key at the top end of the alphanumeric keyboard usually used for 
described operations. 

Number on the 
numerical pad 

Numeric key on the numeric pad. If the use of the numeric pad is required, it is 
explicitly described. 

 
The following spelling is used for, e.g., descriptions of editing files or updating firmware: 

Keyboard command Description 
Config.txt For instance, file name. 
#CFG For instance, file content. 

 
The following spellings are used for software descriptions: 

Spelling Description 
Bold print Description of terms that are used in the device firmware or the management 

software 

Bold print > Bold 
print 

• OSD: selection of a in a menu in the working area, e.g., Configuration > 
System 

• Management software: selection of a menu item in the working area, the 
menu bar, or the toolbar, e.g., Extras > Options 
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Mouse button Description 
Left mouse button Primary mouse button* (default in most operating systems) 

Right mouse button Secondary mouse button* 

* Unless you have customized your mouse settings in the used operating system. 

Descriptions containing "click...", "mouse click" or "double-click" each means a click with the primary (left) 
mouse button. If the right mouse button has to be used, this is explicitly declared in the description. 

 

1.4 EU Declaration of Conformity 
Please find the EU Declaration of Conformity for the product series under:  
www.ihse.com/eu-declaration-of-conformity 
A copy of the original, product-specific EU Declaration of Conformity can be provided upon request. For 
contact details, see page 2 of this manual. 
 

http://www.ihse.com/eu-declaration-of-conformity
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2 Safety Instructions 
To ensure reliable and safe long-term operation of your device, please note the following guidelines: 
 Read this user manual carefully. 
 Only use the device according to this user manual. Failure to follow the instructions described can 

damage the device or endanger the security of your data. 
 Take any required ESD precautions. 
 

 WARNING 

Risk of electric shock due to freely accessible power connections when the chassis is open 
Risk of bruising, abrasion or shearing of fingertips due to rotating fan when the chassis is open 
If the chassis is opened while power is supplied to the device, electric shock may occur if the internal 
wiring is touched. If a running fan is touched while the case is open, bruises, abrasions or shearing of 
fingertips may occur. 
There are no necessary maintenance procedures that require opening the chassis. 
 Do NOT remove the cover of the chassis. 
 Do NOT install the device in environments where children are likely to be present. 

 

 CAUTION 

Risk of burns due to tremendously heated chassis surface after a long period of operation 
The surface of the chassis can become very warm after a long period of operation. If the chassis surface 
is touched after a long period of operation, this can cause skin burns. 
 Protective gloves must be worn to transport a fully equipped chassis after a long period of operation. 
 Ensure that there is sufficient distance from the operator. 
 Do NOT install the device in environments where children are likely to be present. 

 
Installation location 
While operating, the device and the power supply units can get warm. Damage to the device can occur in a 
damp environment. 
 Use the device only in dry, indoor environments. 
 Use the device only in a room with adequate ventilation. 
 Existing ventilation openings on the device must always be free (lateral and rear). 
 Do not place the power supply units directly on top of the device. 
 For rack-mount installations, at least 0.5 RU (rack unit) is required above the device for ventilation. 
 Place all power sockets including the sockets for the supplied external power supply units easily 

accessible and directly next to each other. 
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Connection 
 Check the device and the power supply units for visible damage before connecting it. 
 Only connect the device or the power supply units without any visible damage at the chassis or the 

cable. 
 Only use power supply units originally supplied with the product or manufacturer-approved 

replacements. 
 Connect all power supplies to grounded outlets. 
 Ensure that the ground connection is maintained from the outlet socket through to the power supply 

unit's AC power input. 
 Only connect the device to KVM devices using the interconnect cable - not to other devices, particularly 

not to telecommunications or network devices. 
 

Disconnect the Device from the Circuit 

NOTICE 

The cable plugs on the device side can contain a lock. In the event of a necessary quick and complete 
disconnection from the external electric circuits: 
 Remove all corresponding cable plugs from the socket, 
 Or set the power switch of the power outlets (if available) to the “Off” position. 
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3 Description 
3.1 Intended Use 

The Draco tera matrix is used to establish connections from consoles (monitor, keyboard, mouse, and other 
peripheral devices) to various sources. 
In its maximum configuration, up to 576 independent ports can be defined and switched either as a CON 
Device or a CPU Device. 
The Draco tera matrix is designed to operate with extender modules that transmit KVM, audio and data 
signals. 
The connection between the matrix and the peripheral devices, such as KVM extender modules or video 
sources, can be made by Cat X, fiber, or coaxial cables. 
The matrix serves as a repeater and can be run at a maximum distance of 10 km from the consoles and 
10 km from the sources. 
 

NOTICE 

Interferences when the immunity limit values are exceeded 
If the limit values listed in EN 55024 are exceeded, reliable and accurate functioning of the devices 
cannot be guaranteed. 

 

NOTICE 

Possible radio interference in a domestic environment 
This is a Class A product. In a domestic environment, this product may cause radio interference in which 
case the user may be required to take adequate measures. 
 Follow the safety and installation instructions given in this manual. 
 Use connection cables according to the specifications for the length and type given in this manual. 
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3.2 System Overview 
A Draco tera matrix system consists of a Draco tera matrix and, for KVM applications, one or more 
CPU Units/CON Units. The Draco tera matrix is connected to the CPU Units/CON Units by interconnect 
cables or directly to the video devices when used as a video matrix. All available ports of the matrix can be 
used either as input or output port depending on components and equipment. Non-blocking access is 
available for all users, i.e., a user’s access is not limited by the activities of another. 
CPU Units are connected directly to the sources by the provided cables. Monitor(s), keyboards, and mice 
are connected to the CON Units. The communication between the Draco tera matrix and the 
CPU Units/CON Units occurs over the respective interconnect cables. 
The Draco tera matrix supports a wide and flexible range of system configurations: 
A part of the Draco tera can be configured, e.g., as a Single-Head workstation, a part as Dual-Head 
workstation, or even as Quad-Head workstation. In addition, there are configurations with KVM and 
USB 2.0 available. 

  
Fig. 1 Example - Single-Head installation 
 

1 Single-Head sources 
2 Single-Head CPU Units 
3 Interconnect cable 

4 Draco tera matrix 
5 Single-Head CON Units 
6 Consoles (monitor, keyboard, mouse) 

 
 

If you have a Single-Head console, e.g., you can also get access to a Dual-Head or Quad-Head source. 
However, control is only possible at monitor 1 and only one video signal is displayed. 
Any signal source can be switched to any number of monitors that will show the video signal at the same 
time. Audio may also be switched if required. 
 

 See chapter 3.7, page 38 for further installation examples. 

 
  



Draco tera enterprise Description 

19 

3.2.1 Matrix System Hardware and Logical Objects 
On all Draco tera matrices, switching extender modules follows the same principle: 

• A CON/CPU Unit (hardware) is represented by an EXT Unit (logical object) in the matrix. 

• This EXT Unit needs to be assigned to a CON or CPU Device (logical object). 

• The actual switching takes place on the level of the CPU and CON Devices. 

 
Fig. 2 Example - Matrix system with connected hardware and logical objects 
 

3.2.2 Matrix Switching Possibilities 
There are several possibilities to switch CON Devices to CPU Device depending on the access rights of the 
user or CON Device and the configuration. 

• Full Access (FA): The video is displayed on the monitor of the associated CON Device with USB-HID 
control of the switched CPU Device. With enabled Sharing option, several users may have Full Access, 
but only one at a time. Others will remain in video only. 

• Video only (VO): The video is displayed on the monitor connected to the switched CON Device without 
USB-HID control of the switched CPU Device. 

• Private Mode (PM): With enabled Private Mode, only one CON Device can be switched to the 
respective CPU Device. The CPU Device is not available for other connections. 

  
Fig. 3 Example - Matrix switching possibilities 
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3.3 Product Range 
3.3.1 Matrix Chassis 

The matrix chassis include one or two controller boards, fan trays, an exchangeable filter pad and one or 
two power supply units depending on the product model. 

  I/O Boards 
Controller 

boards Satellite boards 
Power supply 

units 
Type Ports Slots Incl. Slots Incl. Slots Incl. Slots Incl. 
K480-048-R1 48 6 0 2 1 0 0 2 1 

K480-080-R1 80 10 0 2 1 0 0 2 1 

K480-152-R1 152 19 0 2 1 0 0 3 2 

K480-160-R1 160 20 0 1 1 0 0 3 2 

K480-288-R1 288 36 0 2 1 0 0 3 2 

K480-576-R1 576 72 0 2 2 0 0 4 2 

K480-576S-R1* 576 72 0 2 2 0 0 4 2 

K480-576-R2** 576 72 0 2 1 1 1 4 2 

K480-576S-R2*/** 576 72 0 2 1 1 1 4 2 

* 288x288: switchable from one 288-port unit to the other 288-port unit, not switchable in between a 
288-port unit. 

** Available on demand from Q2/2022. 
 

3.3.2 Accessories for Chassis 
Part No. Description 
PC-TYP-E/C13-020 Power cord IEC Schuko 90° Type-E/C13 2.0 m lockable 

PC-TYP-B/C13-020 Power cord IEC US Type-B/C13 2.0 m lockable 

480-RED-048-80 Draco tera enterprise 48/80-Port Spare/Redundancy PSU 

480-RED-160 Draco tera enterprise 152/160-Port Spare/Redundancy PSU 

480-RED-288 Draco tera enterprise 288-Port Spare/Redundancy PSU 

480-RED-288-AR Draco tera enterprise 288-Port Spare/Redundancy PSU, reverse airstream 

480-RED-576 Draco tera enterprise 576-Port Spare/Redundancy PSU 

480-RED-576-AR Draco tera enterprise 576-Port Spare/Redundancy PSU, reverse airstream 

480-FAN-048 Draco tera enterprise 48-Port fan cartridge 

480-FAN-080 Draco tera enterprise 80-Port fan cartridge 

480-FAN-160/288 Draco tera enterprise 152/160/288-Port fan cartridge 

480-FAN-288-AR Draco tera enterprise 152/160/288-Port fan cartridge, reverse airstream 

480-FAN-576 Draco tera enterprise 576-Port fan cartridge 

480-FAN-576-AR Draco tera enterprise 576-Port fan cartridge, reverse airstream 

480-FLTR-048 Draco tera enterprise 48-Port air filter cartridge 

480-FLTR-080 Draco tera enterprise 80-Port air filter cartridge 

480-FLTR-160 Draco tera enterprise 152/160/288-Port air filter cartridge 

480-FLTR-576 Draco tera enterprise 576-Port air filter cartridge 
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3.3.3 I/O Boards and Controller Boards 
Part No. Description Interface 
480-C8R1 Draco tera enterprise I/O-Board 8-Port, Cat X, Rev. 1 Cat X 

480-C8X Draco tera enterprise I/O-Board 8-Port, Cat X 3G, Rev. 1 Cat X 

480-C8BDG Draco tera enterprise I/O-Board 8-Port Bridge 1G/3G, Cat X 
1G 

Cat X 

480-S8R1 Draco tera enterprise I/O-Board 8-Port, SFP Fiber SM, Rev. 1 Fiber 

480-S8X Draco tera enterprise I/O-Board 8-Port, SFP Fiber SM 3G Fiber 

480-S8BDG Draco tera enterprise I/O-Board 8-Port Bridge 1G/3G, SFP 
Fiber SM 1G 

Fiber 

480-UNI16 Draco tera enterprise I/O-Board 8-Port, SFP cages universal, 
free configuration  

USB 3.0, SDI 
and HDMI 

480-GRD-S8-R1 Draco tera enterprise GRID-Board, Fiber SM 10G, 8x1G >1 
Port 

Grid 

480-CTRL2 Draco tera enterprise Controller Board version 2 for 48-576 
ports versions 

Controller 

480-576-SC* Draco tera enterprise 576 satellite controller module Satellite Card 

* Available on demand from Q2/2022. 
 

3.3.4 Accessories for I/O Boards and Controller Boards 
Part No. Description Interface 
459-1C SFP, bidirectional, 1G Cat X, 1G 

459-1S SFP single-mode, LC duplex, bidirectional, 1G Fiber 10G 

459-10X SFP single-mode, LC duplex, bidirectional, 10G,  
compatible with grid board 480-GRD-S8-R1 

Fiber 10G 

SDI/HDMI Connectors for 480-UNI16 on demand 
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3.4 Scope of Delivery 
The scope of delivery contains the following items: 

Product type Scope of delivery 
K480-48-R1 • Draco tera enterprise 

• 1x Programing cable (RJ10 to D-Sub 9) 
• 1x IEC country-specific power cord C13, 2.0 m, lockable 
• Quick Setup 

K480-80-R1 

K480-152-R1 

• Draco tera enterprise 
• 1x Programing cable (RJ10 to D-Sub 9) 
• 2x IEC country-specific power cord C13, 2.0 m, lockable 
• Quick Setup 

K480-160-R1 

K480-288-R1 

K480-576-R1 

K480-576S-R1 

K480-576-R2* 

K480-576S-R2* 

* Available on demand from Q2/2022. 
 

 If anything is missing, please contact your distributor. 
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3.5 Device Views 
The following views of the Draco tera matrix illustrate the various available chassis types. 

3.5.1 Chassis 
3.5.1.1 Draco tera 48 Port, Revision 1 

  
Fig. 4 Interface side - Example for Draco tera 48 port, revision 1 
 

1 Slot for fan tray 1 
2 Slot for power supply unit 1 
3 Slot for power supply unit 2 (optional) 
4 Slot for air filter 

5 Slot for fan tray 2 
6 Slot for controller board 
7 Slots for I/O boards 1 to 3 
8 Slots for I/O boards 4 to 6 

 
 

3.5.1.2 Draco tera 80 Port, Revision 1 

  
Fig. 5 Interface side - Example for Draco tera 80 port, revision 1 
 

1 Slot for fan tray 1 
2 Slot for power supply unit 1 
3 Slot for power supply unit 2 (optional) 
4 Slot for air filter 

5 Slot for fan tray 2 
6 Slot for controller board 
7 Slots for I/O boards 1 to 4 
8 Slots for I/O boards 5 to 8 

The grounding screws is located on the rear side of the chassis. 
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3.5.1.3 Draco tera 152 Port, Revision 1 

 
Fig. 6 Interface side - Example for Draco tera 152 port, revision 1 
 

1 Slots for I/O boards 1 to 19 
2 Slot for power supply unit 1 
3 Slot for power supply unit 2 (optional) 
4 Slot for power supply unit 3 (optional) 
5 Grounding (2x) 

6 Slot for fan tray 1 
7 Slot for controller board 
8 Slot for controller board (redundancy) 
9 Slot for fan tray 2 

 
 

3.5.1.4 Draco tera 160 Port, Revision 1 

 
Fig. 7 Interface side - Example for Draco tera 160 port, revision 1 
 

1 Slots for I/O boards 1 to 20 
2 Slot for power supply unit 1 
3 Slot for power supply unit 2 (optional) 
4 Slot for power supply unit 3 (optional) 

5 Grounding (2x) 
6 Slot for fan tray 1 
7 Slot for controller board for I/O boards 1 to 20 
8 Slot for fan tray 2 
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3.5.1.5 Draco tera 288 Port, Revision 1 

 
Fig. 8 Interface side - Example for Draco tera 288 port, revision 1 
 

1 Slots for I/O boards 1 to 18 
2 Slots for I/O boards 19 to 36 
3 Slot for power supply unit 1 
4 Slot for power supply unit 2 (optional) 
5 Slot for power supply unit 3 (optional) 

6 Grounding (2x) 
7 Slot for fan tray 1 
8 Slot for controller board for I/O boards 1 to 72 
9 Slot for controller board for I/O boards 1 to 72 

(redundancy) 
10 Slot for fan tray 2 
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3.5.1.6 Draco tera 576 Port, Revision 1 

 
Fig. 9 Interface side - Example for Draco tera 576 port, revision 1 
 

1 Slots for I/O boards 1 to 18 
2 Slots for I/O boards 19 to 36 
3 Slots for I/O boards 37 to 54 
4 Slots for I/O boards 55 to 72 
5 Slot for power supply unit 1 
6 Slot for power supply unit 2 
7 Slot for power supply unit 3 (optional) 

8 Slot for power supply unit 4 (optional) 
9 Grounding (2x) 
10 Slot for fan tray 1 
11 Slot for controller board for I/O boards 54 to 72 
12 Slot for controller board for I/O boards 1 to 36 
13 Slot for fan tray 2 

 

 The illustration for K480-576-R2 will be included in the next manual version. 
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3.5.2 Boards 
3.5.2.1 Draco tera Controller Board 480-CTRL2 

  
Fig. 10 Interface side - Draco tera controller board 480-CTRL2 
 

1 Locking pin 
2 GenLock (not used) 
3 Network port 2 
4 Network port 1 

5 RJ10, RS232 serial 
6 HDMI port (output) 
7 USB Type A, USB-HID 1 USB-HID device 1 
8 USB Type A, USB-HID 1 USB-HID device 2 

 
 

3.5.2.2 I/O Boards 

  
 
Fig. 11 Interface side - Draco tera I/O board 480-C8x (1G and 3G) 
 
 

  
 
Fig. 12 Interface side - Draco tera I/O board 480-F8x 
 
 

  
Fig. 13 Interface side - Draco tera I/O board 480-UNI16 
 

1 Locking pin 2 Ports 1 to 8 (right to left) 
 
 

3.5.2.3 Grid Board 

  
Fig. 14 Interface side - Draco tera grid board 480-GRD-S8-R1 
 

1 Locking pin 
2 Interconnect port 1 

3 Interconnect port 2 
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3.6 Status Indication at the Device 

 Due to variations in LED type "white" might also appear as light purple or light blue. 

 

3.6.1 Draco tera Controller Board 480-CTRL2 
3.6.1.1 LEDs for Board Status 

  
Fig. 15 Interface side - Status LEDs, Draco tera controller board 480-CTRL2 
 

1 Controller board status LED 1 2 Controller board status LED 2 
 
 

Status LEDs of the Primary Controller Board 

 The column designation has been chosen according to the LED position numbers of the controller board. 

 
LED 2 LED 1 Description 

 White  White System check while booting or running an update process.* 
     

 Flashing 
red 

 Flashing 
blue 

Registration of the controller board has started. 

     

 Flashing 
blue  Flashing 

red 
Controller board registration in progress. 

     

Off   Flashing 
green 

Operating condition, controller board registered at the matrix. 

     

 Flashing 
blue  Flashing 

green 
Operating condition with communication between controller board and I/O 
board. 

     

 Flashing 
red 

 Flashing 
green 

The matrix shutdown is finished (locking pin plugged in). 

     

 Flashing 
red 

 Green The controller board is de-registered and/or the matrix shutdown is 
finished (locking pin pulled out). 

     

    Flashing 
yellow 

Matrix shutdown or restart in progress.* 

* These LED colors indicate very sensitive processes, see chapter 9.2, page 308 and chapter 12.2, 
page 318. 
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Status LEDs of the Secondary Controller Board 

LED 2 LED 1 Description 
Off   Flashing red Secondary controller board in stand-by mode. 

 

 LED status/colors when using the second controller card alone, see table for first controller card. 

 
3.6.1.2 LEDs for Network Connection 

  
Fig. 16 Interface side - Network Connection LEDs, Draco tera controller board 480-CTRL2 
 

1 Link status LED network connection 1 
2 Activity status LED network connection 1 

3 Link status LED network connection 1 
4 Activity status LED network connection 1 

 
 

Status LEDs for the Network Connection 

 
For an easier identification, the LED representation and column designation in the table was selected 
analogously to the LED position on the ports. 
 
The following tables show the respective LED states/colors of the network connection LED (Pos. 1/3) and 
activity LED (Pos. 2/4) for the respective situation. 
 

LED 1/3 LED 2/4 Description 
Off Off No network connection available. 
   

 Green Off Network connection available, no data traffic available. 
   

 Green  Orange Network connection available, data traffic active. 
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3.6.2 Draco tera I/O Boards and Grid Board 
3.6.2.1 LEDs for Board Status 

  
Fig. 17 Interface side - Status LEDs, Draco tera I/O board 480-C8x (1G and 3G) 
 
 

  
Fig. 18 Interface side - Status LEDs, Draco tera I/O board 480-F8x 
 
 

  
Fig. 19 Interface side - Status LEDs, Draco tera I/O board 480-UNI16 
 
 

  
Fig. 20 Interface side - Status LEDs, Draco tera grid board 480-GRD-S8-R1 
 

1 Status LED 1 I/O board 2 Status LED 2 I/O board 
 
 

Status LEDs of the I/O Board 

 
For an easier identification, the LED representation and column designation in the table was selected 
analogously to the LED position on the controller board. 
 
LED 2 LED 1 Description 

 White  White System check while booting or running an update process.* 
     

 Flashing 
red 

 Flashing 
blue 

Registration of the I/O board has started. 

     

 Flashing 
blue  Flashing 

red 
I/O board registration in progress. 

     

Off   Flashing 
green 

Operating condition, I/O board registered at the matrix. 

     

 Flashing 
blue  Flashing 

green 
Operating condition with communication between controller board and I/O 
board. 
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LED 2 LED 1 Description 

 Flashing 
red 

 Flashing 
green 

Matrix shutdown is finished (locking pin plugged in). 

     

 Blue 
 Flashing 

red 
I/O board firmware conflict with controller board with chosen option Invalid 
IO-Boards 

     

    Flashing 
yellow 

Matrix shutdown or restart in progress.* 

* These LED colors indicate very sensitive processes, see chapter 9.2, page 308 and chapter 12.2, 
page 318. 

 
3.6.2.2 LEDs for Link Connection 1G and 3G Cat X Board 

  
Fig. 21 Interface side - Link Connection LEDs, Draco tera I/O board,1G Cat X 
 

1 Link Status LED 2 Activity Status LED 
 
 

Status LEDs at the I/O Ports, 1G Cat X 

 
For an easier identification, the LED representation and column designation in the table was selected 
analogously to the LED position on the controller board. 
 
LED 1 LED 2 Description 
Off  Off  No link connection available. 
     

Off   Flashing 
orange 

No link connection available, extender module is not detected. 

     

 Green  Orange Link connection available, extender module detection is running. 
     

 Green Off  Operating status, link connection available, data traffic is active. 
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Status LEDs at the I/O Ports, 3G Cat X 

 
For an easier identification, the LED representation and column designation in the table was selected 
analogously to the LED position on the controller board. 
 
LED 1 LED 2 Description 
Off  Off  No link connection available. 
     

Off   Flashing 
red 

No link connection available, extender module is not detected. 

     

 Green  Flashing 
red 

Link connection available, extender module detection is running. 

     

 Green Off  Operating status, link connection available, data traffic is active. 

 
3.6.2.3 LEDs for Link Connection 1G and 3G Fiber Board 

  
Fig. 22 Interface side - Link Connection LEDs, Draco tera I/O board,1G and 3G fiber 
 

1 Link Status LED 2 Activity Status LED 
 
 

Status LEDs at the I/O Ports, 1G and 3G Fiber 

 
For an easier identification, the LED representation and column designation in the table was selected 
analogously to the LED position on the controller board. 
 
LED 1 LED 2 Description 
Off  Off  No link connection available. 
     

Off   Flashing 
red 

No link connection available, extender module is not detected. 

     

 Green  Red Link connection available, extender module detection is running. 
     

 Green Off  Operating status, link connection available, data traffic is active. 
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3.6.2.4 LEDs for Link Connection UNI Board 

  
Fig. 23 Interface side - Link Connection LEDs, Draco tera I/O board, UNI 
 

1 Link Status LED 
2 Activity Status LED 

3 Link Status LED 
4 Activity Status LED 

 
 

Status LEDs at the I/O Ports, UNI Board 

 
For an easier identification, the LED representation and column designation in the table was selected 
analogously to the LED position on the controller board. 
 
LED 1/3 LED 2/4 Description 
Off  Off  Port not activated. 
     

Off   Flashing 
red 

No link connection available, extender module is not detected. 

     

 Green  Flashing 
red 

Link connection available, extender module detection is running. 

     

 Green Off  Operating status, link connection available, data traffic is active. 
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3.6.2.5 LEDs for Link Connection Grid 10G Board 

  
Fig. 24 Interface side - Link Connection LEDs, Draco tera board, Matrix Grid 
 

1 Activity Status LED 
2 Link Status LED 

3 Activity Status LED 
4 Link Status LED 

 
 

Status LEDs of the I/O Ports, Matrix Grid 
The following tables show the respective LED states/colors of the left LED 1 and right LED 2 of the I/O 
board for the respective situation. 
 

Pos. LED Description 
1/3 Off  

Port not activated. 
2/4 Off  
    

1/3  Flashing 
orange No link connection available, extender module is not detected. 

2/4 Off  
    

1/3  Flashing 
orange 

Link connection available, extender module detection is running. 
2/4  Flashing 

green 
    

1/3 Off  
Operating status, link connection available, data traffic is active. 

2/4  Green 
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3.6.3 Power Supply Units 
3.6.3.1 Draco tera 48/80 Port, Status LEDs for Power Supply Voltage 

  
Fig. 25 Status LEDs for power supply voltage, Draco tera 48/80 port 
 

1 LED for power supply voltage  
 
 

LEDs for Power Supply Voltage 

LEDs LED Status Description 
1  Green Operating condition 

  Red No power supply voltage available. 
The matrix is powered by a second power supply unit. 

 Off  No power supply voltage available. 
 

3.6.3.2 Draco tera 152/160/288 Port 

 
Fig. 26 Status LEDs for power supply voltage, Draco tera 152/160/288 port 
 

1 LED for AC input 
2 LED for AC output 

3 LED for temperature 

 
 

LEDs for Power Supply Voltage 

LEDs LED Status Description 
1  Green Operating condition 

2  Green Operating condition 

3 Off  Normal temperature 

 Yellow High temperature 
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3.6.3.3 Draco tera 576 Port, Revision 1 

  
Fig. 27 Status LEDs for power supply voltage, Draco tera 576 port, revision 1 
 

1 LED for power supply voltage  
 
 

LEDs for Power Supply Voltage 

LEDs LED Status Description 
1  Flashing green Stand-by on; main output off, AC input power on. 

  Green Stand-by on; main output on, no fault detected. 

  Flashing 
orange 

Fault detected: main output OCP (over current protected) or UVP (under 
voltage protected) or OVP (over voltage protected). 

  Orange Fan fault or OTP (over temperature protected) or stand-by on with 
OCP/UVP. 

 Off  AC input power off. 
 

3.6.3.4 Draco tera 576 Port, Revision 2 

  
Fig. 28 Status LEDs for power supply voltage, Draco tera 576 port, revision 2 
 

1 LED for power supply voltage  
 
 

LEDs for Power Supply Voltage 

LEDs LED Status Description 
1  Flashing green Stand-by on; main output off, AC input power on. 

  Green Stand-by on; main output on, no fault detected. 

  Flashing 
orange 

Power supply warning event 

  Orange Fault detected: main output stand-by output, fan, overtemperature, input 
OVP. 

 Off  AC input power off. 
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3.6.4 Fan Trays 
3.6.4.1 Draco tera 48/80 Port 

  
Fig. 29 Fan tray status LEDs, Draco tera 48/80 Port 
 

1 Operation LED 
2 Alarm LED 

3 Hot-Swap LED 

 
 

Pos. LED Description 
1 Off  No power to the fan tray 

  Green Normal operation 

2  Red Attention status (error condition) 

3 Off  In use 

  Flashing 
blue 

Preparing for extraction 

  Blue Ready to remove 

 
3.6.4.2 Draco tera 152/160/288/576 Port 

  
Fig. 30 Fan tray status LEDs, Draco tera 152/160/288/576 Port 
 

1 Operation LED 
2 Alarm LED 

3 Hot-Swap LED 

 
 

Pos. LED Description 
1 Off  No power to the fan tray 

  Green Normal operation 

2  Red Attention status (error condition) 

3 Off  In use 

  Flashing 
blue 

Preparing for extraction 

  Blue Ready to remove 
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3.7 Installation Examples 
Additionally, to the Single-Head installation, described in chapter 3.2, page 18, this chapter shows typical 
exemplary installations of the Draco tera: 

3.7.1 Dual-Head Installation 

  
Fig. 31 Example - Dual-Head installation 
 

1 Dual-Head sources 
2 Dual-Head CPU Units 
3 Interconnect cable 

4 Draco tera matrix 
5 Dual-Head CON Units 
6 Consoles (2x monitor, keyboard, mouse) 
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3.7.2 Single-Head Installation with Multi-Screen Control 
When using Multi-Screen Control (below referred to as “MSC”), switching the USB-HID control between up 
to eight connected sources can be performed at one sink with only one connected mouse or keyboard. In a 
Single-Head installation, the sink can consist of up to eight monitors. In a matrix system, MSC can be set 
up at multiple sinks. 

  
Fig. 32 Example - Single-Head installation with MSC 
 

1 Single-Head sources 
2 Single-Head CPU Units 
3 Interconnect cable 
4 Draco tera matrix 

5 Single-Head CON Units 
6 MSC console (e.g., 4x monitor, 1x keyboard, 1x 

mouse) 

 
 

If you have a Single-Head console, e.g., you can also get access to a Dual-Head or Quad-Head source. 
However, control is only possible at monitor 1 and only one video signal is displayed. 
Any signal source can be switched to any number of monitors that will show the video signal at the same 
time. Audio may also be switched if required. 
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3.7.3 Dual-Head Installation with Multi-Screen Control 
When using MSC, switching the USB-HID control between up to eight connected sources can be performed 
at one sink with only one connected mouse or keyboard. In a Dual-Head installation, the sink can consist of 
up to sixteen monitors when operating Dual-Head Sources. In a matrix system, MSC can be set up at 
multiple sinks. 

  
Fig. 33 Example - Dual-Head installation with MSC 
 

1 Dual-Head sources 
2 Dual-Head CPU Units 
3 Interconnect cable 
4 Draco tera matrix 

5 Dual-Head CON Units 
6 MSC console (e.g., 8x monitor, 1x keyboard, 1x 

mouse) 

 
 

Any signal source can be switched to any number of monitors that will show the video signal at the same 
time. Audio may also be switched if required. 
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3.7.4 Single-Head, Dual-Head and Single-Head Multi-Screen Control Installation 

  
Fig. 34 Example - Single-Head, Dual-Head and Single-Head MSC Installation 
 

1 Single-/Dual Head sources 
2 Single-/Dual-Head CPU Units 
3 Interconnect cables 
4 Draco tera matrix 

5 Single-/Dual-Head CON Units 
6 Single-Head console (1x monitor, keyboard, 

mouse) 
7 Dual-Head console (2x monitor, keyboard, 

mouse) 
8 MSC console (e.g., 4x monitor, 1x keyboard, 1x 

mouse) 
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3.7.5 Parallel Operation (Stacking) 
If you have special configurations, especially at installations with several monitors per workstation or 
additional support of USB 2.0 transmission paths, the number of connectable sources and sinks can be 
increased by a parallel operation (stacking) of several Draco tera devices. 
One Draco tera matrix is defined as the Master Matrix and its IP address entered into the Master IP 
Address field (see chapter 6.3.1, page 72). All other matrices are defined as Sub Matrices. Sub matrices 
must be connected to the master matrix via network connector (RJ45) on the controller board. The Enable 
LAN Echo option has to be activated at the master matrix (see chapter 6.3.1, page 72). 
If a switching command is performed using the OSD, the synchronized matrices will also switch 
automatically. 
 

 Switching of stacked devices might be delayed by several seconds. 

 

  

Fig. 35 Example - Parallel Operation (Stacking) 
 

1 Dual-Head sources 
2 Single-/Dual-Head CPU Units 
3 Interconnect cable 
4 Master matrix 
5 Synchronized matrix 

6 Network connection master matrix / 
synchronized matrix 

7 Dual-Head CON Units 
8 Console (2x monitor, 1x keyboard, 1x mouse) 

 
 
  

1 2 3 5 3 7 8 4 6 
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3.7.6 Video Matrix 
The matrix can be used as a video matrix. Up to 288 input ports can be switched to up to 288 output ports 
depending on components and equipment. 

 
Fig. 36 Example - Video Matrix 
 

1 Video source (e. g. SDI camera) 
2 Interconnect cables 

3 Matrix 
4 Video sink (e.g., monitor) 
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3.7.7 Matrix Grid 
You can use a matrix grid for applications where the required number of ports is not sufficient or important 
connections need to be made to several matrices to provide redundancy. 
A matrix grid consists of one master matrix and at least one sub matrix. In its maximum configuration, it can 
consist of up to 24 matrices. 
To build a matrix grid, the grid matrices are interconnected by “Grid Lines”. In this case, the sub matrices 
can be connected directly to the master matrix or between themselves. 
When arranging the grid lines, various grid setups can be realized, for example: a ring setup, a hub & spoke 
setup, or a fully connected setup of matrices. 
Grid lines can process signals bidirectional (Smart Connect). Per grid line, one KVM connection can be 
transmitted. 
All switching operation will be exclusively performed through the Grid Master. 
To configure the matrix grid, see chapter 7.10, page 272. 

 
Fig. 37 Example - Matrix Grid 
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4 Access Options 
You have the following options to configure and operate the Draco tera: 

Access and operation 
option 

Description 

Command Mode and 
Keyboard commands 

The command mode allows several functions to be controlled by keyboard 
commands during normal use. 

OSD The OSD (On-Screen-Display) allows to configure the basic settings of the 
matrix operating system, to query several states, and to control several 
functions by keyboard commands during normal use. 

Tera Tool The Tera Tool (management software) is available as a single executable 
program file that does not require an installation. The management software can 
be downloaded from the link https://www.ihse.com/software. 
Advanced settings can be configured on the Draco tera operating system using 
the management software: 
• Advanced configuration 
• Extended monitoring options 
• System update (firmware update) 
• Local backup option 
• Documentation 

API The Draco tera API (application programming interface) is used to control the 
matrix externally by network (TCP/IP) or serial interface connection. 
The Draco tera API has been successfully implemented with various common 
media control systems. 
The Draco tera API provides the full scope of switching functionality. It does not 
support the configuration of a Draco tera system. 
Detailed information about API switching commands is available upon request. 

 
  

https://www.ihse.com/software
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4.1 Command Mode 
The extender modules include a command mode that allows to access the matrix and to control several 
functions by keyboard commands during normal use. 
To start the command mode, use a keyboard sequence (Hot Key) at the keyboard plugged in the matrix. To 
exit the command mode, press Esc. 
 

NOTICE 

While in command mode, 
 the Caps Lock and Scroll Lock LEDs on the keyboard are flashing, 
 the USB-HID devices are not operable, mouse and keyboard functions are deactivated, 
 only selected keyboard commands are available. 

 

 
If there is no keyboard command executed within 10 seconds after activating the command mode, it will be 
deactivated automatically. 
 
The following keyboard commands are used to enter, and to exit the command mode, and to change the 
Hot Key. 

Function Keyboard command 
2x Left Shift (Hot Key, 
factory setting) 

Start the command mode 

Esc Exit the command mode 

current Hot Key, c, new 
Hot Key Code, Enter 

Change the Hot Key 

 

NOTICE 

In a combined KVM matrix/U-Switch configuration, select different Hot Keys for extender modules 
connected to the KVM matrix (e.g., 2x Left Shift) and the U-Switch (e.g., 2x Right Shift). 

 

Hot Key Code 
The Hot Key to enter the command mode can be changed. The following table lists the Hot Key codes for 
the available Hot Keys. 

Hot Key Code Hot Key 
0 Freely selectable, except ESC, Del, and Enter 

2 2x Scroll 

3 2x Left Shift (default) 

4 2x Left Ctrl 

5 2x Left Alt 

6 2x Right Shift 

7 2x Right Ctrl 

8 2x Right Alt 
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Change the current Hot Key via Hot Key Code (exemplary) 
To change the current Hot Key to, e.g., 2x Left Alt, enter Hot Key, c, 5, Enter. 
 

Set a freely selectable Hot Key (exemplary) 
To set a freely selectable Hot Key (e.g., 2x Space), enter Hot Key, c, 0, Space, Enter. 
 

 

Keyboard commands are fixed to the position of the keys on the keyboard. Keyboard mapping tables may 
vary for country-specific layouts. 
 Note the key position of a freely defined Hot Key when changing the keyboard layout, e.g., from 

QWERTZ to AZERTY. E.g., if defining 2x a as Hot Key on a German or US keyboard layout, the French 
keyboard layout (AZERTY) requires then 2x q as Hot Key to be pressed instead. 

 

Reset the Hot Key 
To set a Hot Key back to default settings, press Right Shift + Del within 5 s after switching on the CON Unit 
or plugging in a keyboard. 
The Hot Key is set back to Left Shift. 
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4.2 Control Options via OSD 
4.2.1 OSD Keyboard Control 

There are the following options to enter the OSD of the matrix: 

• via keyboard connected to the controller board 

• via keyboard connected to a CON Unit of an extender module 
 

The following keyboard commands are used to open, and to exit the OSD: 

Keyboard command Function 
Hot Key, o or 
Hot Key, m, o. 

Open the OSD of the matrix or the master matrix in a cascading matrix system. 

Hot Key, s, o Open the OSD of the sub matrix in a cascading matrix system. 

Esc Exit the OSD in the main menu or go back one step in the menu structure. 

Left Shift + Esc 
Exit the OSD within the menus. 

Left Ctrl + Esc 
 

NOTICE 

If the OSD is closed with one of the keyboard commands mentioned above, possible changes are not 
saved. For information on saving changes, see configuration descriptions from chapter 6.9, from 
page 139. 

 

Entering the OSD and the Main Menu 
To open the main menu, proceed as follows: 
1. Press Hot Key + o or the Fast Key to open the OSD. 

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing, and the OSD is opened on the 
display showing a list of all available CPU Devices. 

2. Press Esc to open the main menu. 
 

 

If the Enable CPU Selection checkbox is ticked in the Configuration menu, the CPU Device selection list 
for switching CPU Devices will be opened initially. Pressing F7 within the selection list opens the OSD 
menu. 
 

Leaving the OSD 
 Press Esc in the main menu or press Left Shift + Esc anywhere within the OSD. 

The OSD is closed without saving any changes and the signal of the currently active CPU Device 
connection will be displayed. 
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4.2.2 OSD Keyboard Commands 
The following keyboard commands are available for the navigation and configuration within the menus: 

Keyboard command Function 
Left Arrow Input field: cursor left 

Right Arrow Input field: cursor right 

Up Arrow In input fields: line up (with wrap around) 

In menus: line up (without wrap around) 

Down Arrow In input fields: line down (with wrap around) 

In menus: line down (without wrap around) 

Page Up Previous page in menus with more than one page 

Page Down Next page in menus with more than one page 

Tab In menus with input fields: next input field 

Left Shift + Tab In menus with input fields: previous input field 

+ Next option in selection fields 

In the CPU selection list with cursor on a CPU Device Group: expand members 
of a group 

- Previous option in selection fields 

In the CPU selection list with cursor on a CPU Device Group: collapse members 
of a group 

Spacebar Switching in selection fields between two conditions, e.g., between ON/OFF or Y 
(Yes)/N (No) 

Enter In menus with input fields: save data 

In menus: select menu item 

With buttons: confirm selected button 

Esc In menus with input fields: cancel data input without saving 

In menus with selection fields: go back to the superior menu 
 

Set a Fast Key for a direct Opening of the OSD 
Next to the Hot Key for starting the command mode, a Fast Key can be exclusively set for opening the OSD 
directly. How often the shortcut key has to be pressed depends on the specified key: 1x for function keys or 
print key, 2x for all other keys. 
To select a Fast Key from the Hot Key Code table (see page 46), enter: 
Hot Key, f, Hot Key Code, Enter 
To define a freely selectable Fast Key (e.g., 2x Space), enter Hot Key, f, 0, Space, Enter. 
 

Delete the Fast Key 
To delete the Fast Key, enter Hot Key, f, 0, Del, Enter. 
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4.2.3 OSD Menu Structure 
The general layout of the OSD is structured into three areas: 

• Upper status area (topmost two text lines) 

• Working area (here shown with the main menu) 

• Lower status area (lowest two text lines) 

 
Fig. 38 OSD Main menu 
 
The following functions are available in most of the menus: 

Button Function 
Cancel Reject changes 

Okay Confirm changes (temporary storage of the active configuration in the volatile 
memory of the matrix). 
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4.2.4 OSD Sort Function 
Lists and tables in the OSD offer a sorting function for fast and smooth search. 
The following sorting functions are available: 

Keyboard command Function 
F1 • Sort ID numbers in descending order by pressing the keyboard command 

once. 
• Sort ID numbers in ascending order by pressing the keyboard command 

twice (ID). 

F2 • Sort ID names in descending order by pressing the keyboard command 
once. 

• Sort ID names in ascending order by pressing the keyboard command twice 
(Name). 

F3 Go to the next result in the list of results of the search field (Next). 
F4 Go to the previous result in the list of results of the search field (Previous). 

F5 Refresh the currently shown list (Refresh). 

F6 Jump between the search field and the list of results (Find). 

F8 Show unavailable CPU Devices. 

F9 Activate search function from the beginning of the name (Compare). 
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4.3 Control Options via Management Software 
4.3.1 Management Software Menu Structure 

 

The main user interface elements for options and functions of the management software are described in 
this chapter. This allows to keep the user manual clear. Further options and functions are explicitly declared 
in the respective chapters. 
 
The menu structure of the management software is subdivided into several sections: 

 

  

 

Fig. 39 Management software Menu structure (Example 1) 
 

1 Menu bar 
2 Toolbar 
3 Tab bar (shows connections or configurations) 
4 Task area 
5 Task menu 
6 Task menu item 

7 Status bar (shows config version, activated Edit 
Mode and online mode) 

8 Working area 
9 Tabs (for additional menus) 
10 Buttons 

 
 

The following control elements are included in the menus: 

Designation Element Description 
Checkbox  Function is not active, disabled by default or by mouse click 

 Function is active, enabled by default or by mouse click 

Radio button  Option is not active, disabled by default or by mouse click 

 Option is active, enabled by default or by mouse click 

Drop-down menu  A selection list is opened by mouse click on the arrow 

 The value (+/-) is set by mouse click on the up/down arrow 
 
  

1 
2 
3 

7 

5 

4 

 

 

  
  

8 

10 

9 

6 



Draco tera enterprise Access Options 

53 

The following actions are available in most of the menus: 

Button Function 
Apply Confirm changes (temporary storage of the active configuration in the volatile 

memory of the matrix). 

Cancel Reject changes. 
 
Based on the following figure, basic functions are described that are available in the working area of several 
menus for individual tabs. Further functions are explained separately in the respective chapters. 

   

 

Fig. 40 Management software Menu structure (Example 2) 
 

1 Assigning/Copying settings 
2 Assigning/Removing elements* to/from an 

assignment or list 
3 Creating/Deleting elements* 

4 Keyboard commands to move elements* 
up/down 

5 Moving elements* up/down 
6 Tabs (for additional functions) 

 
 

 
* Element is a placeholder and stands for EXT Units, CON/CPU Devices, Extender Modules, Users, or 
Favorites (see respective configuration chapters). 
 
These buttons for main functions are available in the lower part of the working area of several menus. 

Button Function 
Assign Settings to… Assign settings from an element to another an element. 

Copy Settings from… Copy settings from an element to other elements. 

New Element Create a new element. 

Delete Element* Delete an element. 
 
  

  

1 2 

6 

5 

  

  

3 

  4 
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The following functions are available in most of the tabs or dialogs to assign elements. 

Button Function 

 Assign the selected element to an element. 

 Assign all available elements to an element. 

 Remove the selected element from an element. 

 Remove all elements from an element. 

 Change the index number of an element upwards. 

 Change the index number of an element downwards. 

 Change the index number of an element to first position. 

 Change the index number of an element to last position. 
 

Keyboard Command Function 
+ Change the index number of elements upwards 

- Change the index number of elements downwards 
 

Access Rights Menu 
In menus to assign access, keyboard commands are available shown in the lower area of the tab menu. 

 
Fig. 41 Management software Menu structure (Example 3) 
 
The following keyboard commands are available in Access assignment tabs: 

Keyboard command Function 
f Add highlighted element to Full Access list 

v Add highlighted element to Video Access list 

n Add highlighted element to No Access list 
 
A context menu is available when clicking with the right mouse button on an element: 

• Assign Full Access rights 

• Assign Video Access rights 
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Information and options panel 
The information and options panel displays information and offers options for the matrix system, e.g., for 
the Matrix Status, Routing Information, I/O Port Color Coding, I/O Port Symbols, MSC and Redundancy. 

  

 

Fig. 42 Management software Menu structure (Example 4) 
 

1 Information and options panel  
 

Information for Operating and for Support Functions 
The operation of the management software is intuitive and corresponds to the user interface of common 
operating systems. 
The management software contains its own support function. The integrated help texts in the working area 
of the management software can be activated or deactivated by clicking the checkbox in the upper right 
corner. Auxiliary names (tooltips) for the menu items can be activated under Extras > Options on the Style 
tab. 
 
  

1 
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4.3.2 Management Software Toolbar 
Some functions are only available if a connection to the matrix has been established (online mode). The 
respective functions are colored if available. 

 

Fig. 43 Management software Toolbar 
 

1 Load a locally saved configuration 
2 Save a configuration locally 
3 Reload the current configuration 
4 Connect to the matrix 
5 Disconnect from the matrix 
6 Activate/deactivate the edit mode 
7 Save the active configuration on the matrix  

(online) 
8 Download and show a predefined configuration 

saved on the matrix (online) 

9 Upload a predefined configuration on the matrix 
(online) 

10 Monitoring (online) 
11 Flash update for single devices 
12 Overview of devices in the subnet (online mode) 
13 System check 
14 Save status locally (online mode) 

 

4.3.3 Management Software Mouse Control 
The following mouse commands are selectable for menu functions: 

Mouse command Function 
Left mouse button Select menu, select function, open drop-down menus, enter input field, 

activate/deactivate option checkboxes, etc. 

Double-click left mouse 
button 

Open function specific selection menus 

Right mouse button Open context specific selection menus 
 
  

1      2      3        4        5              6            7            8         9        10          11         12           13           14 
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4.3.4 Management Software Keyboard Control 
The following keyboard commands are available for the navigation and configuration within the menus: 

Keyboard command Function 
Left Arrow Cursor to the left 

Right Arrow Cursor to the right 

Up Arrow Line up 

Down Arrow Line down 

Page Up In input or status menus with more than one page: previous page 

Page Down In input or status menus with more than one page: next page 

Tab In input menus: previous field 

Left Shift + Tab In input menus: next field 

Spacebar • Switch in selection fields between two conditions (check mark or not). 
• Open already marked fields with editing or selecting possibility. 

Enter • Select menu item 
• In menus: save data 

Ctrl + Tab • Leave tables 
• Jump from tables into the next field 

Ctrl + Left Shift + Tab • Leave tables 
• Jump from tables into the previous field 

 

 
Several functions within the menus in the menu bar can be executed with the provided keyboard 
commands (e.g., press Ctrl + s to execute Save) that are listed to the right of the respective menu item. 
 

4.3.5 Management Software Reload Options 
The information about the current configuration of the matrix, shown in the management software, can be 
reloaded in different ways: 

• Press F5 on the used keyboard. 

• Click Reload in the toolbar. 

• Click Edit >Reload in the drop-down menu of the menu bar. 

• To activate the automatic reload option, tick the Automatic Reload checkbox in the right panel of the 
View >Matrix menu under Options. 

 

4.3.6 Management Software Context Function 
The management software offers several context functions that support user-friendly and effective 
operation. The context functions are described in the respective chapters. 

Context function Action Results 
Execute context 
function 

Click with the right mouse button on a 
field. 

A context menu opens and displays 
functions available for the 
corresponding filed (if existing). 

Click with the left mouse button on the 
desired function. 

The desired function is executed. 
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4.3.7 Management Software Sort Function 
Lists and tables in the management software offer a sorting function for fast and smooth search. An active 
filter is indicated by an arrow in the header. 

Sort function Action Result 
Ascending sort Click with the left mouse button once 

on the header of the column to be 
sorted. 

• The column is sorted in ascending 
order. 

• The sorting of status is indicated by 
an arrow pointing upwards. 

Descending sort Click with the left mouse button twice 
on the header of the column to be 
sorted. 

• The column is sorted in descending 
order. 

• The sorting is displayed by an arrow 
that points downwards. 

Cancel sort Click with the left mouse button once or 
twice on the head of the sorted column. 

The arrow displayed disappears. 

 

4.3.8 Management Software Filter Function 
Lists and tables in the management software offer a filter function that supports a fast and smooth search. 
The filter entry field is located above the header. An active filter is indicated by a green filter symbol in the 
filter entry field. 

Filter function Action Results 
Activate the filter Click with the left mouse button in the 

filter entry field above the header. 
Write the word or part of a word to be 
filtered. 

• The filter results are shown 
immediately. 

• The filter symbol is displayed in 
green. 

Clear the filter Delete the text in the filter entry field. • The list or table shows the complete 
content. 

• The filter symbol is displayed in 
gray. 
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4.3.9 Management Software Report Function 
The management software is equipped with a report function that shows the current switching status and all 
relevant parts of the matrix configuration in a PDF file. 
 

 The report function can be used in both online and offline mode of the management software. 

 
To create a report, proceed as follows: 
1. Select File > Report... in the menu bar. 

A selection dialog appears. 
2. Select contents that should be included in the report (Matrix View, EXT Units, CPU Devices, CON 

Devices and Users). 
3. Click Next > > to confirm the selection. 

 
Fig. 44 Management software File - Report - Define Content 
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4. Go to the preferred location for storage of the report. 
5. Click Finish to confirm the report. 

The report will be created as a PDF file. 

 
Fig. 45 Management software File - Report - Save Report 
 

4.4 Control via Serial Interface 
The matrix operating system offers various functions for an operation via serial interface. There are 
telegrams for switching single or all connections available, both unidirectional and bidirectional. In addition, 
there are telegrams for an overall definition of the total switching status and for saving and loading such 
switching states. 
The matrix optionally provides an echo of all affected switching operations via serial interface or network 
interface. This aids continuous tracking of a matrix configuration and enables your own applications to be 
updated. 
As an additional application matrix clones can be parallelly switches as synchronized matrices (Stacking) 
via serial network interface. 
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5 Installation 
NOTICE 

Please verify that interconnect cables, interfaces, and handling of the devices comply with the 
requirements (see chapter 15, page 380). To achieve the best possible performance and results with the 
matrix system, we recommend using the supplied cables. If you need a replacement, please use the 
spare parts specified for this device, which can be requested from the manufacturer if required. 

 

 
First-time users are recommended to set up the system in a test environment that is limited to a single 
room. This makes it easier to identify and solve any cabling problems, and experiment with your system 
more conveniently. 
 

5.1 Preparing the Matrix for Rack Mounting 
NOTICE 

Due to the construction of a matrix with 48 ports into a 19" rack, it is recommended to use an additional 
subfloor below the matrix. It should be used in addition to the provided mounting brackets. 

 
The supplied mounting brackets are required for mounting the KVM matrix switch. 
1. For front rack mounting, remove the front and middle screws on both sides of the cover. 
2. For rear rack mount, remove the rear and middle screws on both sides of the cover. 
3. Mount the mounting bracket in the desired position using the screws on the cover/chassis. 
 

5.2 Setting up the Matrix 
5.2.1 Prerequisites for failure-free Installation of a Matrix Setup 

 

To achieve a failure-free installation of a matrix system, we recommend to first establish a point-to-point 
connection between a CPU Unit and a CON Unit before connecting to the matrix as follows: 
 Source - CPU Unit - Interconnection - CON Unit - console 
 Ensure that this most simplistic setup works. 
 Then continue as follows. 
 

Establishing a Point-to-Point Connection of CON Unit and CPU Unit 
1. Connect the monitor, keyboard, and mouse to the CON Unit. 
2. Connect a source to the CPU Unit by using the provided connection cables. 
3. Connect the CPU Unit to the CON Unit by using the interconnect cables (Cat X or fiber). 
4. Connect the chassis of the CPU Unit and CON Unit to the power supply unit(s)/power socket(s). 
5. Power up the system, following the recommended sequence: 

Monitor - CON Unit - CPU Unit - source 
6. Boot the source and check if the video is visible and control the source can be controlled via keyboard 

and mouse. 
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5.2.2 Initial Commissioning of the Matrix 
1. Connect the monitor, keyboard, and mouse to a functionally tested CON Unit. 
2. Connect the CON Unit to an I/O port of the matrix by using interconnect cables (Cat X or fiber). 
3. Connect the CON Unit to the power supply unit(s)/power socket(s). 
4. Connect the matrix to the power sockets. 
5. Establish the power supply voltage to the matrix and the CON Unit. 
6. Wait until the boot process of the matrix is finished and the status LED flashes green. 
7. Open the OSD via keyboard command 2x Left Shift, o. 

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing, and the OSD is opened with the 
Switch menu as a start page. 

8. Press Esc to enter the main menu. 
The OSD can be operated via keyboard and mouse. 

9. Select Configuration in the main menu. 
10. Login with administrator rights (see chapter 6.1, page 70). 
11. Configure initially as requested (see from chapter 6.2, from page 71). 
12. Save the settings by selecting Configuration > Save (see chapter 6.10.1, page 142). 
13. Restart the matrix by selecting Configuration > Restart Matrix (see chapter 9.2.1, page 308). 
 

 

Optional: Establish a network connection between the matrix and the management software to set an 
extended configuration (from chapter 5.4, page 64). 
The default IP address is 192.168.100.99 and DHCP is deactivated. 
 

 

 After initial configuration of the matrix and after changing the configuration of the system or the Matrix 
Grid, we recommend to de-register the primary controller board and to boot the secondary controller 
board until the boot process is finished. 

 

 
When installing several matrices at the same time, it is strongly recommended to install them in sequence 
and to assign unique IP addresses to avoid IP address conflicts. 
 

5.3 Connecting the Matrix to the Sinks and the Sources 
The CON Units/CPU Units can be hot plugged at the matrix. 

NOTICE 

Faults in redundant matrix systems or dysfunctional updates 
The primary interconnect port is used for updates. With redundant extender modules, if only the 
secondary interconnect port is connected to the matrix, no update can be performed. 
To get a correct mapping of redundant links in fully redundant matrix systems and to perform effective 
and complete updates, we recommend: 
 Connect all extender modules with interconnect port 1 to one matrix and with interconnect port 2 to the 

other matrix. 
 Activate the Primary Preferred function (see chapter 6.3.1, page 72). 

 

 
Please do not connect all extender modules at once to the matrix. It is recommended to connect them one 
by one and then rename them directly. 
 

Preconditions 
• The matrix is initially commissioned. 

• A Point-to-Point connection of each CON Unit and CPU Unit has been established. 
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5.3.1 Connecting a Sink (Console) to the Matrix 
1. Connect the monitor(s), keyboard, and mouse to the CON Unit. 
2. Connect the CON Unit to an I/O port of the matrix by using interconnect cables (Cat X or fiber). 
3. Connect the CON Unit to the power supply unit(s)/power socket(s). 
4. Establish the power supply voltage to the CON Unit. 
5. Check the basic function of the CON Unit by opening the OSD via keyboard command Hot Key, o. 
 

 
It is recommended to rename the automatically created EXT Unit directly (see chapter 6.5.1.2, page 101 or 
see chapter 7.6.2, page 199). 
 

5.3.2 Connecting a Source to the Matrix 
1. Connect a source to the CPU Unit by using the provided connection cables. 
2. Connect the CPU Unit to an I/O port of the matrix using interconnect cables (Cat X or fiber). 
3. Connect the CPU Unit to the power supply unit(s)/power socket(s). 
4. Establish the power supply voltage to the CPU Unit. 
 

 
It is recommended to rename the automatically created EXT Unit directly (see chapter 6.5.1.2, page 101 or 
see chapter 7.6.2, page 199). 
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5.4 Connecting the Management Software with the Matrix 
NOTICE 

Connection to the matrix blocked 
Synchronization directories or offline directories require special attention regarding the firewall settings, 
e.g., Windows: roaming directories. If blocked by the firewall, no connection to the matrix can be 
established. 
 Save the management software in a locally available directory. 

 

5.4.1 Installing the Management Software 
The management software is available as a single executable program file that does not require an 
installation. 

Requirements 
If you want to use the management software on Windows operating systems with integrated Java Runtime, 
the following requirements must be fulfilled: 

Computer/Software/Network Requirements/Recommendations 
Free memory RAM Recommended: 1 GB 

Operating system Microsoft Windows 8, Windows 8.1, Windows 10, Windows 11 

Management software 
with integrated Java 
Runtime 

Tera Tool Downloaded from https://www.ihse.com/software 

Network connection - Available between computer and matrix. 
 
If you want to use the management software without integrated Java Runtime, the following requirements 
must be fulfilled: 

Computer/Software/Network Requirements/Recommendations 
Free memory RAM Recommended: 1 GB 

Operating system Microsoft Windows 8, Windows 8.1, Windows 10, Windows 11 

macOS macOS 10.14 (Mojave) or higher, Intel platform 

Specification Java Installed: Oracle Java Runtime Environment (JRE) 1.8.x or 
higher 
Strongly recommended: Oracle Java 1.8 update 152, or higher. 
(https://adoptopenjdk.net, https://github.com/ojdkbuild/ojdkbuild 

Management software Tera Tool Downloaded from https://www.ihse.com/software 

Network connection - Available between computer and matrix 
 

 Contact your system administrator concerning JRE and network connection. 

 
  

https://www.ihse.com/software
https://adoptopenjdk.net/
https://github.com/ojdkbuild/ojdkbuild
https://www.ihse.com/software
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5.4.2 Setting up Network and Firewall Releases 
Releasing Network Ports 
The following ports are used by the matrix depending on the configuration and have to be released at the 
security gateway if necessary. The ports will only have to be released if you want to use the respective 
function. 

Function Port 
FTP 21/TCP 

DNS 53 

SNTP 123/UDP 

SNMP 161/162, both UDP 

LDAP 389 (636 for SSL) 

Syslog 514/UDP 

API 5555/TCP (5565 for SSL) 

Broadcast 5556/UDP (5566 for SSL) 

Matrix Grid 5557/TCP (5567 for SSL) 
 

Releasing Java Application in the Firewall 
If using the management software, the Java application (file javaw.exe) has to be released in the firewall 
settings to use the management software. Contact your administrator to configure the firewall settings 
accordingly. 
Using the management software with integrated Java Runtime, a request of the operating system could 
appear, e.g., if opening the Device Finder. 
 

5.4.3 Connecting the Matrix to the Computer 
NOTICE 

For a connection between computer and matrix via switch or hub, parallelly assembled network cables 
are required. 
 Only use a network connection between computer and the matrix that is not primarily used for 

streaming audio or video data. 
 
 Connect the network cable to the RJ45 ports of the computer and the controller board of the matrix. 
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5.4.4 Starting the Management Software 
 Run the management software by a double-click on the program icon on the desktop or the file in the 

directory. 
The management software starts in offline mode. 

 
Fig. 46 Management software Landing page in offline mode 
 
There are two options to connect to a matrix. 

• Via a known IP address 

• Via Device Finder 
 
  



Draco tera enterprise Installation 

67 

5.4.5 Connecting to the Matrix with known IP Address 

 At least power user rights are required, and the API function have to be enabled. 

 

 
Up to 16 connections between the matrix and the management software can be established at the same 
time due to a limitation of available sockets. 
 
To connect to a matrix when the IP address is known, proceed as follows: 
1. Run the management software. 
2. Click Connect in the tool bar. 

A login dialog appears. 
3. Enter the IP address according to the network configuration of the matrix (see chapter 7.4.8, page 166). 

By default, the IP address of the matrix is 192.168.100.99 and DHCP is deactivated. 
4. Enter the username and password of the administrator (see chapter 7.5, page 182). 

By default, the username is admin, and the password of the administrator is admin. 
5. Click Login to confirm your entries. 
 

 
Fig. 47 Management software dialog Connect 
 

 
The data must be entered each time the network connection is re-established. 
Alternately, the data can be entered and stored in the management software under Extras > Options 
(see chapter 7.3.1, page 147). 
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5.4.6 Connecting to the Matrix via Device Finder 

 At least power user rights are required, and the API function have to be enabled. 

 

 
Up to 16 connections between the matrix and the management software can be established at the same 
time due to a limitation of available sockets. 
 
The Device Finder offers the possibility to find all matrices that are in the same subnet. This is useful, e.g., 
if the IP address of a specific matrix is unknown and should be accessed via IP. 

 
Fig. 48 Management software menu Device Finder 
 
The following device information is shown in the Device Finder: 

Information Description 
Broadcast/Multicast Search parameters for finding devices. 

Search via broadcast: 255.255.255.255 (default). 
Input for search within a multicast group: multicast address (chapter 7.4.8, 
page 166) 

Device Name of the device 

Name Name of the active configuration 

IP Address Current IP address of the device 

MAC Address MAC address of the device 

Type Type of the device 
 

 
The last column of the Device Finder can be used to connect to the respective matrix directly clicking 
Connect. 
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To find and connect a device, proceed as follows: 
1. Click Device Finder in the tool bar. 
2. For searching within a multicast group, enter the multicast address. By default, the search is set via 

broadcast: 255.255.255.255. 
3. Click Connect in the last column of the Device Finder to establish direct connection to the respective 

device within the same subnet. 
4. Enter the username and password of the administrator (see chapter 7.5, page 182). 

By default, the username is admin, and the password of the administrator is admin. 
5. Click Login to confirm your entries. 
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6 Configuration via OSD 
NOTICE 

Possible loss of configuration changes 
By clicking Okay, changes are applied to the active configuration and saved in the volatile memory of the 
matrix. In the event of a sudden power failure, these changes are lost. To save changes permanently: 
 save the configuration changes into the active configuration (Save, see chapter 6.10.1, page 142), 

save a predefined configuration (Save as…, from chapter 6.10.2, page 143), or perform a restart 
(Restart Matrix see chapter 9.2.1, page 308). 

 

NOTICE 

A change in system-relevant parameters (e.g., change of the IP address) is immediately displayed in the 
OSD. To initialize system-relevant configuration changes on the matrix, the matrix must be restarted. The 
restart of the matrix may take several minutes, and the matrix is not available during the restart. 

 

 
 After changing the configuration of the system, we recommend to de-register the primary controller 

board and to boot the secondary controller board until the boot process is finished. 
 

6.1 Password Request 
All configuration or assignment settings can only be configured with administrator rights. The following login 
data is saved in the factory settings: 

Field Entry 
User admin 

Password admin 
 
To access the configuration menu, proceed as follows: 
1. Press F10 in the main menu of the OSD. 

The login mask appears. 
2. Enter the login data of the administrator. 

 
Fig. 49 OSD Menu Configuration - Login 
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NOTICE 

For security reasons, please change the administrator password as soon as possible (see chapter 6.4.1, 
page 92). 

 

 
To log out a user, press F10 again. 
When leaving the configuration or assignment menu, the administrator is logged out automatically. 
 

6.2 Overview Configuration Menu 
Various system functions and options are available in the configuration menu. In addition, the following 
functions can be called up here: save (as active or predefined configuration) and shut down, restart, or 
reset to factory settings. 

 
Fig. 50 OSD Menu Configuration 
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6.3 Configuring System Settings 
6.3.1 Setting System Configuration 

The parameters for the system configuration are set in this menu: 

 
Fig. 51 OSD Menu Configuration - System 
 
The following parameters can be configured: 

System 

Field Entry Description 
Device Text Enter the device name of the matrix (default: SWITCH_01). 

Name Text Enter the name of the configuration that is used to save the 
current settings (default: Standard). 

Info Text Enter additional text to describe the configuration if required 
(default: Factory settings). 

Sub Matrix Y If the matrix is defined as a sub matrix in the OSD, the user will 
lose control. Control can be recovered by using the keyboard 
command Hot Key, s, o. The OSD for the matrix that has been 
defined as sub matrix will be reopened. 

N Function not active (default). 

Load Default Y Start the matrix after a restart or a switch-on with the default 
configuration. 

N Start the matrix after a restart or a switch-on with the last saved 
configuration (default). 
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Field Entry Description 
Auto Save Y Save the current configuration of the matrix in the flash memory 

periodically. 
Note: During the save operation, the matrix will not react to 
commands. Saving takes place every 600 seconds if changes of 
the configuration or switching operations have been executed in 
the meantime. 

N Function not active (default). 

Enable COM Echo Y Send all switching commands performed in the matrix as an 
echo via serial interface. 
Note: This function should be enabled when using a media 
controller via serial interface. 

N Function not active (default). 

Enable LAN Echo Y Send all switching commands performed in the matrix as an 
echo via LAN connection. 
Note: This function should be enabled when using a media 
controller via LAN connection or when using stacking with two or 
more matrices. 

N Function not active (default). 

Enable Redundancy Y Automatically switch to the second link of a connected 
redundant CON Unit when losing the primary link of a CPU Unit 
(default). 
Note: This function will have to be activated: 
• for a single matrix when using redundant link connections, 
• for both matrices in a fully redundant setup. 

N Function not active. 

Synchronize Y Synchronize the sub matrix to the switch status of the master 
matrix. 

N Function not active (default). 

Echo Only Y Synchronize the matrix according to the echo of a second 
matrix. 
Note: This is a bidirectional synchronization where both 
matrices have to be configured as Synchronize with the Master 
IP of the respective other matrix. 

N Function not active (default). 

Master IP Address Byte Set the network address of the master matrix (default: 
000.000.000.000). 

Invalid IO-Boards Y Keep I/O boards with incorrect or invalid firmware online in the 
matrix.. 
Note: To keep an I/O board with wrong or damaged firmware 
online in the matrix, the maintenance mode of the matrix will be 
activated. 

N Shut down I/O boards with incorrect or invalid firmware 
automatically (default). 

Enable old Echos Y Translate current switching command (implemented since 
V02.09) internally into the old, already known switching 
commands and send them as echo. 

N Function not active (default). 
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Field Entry Description 
Remove IO-Boards Y Note: Only for Draco tera enterprise 576: 

Shut down I/O boards if the second controller board is not 
available. Connection will be disconnected. 

 

OSD Data CPU 

Field Entry Description 
Horizontal Mouse 
Speed [1/x] 

1 to 9 Adjust the horizontal mouse speed with 1 = fast, 9 = slow 
(default: 4). 

Vertical Mouse Speed 
[1/x] 

1 to 9 Adjust the vertical mouse speed with 1 = fast, 9 = slow 
(default: 5). 

Double-click Time 
[ms] 

100 to 800 Adjust the time slot for a double-click (default: 200). 

Keyboard Layout Region Set the OSD keyboard layout according to the keyboard used 
(default: German (DE)). 

Hot Key Keyboard 
command 

Start the command mode via keyboard sequence. 

Fast Key Keyboard 
command 

Open the OSD directly (default: 00). 
How often the shortcut key has to be pressed depends on the 
specified key: 1x for function keys or print key, 2x for all other 
keys. 

 

Settings for Global Hot Key and Fast Key 

Field Entry Description 
Hot Key/Fast Key 00 No global Hot Key/Fast Key defined, no modification of the 

extender module. 

01 to FE Overwrite the Hot Key/Fast Key of the extender module with the 
entered value of the global Hot Key/Fast Key. 

FF Deactivate the Hot Key/Fast Key of the extender module. 
 
Valid values for the Hot Key and the Fast Key are USB-HID keyboard scan codes according to 
US keyboard layout. 
To set modifier keys for the Hot Key and the Fast Key use the following values: 
 

Entry Modifier Key 
F0 Left Ctrl 

F1 Left Shift 

F2 Left Alt 

F4 Right Ctrl 

F5 Right Shift 

F6 Right Alt 
 

 Hot Key or Fast Key set in the CON EXT Units have priority over the global settings. 
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To set the parameters for the system configuration, proceed as follows: 
1. Select Configuration > System in the main menu. 
2. Change the desired settings. 
3. Click Okay to confirm your entries. 
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6.3.2 Enabling Automatic Creation of Real CPU and CON Devices 
The assignment of EXT Units to real CON or CPU Devices can be made manually or automatically when 
connecting a new extender module to the matrix. 
The settings for automatic creation of CPU and CON Devices and the initial values for the ID numbers of 
real or virtual CON or CPU Devices are set in this menu. 

 
Fig. 52 OSD Menu Configuration - System - Automatic ID 
 
The following parameters can be configured: 

Field Entry Description 
Enable Auto Config Y Enable the automatic creation of a new CPU or CON Device if 

new extender modules are connected (default). 
The new CON or CPU Device is assigned to the automatically 
created EXT Unit of the extender module. 

N Function not active. 

ID Real CPU Device Numerical Enter the initial value for automatic assignment of real CPU 
Devices (default: 1001). 

ID Virtual CPU Device Numerical Enter the initial value for created virtual CPU Devices (default: 
2001). 

ID Real CON Device Numerical Enter the initial value for automatic assignment of real CON 
Devices (default: 3001). 

ID Virtual CON Device Numerical Enter the initial value for created virtual CON Devices (default: 
4001). 

 
  



Draco tera enterprise Configuration via OSD 

77 

To set up the automatic creation of CPU Devices or CON Devices, proceed as follows: 
1. Click Configuration > System in the main menu. 
2. Change the desired settings. 
3. Click Okay to confirm your entries. 
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6.3.3 Setting Access Configuration 
The access configuration is set in this menu. 

 
Fig. 53 OSD Menu Configuration - Access 
 
The following parameters can be configured: 

Field Entry Description 
Force User Login Y The user has to login with a username and a password once to 

enter OSD. Thereafter the user remains logged in until he 
explicitly logs out or an auto logout is affected. 
Note: When the Force User Login function is activated and a 
user is logged in, only the user favorites are available. The CON 
favorites are not accessible. 

N Function not active (default). 

Enable User ACL Y CPU Device access is restricted according to the permissions in 
the ACL (Access Control List). 
• User login is required. 
• Switching by keyboard Hot Keys requires a prior login. 

N Function not active (default). 

Enable CON ACL Y CPU Device access is restricted according to the permissions in 
the respective CON Device ACL (Access Control List). No login 
required. 

N Function not active (default). 
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Field Entry Description 
OR User/CON ACL Y The user obtains the sum of access rights from the CON Device 

and his personal access rights after logging in (extended 
access). 

N Function not active (default). 

AND User/CON ACL Y The user obtains the common divisor of access rights from the 
CON Device and his personal access rights after logging in 
(reduced access). 

N Function not active (default). 

Enable new User Y Newly created users automatically receive access to all CPU 
Devices. 

N Function not active (default). 

Enable new CON Y Newly created CON Devices automatically receive access to all 
CPU Devices. 

N Function not active (default). 

Auto Disconnect Y Upon opening the OSD, the CON Device will be automatically 
disconnected from the current CPU Device. 

N Function not active (default). 

OSD Timeout [sec] 0 to 999 
seconds 

Period of inactivity after which OSD will be closed automatically. 
Select 0 seconds for no timeout (default: 0 seconds). 

Auto Logout [min] 0 to 999 
minutes 

Period of inactivity of a logged-in user at a CON Device after 
which he will be automatically logged out. 
In addition to the logout process, a complete disconnection from 
the connected CPU Device occurs under Full Access and 
Private Mode. 
• Select 0 minutes for an automatic user logout when leaving 

OSD. 
• Using the setting -1 allows the user to be logged in 

permanently, until a manual logout is executed. 
• The timer is not active as long as the OSD is open  

(default: 0 minutes). 

Keep CPU Y Keep the connection to the CPU Device active in the 
background after Auto Logout. After a new login there is no 
need to re-connect to the CPU Device. 

N Function not active (default). 

Show CPU Y Permanently show the name of the currently connected CPU 
Device in the Connection Info box. 

N Function not active (default). 
 
To set the access configuration, proceed as follows: 
1. Select Configuration > Access in the main menu. 
2. Change the desired settings. 
3. Click Okay to confirm your entries. 
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6.3.4 Setting Switch Configuration 
This menu enables shared operation of a CPU Device by two or more CON Devices. A CPU Device can be 
controlled by only one CON Device at a time but can be taken over successively by other CON Devices. 
Control of a CPU Unit by a CON Unit is relinquished after the expiration of an inactivity timer associated 
with the controlling CON Device. The mouse or keyboard may also be used to take over control. 
 

 

To allow a smooth and accurate function of the shared operation, use identical mice and keyboards. They 
should be connected to the same USB-HID ports of each CON Unit. 
The alternative is using the USB-HID Ghosting (see chapter 8.3.2.2, page 296). 
When taking over control within 10 s, any assigned USB 2.0 extender modules if available, will not be 
switched due to security and stability aspects. 
The shared operation will be deactivated between CON Devices with a different priority as well as the 
Release Time. 
 
The switching parameters are set in this menu. 

 
Fig. 54 OSD Menu Configuration - Switch 
 
The following parameters can be configured: 

Field Entry Description 
Enable Video Sharing Y The user can switch to any CPU Device as an observer, 

including ones that are already assigned to another user 
(observer without keyboard/mouse access). 
Note: The switching has to be performed by pressing Space, 
not Enter. 
The operator only will be informed if further users connect as an 
observer to the CPU Device that is connected to his CON 
Device, if the option Update Connection Info is activated for 
his CON EXT Unit (see chapter 6.7.2, page 117). 

N Function not active (default). 
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Field Entry Description 
Force Connect Y The user can connect to every single CPU Device as an 

operator, including those that are related to another user. 
Note: The previous user is set to Video Only status. 
To share K/M control, Force Connect has to be activated. 

N Function not active (default). 

Force Disconnect Y Extension of Force Connect: If the user connects as an 
operator to a CPU Device already related to another user, the 
previous user will be disconnected. 
Note: To share K/M control Force Disconnect has to be 
deactivated and Enable Video Sharing has to be activated. 

N Function not active (default). 

CPU Auto Connect Y If a CON Device is not connected to a CPU Device, you can 
establish an automatic connection to the next available CPU 
Device by typing any key or clicking a mouse button. 

N Function not active (default). 

CPU Timeout [min] 0 to 999 
minutes 

Period of inactivity after which a CON Device will be 
automatically disconnected from its current CPU Device 
(default: 0 minutes). 

Keyboard Connect Y Activate request of K/M control by keyboard event (key will be 
lost). 

N Function not active (default). 

Mouse Connect Y Activate request of K/M control by mouse event. 

N Function not active (default). 

Release Time [sec] 0 to 999 
seconds 

Period of inactivity of a connected CON Device after which K/M 
control can be requested by other CON Devices connected to 
the CPU Device. 
Note: Set 0 for an immediate transfer in real-time. 
Only one CON Device can have keyboard and mouse control at 
a time. The other CON Devices that are connected to the same 
CPU Device have a Video Only status (default: 10 seconds). 

Macro Single Step Y Execute macro commands sequentially. 

N Function not active (default). 
 
To configure shared operation, proceed as follows: 
1. Select Configuration > Switch in the main menu. 
2. Activate the Enable Video Sharing function. 
3. Activate the Force Connect function. 
4. Activate the Keyboard Connect function if taking over control by a keyboard event should be possible. 
5. Activate the Mouse Connect function if taking over control by a mouse movement should be possible. 
6. Define a Release Time of inactivity (0 to 999 seconds) after which KVM control can be taken over. 
7. Click Okay to confirm your settings. 
 

 

Keyboard Connect and/or Mouse Connect are only effective if Force Connect and/or CPU Auto 
Connect are activated. 
If the Keyboard Connect and/or Mouse Connect options are enabled, the Keyboard Connect and/or 
Mouse Connect will not take effect until the time interval entered in the Release Time has elapsed. 
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6.3.5 Setting Network Configuration 
NOTICE 

To initialize system-relevant configuration changes, the matrix must be restarted. Restarting the matrix 
may take several minutes, and the matrix is not available during the restart. 

 

NOTICE 

Consult your system administrator before changing the network parameters. Otherwise, unexpected 
results and failures can occur in combination with the network. 

 

NOTICE 

If the syslog function is activated, the logging will be started after restarting the matrix or controller card. 
 
The parameters for the network configuration are set in this menu. 

 
Fig. 55 OSD Menu Configuration - Network 
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The following parameters can be configured: 

Network Interface #1 

Field Entry Description 
Dual Interface Y Redundant network connection is deactivated. 

N Redundant network connection is activated (default). 

DHCP Y The network settings are automatically supplied by a DHCP 
server. 
Note: If DHCP is activated and there is no physical network 
connection available, the boot times might increase. 

N Function not active (default). 

IP Address Byte Enter the IP address if DHCP is not active (default: 
192.168.100.99). 

Subnet Mask Byte Enter the subnet mask in the form "255.255.255.0" if DHCP is 
not active (default: 255.255.255.0). 

Gateway Byte Enter the gateway address in the form "192.168.1.1" if DHCP is 
not active. 

MAC Address Byte Unchangeable, is retrieved automatically. 

Multicast Byte Enter the Multicast address if there is a Matrix Grid in use within 
a Multicast group (default: 255.255.255.255). 

 
Network Services 

Field Entry Description 
API Service #1 Y Activate the LAN interface at the matrix for access via 

management software (default, API service port 5555/5565). 

N Function not active. 

Grid Service #1 Y Activate Grid interface at the matrix for access via management 
software (Grid Service Port 5557/5567). 

N Function not active (default). 

SSL Services #1 Y Activate SSL encryption for API, management software (API), 
management software API, management software and Matrix 
Grid communication. 

N Function not active (default). 

Syslog #1/#2 Y Syslog server for status request is active. 

N Function not active (default). 

Syslog Server #1/#2 Byte Input of the IP address of the Syslog servers in the form 
“192.168.1.1” and of the Syslog port (default: 514). 

 

 The LDAP settings are explained in the chapter 6.3.6, page 85. 
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Log Levels 

Field Entry Description 
Trace DEB Activate debug messages in trace (default: N). 

Note: The debug messages are exclusively for matrix 
diagnostics. They only should be activated after consultation 
with the manufacturer. Otherwise, an increased traffic of data 
might limit the performance of the controller board. 

INF Activate information messages in trace (default: N). 

NOT Activate notification messages in trace (default: Y). 

WAR Activate warning messages in trace (default: Y). 

ERR Activate error messages in trace (default: Y). 

Syslog #1/#2 DEB Activate debug messages in Syslog (default: N). 
Note: The debug messages are exclusively for matrix 
diagnostics. They only should be activated after consultation 
with the manufacturer. Otherwise, an increased traffic of data 
might limit the performance of the controller board. 

INF Activate information messages in Syslog (default: N). 

NOT Activate notification messages in Syslog (default: Y). 

WAR Activate warning messages in Syslog (default: Y). 

ERR Activate error messages in Syslog (default: Y). 
 
To set parameters for the network configuration, proceed as follows: 
1. Select Configuration > Network in the task area. 
2. Change the desired settings. 
3. Click Okay to confirm your entries. 
 
  



Draco tera enterprise Configuration via OSD 

85 

6.3.6 Setting LDAP Configuration (Active Directory) 
NOTICE 

To initialize the LDAP configuration changes, the matrix must be restarted. Restarting the matrix may take 
several minutes, and the matrix is not available during the restart. 

 

The KVM matrix can be synchronized with the directory service Active Directory with regard to user 
authentication. This allows the user to login at the KVM matrix using login information from the Active 
Directory service and to contact the Active Directory Server for each authentication that does in fact the 
proper authentication. 
The connection between KVM matrix and the Active Directory server is established via OpenLDAP and 
periodically synchronized every 5 minutes. 
The search of users to be synchronized and automatically added to the KVM matrix configuration can either 
be based on a group or organizational unit (OU). In both cases a user requires to be at least assigned to 
one group: 

• In case of the group, all users belonging to a previously defined group on the active directory server are 
added to the KVM matrix and synchronized. In this alternative, the organizational structure of the 
organizational units (OUs) is added as matrix user group to the KVM matrix configuration. This means 
that the organizational unit (OU) that includes the user can be found as a matrix user group in the KVM 
matrix configuration after the synchronization. A user can be member of up to 8 groups. 

• In case of the organizational unit, all users belonging to groups that are located directly under this 
organizational unit are added and synchronized. The groups can also include subgroups. The structure 
of the groups is added to the KVM matrix configuration as user group. Each group will be represented 
in the KVM matrix as a user group after the synchronization. Groups that are located in sub 
organizational units will be ignored. 

 

 
Fig. 56 OSD Menu Configuration - Network 
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The following parameters can be configured: 

Field Entry Description 
LDAP Y LDAP for the request of information from a user administration is 

active. 

N Function not active (default). 

LDAP TLS/SSL Y Enable a secured transmission (transport layer security) for the 
Active Directory access. 

N Function not active (default). 

LDAP Server Byte Input of the IP address for the LDAP-Servers in the form 
"192.168.1.1" and the LDAP port (Default: 389/636). 

LDAP Base DN Text Input of the LDAP Base DN according to the existing structure of 
the user directory. 

 

 

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The 
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: no restart 
of the matrix is required. 
 
To configure and enable the synchronization to the Active Directory server, there are three steps required: 

• Configuring the LDAP settings. 

• Creating an LDAP User (see page 94). 

• Creating an LDAP Group (see page 99). 
 
To configure the LDAP settings, proceed as follows: 
1. Select System Settings > Network in the task area. 
2. Set the LDAP option to Y (Yes) within Network Services. 
3. Optionally set the LDAP TLS/SSL option to Y (Yes) within Network Services. 
4. Enter the appropriate IP address and the port number in the field LDAP Server (default port number: 

389 (636 for SSL)). 
5. Enter the LDAP Base DN into the appropriate field (e.g., dc=example, dc=com). 
6. Click Okay to confirm the settings. 
7. Restart the matrix. 
 

 Changes done in step 2 to 7 only come into effect after a restart of the matrix. 

 
8. Create an LDAP User (see page 94). 
9. Create an LDAP Group (see page 99). 
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6.3.7 Setting SNMP Function 
The SNMP function allows all function-critical and safety-critical elements of the matrix to be monitored and 
queried. This function complies with the RFC 1157 conformal standard. Two SNMP servers can be used at 
the same time. 
Enabling the SNMP function, the unencrypted SNMP monitoring (SNMPv2) is activated. An SNMPv3 User 
for encrypted SNMP monitoring (SNMPv3) can be set in the user settings (see chapter 7.5.1, page 182) 
and the login data for an SNMPv3 User at the SNMP server can be set in the default settings (see section 
on page 176). 
 

NOTICE 

When using SNMP monitoring, for reasons of access security, the use of a dedicated network according 
to the IT-Grundschutz-Kompendium (IT Baseline Protection) is recommended. The read only community 
for the MIB file is kvm. 

 

NOTICE 

For an activation of the SNMP agent function or the SNMP server function, a restart of the matrix or the 
controller board is necessary. Restarting the matrix or the controller board may take several minutes, and 
the matrix is not available during the restart. 

 
The settings for the SNMP monitoring are set in this menu: 

 
Fig. 57 OSD Menu Configuration - SNMP 
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The following parameters can be configured: 

SNMP Agent 

Traps Description 
Enable Permission for an active query of the SNMP agent for traps is granted. 

This activation is a prerequisite for using the SNMP server. 

Read Community The read only community for the MIB file is kvm. 
 

SNMP Server 

 The SNMP agent must be activated to enable SNMP traps. 

 
Traps Description 
Enable Traps Sending of trap messages from the SNMP agent to the SNMP server. 

Server Address IP address of the SNMP server in the form “192.168.1.1” and of the SNMP port 
(default: 162). 

Status Notification about matrix status. 

Temperature Notification about temperature within the matrix. 

Insert Board* Notification about insertion of a new I/O board into a slot. 

Remove Board* Notification about removal of an I/O board out of a slot. 

Invalid Board* Notification about a faulty I/O board. 

Insert Extender • Notification about a newly connected extender module to the matrix, 
notification about a switched-on extender module. 

• Notification about a newly established link between extender module and 
matrix. 

Remove Extender • Notification about a removed extender module from the matrix. 
• Notification about a switched off extender module. 
• Notification about an interrupted link between extender module and matrix. 

Fan Tray #1 Notification about the fan status on the left side of the matrix (interface view). 

Fan Tray #2 Notification about the fan status on the right side of the matrix (interface view). 

Power Supply #1 Notification about the status of power supply unit 1. 

Power Supply #2 Notification about the status of power supply unit 2. 

Power Supply #3* Notification about the status of power supply unit 3. 

Power Supply #4* Notification about the status of power supply unit 4. 

* Only for Draco tera enterprise 
 

Activating the SNMP Agent 
To activate the SNMP agent, proceed as follows: 
1. Select Configuration > SNMP in the main menu. 
2. Set the Enable option to Y (Yes) within SNMP Agent. 

By activating this option, the permission for an active query of the SNMP agent is granted. 
3. Click Okay to confirm the changes. 
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Activate SNMP Traps 
To activate active reporting of the SNMP traps, proceed as follows: 
1. Set the Enable Traps option to Y (Yes) within SNMP Server. 

This function allows an active transmission of trap messages from the SNMP agent to the SNMP 
server. 

2. Set the IP address of the SNMP server within Server Address. 
3. Activate the requested traps by enabling them to Y (Yes). 
4. Click Okay to confirm the changes. 
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6.3.8 Date and Time 
The parameters for the system configuration are set in this menu, based on Simple Network Time Protocol 
(SNTP): 

 
Fig. 58 OSD Menu Configuration - Date+Time 
 
The following parameters can be configured: 

Time Server 

Field Entry Description 
SNTP Client Y Enable the network time server synchronization. 

N Function not active (default). 

SNTP Server Byte Enter the SNTP server IP address (default: 000.000.000.000). 

Time Zone Region Set your specific time zone (default: GMT + 00). 
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Real Time Clock 

Field Entry Description 
Date* MM 1 to 12 Enter the month. 

DD 1 to 31 Enter the day. 

YY 1 to 99 Enter the year. 

Day 1 to 7 Enter day of the week. 

Time hh 0 to 23 Enter the hour. 

mm 0 to 59 Enter the minute. 

dd 0 to 59 Enter the second. 

* Date format according to the English notation. 
 

Configuring the Time Server 
To configure a time server, proceed as follows: 
1. Select Configuration > Date+Time in the main menu. 
2. Set the SNTP Client option to Y (Yes). 
3. Enter the IP address of your SNTP server into the SNTP Server field. 
4. Select your time zone in the Time Zone field. 
5. Click Okay to confirm your settings. 
6. Restart the matrix. 

The system time will now be provided by the SNTP server. 
 

Configuring the Real Time Clock without Time Server 
To set the real time clock without using SNTP, proceed as follows: 
1. Select Configuration > Date+Time in the main menu. 
2. Set the current date in the Date field. 
3. Set the current Day in the Day field. 
4. Set the current time in the Time field. 
5. Click RTC to confirm your settings. 

The real time clock is now provided. 
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6.4 Configuring User Settings 
You have the option to configure the following user settings: 

6.4.1 User Settings 
New users and their user settings and permissions are set in this menu. 

 
Fig. 59 OSD Menu Configuration - User Data 
 
The following functions are available: 

Button Function 
New U. Create a new user. 

Edit Edit an existing user. 

Delete Delete an existing user. 

Cancel Reject changes. 

Okay Confirm the changes of an existing user or the creation of a new user account. 
 
The following keyboard commands are available: 

Keyboard command Function 
f Add highlighted CPU Device to Full access list. 

v Add highlighted CPU Device to Video access list. 

n Add highlighted CPU Device to No access list. 
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The following parameters can be configured: 

Field Entry Description 
ID/Priority Numerical User ID/User priority. 

Name Text For standard users it is the login name (case sensitive, input of 
minimum 1 character up to 16 characters). Can be used to log in 
to the OSD. 

For LDAP Users it is the name (case sensitive, input of 
minimum 1 character up to 16 characters). Can be used to log in 
to the OSD. 

For users synchronized via LDAP, it is the sAMAccountName, 
automatically retrieved from the LDAP server. Can be used to 
log in to the OSD. 

Full Name/ 
Login Name/ 
AD CN= 

Text For standard users it is the full name (optional input of up to 
32 characters). Can be used to log in to the OSD. 

For LDAP Users it is the login name (case sensitive, input of 
minimum 1 character up to 32 characters). 
Can be used to log in to the OSD. 

For users synchronized via LDAP, it is the userPrincipalName, 
automatically retrieved. Can be used to log in to the OSD. 

Password Text For standard users (optional input of up to 16 characters). Can 
be used to log in to the OSD. 

For LDAP Users (case sensitive, input of minimum 1 character 
up to 16 characters). Can be used to log in to the OSD. 

Repeat Password Text Repeat user password (case sensitive). 

Member of Group Selection Define the assignment to a user group. 

Administrator Y Permission for system configuration and all switching 
operations. 

N Function not active (default). 

Super User Y Permission to switch any CON Device to any CPU Device in 
Extended Switching. 

N Function not active (default). 

Power User Y Permission to switch CON Devices to CPU Devices in 
Extended Switching according to the CON or User ACL, but 
not in Private Mode. 

N Function not active (default). 

SNMP User Y Permission to use SNMPv3 (encrypted). 

N Function not active (default). 

Auto Connect Y Re-establish the previous user connection after login 

N Function not active (default). 

AD group locked Y Lock synchronization of group attribute for an Active Directory 
user. This setting is required for a manual change of user 
groups for a specific Active Directory user. 

N Function not active (default). 
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Creating a new Standard User Account 
To create a new user, proceed as follows: 
1. Select Configuration > User Data in the main menu. 
2. Click New U.. 
3. Enter a name. 
4. Optionally enter a full name and a password. 
5. Set user permissions for CPU DEVICE access. 
6. Click Okay to confirm the new user settings. 
 

Creating a new LDAP User Account 
To change settings, proceed as follows: 
1. Select Configuration > User Data in the main menu. 
2. Click New LU to create a new LDAP user. This user functions as a bind user. 
3. Enter the name of the bind user from the Active Directory into the field Name. 
4. Enter the Common Name (CN) of the bind user from the Active Directory into the field Login Name. 
5. Enter the password of the bind user from the Active Directory into the fields Password and Repeat 

Password. 
6. Click Okay to confirm the creation of the user. 
 

 

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The 
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: No restart 
of the matrix is required. 
 

Changing a User Account 
To change user settings, proceed as follows: 
1. Select Configuration > User Data in the main menu. 
2. Select a user in the User List. 
3. Click Edit. 
4. Change the desired settings. 
5. Click Okay to confirm the changes. 
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6.4.2 User Favorite List 
Individual favorite lists of CPU Devices that will be switched frequently can be created for different users in 
this menu. A favorite list can contain up to 32 different CPU Devices (from firmware V3.05). 
The switching of the favorites is done via keyboard commands (see chapter 8.1.1, page 290). 

 
Fig. 60 OSD Menu Assignments - User Favorites 
 
To create a favorites list for your own user, proceed as follows: 
1. Select Assignments > User Favorites in the main menu. 
2. Select a CPU Device to be moved to the favorites list on the User Favorites list. 
3. Press a to move a CPU Device to the favorites list. 

To remove a CPU Device from the favorite list, press r. 
4. Optional: press + or - to change the order of the CPU Devices within the favorites list. 
5. Click Okay to confirm the settings. 
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6.4.3 User Macros 
In this menu macro commands for switching, disconnection or user administration can be created. Macro 
commands are created for each user separately. 
A macro can execute up to 16 switching commands successively. 
The execution of the macros is done via Hot Key and the F1 to F16 function keys (see chapter 8.1.4, 
page 293). 
 

 To execute user macros the user has to be logged in to the matrix. 

 

 
Fig. 61 OSD Menu Configuration - User List - User Macros 
 
The following parameters can be configured: 

Field Selection Description 
Function 
(01 to 16) 

Connect 
(P1=CON, P2=CPU) 

Set a bidirectional connection from CON Device P1 to CPU 
Device P2. 

Connect Video 
(P1=CON, P2=CPU) 

Set a Video Only connection from CON Device P1 to CPU 
Device P2. 

Disconnect 
(P1=CON) 

Disconnect the CON Device P1. 

Logout User Logout the current user. 

Assign CPU 
(P1=VCPU, P2=RCPU) 

Assign a virtual CPU Device to a real CPU Device. 
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Field Selection Description 
Function 
(01 to 16) 

Assign CON 
(P1=RCON, P2=VCON) 

Assign a real CON Device to a virtual CON Device. 

Push (P1=CON) The user’s Full Access connection is forwarded to CON Device 
P1 and is changed into a Video Only connection. 

Push Video (P1=CON) The video signal of the current connection (Full Access or Video 
Only) is forwarded to CON Device P1. The user’s connection 
remains unchanged (Full Access or Video Only). 

Get (P1=CON) The user’s CON Device gets a Full Access connection to the 
CPU Device that is currently connected to CON Device P1. The 
connection of CON Device P1 is changed into a Video Only 
connection. 

Get Video (P1=CON) The user’s CON Device gets a Video Only connection to the 
CPU Device that is currently connected to CON Device P1. The 
connection of CON Device P1 remains unchanged (Full Access 
or Video Only). 

Login User console P2 Login a certain user P1 at CON Device P2. 

P1 CON or CPU Device Name of CON Device or CPU Device. 

P2 CON or CON Device Name of CON Device or CPU Device. 
 

 The macros can also be used to switch to CPU Device groups. 

 
To create a macro for the selected user, proceed as follows: 
1. Select via Configuration > User Macros in the main menu the user for which a user macro has to be 

created. 
2. Select in the Key field the function key for which a macro has to be created. 
3. Select the position in the Key list where a macro command is to be inserted. 
4. Select a macro command in the Macro Data field. 
5. Set the necessary parameters P1 and P2 (e.g., CON Devices or CPU Devices) for the selected macro 

command. 
6. Click Okay to confirm your selection. 
7. Repeat the process for further macro commands if necessary. 
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6.4.4 User Groups 
The matrix allows to bundle the users of a configuration into User Groups. The groups can be used to 
subdivide the users logically or thematically. As an application example you can group all power users 
together. The configuration of User Groups at the same times increases the clarity of the configuration. 

 
Fig. 62 OSD Menu Configuration - User Data 
 
The following functions are available: 

Button Function 
New G. Create a new group. 

Edit Edit an existing user. 

Delete Delete an existing user. 

Cancel Reject changes. 

Okay Apply changes. 
 
The following keyboard commands are available: 

Keyboard command Function 
f Add highlighted CPU Device to Full access list. 

v Add highlighted CPU Device to Video access list. 

n Add highlighted CPU Device to No access list. 
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Creating and Configuring a Standard User Group 
To create and configure a Standard User Group, proceed as follows:  
1. Select Configuration > User Data in the main menu. 
2. Click New G.. 
3. Enter a group name into the field Name. 
4. Click Okay to confirm the group creation. 
 

Creating and Configuring an LDAP Group 
1. Select Configuration > User Data in the main menu. 
2. Click the Groups tab in the working area. 
3. Click New LG to create a new LDAP group. 

The group determines which users of the Active Directory server should be synchronized. 
4. Enter a name into the field Name. 
5. Enter either the Common Name (CN) of a group or the Common Name (CN) of an organizational unit 

into the field LDAP OU=/CN= as shown below: 

• OU= name of the organizational unit 

• CN= name of the group 
Note: The field entry must include either OU= or CN=. 

6. Click Okay to confirm the creation of the group. 
The Active Directory synchronization can be used now. 

 

 

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The 
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: No restart 
of the matrix is required. 
 

Assigning a User to a Group 
To assign a user to a group, proceed as follows: 
1. Select Configuration > User Data in the main menu. 
2. Select the user to be assign to a User Group. 
3. Select the User Group for the assignment in the field Member of Group using the cursor up and down 

keys. 
4. Click Okay to confirm the group creation. 
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6.5 Configuring Extender Settings 
6.5.1 Main Extender Module and EXT Unit Settings 
6.5.1.1 Extender Module and EXT Unit Settings 

The matrix automatically recognizes every extender module, physically connected to the matrix with a direct 
cable connection, reads out its serial number and creates EXT Units automatically. This is the Flex Port 
function of the matrix. Dual-Head extender modules will be recognized as two independent EXT Units. 
Add-on modules are not created as independent EXT Units. The data of add-on modules is included in one 
EXT Unit together with the associated extender module. 
All EXT Units are managed in this menu. This includes the creation of new EXT Units and the deletion of 
existing EXT Units. 

NOTICE 

The connection of a fixed port extender module (e.g., USB 2.0) to a Flex Port can cause unintended 
results. EXT Units for USB 2.0 extender modules have to be created manually (see chapter 6.5.2, 
page 102). 

 

 
Fig. 63 OSD Menu Configuration - EXT Units 
 
The following functions are available: 

Button Function 
New Create a new EXT Unit. 

Edit Edit an existing EXT Unit. 

Delete Delete an existing EXT Unit. 
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Button Function 
Cancel Reject changes. 

Okay Apply changes. 
 
The following parameters can be configured: 

Field Entry Description 
ID - Numerical value of the KVM extender module ID. 

The ID is provided by the extender module (serial number) and 
cannot be changed. 

Name Text Name of the EXT Unit. 

Fixed Y Create an EXT Unit with a fixed port assignment (default) 

N Function not active (default). 

Port 1/2 0 or 1 to 2032 
Up to 576 
ports if using 
a single 
matrix or up to 
2032 ports 
within a matrix 
grid. 

Port 1 • 0 if the primary interconnect port of the extender 
module is currently not connected to the matrix. 

• 1 to 2032 if the primary interconnect port of the 
extender module is currently connected to a matrix 
within a matrix grid. 

Port 2 • 0 if there is no redundant port or if the redundant 
interconnect port of the extender module is 
currently not connected to the matrix. 

• 1 to 2032 if the redundant interconnect port of the 
extender module is currently connected to the 
matrix or to a matrix grid. 

 

 The settings for the General OSD Data are described in chapter 6.7.2, page 117. 

 
6.5.1.2 Renaming an EXT Unit 

To rename an EXT Unit after initially connecting an extender module to the matrix, proceed as follows: 
1. Select Configuration > User Data in the main menu. 
2. Select the EXT Unit of an extender module to be renamed. 
3. Click Edit. 
4. Delete the name in the Name field and enter the new name. 
5. Click Okay to confirm the changes. 
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6.5.2 Configuring EXT Units for USB 2.0 Extender Modules 
To use USB 2.0 extender modules, the respective EXT Unit has to be configured as fixed port in this menu. 
USB 2.0 EXT Units can be configured for independent switching or can be assigned to already existing 
CON Devices or CPU Devices. 

 
Fig. 64 OSD Menu Configuration - EXT Units 
 
To configure a USB 2.0 EXT Unit, proceed as follows: 
1. Select Configuration > EXT Units in the main menu. 
2. Click New. 

An EXT Unit with an eight-digit ID will be created, starting with digit 9. 
3. Enter an appropriate name for the EXT Unit in the Name field. 
4. Enter the port number of the matrix the USB 2.0 extender module is currently connected into the Port 

field. 
5. To configure the created EXT Unit as a CON Unit: 

5.1. Set the USB-CON (standalone) option to Y (C#1 in the Input Signals column). 
5.2. Click Okay to confirm the setting. 

6. To configure the created EXT Unit as a CPU Unit: 
6.1. Set the USB-CPU (standalone) option to Y (C#1 in the Output Signals column). 
6.2. Click Okay to confirm the setting. 

7. Click Okay to confirm the settings. 
8. Restart the I/O board to activate the USB fixed port for the new EXT Unit. 

After restart of the I/O board, the parameters and settings of the USB 2.0 extender module are shown 
in the respective EXT Unit. 
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9. The USB 2.0 CPU/CON EXT Unit has to now be either assigned to an existing CPU/CON Device or a 
new CPU/CON Device has to be created for the assignment: 

• for a CPU Device see chapter 6.6.1, page 108, 

• for a CON Device see chapter 6.7.3, page 119 
10. If you use parallel operation within the matrix, set the Release Time in the System Settings > Switch 

menu to 10 s or more (see chapter 6.3.4, page 80). 
11. Restart all I/O boards on which USB 2.0 EXT Units have been configured or alternatively restart the 

matrix. 
The USB 2.0 EXT Units are now configured and can be used. 

 

 

Manually created EXT Units are always set as fixed port EXT Units. This configuration is necessary if you 
want to switch, e.g., USB 2.0 connections via the matrix. 
To make a fixed port available again for Flex Port EXT Units after deleting a fixed port EXT Unit, a restart of 
the I/O board is necessary. 
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6.5.3 Configuring EXT Units for USB 3.0/USB 2.0 Extender Modules 
To use USB 3.0/USB 2.0 extender modules connected to a UNI I/O board, SFP modules based on 
6.25 Gbit/s are required. The configuration of EXT Units for USB 2.0/USB 3.0 extender modules is set in 
this menu. 
USB 2.0 extender modules can also be used with UNI I/O boards and SFP modules based on 6.25 Gbit/s 
or can be connected to fixed ports of I/O boards (see chapter 6.5.1.2, page 101). 

 
Fig. 65 OSD Menu Configuration - EXT Units - Uni board - Configuring USB3.0/USB 2.0 
 
To configure an SFP for using with USB 2.0/USB 3.0 extender modules, proceed as follows: 
1. Select Configuration > EXT Units in the main menu. 
2. Insert the SFP modules into the matrix and connect the extender module according to the required 

application. 
One EXT Unit will be created for each SFP module in the EXT Units list. The appropriate names 
always start with “UNI”. 
In the sub menu EXT Type, Universal-CON and Universal-CPU are set to Y. 

3. To configure an EXT Unit as a USB CON Unit: 
3.1. Select one of the EXT Units in the EXT Units list that are physically connected to a USB 

CON Unit. 
3.2. Set the USB-CON (standalone) option to Y (C#1 in the Input Signals column). 
3.3. Set additionally the Universal-CPU option to N (C#1 in the Output Signals column). 
3.4. Click Okay to confirm the setting. 
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Fig. 66 OSD Menu Configuration - EXT Units - Setting a USB CON EXT Unit 
 
4. To configure an EXT Unit as a USB CPU Unit: 

4.1. Select one of the EXT Units in the Ext Units list that are physically connected to a USB CPU Unit. 
4.2. Set the USB-CPU (standalone) option to Y (C#1 in the Output Signals column). 
4.3. Set additionally the Universal-CON option to N (C#1 in the Input Signals column). 
4.4. Click Okay to confirm the setting. 

 
Fig. 67 OSD Menu Configuration - EXT Units - Setting a USB CPU EXT Unit 
 
5. The USB 2.0/USB 3.0 CPU/CON EXT Unit has to now be either assigned to an existing CPU/CON 

Device or a new CPU/CON Device has to be created for the assignment: 

• for a CPU Device see chapter 6.6.1, page 108, 

• for a CON Device see chapter 6.7.3, page 119 
After assigning EXT Units to CON/CPU Devices, the USB 2.0/USB 3.0 CON/CPU Ext Units are 
configured and can be used. 

6. If you use parallel operation within the matrix, set the Release Time in the System Settings > Switch 
menu to 10 s or more (see chapter 6.3.4, page 80). 

7. Restart all I/O boards on which USB 2.0/USB 3.0 EXT Units have been configured or alternatively 
restart the matrix. 

 

 If changing an EXT Unit from a USB CON to a USB CPU, a restart of the I/O board is necessary. 
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6.5.4 Configuring EXT Units for SDI Usage 
For the use of SDI, the matrix is to be configured in this menu. Using SDI requires at least one UNI I/O 
board and appropriate SFP modules according to the SDI video signal to be used. 

 
Fig. 68 OSD Menu Configuration - EXT Units - Uni board - Configuring SDI 
 
To configure an SFP for using as an SDI input/output, proceed as follows: 
1. Select Configuration > EXT Units in the main menu. 
2. Insert the SFP modules into the matrix and connect the extender module according to the required 

application. 
One EXT Unit will be created for each SFP module in the EXT Units list. The appropriate names 
always start with “UNI”. 
In the sub menu EXT Type, Universal-CON and Universal-CPU are set to Y. 

3. To configure an EXT Unit as an SDI input: 
3.1. Select one of the extender modules in the EXT Units list that corresponds to the respective SFP 

and is intended to be used as input. 
3.2. Set the Universal-CPU option to Y (C#1 in the Output Signals column. 
3.3. Set additionally the Universal-CON option to N (C#1 in the Input Signals column. 
3.4. Click Okay to confirm the setting. 
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Fig. 69 OSD Menu Configuration - EXT Units - Setting an EXT Unit as an SDI input 
 
4. To configure an EXT Unit as an SDI output: 

4.1. Select one of the extender modules in the EXT Units list that corresponds to the respective SFP 
and is intended to be used as output. 

4.2. Set the Universal-CON option to Y (C#1 in the Input Signals column. 
4.3. Set additionally the Universal-CPU option to N (C#1 in the Output Signals column. 
4.4. Click Okay to confirm the setting. 

 
Fig. 70 OSD Menu Configuration - EXT Units - Setting an EXT Unit as an SDI output 
 
5. The edited EXT Units for the SDI inputs and outputs has to now be either assigned to an existing 

CPU/CON Device or a new CPU/CON Device has to be created for the assignment: 

• for a CPU Device see chapter 6.6.1, page 108, 

• for a CON Device see chapter 6.7.3, page 119 
After assigning EXT Units to CON/CPU Devices, the SDI inputs and outputs are configured and can be 
used. 

6. Restart all I/O boards on which EXT Units for SDI input/output have been configured or alternatively 
restart the matrix. 

 

 If changing an EXT Unit from a UNI CON to a UNI CPU, a restart of the I/O board is necessary. 
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6.6 Configuring Source Side Settings 
6.6.1 Setting CPU Devices 

New CPU Devices are configured in this menu including their assignment to EXT Units. 
The assignment helps to describe and switch more complex computer configurations (e.g., Quad-Head with 
USB 2.0) in the matrix. 

 
Fig. 71 OSD Menu Configuration - CPU Devices 
 
The following functions are available: 

Button Function 
New R. Create a new real CPU Device. 

Edit Edit an existing CPU Device. 

Delete Delete an existing CPU Device. 

Cancel Reject changes. 

Okay Apply changes. 
 
The following parameters can be configured: 

Field Entry Description 
ID Text Ident number of the CPU Device. 

Name Text Name of the CPU Device. 

Member of Group Selection Assign the CPU Device to a group. 

Member of Switch Selection Assign the CPU input to the respective CPU Switch. 
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Field Entry Description 
Remote CPU Selection Assign an IP CPU Device to the respective IP CPU EXT Unit. 

CPU assigned - ID and name of the assigned virtual CPU Device, cannot be 
changed, is retrieved automatically. 

Group Y Automatically set if the CPU Device is assigned to a CPU 
DEVICE Group. 

N Function not active (default). 

Switch Y Automatically set for a CPU Switch (484 Series). 

N Function not active (default). 

Remote Access Y Automatically set for an IP CPU Device. 

N Function not active (default). 

Virtual Device Y Automatically set for a virtual CPU Device. 

N Function not active (default). 

Allow Private Y Allow switching to the respective CPU Device in Private Mode. 

N Function not active (default). 

Force Private Y Force switching to the respective CPU Device only in Private 
Mode. 

N Function not active (default). 

Fix Color Selection list Show a colored frame at the CPU Device. You can select 
between 7 colors. 

Reference Y Activate a reference CPU Device that inherits both Device and 
EXT Unit settings to any CPU Unit that is connected to the 
matrix for the first time. 
Note: It is recommended to activate the reference setting for 
one single CPU Device only. 

N Function not active (default). 

2 Step Access Y Open a pop-up window after switching to the particular CPU 
Device. In the background a Video Only connection will be 
established. A confirmation in the pop-up window is required to 
establish a Full Access connection to the CPU Device.  

N Function not active (default). 

Exclusive Access Y Activate an access limitation for the case that a CPU Device is 
already connected via Full Access connection. When having the 
same priorities, any additional access to the CPU Device can 
only be established with a Video Only connection. Having a 
lower priority any additional connection is not possible. Only 
when having a higher priority, an additional Full Access 
connection can be established, and K/M control can be taken 
over. 

N Function not active (default). 

MSC disabled Y Deactivate the MSC function. 

N Activate the MSC function. 

CPU Colors Selection list The CPU Device name will be highlighted according to the color 
setting for text and background. You can select between 16 
colors. 
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To create a CPU Device, proceed as follows: 
1. Select Configuration > CPU Devices in the main menu. 
2. Click New R. to create a new real CPU Device or click New V. to create a new virtual CPU Device. 
3. Enter a CPU Device name into the field Name. 
4. Click Okay. 

The CPU Device is created now. 
 

To assign an EXT Unit to a CPU Device, proceed as follows: 
1. Select Configuration > CPU Devices in the main menu. 
2. Select the CPU Device you want to assign an EXT Unit. 
3. Select the EXT Unit for the assignment in the EXT available list. 
4. Click Okay. 

The EXT Unit is assigned to the CPU Device now. 
 

6.6.2 Setting CPU Groups 
The KVM matrix allows to bundle the CPU Devices of a configuration into CPU groups. The groups can be 
used to subdivide the CPU Devices logically or thematically. As an application example you can group all 
CPU Devices together that are connected to a specific matrix in a matrix grid. The configuration of CPU 
groups at the same times increases the clarity of the configuration. 

 
Fig. 72 OSD Menu Configuration - CPU Devices 
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The following functions are available: 

Button Function 
New G. Create a new CPU Group. 

Edit Edit an existing CPU Group. 

Delete Delete an existing CPU Group. 

Cancel Reject changes. 

Okay Apply changes. 
 
The following parameters can be configured: 

Field Entry Description 
ID Text Ident number of the CPU Group. 

Name Text Name of the CPU Group. 

Member of Group Selection Assign the CPU Device to a CPU Group. 

Group Y Automatically set if the CPU Device is assigned to a CPU 
Group. 

N Function not active (default). 

Further parameters are described in chapter 6.6.1, page 108. 
 
To create a CPU Group, proceed as follows: 
1. Select Configuration > CPU Devices in the main menu. 
2. Click New G.. 
3. Enter a CPU Group name into the field Name. 
4. Click Okay. 

The CPU Group is created now. 
 

To assign a CPU Device to a group, proceed as follows: 
1. Select Configuration > CPU Devices in the main menu. 
2. Select the CPU Device you want to assign to a CPU group. 
3. Select the CPU Group for the assignment in the field Member of Group using the cursor up and down 

keys. 
4. Click Okay. 

The CPU Device is assigned to the CPU Group now. 
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6.6.3 Configuring CPU Switch (484 Series) 
The CPU Switch (484 Series) is an 8:1 port concentrator for up to eight sources attached via VGA and 
USB-HID (K/M). 
This CPU Switch can be specifically configured for a use with a KVM matrix. The configuration allows to 
individually switch the up to eight input signals via OSD. 

 
Fig. 73 OSD Menu Configuration - CPU Devices 
 
The following functions are available: 

Button Function 
New S. Create a new CPU Switch (484 series). 

New SP. Create a CPU EXT Unit for a CPU Switch. 

Edit Edit an existing CPU Device. 

Delete Delete an existing CPU Device. 

Cancel Reject changes. 

Okay Apply changes. 
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The following parameters can be configured: 

Field Entry Description 
ID Text Ident number of the CPU Device. 

Name Text Name of the CPU Device. 

Member of Switch Selection Assign the CPU Device input to the respective CPU Switch. 

Switch Y Automatically set for a CPU Switch (484 Series). 

N Function not active (default). 

Further parameters are described in chapter 6.6.1, page 108. 
 
To configure the CPU Switch for an individual switching of the single inputs, proceed as follows: 
1. Select Configuration > CPU Devices in the main menu. 
2. Click New S.. 

A new CPU Switch will be created. 
3. Enter a CPU Switch name into the field Name. 
4. Assign an EXT Unit to the CPU Switch into the field EXT assigned. 
5. Click New SP.. 

A new CPU Device (input) for a CPU Switch will be created (Port 1). 
6. Assign the created CPU input to a CPU switch in the field Member of Switch. 
7. Repeat the steps 5. and 6. for each input port in use at the CPU Switch. 
8. Click Okay. 

The CPU Switch is now configured and can be individually switched via OSD. 
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6.6.4 Assigning Virtual CPU Device 
In this menu, either one or more virtual CPU Devices can be assigned to a real CPU Device. 
With a virtual CPU Device, the effort of switching several CON Devices to the same CPU Device can be 
reduced. If several CON Devices are connected to a virtual CPU Device that is assigned to a real CPU 
Device, you only have to change the real CPU Device once and all CON Devices will receive the video 
signal of the new real CPU Device. 

 One real CPU Device can be assigned to several virtual CPU Devices. 

 

 
Fig. 74 OSD Menu Assignments - Virtual CPU Devices 
 
The following functions are available: 

Button Function 
New V. Create a new virtual CPU Device. 

Edit Edit an existing CPU Device. 

Delete Delete an existing CPU Device. 

Cancel Reject changes. 

Okay Apply changes. 
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To assign virtual CPU Devices to real CPU Devices, proceed as follows: 
1. Select Assignments > Virtual CPU Devices in the main menu. 
2. Select the virtual CPU Device in the Virtual Devices list that has to be assigned to a real CPU Device. 
3. Click Edit. 
4. Select the real CPU Device in the Real Devices list that has to be assigned to the selected virtual CPU 

Device. 
5. Click Okay to confirm the assignment. 

The selected virtual CPU Device is assigned to the real CPU Device. 
 
  



Configuration via OSD Draco tera enterprise 

116 

6.7 Configuring Console Side Settings 
Connecting a CON Unit to the matrix creates an EXT Unit in the matrix, reading the serial number of the 
CON Unit. An EXT Unit has to be assigned to a CON Device. Switching operation is only possible between 
CON Device and CPU Device. All steps to create switchable CON Devices are described in this chapter. 
Several real CON Devices can be assigned to a virtual CON Device to reduce operation efforts (see 
chapter 6.7.6, page 125). 

6.7.1 OSD Configuration for Mouse and Keyboard 
The OSD configuration for mouse and keyboard is made in this menu. The settings for mouse and 
keyboard are CON Device-specific and can be set separately for each CON Device. 

 
Fig. 75 OSD Menu Configuration - EXT Units 
 
The following parameters can be configured: 

Field Entry Description 
Hor. Speed 1/x 1 to 9 Adjustment of the horizontal mouse speed, 1 = slow, 9 = fast 

(default: 4). 

Ver. Speed 1/x 1 to 9 Adjustment of the vertical mouse speed, 1 = slow, 9 = fast 
(default: 5). 

Double-click 100 to 800 Adjustment of the time slot for a double-click (default: 200 ms). 

Keyboard layout Region Set the OSD keyboard layout according to the used keyboard 
(default: German (DE)). 

Video Mode Variable or 
specific 
resolution 

Resolution that is used when opening OSD. 
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To change the settings for mouse and keyboard, proceed as follows: 
1. Select Configuration > EXT Units in the main menu. 
2. Select the CON Unit extender module in the EXT Units list whose OSD settings has to be adjusted. 
3. Click Edit or press Enter to confirm the selection. 
4. Change the desired settings. 
5. Click Okay to confirm the changes. 
 

6.7.2 Setting Extender OSD 
In this menu the parameters for the Extender OSD can be set. The settings for mouse and keyboard are 
CON Device-specific and can be set separately for each CON Device. 
 

 

When setting the horizontal OSD position, a prefixed minus describes the orientation to the right edge of 
the monitor, e.g., -2 means 2 x 10 = 20 pixels to this edge. When setting a vertical position, a prefixed 
minus describes the orientation to the lower edge of the monitor. 
If the Update connection info function is deactivated, the extender OSD only appears when switching via 
OSD. 
 

 
Fig. 76 OSD Menu Configuration - EXT Units 
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The following parameters can be configured: 

Field Entry Description 
Enable CPU selection Y When executing the key sequence for opening the OSD, a 

selection list for switching CPU Devices (CPU Device selection 
list) will be displayed in the center of the monitor. Pressing F7 
within the selection list opens the standard OSD. 

N Function not active (default). 

Enable connection 
info 

Y Enable Extender OSD (default: Y). 

N Function not active. 

Update connection 
info 

Y Update connection changes during fade-in of Extender OSD 
(default: Y). 

N Function not active. 

Display time [sec] 0 to 999 
seconds 

Duration of OSD fade-in (default: 10). 

Horizontal Position -127 to 
+127 pixels 

Horizontal OSD position (default: -2). 
E.g., value 5 means 5 x 10 px distance to the left border. 

Vertical Position -127 to 
+127 pixels 

Vertical OSD position (default: 3) 
E.g., value 5 means 5 x 10 px distance to the top border. 

 
To change the Extender OSD settings, proceed as follows: 
1. Select Configuration > EXT Units in the main menu. 
2. Select the CON Unit extender module in the EXT Units list whose OSD settings has to be adjusted. 
3. Click Edit or press Enter to confirm the selection. 
4. Change the desired settings. 
5. Click Okay to confirm the changes. 
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6.7.3 Setting CON Devices 
New CON Devices are created in this menu including access rights and assignment to EXT Units. 

 
Fig. 77 OSD Menu Configuration - CON Devices 
 
The following functions are available: 

Button Function 
New R. Create a real CON Device. 

New V. Create a virtual CON Device. 

Edit Edit an existing CON Device. 

Delete Delete an existing CON Device. 

Cancel Reject changes. 

Okay Apply changes. 
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The following parameters can be configured: 

Field Entry Description 
ID Text ID of the CON Device. 

Priority 0 to 999 Priority of the CON Device. 
Note: There is no K/M sharing between CON Devices with a 
different priority and the release time does not come into 
account. CON Devices only have Video Only access to a CPU 
Device if a CON Device with a higher priority is already switched 
to it. 

Name Text Name of the CON Device. 

Show Macro List Y Show the macro list instead of the CPU Device selection list. 

N Function not active (default). 

Allow User ACL Y Allow activation of the User ACL at the local CON Device. 

N Function not active (default). 

Force Login Y The user has to login with a username and a password once to 
enter OSD. Thereafter the user remains logged in until he 
explicitly logs out or an auto logout is affected. 
Note: When using the Force Login function, Console ACL are 
still active. When the Force Login function is activated and a 
user is logged in, only the user favorites are available. The CON 
favorites are not accessible. 

N Function not active (default). 

LOS Frame Y • When the video signal between source and the CPU Unit or 
the connection between matrix and the CON Unit is lost, an 
orange frame will be displayed. 

• When switching to a CPU Device without video signal, a 
blank screen will appear surrounded by an orange frame. 

N Function not active (default). 

Disable OSD Y Disable OSD access for the respective CON Device. 

N Function not active (default). 

CPU Colors Selection list The CPU Device name will be highlighted according to the color 
setting for text and background. You can select between 16 
colors. 

Virtual Device Y Automatically set for a virtual CON Device. 

N Function not active (default). 

Allow CPU Scan Y Allow a scan mode with an automatic change of the video signal 
for the favorite list (CPU Devices) of the respective CON Device 
or a logged in user. 

N Function not active (default). 

Force CPU Scan Y Force a scan mode with an automatic change of the video signal 
for the favorite list (CPU Devices) of the respective CON Device 
or a logged in user. 
Note: An active scanner can be stopped by a mouse or 
keyboard event. You gain Full Access for the currently switched 
CPU Device if Force Connect is activated. 

N Function not active (default). 

Scan Time [sec] 0 to 99 
seconds 

Retention period until switching to the next CPU Device. 
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Field Entry Description 
Port Mode Y The favorite list will be replaced by a port list where the ports 

from 1-999 can be directly selected at each matrix or Matrix 
Grid. 
Note: The selection only works for CPU Devices and has to be 
made according to the switching of favorites. 
When using the Port Mode, CON and User favorites will be 
deactivated. 

N Function not active (default). 

Redundancy Off Y Function not active. 

N Automatically switch to the second link of a connected 
redundant CON Unit when losing the primary link of a CPU Unit 
(default). 

Reference Y Activate a reference CON Device that inherits both Device and 
EXT Unit to any CON Unit that is connected to the matrix for the 
first time. 
Note: It is recommended to activate the reference setting for 
one single CON Device only. 

N Function not active (default). 

Fix Color Selection list Show a colored frame when being connected to the respective 
CPU Device. You can select between seven colors. The colored 
frame of the CPU device is displayed with priority to the one of 
the CON Device. 

 
To create a CON Device, proceed as follows: 
1. Select Configuration > CON Devices in the main menu. 
2. Click New R. to create a new real CON Device or click New V. to create a new virtual CON Device. 
3. Enter a CON Device name into the field Name. 
4. Click Okay. 

The CON Device is created now. 
 

To assign an EXT Unit to a CON Device, proceed as follows: 
1. Select Configuration > CON Devices in the main menu. 
2. Select the CON Device you want to assign an EXT Unit. 
3. Select the EXT Unit for the assignment in the EXT available list. 
4. Click Okay. 

The CON Device is assigned to the EXT Unit now. 
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6.7.4 Setting CON Device Favorites 
Individual favorite lists of CPU Devices to be switched frequently can be created for all CON Devices in this 
menu. A favorite list can contain up to 32 different CPU Devices (from firmware V3.05). 
The switching of the favorites is done via Hot Key using the keyboard (see chapter 8.1.1, page 290). 

 
Fig. 78 OSD Menu Assignments - CON Favorites 
 
To create a favorite list for your own CON Device, proceed as follows: 
1. Select Assignments > CON Favorites in the main menu. 
2. Select a CPU Device to be moved to the favorite list on the CPU Devices list. 
3. Press a to move a CPU Device to the favorites list. 

To remove a CPU Device from the favorite list, press r. 
4. Optional: press + or - to change the order of the CPU Devices within the favorites list. 
5. Click Okay to confirm the settings. 
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6.7.5 Setting CON Device Macros 
In this menu macro commands for switching, disconnection or user administration can be created. The 
macro commands are created for each CON Device separately. Up to 32 macros can be configured for 
each CON Device. A macro can execute up to 16 switching commands successively. 
The execution of the macros is done via Hot Key and the function keys F1 to F16 (see chapter 8.1.4, 
page 293). 
 

 The macros can also be used to switch to CPU groups. 

 

 
Fig. 79 OSD Menu Configuration - CON Macros 
 
The following parameters can be configured: 

Field Selection Description 
Function 
(01 to 16) 

Connect 
(P1=CON, P2=CPU) 

Set a bidirectional connection from CON Device P1 to CPU 
Device P2. 

Connect Video 
(P1=CON, P2=CPU) 

Set a Video Only connection from CON Device P1 to CPU 
Device P2. 

Disconnect 
(P1=CON) 

Disconnect the CON Device P1. 

Logout User Logout the current user. 

Assign CPU 
(P1=VCPU, P2=RCPU) 

Assign a virtual CPU Device to a real CPU Device. 
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Field Selection Description 
Function 
(01 to 16) 

Assign CON 
(P1=RCON, P2=VCON) 

Assign a real CON Device to a virtual CON Device. 

Push (P1=CON) The user’s Full Access connection is forwarded to CON Device 
P1 and is changed into a Video Only connection. 

Push Video (P1=CON) The video signal of the current connection (Full Access or Video 
Only) is forwarded to CON Device P1. The user’s connection 
remains unchanged (Full Access or Video Only). 

Get (P1=CON) The user’s CON Device gets a Full Access connection to the 
CPU Device that is currently connected to CON Device P1. The 
connection of CON Device P1 is changed into a Video Only 
connection. 

Get Video (P1=CON) The user’s CON Device gets a Video Only connection to the 
CPU Device that is currently connected to CON Device P1. The 
connection of CON Device P1 remains unchanged (Full Access 
or Video Only). 

Login User console P2 Login a certain user P1 at CON Device P2. 

P1 CON or CPU Device Name of CON Device or CPU Device. 

P2 CON or CPU Device Name of CON Device or CPU Device. 
 
To create a macro for the selected CON Device, proceed as follows: 
1. Select Configuration > CON Macros in the main menu. 
2. Select the CON Device for which a macro is to be created. 
3. Select in the Key field the function key (F1 to F32) for which a macro should be created. 
4. Select the respective place on the list (1 to 16) for the key that should be set with a macro key. 
5. Select for the highlighted position on the list a macro command in the Macro Data field. 
6. Set the necessary parameters P1 and P2 (e.g., CON Devices or CPU Devices) for the selected macro 

command. 
7. Confirm your inputs by pressing Enter and repeat the process for further macro commands if 

necessary. 
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6.7.6 Assigning Virtual CON Devices 
In this menu, several real CON Devices can be assigned to a virtual CON Device. 
This function reflects changes in permission made to virtual CON Devices onto real CON Devices. Virtual 
CON Devices can be switched in the same way as real CON Devices. Real CON Devices that are assigned 
to a virtual CON Device that is connected to a CPU Device will receive the video signal. The last assigned 
CON Device will also have control of the keyboard and mouse. 
 

 A virtual CON Device can be assigned to more than one real CON Devices. 

 

 
Fig. 80 OSD Menu Assignments - Virtual CON Device 
 
For an assignment, proceed as follows: 
1. Select Assignments > Virtual CON Devices in the main menu. 
2. Select the real CON Device in the Real Devices list that has to be assigned to a virtual CON Device. 
3. Click Edit. 
4. Select the virtual CON Device in the Virtual Devices list that has to be assigned to the selected real 

CON Device. 
5. Click Okay to confirm the assignment. 

The selected virtual CON Device is assigned to the real CON Device. 
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6.7.7 Enabling Multi-Screen Control 

 
Due to limited options via OSD, we recommend configuring the MSC only via management software to carry 
out the extended configuration options (from firmware V03.08), see chapter 7.8.11, page 257. 
 
When using MSC, switching up to eight connected sources can be performed at one sink with only one 
connected mouse and/or keyboard. The sink can consist of up to eight CON Units and accordingly up to 
eight monitors, or up to sixteen monitors when using Dual-Head extender modules. In a matrix system, 
MSC can be set up at multiple sinks. The CON Units of a sink with MSC must all be physically connected to 
the same block of 8 ports on the I/O board. When using one of these I/O boards (480-C8, 480-S8 or 480-
V8), the block size is limited to 4 ports (port 1 to 4, or port 5-8). 
One of the CON Devices is designated for USB-HID control of the connected sources, below referred to as 
“Control CON Device”. Control CON Devices are referred to the extender modules/EXT Units within the MSC 
that are connected to keyboard and mouse for operation. If the USB-HID control has to be performed via 
several USB-HID devices, several CON Devices have to be defined as Control CON Device. 
Smooth switching of sources with the mouse is performed by dragging the mouse pointer beyond the 
respective display to an adjacent display in an arrangement of displays. The displays can be arranged side 
by side, in a grid layout, or completely freely. Alternatively, switching can be performed via keyboard 
commands according to the ID number in the MSC setup. 
 

NOTICE 

When using CON Units with the possibility to connect a local source in a MSC environment, the local 
switching will be disabled. 

 

 

When configuring MSC via OSD, the number of supported displays is limited to four. 
 To configure more than four displays (up to eight with Single-Head and up to sixteen with Dual-Head 

installation), you have to configure the MSC only via management software. 
 

 
The connected sources need to support absolute mouse mode. Else a specific mouse driver needs to be 
installed. 
 

 
CON Units that have been already configured for MSC can be connected all together to other blocks of 8 
ports. In this case any further configuration is not necessary, their functionality will remain as set previously. 
 

 
Fig. 81 OSD Menu Assignments - Multi-Screen Control 
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The following parameters can be configured: 

Field Entry Description 
Enable Y Activate the respective display for MSC. 

N Function not active (default). 

Control Y Enable the CON Device for USB-HID control of other CON 
Devices if access is permitted. 

N Function not active (default). 

Owner Selection • Shared (default) permits the access from a Control CON 
Device to all other CON Devices except to another Control 
CON Device. 

• Name of the own Control CON Device to restrict access to 
other CON Devices. 

Frame 0 to 999 
seconds 

Time for fading in a red frame at the display with current 
mouse/keyboard control. 

 

 
Configure MSC at a CON Device that should be used to control USB-HID in the setup. To change or delete 
a MSC setup, you have to open the OSD of the defined Control CON Device. 
 

Configuring Multi-Screen Control 
To configure MSC, proceed as follows: 
1. Open the OSD of a CON Unit connected to an I/O board for which the connected CON Units are to be 

configured for MSC. 
2. Select Assignments > Multi-Screen Control in the main menu. 

Only the CON EXT Units connected to the selected I/O board are visible. 
3. In the Arrangement field, select the layout for the CON Device you want to configure (1 x 4 or 2 x 2). 

The fields for the configuration of the individual displays will be arranged accordingly. 
4. Activate the Manual option if the USB-HID switching is to be restricted to keyboard commands (see 

chapter 8.1.6, page 294). Manual switching allows the use of multi-head consoles. 
5. Set the Enable option to Y on all CON Devices to activate the respective display for MSC. 
6. Set the Control function to Y on one or more CON Devices to be enabled as Control CON Device. 
7. Use the Frame function to configure a red frame that shows the display with current mouse control, for 

the duration of a specified time by flashing briefly. The frame can be activated individually for each 
screen by using a timer > 0 seconds. 

8. Click Okay to confirm the changes. 
9. Restart the I/O board. 
10. Wait until the boot process of the matrix is finished and the status LED 1 flashes green. 
11. Save the configuration changes into the active configuration. 
 

 
All Control CON Devices are enabled to control USB-HID of all other CON Devices in the setup except of 
another Control CON Device. To restrict the access to other CON Devices, see following section. 
, 

 
To configure MSC for further I/O boards via OSD, connect to the I/O board at a CON Device that should be 
used to control USB-HID in the setup. 
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Access Restriction when using Multiple Control CON Devices 
Dragging the mouse pointer over the display border is only permitted for those displays whose CON Device 
is enabled for access by the owner of the respective Control CON Device. 
To enable access to a display for only one Control CON Device, proceed as follows: 
1. Click in the Owner field of a Control CON Device and select the name of the Control CON Device. 
2. Click in the Owner field of all Control CON Device whose display should be accessible and select the 

name of the respective Control CON Device. 
The mouse can now be used to access those displays whose CON Device is permitted for access by 
the enabled Control CON Device. 

3. Click Okay to confirm the changes. 
4. Restart the I/O board. 
5. Wait until the boot process of the matrix is finished and the status LED 1 flashes green. 
6. Save the configuration changes into the active configuration. 
 

 

No simultaneous USB HID sharing of multiple Control CON devices. 
Example: In a setup of 4 CON Devices, if CON Device 1 and 2 are each Control CON Devices and two 
other "non-Control CON Devices" are configured, both Control CON Devices can access the displays of 
CON Device 3 to 4 if they are configured with Owner = Sharing. 
However, Control CON Device 1 and 2 cannot access the display of a "non-Control CON Device" at the 
same time. The Control CON Device that first had USB-HID control is reset to its "own" display when the 
second Control CON Device takes over. 
 

Changing Multi-Screen Control 
To change the MSC for a setup of a specific I/O board, proceed as follows: 
1. Open the OSD of a Control CON Device of the specific I/O board. 
2. Select Assignments > Multi-Screen Control in the main menu. 

Only the CON EXT Units connected to the selected I/O board are visible. 
3. Make any edits at the configuration. 
4. Click Okay to confirm the changes. 
5. Restart the I/O board. 
6. Wait until the boot process of the matrix is finished and the status LED 1 flashes green. 
7. Save the configuration changes into the active configuration. 
 

Deleting Multi-Screen Control 
To delete the MSC for a setup of a specific I/O board, proceed as follows: 
1. Open the OSD of a Control CON Device of the specific I/O board. 
2. Select Assignments > Multi-Screen Control in the main menu. 

Only the CON EXT Units connected to the selected I/O board are visible. 
3. Set the Enable option to N on all CON Devices. 

The MSC is disabled for all CON Devices of the selected I/O board. 
4. Click Okay to confirm the changes. 
5. Restart the I/O board. 
6. Wait until the boot process of the matrix is finished and the status LED 1 flashes green. 
7. Save the configuration changes into the active configuration. 
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6.8 Configuring Matrix Cascading 
This simple method of cascading allows a switchable connection between two matrices via so called Tie 
Lines. The Matrix Cascading does not require Bundle 4. 
This kind of configuration may become necessary if the number of ports in the entire system has to be 
increased or if certain important connections should be distributed to several matrices due to reasons of 
redundancy. 
The Tie Lines are unidirectional and can only be used in one direction according to their configuration. For 
a bidirectional use of the cascading, you have to configure opposite Tie Lines. 
To connect Tie Lines to the matrices, you have to create intended Cascade CON Devices and Cascade 
CPU Devices that have to be switched within the cascaded environment. 
 

 
Define a Master Matrix. All further matrices will be configured as Sub Matrices in the configuration process. 
Ensure that the Tie Lines will only be connected after finishing the configuration. 
 

6.8.1 Directing a Tie Line from the Sub to the Master 
To configure settings for using Matrix Cascading and to direct the Tie Line from the Sub to the Master, 
proceed as follows: 
1. Open the OSD of the Master Matrix. 
2. Select Configuration > EXT Units in the main menu of the Master Matrix. 

2.1. Click New. 
A new EXT Unit will be created. 

 
Fig. 82 OSD Menu Configuration - EXT Units 
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2.2. Enter an appropriate name for the Cascading CPU Unit into the Name field. 
2.3. Enter a port number into the Port field according to the required connection of the Tie Line. 
2.4. Set the Cascade-CPU option to Y (C#1) in the Output Signals column. 
2.5. Click Okay to confirm the creation of a Cascading CPU Unit. 

3. Select Configuration > CPU Devices in the main menu of the Master Matrix. 
3.1. Click New R.. 

A switchable CPU Device will be created. 

 
Fig. 83 OSD Menu Configuration - CPU Devices 
 

3.2. Enter an appropriate Cascading CPU Device into the Name field. 
3.3. Select the previously configured Cascading CPU Unit in the EXT available list. 
3.4. Press a to move the Cascading CPU Unit to the EXT assigned list. 

The assignment is displayed in the EXT assigned list. 
3.5. Click Okay to confirm the assignment. 
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4. Open the OSD of the Sub Matrix. 
5. Select Configuration > EXT Units in the main menu of the Sub Matrix. 

5.1. Click New. 
A new EXT Unit will be created. 

 
Fig. 84 OSD Menu Configuration - EXT Units 
 

5.2. Enter an appropriate name for the Cascading CON Unit into the Name field. 
5.3. Enter a port number into the Port field according to the required connection of the Tie Line. 
5.4. Set the Cascade-CON option to Y (C#1) in the Input Signals column. 
5.5. Click Okay to confirm the creation of a Cascading CON Unit. 
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6. Select Configuration > CON Devices in the main menu of the Sub Matrix. 
6.1. Click New R.. 

A switchable CON Device will be created. 

 
Fig. 85 OSD Menu Configuration - CON Devices 
 

6.2. Enter an appropriate name for the Cascading CON Device into the Name field. 
6.3. Press a to move the Cascading CON Unit to the EXT assigned list. 

The assignment is displayed in the EXT assigned list. 
6.4. Click Okay to confirm the assignment. 
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7. Select Configuration > System in the main menu of the Sub Matrix. 
7.1. Set the Sub Matrix option to Y. 
7.2. Click Okay to confirm the Sub Matrix option. 

 

 
The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard 
command Hot Key, s, o. 
 

 
Fig. 86 OSD Menu Configuration - System 
 
8. Restart all I/O boards (see chapter 9.2.2, page 309) on which any Master/Sub CON Units or CPU Units 

have been configured or alternatively restart the matrix (see chapter 9.2.1, page 308). 
9. Connect the Tie Lines to the matrices. Ensure that each Cascade CON Device on one matrix is 

connected to Cascade CPU Device on the other matrix to achieve switch ability between two matrices. 
The Matrix Cascading is now configured and can be used. 

Additional Tie Lines are configured accordingly. The use of cascading is described in in chapter 8.1.1, 
page 290. 
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6.8.2 Directing a Tie Line from the Master to the Sub 
To configure settings for using Matrix Cascading and to direct the Tie Line from the Master to the Sub, 
proceed as follows: 
1. Open the OSD of the Master Matrix. 
2. Select Configuration > EXT Units in the main menu of the Master Matrix. 

2.1. Click New. 
A new EXT Unit will be created. 

 
Fig. 87 OSD Menu Configuration - EXT Units 
 

2.2. Enter an appropriate name for the Cascading CON Unit into the Name field. 
2.3. Enter a port number into the Port field according to the required connection of the Tie Line. 
2.4. Set the Cascade-CON option to Y (C#1) in the Input Signals column. 
2.5. Click Okay to confirm the creation of a Cascading CON Unit. 

  



Draco tera enterprise Configuration via OSD 

135 

3. Select Configuration > CON Devices in the main menu of the Master Matrix. 
3.1. Click New R.. 

A switchable CON Device will be created. 

 
Fig. 88 OSD Menu Configuration - CON Devices 
 

3.2. Enter an appropriate name for the Cascading CON Device into the Name field. 
3.3. Select the previously configured Cascading CON Unit in the EXT available list. 
3.4. Press a to move the Cascading CON Unit to the EXT assigned list. 

The assignment is displayed in the EXT assigned list. 
3.5. Click Okay to confirm the assignment. 
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4. Open the OSD of the Sub Matrix. 
5. Select Configuration > EXT Units in the main menu of the Sub Matrix. 

5.1. Click New. 
A new EXT Unit will be created. 

 
Fig. 89 OSD Menu Configuration - EXT Units 
 

5.2. Enter an appropriate name for the Cascading CPU Unit into the Name field. 
5.3. Enter a port number into the Port field according to the required connection of the Tie Line. 
5.4. Set the Cascade-CPU option to Y (C#1) in the Output Signals column. 
5.5. Click Okay to confirm the creation of a Cascading CPU Unit. 
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6. Select Configuration > CPU Devices in the main menu of the Sub Matrix. 
6.1. Click New R.. 

A switchable CPU Device will be created. 

 
Fig. 90 OSD Menu Configuration - CPU Devices 
 

6.2. Enter an appropriate name for the Cascading CPU Device into the Name field. 
6.3. Press a to move the Cascading CPU Unit to the EXT assigned list. 

The assignment is displayed in the Extender assigned list. 
6.4. Click Okay to confirm the assignment. 
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7. Select Configuration > System in the main menu of the Sub Matrix. 
7.1. Set the Sub Matrix option to Y. 
7.2. Click Okay to confirm the Sub Matrix option. 

 

 
The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard 
command Hot Key, s, o. 
 

 
Fig. 91 OSD Menu Configuration - System 
 
8. Restart all I/O boards (see chapter 9.2.2, page 309) on which any Master/Sub CON Units or CPU Units 

have been configured or alternatively restart the matrix (see chapter 9.2.1, page 308). 
9. Connect the Tie Lines to the matrices. Ensure that each Cascade CON Device on one matrix is 

connected to Cascade CPU Device on the other matrix to achieve switching ability between two 
matrices. 
The Matrix Cascading is now configured and can be used. 

Additional Tie Lines are configured accordingly. The use of cascading is described in in chapter 8.1.1, 
page 290. 
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6.9 Configuring Matrix Grids 

 
The merging of matrix configurations within a Matrix Grid is only possibly by using the management 
software. 
 
In this menu you can configure a Matrix Grid to connect two or more matrices. This kind of configuration 
may become necessary if the number of ports in the entire system has to be increased or if certain 
important connections should be distributed to several matrices due to reasons of redundancy. 
The connections between two matrices have to be established by so called Grid Lines that are connected 
between particular I/O ports as connecting links. The Grid Lines can be used bidirectionally and can 
respectively handle a full access connection of a CON Device to a CPU Device. 
The number of Grid Lines in the system specifies, if a CON Device can be switched to a CPU Device in 
Non-Blocking Access or in Blocking Access and has to be separately determined for each Grid 
environment. 
In this case Non-Blocking Access means that a Grid Line for a cross-matrix switching operation of a CON 
Device to a CPU Device is available at any time. 
Whereas Blocking Access means that for a certain switching operation no Grid Line may be available 
according to the switching status within the Grid. The result will be that no cross-matrix switching will be 
possible. 
 

Administration of Settings 
Within a Matrix Grid you have to differ between settings that have to be made locally for each matrix and 
settings that can be made globally so that they are valid for the whole Matrix Grid. 
The settings in the following menus have to be made separately for each matrix or within the master matrix 
to affect all matrices in the Grid: 
System, Access, Switch, Network, Date + Time, SNMP, Matrix Grid, Multi-Screen Control 
 

 
If global settings are made in the respective menus, they will be immediately available on each matrix within 
the Matrix Grid. 
 

General Preparation 
The following requirements have to be fulfilled before starting the Matrix Grid configuration: 

• The Matrix Grid function (Bundle 4) must be activated on all matrices to be connected to the Grid by a 
license key (see chapter 7.13, page 284). Please contact the technical support of the manufacturer if 
the Bundle 4 is missing. 

• Firmware V03.10 must be installed on all matrices to be connected to the Grid, but with the same 
firmware on each matrix. 

• All matrices to be connected to the Grid must be within the same TCP/IP network (see chapter 6.3.5, 
page 82). 

• Port 5556/5566 needed for network communication must not be blocked by a firewall. 
 

Configuring a Matrix Grid 

 
 After changing the configuration of the Matrix Grid, it is recommended to de-register the primary 

controller board and to boot the secondary controller board until the boot process is finished. 
 

 The following configuration steps have to be repeated for each matrix separately. 
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To configure a Matrix Grid, proceed as follows: 
1. Click Configuration > System in the main menu. 
2. Enter a unique name for each matrix into the Device field. Each name only may exist once within the 

Matrix Grid. 
3. Enter a unique Grid name into the Name field. The Grid name has to be same within all Grid matrices. 
4. Select Configuration > Matrix Grid in the main menu. 

 
Fig. 92 Menu Configuration - System 
 
5. Activate the Enable Matrix Grid function. 
6. Write all device names of the Grid matrices into the Matrix Grid list, starting in the left column. 

Based on the listings, a Grid master will be automatically determined for the Matrix-Grid. The more on 
the top a matrix is listed in the matrix Grid list, the more likely the matrix is considered in the automatic 
master selection, provided that certain criteria like system availability are fulfilled. 

7. Activate the single matrices in the Matrix Grid list by enabling the Y (YES) function. 
8. Enter the number of chassis ports for each matrix (48, 80, 152, 160, 288 or 576). 
9. Restart all matrices, beginning with the master matrix. 

The Matrix Grid can be used now and offers the possibility for a cross-matrix switching of CON Devices 
to CPU Devices. 
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Fig. 93 Menu Configuration - System 
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6.10 Saving and Activating a Configuration 
NOTICE 

By default, the last configuration that has been saved in the permanent matrix memory will be restored 
after a restart of the matrix. 

 

First starting the matrix, the factory configuration will be copied into the current configuration. There are two 
possibilities to save configuration changes: 

• Save the current configuration permanently in the matrix memory (Save) or 

• Save the configuration in up to 8 predefined storage locations, as well as the default configuration in the 
memory of the matrix (Save as…) 

 

6.10.1 Saving the Active Configuration 
NOTICE 

Changing or saving configurations blocks the matrix memory and leads to a freeze of all OSD menus for 
a few seconds. The switching connections are not affected by this freeze. 

 

 
If you select Auto Save within the system settings an additional automatic saving of the configuration will 
be periodically performed (see chapter 6.3.1, page 72). 
 
To save the current configuration permanently in the matrix storage, proceed as follows: 
 Select Configuration > Save in the main menu. 

The current configuration of the matrix is permanently saved to the matrix memory. 

 
Fig. 94 OSD Menu Configuration - Save 
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6.10.2 Saving a Predefined Configuration 
In this menu, the current configuration can be saved in up to eight storage locations in the permanent 
memory of the matrix memory (File #1 to File #8). 
In addition to the eight memory locations, there is also a standard storage location (Default). A configuration 
stored here can be loaded automatically every time the matrix is started instead of the last active 
configuration (see chapter 6.3.1, page 72). 
The current configuration is saved to the selected memory location and is immediately displayed in this 
menu. The configuration previously saved at this memory location is overwritten. However, saving 
predefined configurations does not replace saving the active configuration (see chapter 6.10.1, page 142). 

 
Fig. 95 OSD Menu Configuration - Save as… 
 

Saving position Name and detailed information 
Active Name and detailed information of the current configuration are shown. This 

configuration can be saved (function Save, see chapter 6.10.1, page 142). 

Default Name and detailed information of the respective saved configuration are shown. 
This storage location can be overwritten. 

File #1 to File #8 Name and detailed information of the respective saved configuration are shown. 
These storage locations can be overwritten. 

 
To save the created configuration to a specific memory location, proceed as follows: 
1. Select Configuration > Save As… in the main menu. 
2. Select the required storage location (File #1 to File #8) or Default. 

The current configuration is saved to this storage location and is shown immediately in the menu. The 
previously saved configuration saved to this storage location is deleted. 
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6.10.3 Activating a Predefined Configuration 
Previously saved configurations are displayed in this menu. In Active, the currently loaded configuration is 
displayed. To replace the current configuration by another configuration, in addition to the default 
configuration (Default), one out of eight further, customized configurations (File #1 to File #8) can be 
activated. 
 

NOTICE 

Activating a configuration will immediately disconnect and restart the matrix. The selected configuration is 
loaded on restart and is shown in the menu as active configuration under Active. The previously active 
configuration is overwritten. 
The restart of the matrix may take several minutes, and the matrix is not available during the restart. 

 

 
Fig. 96 OSD Menu Configuration - Open... 
 
To activate a previously saved configuration, proceed as follows: 
1. Select Configuration > Open in the main menu. 
2. Select the desired configuration. 
3. Click Okay to activate the selected configuration. 

The selected configuration is immediately loaded and displayed in the menu as Active. The previously 
active configuration is overwritten. 
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7 Configuration via Management Software 
NOTICE 

Possible loss of configuration changes 
By clicking Apply, changes are applied to the active configuration and saved in the volatile memory of the 
matrix. In the event of a sudden power failure, these changes are lost. To save changes permanently: 
 save the configuration changes into the active configuration (Remote Save, see chapter 7.11.1, 

page 274), save a predefined configuration (Save as…) (see chapter 7.11.2, page 275), or perform a 
restart (see chapter 12.2.1, page 318). 

 

NOTICE 

A change in system-relevant parameters (e.g., change in the IP address) is immediately displayed in the 
management software. To initialize system-relevant configuration changes on the matrix, the matrix must 
be restarted. The restart of the matrix may take several minutes, and the matrix is not available during the 
restart. 

 

 
After changing the configuration of the system, we recommend to de-register the primary controller board 
and to boot the secondary controller board until the boot process is finished. 
 

 
Configurations can be saved as a file that can be stored independent of the matrix. 
We recommend saving a matrix status every time when a configuration has been changed. 
 

7.1 Configuring in Online Mode 
Configurations and system settings can be edited via management software in online mode with an active 
connection between matrix and management software. Hereby, the following steps are necessary: 
 

1. Click Connect to connect the management software with the matrix. 
When connecting the first time, the manufacturer-specific configuration (Factory Setting) saved on the 
matrix is loaded into the management software. 

2. Click Activate Edit Mode in the toolbar. 
The edit mode is active. A symbol is shown in the status bar. 

3. Make any edits in the configuration and system settings. 
4. Click Apply to confirm the changes. 

The changes are applied immediately as the current configuration running in the volatile memory of the 
matrix. 

5. Click Remote Save to save the configuration into the active configuration to the matrix. 
6. Click Deactivate Edit Mode in the toolbar. 
7. Click Save Status to save the matrix status (backup file). 
8. Optionally: restart the system (depending on the settings made). 
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7.2 Configuring in Offline Mode 
Configuration and system settings via management software can be changed in offline mode without a 
direct connection between matrix and management software. Afterwards, the configuration must be 
uploaded to the matrix. Hereby, the following steps are necessary: 
1. Click Connect to connect the management software with the matrix. 

When connecting the first time, the manufacturer-specific configuration (Factory Setting) saved on the 
matrix is loaded into the management software. 

2. Click Download in the toolbar to download the configuration. 
A download wizard will appear, and the downloaded configuration will be opened in a new tab. 

3. Click Disconnect in the toolbar to close the connection from the management software to the matrix. 
4. Make any edits at the configuration and system settings. 
5. Click Apply to confirm the changes. 

The changes apply immediately in the downloaded configuration. 
6. Click Upload in the toolbar to upload the configuration to the matrix and activate it immediately 

(optional) or later. 
 

 It is recommended to save the status after uploading the matrix configuration settings as a backup file. 
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7.3 Setting Management Software Options 
The settings of the management software can be customized and optimized to support the configuration of 
the matrix. The settings can be set in the offline mode. 
 

 To activate changes in the options menu, the management software must be closed and restarted. 

 

7.3.1 Setting Program Default Settings 
To avoid the repeated entry of data in the management software, this data can be saved in the default 
settings. 

 
Fig. 97 Management software menu - Example Extras - Options - Default Settings 
 
The following parameters can be configured: 

Option Description 
IP/Hostname Default IP address or host name of the matrix for establishing a connection. 

User Default username for establishing a connection. 

Configuration 
Directory 

Default directory for configuration files. 

Firmware Directory Default directory for firmware files. 

Status Directory Default directory for status files. 

Import/Export 
Directory 

Default directory for import and export files. 

Presets Directory Default directory for macro files. 
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To activate or set the default settings, proceed as follows: 
1. Select Extras > Options in the menu bar. 

The Options menu opens and shows the Default Settings tab. 
2. Enter the appropriate data. 
3. Click Ok to confirm the entries. 
4. Close the management software and restart it. 
 

7.3.2 Setting Font Size, Tooltip, and Theme 
The font size, the theme, and the display of tooltips for the toolbar can be set in this menu. 
1. Select Extras > Options in the menu bar and open the Style tab. 
2. Select the desired font size (Normal or Large). 
3. Tick the Show Toolbar Button Text checkbox to display a tooltip when hovering over a in the toolbar. 
4. Select the color theme for the management software (Default (Dark Gray), Light Gray or Dark). 
5. Click Ok to confirm the changes. 
6. Close the management software and restart it. 

 
Fig. 98 Management software menu Extras - Options - Style 
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7.3.3 Setting the Language of the Management Software 
The language within the management software is set in this menu. The charset must match the selected 
language to ensure correct representation. 
1. Select Extras > Options in the menu bar and open the Language tab. 
2. Select the desired language within the management software and the corresponding charset. 
3. Click Ok to confirm the changes. 
4. Close the management software and restart it. 

 
Fig. 99 Management software menu Extras - Options - Language 
 

 

If using only Linux-based matrix systems, it is possible to enter Chinese characters. Therefore, a respective 
firmware package has to be installed and the Chinese Encoding has to be enabled in the system settings. 
Please contact the manufacturer’s technical support for further information. 
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7.3.4 Setting Autostart of the Device Finder 
Additional options for the matrix can be enabled in this menu. 

 
Fig. 100 Management software menu Extras - Options - Miscellaneous 
 
The following options can be enabled: 

Option Description 
Device Finder on 
startup 

Start the Device Finder automatically when starting the management software. 

Name adoption Entered name for a CON/CPU Device is also applied to the EXT Unit and vice versa. 

Show Super Grid 
View 

Show the Super Grid option in the task area. 

Show power 
backplane and fan 
firmware 

Show the firmware of the fans and the power backplane in the menu Status & 
Updates > Status- Matrix Firmware. 

Enable single I/O 
board update on 
compact switch 

Option available only for Draco tera compact and Draco tera flex. 

Enable splitted 
firmware update 
(matrix and extender) 
for master and sub 
part of the 576 matrix 

Option available only for Draco tera enterprise 576. 

 
To start the Device Finder automatically when starting the management software, proceed as follows: 
1. Select Extras > Options in the menu bar and open the Miscellaneous tab. 
2. Tick the Device Finder on startup checkbox. 
3. Click Ok to confirm the changes. 
4. Close the management software and restart it. 

After restarting the management software, the Device Finder appears. 
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7.4 System Settings 
7.4.1 Setting the System Configuration 

The system configuration is set in this menu. 

 
Fig. 101 Management software menu System Settings - System - General 
 
The following parameters can be configured: 

System 

Field Entry Description 
Device Text Enter the device name of the matrix (default: SWITCH_01). 

The device name is used as the host name in the network. 

Name Text Enter the name of the configuration that is used to save the 
current settings (default: Standard). 

Info Text Enter additional text to describe the configuration if required 
(default: Factory settings). 

Sub Matrix Activated If the matrix is defined as a sub matrix in the OSD, the user will 
lose control. Control can be recovered by using the keyboard 
command Hot Key, s, o. The OSD for the matrix that has been 
defined as sub matrix will be reopened. 

Deactivated Function not active (default). 
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Field Entry Description 
Load Default Activated Start the matrix after a restart or a switch-on with the default 

configuration. 

Deactivated Start the matrix after a restart or a switch-on with the last saved 
configuration (default). 

Auto Save Activated Save the current configuration of the matrix in the flash memory 
periodically. 
Note: During the save operation, the matrix will not be 
operational. Saving takes place every 600 seconds if changes of 
the configuration or switching operations have been executed in 
the meantime. 

Deactivated Function not active (default). 

Enable COM Echo Activated Send all switching commands performed in the matrix as an 
echo via serial interface. 
Note: This function should be enabled when using a media 
controller via serial interface. 

Deactivated Function not active (default). 

Enable LAN Echo Activated Send all switching commands performed in the matrix as an 
echo via LAN connection. 
Note: This function should be enabled when using a media 
controller via LAN connection or when using stacking with two or 
more matrices. 

Deactivated Function not active (default). 

Enable Redundancy Activated Automatically switch to the second link of a connected 
redundant CON Unit when losing the primary link of a CPU Unit 
(default). 
Note: This function will have to be activated for both matrices in 
a fully redundant setup. 

Deactivated Function not active. 

Primary Preferred Activated Prefer the primary interconnect port for redundant 
CON/CPU Units (default). 
It is recommended to activate this function to ensure the Link is 
switched back to Link 1 if, e.g., an interconnect cable at 
interconnection port 1 was temporarily disconnected. 

Deactivated Function not active. 

Invalid IO-Boards Activated Keep I/O boards with incorrect or invalid firmware online in the 
matrix. 
Note: To keep an I/O board with wrong or damaged firmware 
online in the matrix, the maintenance mode of the matrix will be 
activated. 

Deactivated Shut down I/O boards with incorrect or invalid firmware 
automatically (default). 

Enable old Echo Activated Translate the current switching command (implemented since 
V02.09) internally into the old, already known switching 
commands and send them as echo. 

Deactivated Function not active (default). 
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Field Entry Description 
Remove IO-Boards Activated Note: Only for Draco tera enterprise 576: 

Shut down I/O boards if the second controller board is not 
available. Connections will be disconnected. 

Deactivated Function not active (default). 
 
To set parameters for the system configuration, proceed as follows: 
1. Click System Settings > System in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Change the desired settings. 
4. Click Apply to confirm your entries. 
5. Click Deactivate Edit Mode in the toolbar. 
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7.4.2 Enabling the Automatic Creation of Real CPU and CON Devices 
The assignment of EXT Units to real CON or CPU Devices can be made manually or automatically when 
connecting a new extender module to the matrix. 
The settings for automatic creation of CPU and CON Devices and the initial values for the ID numbers of 
real or virtual CON or CPU Devices are set in this menu. 

 
Fig. 102 Management software menu System Settings - System - Automatic ID 
 
The following parameters can be configured: 

Field Entry Description 
Enable Auto Config Activated Enable the automatic creation of a new CPU or CON Device if 

new extender modules are connected (default). 
The new CON or CPU Device is assigned to the automatically 
created EXT Unit of the extender module. 

Deactivated Function not active 

ID Real CPU Device Numerical Enter the initial value for automatic assignment of real CPU 
Devices (default: 1001). 

ID Virtual CPU Device Numerical Enter the initial value for created virtual CPU Devices (default: 
2001). 

ID Real CON Device Numerical Enter the initial value for automatic assignment of real CON 
Devices (default: 3001). 

ID Virtual CON Device Numerical Enter the initial value for created virtual CON Devices (default: 
4001). 
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To set up the automatic creation of CPU Devices or CON Devices, proceed as follows: 
1. Click System Settings > System in the task area. 
2. Click the Automatic ID tab in the working area. 
3. Click Activate Edit Mode in the toolbar. 
4. Change the desired settings. 
5. Click Apply to confirm your entries. 
6. Click Deactivate Edit Mode in the toolbar. 
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7.4.3 Setting the Matrix OSD Access 
The Hot Key for accessing the command mode and the Fast Key to open the matrix OSD are configured in 
this menu. 

 
Fig. 103 Management software menu System Settings - System - Global OSD Settings 
 
The following parameters can be configured: 

Field Entry Description 
Hot Key Keyboard 

command 
Call the command mode via keyboard sequence. 

Fast Key Keyboard 
command 

Open the OSD via direct access (default: 00). 
How often the shortcut key has to be pressed depends on the 
specified key: 1x for function keys or print key, 2x for all other 
keys. 

 

Settings for Global Hot Key and Fast Key 

Field Entry Description 
Hot Key/Fast Key 00 No global Hot Key/Fast Key defined, no modification of the 

extender module. 

01 to FE Overwrite the Hot Key/Fast Key of the extender module with the 
entered value of the global Hot Key/Fast Key. 

FF Deactivate the Hot Key/Fast Key of the extender module. 

Valid values for the Hot Key and the Fast Key are USB-HID keyboard scan codes according to 
US keyboard layout. 
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To set modifier keys for the Hot Key and the Fast Key use the following values: 

Entry Modifier Key 
F0 Left Ctrl 

F1 Left Shift 

F2 Left Alt 

F4 Right Ctrl 

F5 Right Shift 

F6 Right Alt 
 

 Hot Key or Fast Key set in the CON EXT Units have priority over the global settings. 

 
To configure global OSD settings, proceed as follows: 
1. Click System Settings > System in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click the Global OSD Settings tab in the working area. 
4. Change the desired settings. 
5. Click Apply to confirm the changes. 
6. Click Deactivate Edit Mode in the toolbar. 
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7.4.4 Setting the Mouse and Keyboard for Usage at the Controller Card 

 
Fig. 104 Management software menu System Settings - System - OSD Data (CPU) 
 
The following parameters can be configured: 

Field Entry Description 
Horizontal Mouse 
Speed [1/x] 

1 to 9 Adjust the horizontal mouse speed with 1 = fast, 9 = slow 
(default: 4). 

Vertical Mouse Speed 
[1/x] 

1 to 9 Adjust the vertical mouse speed with 1 = fast, 9 = slow 
(default: 5). 

Double-click Time 
[ms] 

100 to 800 Adjust the time slot for a double-click (default: 200). 

Keyboard Layout Region Set the OSD keyboard layout according to the keyboard used 
(default: German (DE)). 

 
To set up the mouse and keyboard for usage at the controller board, proceed as follows: 
1. Click System Settings > System in the task area. 
2. Click the OSD Data (CPU) tab in the working area. 
3. Click Activate Edit Mode in the toolbar. 
4. Change the desired settings. 
5. Click Apply to confirm your entries. 
6. Click Deactivate Edit Mode in the toolbar. 
 



Draco tera enterprise Configuration via Management Software 

159 

7.4.5 Setting the Synchronization Mode 
The settings for the synchronization mode are set in this menu. 

 
Fig. 105 Management software menu System Settings - System - Synchronization Mode 
 
The following parameters can be configured: 

Field Entry Description 
Enable LAN Echo Activated Send all switching commands performed in the matrix as an 

echo via LAN connection. 
Note: This function should be enabled when using a media 
controller via LAN connection or when using stacking with two or 
more matrices. 

Deactivated Function not active (default). 

Synchronize Activated Synchronize the sub matrix to the switch status of the master 
matrix. 

Deactivated Function not active (default). 

Echo Only Activated Synchronize the matrix according to the echo of a second 
matrix. 
Note: This is a bidirectional synchronization where both 
matrices have to be configured as Synchronize with the Master 
IP of the respective other matrix. 

Deactivated Function not active (default). 
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Field Entry Description 
Master IP Address Byte Set the network address of the master matrix (default: 

000.000.000.000). 

Master IP Address 2 Byte Set the network address of the master matrix (default: 
000.000.000.000). 

 
To set up the synchronization of the sub and the master matrix, proceed as follows: 
1. Click System Settings > System in the task area. 
2. Click the Synchronization Mode tab in the working area.  
3. Click Activate Edit Mode in the toolbar. 
4. Change the desired settings. 
5. Click Apply to confirm your entries. 
6. Click Deactivate Edit Mode in the toolbar. 
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7.4.6 Setting the Access Configuration 
The access configuration is set in this menu. 

 
Fig. 106 Management software menu System Settings - System - Access 
 
The following parameters can be configured: 

Field Entry Description 
Force User Login Activated The user has to login with a username and a password once to 

enter OSD. Thereafter the user remains logged in until he 
explicitly logs out or an auto logout is affected. 
Note: When using the Force User Login function, CON Device 
ACL (Access Control List) is still active. When the Force User 
Login function is activated and a user is logged in, only the user 
favorites are available. The CON favorites are not accessible. 

Deactivated Function not active (default). 

Enable User ACL Activated CPU Device access is restricted according to the permissions in 
the ACL. 
• User login is required. 
• Switching by keyboard Hot Keys requires a prior login. 

Deactivated Function not active (default). 

Enable CON ACL Activated CPU Device access is restricted according to the permissions in 
the respective CON Device ACL. No login required. 

Deactivated Function not active (default). 
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Field Entry Description 
OR User/CON ACL Activated The user obtains the sum of access rights from the CON Device 

and his personal access rights after logging in (extended 
access). 

Deactivated Function not active (default). 

AND User/CON ACL Activated The user obtains the common divisor of access rights from the 
CON Device and his personal access rights after logging in 
(reduced access). 

Deactivated Function not active (default). 

Enable New User Activated Newly created users automatically receive access to all CPU 
Devices. 

Deactivated Function not active (default). 

Enable New CON Activated Newly created CON Devices automatically receive access to all 
CPU Devices. 

Deactivated Function not active (default). 

Auto Disconnect Activated Upon opening the OSD, the CON Device will be automatically 
disconnected from the current CPU Device. 

Deactivated Function not active (default). 

OSD Timeout [sec] 0 to 999 
seconds 

Period of inactivity after which OSD will be closed automatically. 
• Select 0 seconds for no timeout. 
• (Default: 0 seconds). 

Auto Logout [min] 0 to 999 
minutes 

Period of inactivity of a logged-in user at a CON Device after 
which he will be automatically logged out. 
In addition to the logout process, a complete disconnection from 
the connected CPU Device occurs under Full Access and 
Private Mode. 

• Select 0 minutes for an automatic user logout when leaving 
OSD. 

• Using the setting -1 allows the user to be logged in 
permanently, until a manual logout is executed. 

• The timer is not active as long as the OSD is open  
(default: 0 minutes). 

Keep CPU Activated Keep the connection to the CPU Device active in the 
background after Auto Logout. After a new login there is no 
need to re-connect to the CPU Device. 

Deactivated Function not active (default). 

Show CPU Activated Permanently show the name of the currently connected CPU 
Device in the Connection Info box. 

Deactivated Function not active (default). 
 
To set the access configuration, proceed as follows: 
1. Select System Settings > Access in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Change the desired settings. 
4. Click Apply to confirm your entries. 
5. Click Deactivate Edit Mode in the toolbar. 
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7.4.7 Setting the Switch Configuration 
This menu enables shared operation of a CPU Device by two or more CON Devices. A CPU Device can be 
controlled by only one CON Device at a time but can be taken over successively by other CON Devices. 
Control of a CPU Unit by a CON Unit is relinquished after the expiration of an associated inactivity timer 
with the controlling CON Device. The mouse or keyboard may also be used to take over control. 
 

 

To allow a smooth and accurate function of the shared operation, you should use identical mice and 
keyboards. They should be connected to the same USB-HID ports of each CON Unit. The alternative is 
using the USB-HID Ghosting (see chapter 8.3.2.2, page 296). 
When taking over control within 10 s, any assigned USB 2.0 EXT Unit if available, will not be switched due 
to security and stability aspects. 
The shared operation will be deactivated between CON Devices with a different priority as well as the 
Release Time. 
 
The switching parameters are set in this menu. 

 
Fig. 107 Management software menu System Settings - System - Switch 
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The following parameters can be configured: 

Field Entry/Status Description 
Enable Video Sharing Activated The user can switch to any CPU Device as an observer, 

including ones that are already assigned to another user 
(observer without keyboard/mouse access). 
Note: The switching has to be performed by pressing Space, 
not Enter. 
The operator only will be informed if further users connect as an 
observer to the CPU Device that is connected to his CON 
Device if the option Update Connection Info is activated for his 
CON EXT Unit (see chapter 7.8.2, page 238). 

Deactivated Function not active (default). 

Force Connect Activated The user can connect to every single CPU Device as an 
operator, including ones that are related to another user. 
Note: The previous user is set to Video Only status. 
To share K/M control, Force Connect has to be activated. 

Deactivated Function not active (default). 

Force Disconnect Activated Extension of Force Connect: If the user connects as an 
operator to a CPU Device already related to another user, the 
previous user will be disconnected. 
Note: To share K/M control Force Disconnect has to be 
deactivated and Enable Video Sharing has to be activated. 

Deactivated Function not active (default). 

CPU Auto Connect Activated If a CON Device is not connected to a CPU Device, you can 
establish an automatic connection to the next available CPU 
Device by hitting any key or mouse button. 

Deactivated Function not active (default). 

CPU Timeout [min] 0 to 999 
minutes 

Period of inactivity after which a CON Device will be 
automatically disconnected from its current CPU Device 
(default: 0 minutes). 

Keyboard Connect Activated Activate request of K/M control by keyboard event (key will be 
lost). 

Deactivated Function not active (default). 

Mouse Connect Activated Activate request of K/M control by mouse event. 

Deactivated Function not active (default). 

Release Time [sec] 0 to 999 
seconds 

Period of inactivity of a connected CON Device after which K/M 
control can be requested by other CON Devices connected to 
the CPU Device. 
Note: Set "0" for an immediate transfer in real-time. 
Only one CON Device can have keyboard and mouse control at 
a time. The other CON Devices that are connected to the same 
CPU Device have a Video Only status (default: 10 sec.). 

Macro Single Step Activated Execute macro commands sequentially. 

Deactivated Function not active (default). 
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To configure shared operation, proceed as follows: 
1. Click System Settings > Switch in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Tick the Enable Video Sharing checkbox. 
4. Tick the Force Connect checkbox. 
5. Tick the Keyboard Connect checkbox if taking over control by a keyboard event is to be permitted. 
6. Tick the Mouse Connect checkbox if taking over control by a keyboard movement should be possible. 
7. Define a Release Time of inactivity (0 to 999 seconds) after which control can be taken over. 
8. Click Apply to confirm the changes. 
9. Click Deactivate Edit Mode in the toolbar. 
 

 

Keyboard Connect and/or Mouse Connect are only effective if Force Connect and/or CPU Auto 
Connect are activated. 
If the Keyboard Connect and/or Mouse Connect options are enabled, the Keyboard Connect and/or 
Mouse Connect will not take effect until the time interval entered in the Release Time has elapsed. 
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7.4.8 Setting the Network Configuration 
NOTICE 

To initialize system-relevant configuration changes, the matrix must be restarted. Restarting the matrix 
may take several minutes, and the matrix is not available during the restart. 

 

NOTICE 

Consult your system administrator before changing the network parameters. Otherwise, unexpected 
results and failures can occur in combination with the network. 

 
The parameters for the network configuration are set in this menu. 

 
Fig. 108 Management software menu System Settings - Network - General 
 
The following parameters can be configured: 

Field Status Description 
Dual Interface Activated Redundant network connection is deactivated. 

Note: This option can be changed only in offline mode. 

Deactivated Redundant network connection is activated (default). 
 
  



Draco tera enterprise Configuration via Management Software 

167 

Network Settings - Controller Board 

Field Entry/Status Description 
DHCP Activated The network settings are automatically supplied by a DHCP 

server. 
Note: If DHCP is activated and there is no physical network 
connection available, the boot times might increase. 

Deactivated Function not active (default). 

IP Address Byte Input of the IP address if DHCP is not active (default: 
192.168.100.99). 

Subnet Mask Byte Input of the subnet mask in the form "255.255.255.0" if DHCP is 
not active (default: 255.255.255.0). 

Gateway Byte Input of the gateway address in the form "192.168.1.1" if DHCP 
is not active. 

MAC Address Byte Unchangeable, is retrieved automatically. 
 

Multicast 

Field Entry Description 
Multicast Byte Input of the Multicast address if there is a Matrix Grid in use 

within a Multicast group (default is broadcast: 255.255.255.255). 
 
Network Services 

Field Status Description 
API Service Activated Activate the LAN interface at the matrix activated for access via 

management software (API service port 5555/5565) (default). 

Deactivated Function not active. 

SSL Support Activated Activate SSL encryption for API, management software (API), 
management software and Matrix Grid communication. 

Deactivated Function not active (default). 

Grid Service  Activated Activate Grid interface at the matrix for access via management 
software (Grid Service Port 5557/5567). 

Deactivated Function not active (default). 
 
To set parameters for the network configuration, proceed as follows: 
1. Click System Settings > Network in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Change the desired settings. 
4. Click Apply to confirm your entries. 
5. Click Deactivate Edit Mode in the toolbar. 
 
  



Configuration via Management Software Draco tera enterprise 

168 

7.4.9 Setting the Syslog Function 
NOTICE 

For an activation of the Syslog function or changes of the IP address, a restart of the matrix or the 
controller board is necessary. Restarting the matrix or the controller board may take several minutes, and 
the matrix is not available during the restart. 

 
The parameters for the Syslog function are set in this menu: 

 
Fig. 109 Management software menu System Settings - Network - Syslog 
 
The following parameters can be configured: 

Field Entry/Status Description 
Enable Syslog Activated Activate the Syslog server to query status requests. 

Deactivated Function not active (default). 

Syslog Server Byte Enter the IP address of the Syslog servers in the form 
“192.168.1.1”. 

Port Byte Enter the Syslog port (default: 514). 

Log Level Debug Activate debug messages in Syslog (default: deactivated). 
Note: The debug messages are exclusively for matrix 
diagnostics. Only use this function for concrete debug cases as 
it is not intended for normal operation. 

Info Activate information messages in Syslog (default: deactivated). 

Notice Activate notification messages in Syslog (default: activated). 

Warning Activate warning messages in Syslog (default: activated). 

Error Activate error messages in Syslog (default: activated). 
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To set parameters for the Syslog function, proceed as follows: 
1. Click System Settings > Network in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click the Syslog tab in the working area. 
4. Change the desired settings. 
5. Click Apply to confirm the entries. 
6. Click Deactivate Edit Mode in the toolbar. 
 

Setting the Syslog Options 
To set or activate the presetting, proceed as follows: 
1. Click Extras > Options in the menu bar and open the Syslog tab. 
2. Enter the appropriate data. 
3. Click Ok to confirm the entries. 
4. Close the management software and restart it. 

 
Fig. 110 Management software menu Extras - Options - Syslog 
 
The following options are available: 

Option Description 
Log File Directory Default directory to store the log files. 

Log File Name Default name of the log file. 

Log File Extension Default extension for the log file. 

Daily Log Files Log files are stored every 24 hours (daily). 
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Option Description 
Maximum Log File 
Size [KB] 

Allowed maximum size of log file. 
When reaching the maximum log file size, a new log file will be created. 

Maximum Number of 
Log Files 

Allowed maximum number of log files. 
When the maximum number of log files is exceeded, the oldest logfile will be 
overwritten with the new information (log rotate). 

Acoustic Notification Enables acoustic notification for errors. 

Autostart When starting the management software, the Syslog logging will be started in 
the background. 

Open Monitoring Tab When starting the management software, the monitoring tab will be opened. 
 

Activating I/O Board Diagnosis 
For dedicated trouble shooting, Syslog can be enabled for selected I/O board in this menu. 

 
Fig. 111 Management software menu Status & Updates - Miscellaneous - I/O Board Diagnosis 
 
The following functions are available: 

Button Function 
Send Send settings to the matrix to activate the Syslog protocol for the selected I/O 

boards. 

Reload Reload settings. 
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The following options are available in the Additional selection options drop-down menu on the right 
upper side in the working area: 

Option Description 
Select All Select all I/O boards. 

Deselect All Deselect all selected I/O boards. 
 
To activate the diagnostic option for individual I/O board messages, proceed as follows: 
1. Click Status & Updates > Miscellaneous in the task area. 

The I/O Board Diagnostic tab opens in the working area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the desired I/O boards to activate the additional diagnosis. 

Messages of the selected I/O boards will be added to the Syslog protocol. 
4. Click Send to send the settings to the matrix. 
5. Click Deactivate Edit Mode in the toolbar. 
 

 
Settings made in this menu will not be saved in the configuration. When restarting the matrix, these settings 
have to be set again if necessary. 
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7.4.10 Setting the SNMP Function 
The SNMP function allows all function-critical and safety-critical elements of the matrix to be monitored and 
queried. This function complies with the RFC 1157 conformal standard. Two SNMP servers can be used at 
the same time. 
Enabling the SNMP function, the unencrypted SNMP monitoring (SNMPv2) is activated. An SNMPv3 User 
for encrypted SNMP monitoring (SNMPv3) can be set in the user settings (see chapter 7.5.1, page 182) 
and the login data for an SNMPv3 User at the SNMP server can be set in the default settings (see section 
on page 176). 
 

NOTICE 

When using SNMP monitoring, for reasons of access security, the use of a dedicated network according 
to the IT-Grundschutz-Kompendium (IT Baseline Protection) is recommended. The read only community 
for the MIB file is kvm. 

 

NOTICE 

For an activation of the SNMP agent function or the SNMP server function, a restart of the matrix or the 
controller board is necessary. Restarting the matrix or the controller board may take several minutes, and 
the matrix is not available during the restart. 

 
The settings for the SNMP monitoring are set in this menu: 

 
Fig. 112 Management software menu System Settings - Network - SNMP 
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The following parameters can be configured: 

SNMP Agent 

Traps Description 
SNMP Agent Permission for an active query of the SNMP agent for traps is granted. 

This activation is a prerequisite for using the SNMP server. 

Port The SNMP port is called up automatically (default: 161). 

Configured SNMPv3 
User 

Name of the SNMP user (default: snmp). 

Read-Only 
Community String 

The read-only community string for the MIB file is kvm. 

 

SNMP Trap 

 The SNMP agent must be activated to enable SNMP traps. 

 
Traps Description 
Enable Traps Sending of trap messages from the SNMP agent to the SNMP server. 

SNMP Server IP address of the SNMP server in the form “192.168.1.1”. 

Port SNMP port (default: 162). 

Select All Select all traps. 

Status Notification about matrix status. 

Temperature Notification about temperature within the matrix. 

Insert I/O Board Notification about insertion of a new I/O board into a slot. 

Remove I/O Board Notification about removal of an I/O board out of a slot. 

Invalid I/O Board Notification about a wrong firmware installed on the I/O board. 

Insert Extender • Notification about a newly connected extender module to the matrix, 
notification about a switched-on extender module. 

• Notification about a newly established link between extender module and 
matrix. 

Remove Extender • Notification about a removed extender module from the matrix. 
• Notification about a switched off extender module. 
• Notification about an interrupted link between extender module and matrix. 

Switch Command Notification about a performed switching operation at the matrix. 

Fan Tray 1 Notification about the fan 1 status (interface view of the matrix: left side 
(K048/K080) or bottom (K152-K576). 

Fan Tray 2 Notification about the fan 1 status (interface view of the matrix: right side 
(K048/K080) or top (K152-K576). 

Power Supply 1 Notification about the status of power supply unit 1. 

Power Supply 2 Notification about the status of power supply unit 2. 

Power Supply 3 Notification about the status of power supply unit 3. 

Power Supply 4 Notification about the status of power supply unit 4. 

* Only for Draco tera enterprise matrices. 
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Activating the SNMP Agent 
To activate the SNMP agent, proceed as follows: 
1. Click System Settings > Network in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click the SNMP tab in the working area. 
4. Tick the SNMP Agent checkbox within the SNMP Agent area. 

By activating this option, the permission for an active query of the SNMP agent is granted. 
5. Click Apply to confirm the changes. 
6. Click Deactivate Edit Mode in the toolbar. 
 

Activating SNMP Traps 
To activate active reporting of the SNMP traps, proceed as follows: 
1. Click System Settings > Network in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click the SNMP tab in the working area. 
4. Tick the Enable Traps checkbox within the SNMP Trap area. 
5. Enter the IP address of the SNMP server under SNMP Server. 
6. Tick the checkboxes of the desired traps to activate them. 
7. Click Apply to confirm the changes. 
8. Click Deactivate Edit Mode in the toolbar. 
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Setting up SNMP Options 
Presets for an SNMPv3 user can be set up for the computer on which the management software is 
operated are set in this menu. 
To set or activate the presetting, proceed as follows: 
1. Click Extras > Options in the menu bar and open the SNMP tab. 
2. Enter the appropriate data. 
3. Click Ok to confirm the entries. 
4. Close the management software and restart it. 

 

 

Fig. 113 Management software menu Extras - Options - SNMP 
 
The following options are available: 

Option Description 
Port SNMP port (default: 162). 

Log File Directory Default directory to store the log files. 

Log File Name Default name of the log file. 

Log File Extension Default extension for the log file. 

Daily Log Files Log files are stored every 24 hours (daily). 

Maximum Log File 
Size [KB] 

Allowed maximum size of log file. 
When reaching the maximum log file size, a new log file will be created. 

Maximum Number of 
Log Files 

Allowed maximum number of log files. 
When the maximum number of log files is exceeded, the oldest logfile will be 
overwritten with the new information (log rotate). 

Acoustic Notification Enables acoustic notification for errors. 

Autostart When starting the management software, the SNMP logging will be started in 
the background. 

Open Monitoring Tab When starting the management software, the monitoring tab will be opened. 
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Creating an SNMPv3 User for the SNMP Server 
In the following menu, the login data for an SNMPv3 user can be set up for the computer on which the 
management software is operated (SNMP server). The SNMP server authenticates itself with the agent 
using this login data. 
 

NOTICE 

Failed SNMP logging 
If the login data differs between the matrix (set up in the User menu) and the SNMP server, no SNMP 
traps are transmitted. 
 Ensure the login data (username and password) in both settings are identical (see chapter 7.5.1, 

page 182). 
 
To configure the login data for an SNMPv3 User at the SNMP server, proceed as follows: 
1. Click Extras > Options in the menu bar and open the SNMP tab. 
2. Click Manage SNMPv3 Users. 

A list appears with already created SNMPv3 users. 
3. Click Add User. 

A dialog window appears. 
4. Enter the required data and click Ok to confirm the entries. 
5. Click Close to close the users list. 
6. Click Ok in the SNMP tab to confirm your settings. 
7. Close the management software and restart it. 

 
Fig. 114 Management software menu Extras - Options - SNMP - Manage SNMPv3 Users - Add User 
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The following parameters are required to create a new SNMPv3 user on the SNMP server: 

Option Description 
Username SNMPv3 username. 

Authentication 
Protocol 

Only SHA protocol, no selection available. 

Authentication 
Password 

Authentication password for the SNMPv3 user (case sensitive, input of minimum 
8 characters up to 16 characters). 

Privacy Protocol Only DES protocol, no selection available. 

Privacy Password Must be identical to the password of the authentication password. 
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7.4.11 Setting the LDAP Configuration (Active Directory) 
NOTICE 

To initialize the LDAP configuration changes, the matrix must be restarted. Restarting the matrix may take 
several minutes, and the matrix is not available during the restart. 

 

The KVM matrix can be synchronized with the directory service Active Directory regarding user 
authentication. This allows the user to login at the KVM matrix using login information from the Active 
Directory service and to contact the Active Directory Server for each authentication that does in fact the 
proper authentication. 
The connection between KVM matrix and the Active Directory server is established via OpenLDAP and 
periodically synchronized every 5 minutes. 
The search of users to be synchronized and automatically added to the KVM matrix configuration can either 
be based on a group or organizational unit (OU). In both cases a user requires to be at least assigned to 
one group: 

• In case of the group, all users belonging to a previously defined group on the active directory server are 
added to the KVM matrix and synchronized. In this alternative, the organizational structure of the 
organizational units (OUs) is added as matrix user group to the KVM matrix configuration. This means 
that the organizational unit (OU) that includes the user can be found as a matrix user group in the KVM 
matrix configuration after the synchronization. A user can be member of up to 8 groups. 

• In case of the organizational unit, all users belonging to groups that are located directly under this 
organizational unit are added and synchronized. The groups can also include subgroups. The structure 
of the groups is added to the KVM matrix configuration as user group. Each group will be represented 
in the KVM matrix as a user group after the synchronization. Groups that are located in sub 
organizational units will be ignored. 

The general LDAP settings for the synchronization with the directory service Active Directory are set in this 
menu. 

 
Fig. 115 Management software menu System Settings - Network - LDAP 
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The following parameters can be configured: 

Field Entry/Status Description 
LDAP Activated LDAP for the request of information from a user administration is 

active. 

Deactivated Function not active (default). 

Use TLS/SSL Activated Enable a secured transmission (transport layer security) for the 
Active Directory access. 

Deactivated Function not active (default). 

LDAP Server Byte Enter the IP address for the LDAP-Servers in the form 
"192.168.1.1". 

Port Byte Enter the LDAP port (Default: 389/636). 

Configured LDAP 
User 

Text Name of the configured LDAP user. 

LDAP Base DN Text Enter the LDAP Base DN according to the existing structure of 
the user directory. 

 

 

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The 
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: no restart 
of the matrix is required. 
 
To configure and enable the synchronization to the Active Directory server, there are three steps required: 

• Configuring the LDAP settings. 

• Creating an LDAP User (see page 184). 

• Creating an LDAP Group (see page 195). 
 

To configure the LDAP settings, proceed as follows: 
1. Click System Settings > Network in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click the LDAP tab in the working area. 
4. Tick the LDAP checkbox. 
5. Optionally tick the Use TLS/SSL checkbox to activate this function. 
6. Enter the respective IP address and port number into the field LDAP Server (default port number: 389 

(636 for SSL)). 
7. Enter the LDAP Base DN into the respective field (e.g., dc=example, dc=com). 
8. Click Apply to confirm the settings. 
9. Restart the matrix. 
 

 Changes done in step 4 to 8 only come into effect after a restart of the matrix. 

 
10. Create an LDAP User settings (see page 184). 
11. Create an LDAP Group (see page 195). 
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7.4.12 Setting the Date and Time 
The parameters for the system configuration are set in this menu, based on Simple Network Time Protocol 
(SNTP): 

 
Fig. 116 Management software menu System Settings - Date and Time 
 
The following parameters can be configured: 

SNTP 

Field Entry/Status Description 
SNTP Activated Enable the network time server synchronization. 

Deactivated Function not active (default). 

SNTP Server Byte Enter the SNTP server IP address (default: 000.000.000.000). 

Time Zone Region Set your specific time zone (default: GMT + 00). 
 

Real Time Clock 

Field Description 
Date* Date and time of the real time clock. 

Get Local Time Get local time of this computer. 

* Date format according to the English notation. 
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Configuring the Time Server 
To configure a time server, proceed as follows: 
1. Click System Settings > Date and Time in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Tick the SNTP checkbox to enable the SNTP option. 
4. Enter the IP address of your SNTP server into the SNTP Server field. 
5. Select your time zone in the Time Zone field. 
6. Click Apply to confirm your settings. 
7. Restart the matrix. 

After the restart, the system time is now provided by the SNTP server. 
8. Click Deactivate Edit Mode in the toolbar. 
 

Configuring the Real Time Clock without Time Server 
To set the real time clock without using SNTP, proceed as follows: 
1. Click System Settings > Date and Time in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Set the current date in the Date and Time section. 
4. Set the current time in the Date and Time section. 

The entered time is set immediately in the settings. 
5. Option: if you want to receive the time from your currently used computer, click Get Local Time. 
6. Click Deactivate Edit Mode in the toolbar. 
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7.5 Configuring User Settings 
7.5.1 Setting the User Access 

New users and their user settings and permissions are set in this menu. 

 
Fig. 117 Management software menu User Settings - Users & Groups - Users 
 

NOTICE 

Failed SNMP logging 
If the login data of the SNMPv3 user differs between the matrix and the SNMP server, no SNMP loggings 
are transmitted. 
 Ensure the login data (username and password) in both settings are identical (see section on 

page 176). 
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The following parameters can be configured: 

Field Entry/Status Description 
ID Numerical Ident number of the user 

Name Text For standard users it is the login name (case sensitive, input of 
minimum 1 character up to 16 characters). Can be used to log in 
to the OSD. 

For LDAP Users it is the name (case sensitive, input of 
minimum 1 character up to 16 characters). Can be used to log in 
to the OSD. 

For users synchronized via LDAP, it is the sAMAccountName, 
automatically retrieved from the LDAP server. Can be used to 
log in to the OSD. 

Full Name/ 
Login Name/ 
AD CN= 

Text For standard users it is the full name (optional input of up to 
32 characters). Can be used to log in to the OSD. 

For LDAP Users it is the login name (case sensitive, input of 
minimum 1 character up to 32 characters). 
Can be used to log in to the OSD. 

For users synchronized via LDAP, it is the userPrincipalName, 
automatically retrieved. Can be used to log in to the OSD. 

Password Text For standard users (optional input of up to 16 characters). Can 
be used to log in to the OSD. 

For LDAP Users (case sensitive, input of minimum 1 character 
up to 16 characters). Can be used to log in to the OSD. 

Priority Value Priority of the user 

Administrator Activated Permission for system configuration and all switching operations 

Deactivated Function not active (default). 

Super User Activated Permission to switch any CON Device to any CPU Device in 
Extended Switching 

Deactivated Function not active (default). 

Power User Activated Permission to switch CON Devices to CPU Devices in 
Extended Switching according to the CON Device ACL or 
User ACL, but not in Private Mode 

Deactivated Function not active 

SNMPv3 User Activated Permission to use SNMPv3 (encrypted) 

Deactivated SNMPv3 is not enabled 

LDAP Login Activated Bind User for accessing the Active Directory 

Deactivated Function not active (default). 

Auto Connect Activated Re-establish the previous user connection after login 

Deactivated Function not active 
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Field Entry/Status Description 
AD Synchronized Activated Enable synchronization with the Active Directory 

Note: LDAP Login has to be activated to use the 
synchronization 

Deactivated Function not active 

AD Group Locked Activated Lock synchronization of group attribute for an Active Directory 
user. This setting is required for a manual change of user 
groups for a specific Active Directory user. 

Deactivated Function not active (default). 
 

7.5.1.1 Creating a new Standard User Account 
To create a new user, proceed as follows: 
1. Click User Settings > Users & Groups in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click New User. 

A selection dialog appears. 
4. Select a template of an existing user if applicable (Choose template) in the selection box. 
5. Click Ok. 
6. Enter a name. 
7. Optionally enter a full name and a password. 
8. Enter general access permissions. 
9. Set user permissions for CPU Device access (paste function). 
10. Set user favorites for OSD access. 
11. Click Apply to confirm the new user settings. 
12. Click Deactivate Edit Mode in the toolbar. 
 

7.5.1.2 Creating a new LDAP User Account 
1. Click User Settings > Users & Groups in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click New User. 

A selection dialog appears. 
4. Select Create a LDAP User in the selection box to create a new LDAP user (bind user). 
5. Click Ok. 
6. Enter the name of the bind user from the Active Directory into the field Name. 
7. Enter the Common Name (CN) of the bind user from the Active Directory into the field Login Name. 
8. Enter the password of the bind user from the Active Directory into the field Password. 
9. Click Apply to confirm the creation of the user. 
10. Click Deactivate Edit Mode in the toolbar. 
 

 

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The 
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: No restart 
of the matrix is required. 
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7.5.1.3 Changing a User Account 
To change user settings, proceed as follows: 
1. Click User Settings > Users & Groups in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select a user in the Users list. 
4. Change the desired settings. 
5. Click Apply to confirm the changes. 
6. Click Deactivate Edit Mode in the toolbar. 
 

7.5.1.4 Configuring User Access Rights 
To configure user access rights for CPU Devices, proceed as follows: 
1. Click User Settings > Users & Groups in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select a user in the Users list. 
4. By clicking with the right mouse button once on a CPU Device in one of the respective access lists (Full 

Access, Video Access, and No Access), a context menu for selection appears in which the 
respective CPU Device can be moved, and the access rights can be changed. Alternatively, press f, v, 
or n to set the respective access rights. 

5. Click Apply to confirm the changes. 
6. Click Deactivate Edit Mode in the toolbar. 
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7.5.2 Setting User Favorites 
Individual favorite lists of CPU Devices that will be switched frequently can be created for different users in 
this menu. A favorite list can contain up to 32 different CPU Devices (from firmware V3.05). 
The switching of the favorites is done via keyboard command (see chapter 8.1.1, page 290). 

 
Fig. 118 Management software menu User Settings - Users & Groups - Users - Favorites 
 

Creating a Favorites List for Users 
To create a favorites list for any user, proceed as follows:  
1. Click User Settings> Users & Groups in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the respective user for the favorites list in the Users list. 
4. Click the Favorites tab in the working area. 
5. Select the CPU Devices in the CPU Device available list that should be added to the favorites list 

(Favorite CPU Devices). By pressing and holding down Ctrl at the same time, more than one CPU 
Device can be highlighted. 

6. Click  to move the highlighted CPU Devices to the favorites list. By clicking , all CPU Devices from 
the CPU Device available list will be moved to the favorites list (Favorite CPU Devices). 

7. To remove highlighted CPU Devices from the favorites list, click . By clicking , all CPU Devices will 
be removed from the favorites list. 

8. Click  or  to change the order of the CPU Devices within the favorites list. 
Or press + or - to change the order of the CPU Devices within the favorites list. 

9. Click Apply to confirm the changes. 
10. Click Deactivate Edit Mode in the toolbar. 
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7.5.3 Setting User Macros 
In this menu macro commands for switching, disconnection or user administration can be created. Macro 
commands are created for each user separately. A macro can execute up to 16 commands successively. 
The execution of the macros is done via Hot Key and the F1 to F16 function keys (see chapter 8.1.4, 
page 293). 
 

 To execute user macros the user has to be logged in to the matrix. 

 

 
Fig. 119 Management software menu User Settings - Users & Groups - Users - Macros 
 
The following parameters can be configured: 

Field Selection Description 
Function 
(01 to 16) 

Connect 
(P1=CON, P2=CPU) 

Set a bidirectional connection from CON Device P1 to CPU 
Device P2 

Connect Video 
(P1=CON, P2=CPU) 

Set a Video Only connection from CON Device P1 to CPU 
Device P2 

Disconnect 
(P1=CON) 

Disconnect the CON Device P1 

Logout User Logout the current user 

Assign CPU 
(P1=VCPU, P2=RCPU) 

Assign a virtual CPU Device to a real CPU Device 
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Field Selection Description 
 Assign CON 

(P1=RCON, P2=VCON) 
Assign a real CON Device to a virtual CON Device 

Push (P1=CON) The user’s Full Access connection is forwarded to CON Device 
P1 and is changed into a Video Only connection. 

Push Video (P1=CON) The video signal of the current connection (Full Access or Video 
Only) is forwarded to CON Device P1. The user’s connection 
remains unchanged (Full Access or Video Only). 

Get (P1=CON) The user’s CON Device gets a Full Access connection to the 
CPU Device that is currently connected to CON Device P1. The 
connection of CON Device P1 is changed into a Video Only 
connection. 

Get Video (P1=CON) The user’s CON Device gets a Video Only connection to the 
CPU Device that is currently connected to CON Device P1. The 
connection of CON Device P1 remains unchanged (Full Access 
or Video Only). 

Login User console P2 Login a certain user P1 at CON Device P2 

P1 CON or CPU Device Name of CON Device or CPU Device 

P2 CON or CPU Device Name of CON Device or CPU Device 
 
To create a macro for the selected user, proceed as follows: 
1. Click User Settings > Users & Groups in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the user for which macros are to be created. 
4. Open the Macros tab. 
5. Select in the Key field the function key for which a macro has to be created. 
6. Double-click in the Function column to display a list of all available commands that should be part of 

the macro. 
7. Select the desired command in the selection list. 
8. Select in the P1 and P2 columns the respective parameters for the macro functions (e.g., 

corresponding CON Devices and CPU Devices). 
9. Click Apply to confirm the changes. 
10. Click Deactivate Edit Mode in the toolbar. 
 

For an efficient macro configuration, the following context functions are available: 
 When clicking on the Macros tab, macros can be assigned to other users by using the Assign 

Settings to... function (see description on page 190) and can be copied from other users by using the 
Copy Settings from... function (see description on page 192). 

 When clicking on the macro list, macros of the selected key can be copied into the cache by using the 
Copy Key Macros function. You can paste the macros from the cache into another key by using the 
Paste Key Macros function and you can reset all macros of the selected key by using the Delete Key 
Macros function. 
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7.5.4 Setting Access Rights for Logging in to the OSD 
Users can be blocked from logging in for certain CON Devices. 

 
Fig. 120 Management software menu User Settings - Users & Groups - Users - Login Lock 
 
To lock the login to the OSD of specified CON Devices, proceed as follows: 
1. Click User Settings> Users & Groups in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the appropriate user from the Users list for whom the login for the OSD should be restricted. 
4. Click the Login Lock tab in the working area. 
5. Select the CON Devices in the Allowed Login list that should be added to the list of locked CON 

Devices, (Locked Login). By pressing and holding down Ctrl at the same time, more than one CON 
Device can be highlighted. 

6. Click  to move the highlighted CON Devices to Locked Login list. By clicking , all CON Devices 
from the Allowed Login list will be moved to the Locked Login list. 

7. To remove highlighted CON Devices from the Locked Login list, click . By clicking , all CON 
Devices will be removed from the Locked Login list. 

8. Click Apply to confirm the changes. 
9. Click Deactivate Edit Mode in the toolbar. 
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7.5.5 Assigning/Copying Settings of Users 
7.5.5.1 Assigning Settings to other Users 

To assign settings of a user to other users, proceed as follows: 
1. Click User Settings> Users & Groups in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click the Favorites tab in the working area. 
4. Select the user whose settings are to be assign to another user. 
5. Click Assign Settings to below the user list. 

A query to select the settings appears. 
6. Tick the checkboxes for the desired settings. 
7. Click Next >. 

 
Fig. 121 Management software menu Users & Groups - Users - Assign Settings to - Select Settings 
 

A query to start the assignment appears. 
8. Select the user in the Available to assign settings to list to which the settings are to be assigned. By 

pressing and holding down Ctrl at the same time, more than one user can be highlighted. 
9. Click  to move the highlighted user to the Assign settings to list. By clicking , all users will be 

moved to the Assign settings to list. 
10. To remove highlighted user from the Assign settings to list, click . By clicking , all users will be 

removed from the Assign settings to list. 
11. Click Finish. 

The settings are immediately assigned to the selected users. 
12. Click Deactivate Edit Mode in the toolbar. 
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Fig. 122 Management software menu Users & Groups - Users - Assign Settings to- Assign Settings 
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7.5.5.2 Copying Settings from another User 
To copy settings from a user to another user, proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the user to copy the settings to. By pressing and holding down Ctrl at the same time, more than 

one user can be highlighted. 
4. Click Copy Settings from below the user list. 

A query to select the settings appears. 
5. Tick the checkboxes to select the desired settings to be copied. 
6. Click Next >. 

 
Fig. 123 Management software menu Users & Groups - Users - Select Settings 
 

A query to start the assignment appears. 
7. Select the user in the selection list from which the settings are to be copied. 
8. Click Finish. 

The settings are immediately copied to the selected user. 
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Fig. 124 Management software menu Users & Groups - Users - Copy Settings 
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7.5.6 Setting the User Groups 
The KVM matrix allows to bundle the users of a configuration into User Groups. The groups can be used to 
subdivide the users logically or thematically. As an application example you can group all power users 
together. The configuration of User Groups at the same time increases the clarity of the configuration. 

 
Fig. 125 Management software menu User Settings - Users & Groups - Groups - User Assignment 
 

Creating a Standard User Group 
To create and configure a User Group, proceed as follows: 
1. Click User Settings > Users & Groups in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click the Groups tab in the working area. 
4. Click New Group. 
5. Enter a group name into the field Name. 
6. Click Apply to confirm the group creation. 
7. Click Deactivate Edit Mode in the toolbar. 
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Creating an LDAP Group 
1. Click User Settings > Users & Groups in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click the Groups tab in the working area. 
4. Click New Group to create a new LDAP group. 

A selection window appears. 
5. Select Create a LDAP Group in the selection box. 

The group determines which users of the Active Directory server should be synchronized. 
6. Enter a name into the field Name. 
7. Enter either the Common Name (CN) of a right group or the Common Name (OU) of an organizational 

unit into the field LDAP OU=/CN= as shown below: 

• OU= name of the organizational unit 

• CN= name of the right group 
8. Click Apply to confirm the creation of the group. 

The Active Directory synchronization can be used now. 
9. Click Deactivate Edit Mode in the toolbar. 
 

 

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The 
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: No restart 
of the matrix is required. 
 

Assigning a User to a Group 
To assign a user to a group, proceed as follows: 
1. Click User Settings > Users & Groups in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click the Groups tab in the working area. 
4. Select the User Group to be assigned with a user. 
5. Select a user in the list User/Group available that should be assigned to the User Group. By pressing 

and holding down Ctrl at the same time, more than one user can be highlighted. 
6. Click  to move the highlighted user to the User Group list (User/Group assigned). By clicking , all 

users from the list User/Group available will be moved to the list User/Group assigned. 
7. To remove highlighted users from the User Group list, click . By clicking , all Users will be removed 

from the User Group list. 
8. Click Apply to confirm the group creation. 
9. Click Deactivate Edit Mode in the toolbar. 

The user is assigned to the User Group now. 
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7.6 Configuring Extender Settings 
7.6.1 Main Extender Module and EXT Unit Settings 
7.6.1.1 Extender Module and EXT Unit Settings 

The matrix automatically recognizes every extender module, physically connected to the matrix with a direct 
cable connection, reads out its serial number and creates EXT Units automatically. This is the Flex Port 
function of the matrix. Dual-Head extender modules will be recognized as two independent EXT Units. 
Add-on modules are not created as independent EXT Units. The data of add-on modules is included in one 
EXT Unit together with the associated extender module. 
All EXT Units are managed in this menu. This includes the creation of new EXT Units and the deletion of 
existing EXT Units. 

NOTICE 

The connection of a fixed port EXT Unit (e.g., USB 2.0) to a Flex Port can cause unintended results. 
EXT Units for USB 2.0 extender modules have to be created manually (see chapter 7.6.5, page 208). 

 

 
Fig. 126 Management software menu Extender & Devices - EXT Units 
 
The following parameters are recognized automatically (exceptions for USB 2.0 units and cascading units): 

Field Entry/Status Description 
ID Text Numerical value of the KVM extender module ID. 

The ID is provided by the extender module (serial number) and 
cannot be changed. 

Name Text Name of the EXT Unit. 
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Field Entry/Status Description 
Port 0 or 1 to 2032 

Up to 576 ports 
if using a single 
matrix or up to 
2032 ports 
within a matrix 
grid. 

• 0 if the primary interconnect port of the extender module is 
currently not connected to the matrix. 

• 1 to 2032 if the primary interconnect port of the extender 
module is currently connected to a matrix within a matrix 
grid. 

Fixed Activated EXT Unit was created as a fixed port extender module (e.g., 
USB 2.0 CON Unit, USB 2.0 CPU Unit). 

Deactivated Function not active (default). 

HDCP Active Activated HDCP is active on the respective extender module (retrieved 
automatically). 

Deactivated Function not active (default). 

CPU/CON Assigned - Assigned CPU Device or CON Device. 

Redundant Port -, 0 or 1 to 
2032 
Up to 576 ports 
if using a single 
matrix or up to 
2032 ports 
within a matrix 
grid. 

• 0 if there is no redundant port or if the redundant 
interconnect port of the extender module is currently not 
connected to the matrix. 

• 1 to 2032 if the redundant interconnect port of the extender 
module is currently connected to the matrix or to a matrix 
grid. 

• - if the extender module does not have a redundant 
interconnect port. 

 
  



Configuration via Management Software Draco tera enterprise 

198 

7.6.1.2 Extender Module Type 
To display the type data of an extender module, proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Select the EXT Unit of the extender module whose type is to be displayed. 

The extender module type is displayed on the right side of the working area. 

− The Basic column stands for the extender module of the selected EXT Unit. 

− The Part A and Part B columns stand for the add-on module of the selected EXT Unit. 

 
Fig. 127 Management software menu Extender & Devices - EXT Units - Expert View - Extender Type 
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7.6.1.3 Extender Module Firmware Version 
To display the firmware version of an extender module, proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Select the EXT Unit of an extender module to be displayed. 
3. Click the Firmware Version tab on the right side of the working area. 

The Firmware Version overview is displayed on the right side of the working area. 

 
Fig. 128 Management software menu Extender & Devices - EXT Units - Firmware Version 
 

 Add-on modules are shown together with the associated extender module in one EXT Unit. 

 

7.6.2 Renaming an EXT Unit 
To rename an EXT Unit after initially connecting an extender module to the matrix, proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the EXT Unit of an extender module to be renamed. 
4. Delete the name in the Name field and enter the new name. 
5. Click Apply to confirm the changes. 
6. Click Deactivate Edit Mode in the toolbar. 
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7.6.3 Managing Extender Parameters 
Extender module related parameters can be read out, can be displayed, and can be changed in this menu. 
The behavior of the parameters depends on the individual extender modules. Please refer to the manual of 
the respective extender module to get information about what the displayed parameters mean. 

 
Fig. 129 Management software menu Extender & Devices - EXT Units - Read parameters 
 
The following functions are available in the Parameters tab: 

Button Function 
Open… Open locally saved parameters. 

Save As… Save the parameters locally (file Config.txt). 

Read Read the parameters of the extender module. 

Transmit Transmit the parameters to the extender module and activate. 

Reset Reset the parameters of the extender module to factory settings. 

Assign Assign the parameters to several extender modules at the same time. 
 

 Reading and writing parameters will result in an interrupt of the connection. 
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7.6.3.1 Reading Parameters 
To read out and display parameters of an extender module, proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the EXT Unit of the extender module whose parameters are to be displayed. 
4. Click the Parameter tab on the right side of the working area. 
5. Click Read in the symbol bar of the tab. 

A query to read the parameters appears. 
6. Click Yes to confirm the reading. 

The parameters of the extender module are read out and displayed on the right side of the working 
area. At the same time, the connection will be disconnected for a few seconds. 

 
Fig. 130 Management software menu Extender & Devices - EXT Units - Displayed parameters 
 

7.6.3.2 Changing Parameters 
To change parameters of an extender module, proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the EXT Units of the extender module whose parameters are to be displayed. 
4. Click the Parameter tab on the right side of the working area. 
5. Click Read in the symbol bar of the tab. 

A query to read the parameters appears. 
6. Click Yes to confirm the reading. 
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The parameters of the extender module are read out and displayed on the right side of the working 
area. At the same time, the connection will be disconnected for a few seconds. 

7. Change the parameters. 
8. Click Transmit. 

A query for transmission appears. 
9. Click Yes to transmit the modified parameters to the extender module. 

The progress of the parameter transmission is displayed. 
10. Click Close when the parameter transmission is completed (green). 

 
Fig. 131 Management software menu Extender & Devices - EXT Units - Transmission finished 
 

The parameter transmission is finished. 
11. Click Deactivate Edit Mode in the toolbar. 
 

7.6.3.3 Assigning Parameters 
To assign parameters of an extender module to another one, proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the EXT Units of the extender module whose parameters are to be displayed. 
4. Click the Parameter tab on the right side of the working area. 
5. Click Read in the symbol bar of the tab. 

A query to read the parameters appears. 
6. Click Yes to confirm the reading. 

The parameters of the extender module are read out and displayed on the right side of the working 
area. At the same time, the connection will be disconnected for a few seconds. 

7. Click Assign. 
A query to assign the parameters appears. 

8. Select the EXT Units of those extender modules the currently displayed parameters should be assign 
to. By pressing and holding down Ctrl at the same time, more than one EXT Unit can be highlighted. 

9. Click  to move the highlighted EXT Units to the Assign settings to list. By clicking , all EXT Units 
will be moved to the Assign settings to list. 

10. To remove highlighted EXT Units from the Assign settings to list, click . By clicking , all EXT Units 
will be removed from the Assign settings to list. 
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11. Click Next >. 

 
Fig. 132 Management software menu Extender & Devices - EXT Units - Select EXT Units 
 

A query to start the assignment appears. 
12. Tick the Confirm to continue checkbox to confirm the start of the assignment. 
13. Click Next > to start of the assignment. 

 
Fig. 133 Management software menu Extender & Devices - EXT Units - Start parameter assignment 
 

The progress of the parameter assignment is displayed. 
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14. Click Finish when the parameter assignment is completed (green). 

 
Fig. 134 Management software menu Extender & Devices - EXT Units - Assignment finished 
 

The parameter assignment is finished. 
15. Click Deactivate Edit Mode in the toolbar. 
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7.6.4 Assigning/Copying Settings to other CON EXT Units 
Assigning Settings to other EXT Units 
To assign settings of an extender module to another one, proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the CON EXT Unit whose settings are to be assign to another CON EXT Unit. 
4. Click Assign Settings to below the EXT Units list. 

A query to select the settings appears. 
5. Tick the checkboxes to select the desired settings. 
6. Click Next >. 

 
Fig. 135 Management software menu Extender & Devices - EXT Units - Assign Settings - Select 

Settings 
 

A query to start the assignment appears. 
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7. Select the CON EXT Unit in the Available to assign settings to list to assign the settings to. By 
pressing and holding down Ctrl at the same time, more than one CON EXT Unit can be highlighted. 

8. Click  to move the highlighted CON EXT Unit(s) to the Assign settings to list. By clicking , all CON 
EXT Units will be moved to the Assign settings to list. 

9. To remove highlighted EXT Units from the Assign settings to list, click . By clicking , all CON EXT 
Units will be removed from the Assign settings to list. 

10. Click Finish. 
The settings are immediately assigned to the selected CON EXT Units. 

11. Click Deactivate Edit Mode in the toolbar. 

  
Fig. 136 Management software menu Extender & Devices - EXT Units - Assign Settings - Assign 

Settings to 
 

Copying Settings from an EXT Unit 
To copy settings from a CON EXT Unit to another one, proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the CON EXT Units to copy the settings to. By pressing and holding down Ctrl at the same time, 

more than one CON EXT Unit can be highlighted. 
4. Click Copy Settings from below the CON EXT Units list. 

A query to select the settings appears. 
5. Tick the checkboxes to select the desired settings. 
6. Click Next >. 
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Fig. 137 Management software menu Extender & Devices - EXT Units - Select Settings 
 

A query to start the assignment appears. 
7. Select the CON EXT Unit in the selection list from which the settings are to be copied. 
8. Click Finish. 

The settings are immediately copied to the selected CON EXT Units. 

 

 

Fig. 138 Management software menu Extender & Devices - EXT Units - Copy Settings 
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7.6.5 Configuring EXT Units for USB 2.0 Extender Modules 
To use USB 2.0 extender modules, the respective EXT Unit has to be configured as fixed port in this menu. 
USB 2.0 EXT Units can be configured for independent switching or can be assigned to already existing 
CON Devices or CPU Devices. 

 
Fig. 139 Management software menu Extender & Devices - EXT Units - Extender Type - USB 2.0 
 
To configure a USB 2.0 EXT Unit, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click New Unit. 

A selection dialog appears. 
4. Select Choose template in the selection box if you want to use a template for a USB 2.0 CON Unit or 

a USB 2.0 CPU Unit. 
An EXT Unit with an eight-digit ID will be created, starting with digit 9. 

5. Enter an appropriate name for the EXT Unit in the Name field. 
6. Enter the port number of the matrix physically connected to the USB 2.0 extender module into the Port 

field. 
7. Click Apply to confirm the settings. 

A dialog appears to restart the I/O board. 
8. Click Yes to restart the I/O board to activate the USB fixed port for the new EXT Unit. 
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Fig. 140 Management software dialog Activate USB Fixed Port 
 

After restart of the I/O board, the parameters and settings of the USB 2.0 extender module are shown 
in the working area of the respective EXT Unit. 

9. The USB 2.0 CPU/CON EXT Unit has to now be either assigned to an existing CPU/CON Device or a 
new CPU/CON Device has to be created for the assignment: 

• for a CPU Device see chapter 7.7.3, page 223, 

• for a CON Device see chapter 7.8.3, page 240 
10. If you use parallel operation within the matrix, set the Release Time in the System Settings > Switch 

menu to 10 s or more (see chapter 7.4.7, page 163). 
11. Restart all I/O boards on which USB 2.0 EXT Units have been configured or alternatively restart the 

matrix. 
The USB 2.0 EXT Units are now configured and can be used. 

 

 

Manually created EXT Units are always set as fixed port EXT Units. This configuration is necessary if you 
want to switch, e.g., USB 2.0 connections via the matrix. 
To make a fixed port available again for Flex Port EXT Units after deleting a fixed port EXT Unit, a restart of 
the I/O board is necessary. 
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7.6.6 Configuring EXT Units for USB 3.0/USB 2.0 Extender Modules 
To use USB 3.0/USB 2.0 extender modules connected to a UNI I/O board, SFP modules based on 
6.25 Gbit/s are required. The configuration of EXT Units for USB 2.0/USB 3.0 extender modules is set in 
this menu. 
USB 2.0 extender modules can also be used with UNI I/O boards and SFP modules based on 6.25 Gbit/s 
or can be connected to fixed ports of I/O boards (see chapter 7.6.5, page 208). 

 
Fig. 141 Management software menu Extender & Devices - EXT Units - Expert View - Extender Type 
 
To configure an SFP for using with USB 2.0/USB 3.0 extender modules, proceed as follows: 
1. Select Configuration > EXT Units in the main menu. 
2. Insert the SFP modules into the matrix and connect the extender module according to the required 

application. 
One EXT UNIT will be created for each SFP module in the EXT Units list. The appropriate names 
always start with “UNI”. 

3. To configure an EXT Unit as a CON Unit: 
3.1. Select one of the EXT Units in the EXT Units list that are physically connected to a USB 

CON Unit. 
3.2. Select the item UNI CON USB in the Type selection box of the Extender Type tab. 
3.3. Click Apply to confirm the setting. 
3.4. Click Yes to restart the I/O board upon request in the dialog. 
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4. To configure an EXT Unit as a CPU Unit: 
4.1. Select one of the EXT Units in the Ext Units list that are physically connected to a USB CPU Unit. 
4.2. Select the item UNI CPU USB in the Type selection box of the Extender Type tab. 
4.3. Click Apply to confirm the setting. 
4.4. Click Yes to restart the I/O board upon request in the dialog. 

5. The USB 2.0/USB 3.0 CPU/CON EXT Unit has to now be either assigned to an existing CPU/CON 
Device or a new CPU/CON Device has to be created for the assignment: 

• for a CPU Device see chapter 7.7.3, page 223, 

• for a CON Device see chapter 7.8.3, page 240 
After assigning EXT Units to CON/CPU Devices, the USB 2.0/USB 3.0 CON/CPU Ext Units are 
configured and can be used. 

6. If you use parallel operation within the matrix, set the Release Time in the System Settings > Switch 
menu to 10 s or more (see chapter 7.4.7, page 163). 

 

 If changing an EXT Unit from a USB CON to a USB CPU, a restart of the I/O board is necessary. 
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7.6.7 Configuring EXT Units for SDI Usage 
For the use of SDI, the matrix is to be configured in this menu. Using SDI requires at least one UNI I/O 
board and appropriate SFP modules according to the SDI video signal to be used. 

 
Fig. 142 Management software menu Extender & Devices - EXT Units - Expert View - Extender Type 
 
To configure an SFP for using as an SDI input/output, proceed as follows: 
1. Select Configuration > EXT Units in the main menu. 
2. Insert the SFP modules into the matrix and connect the extender module according to the required 

application. 
One EXT UNIT will be created for each SFP module in the EXT Units list. The appropriate names 
always start with “UNI”. 

3. To configure an EXT Unit as an SDI input: 
3.1. Select one of the extender modules in the EXT Units list that are physically connected to a USB 

CON Unit. 
3.2. Select the UNI CPU item in the Type selection box of the Extender Type tab. 
3.3. Click Apply to confirm the setting. 
3.4. Click Yes to restart the I/O board upon request in the dialog. 
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4. To configure an EXT Unit as an SDI output: 
4.1. Select one of the extender modules in the Ext Units list that are physically connected to a USB 

CPU Unit. 
4.2. Select the UNI CON item in the Type selection box of the Extender Type tab. 
4.3. Click Apply to confirm the setting. 
4.4. Click Yes to restart the I/O board upon request in the dialog. 

5. The edited EXT Units for the SDI inputs and outputs has to now be either assigned to an existing 
CPU/CON Device or a new CPU/CON Device has to be created for the assignment: 

• for a CPU Device see chapter 7.7.3, page 223, 

• for a CON Device see chapter 7.8.3, page 240 
After assigning EXT Units to CON/CPU Devices, the SDI inputs and outputs are configured and can be 
used. 

 

 If changing a UNI Unit from a UNI CON to a USB CPU, a restart of the I/O board is necessary. 
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7.7 Configuring the CPU-Side Settings 
7.7.1 Managing the Extender Module USB-HID Ghosting 

This function allows specific keyboard and mice descriptors (device descriptions) to be permanently stored 
in the CPU Unit. This eliminates the need to register and deregister the keyboard and mouse on an 
operating system each time there is a shared use of a source by two or more consoles within a matrix. 
Next to the use of keyboard commands (see chapter 8.3.2.2, page 296), the activation and management of 
the USB-HID Ghosting information can also be handled centrally via matrix to reach all connected extender 
modules at the same time. 

General Preparation 
To use the USB-HID Ghosting management via management software, it is required that USB-HID 
Ghosting has been already activated at a CPU Unit via keyboard command or the USB-HID Ghosting 
information is already available as a file with the file extension .dhg. 
Several general options are available. For these options, select the menu Extender & Devices > EXT Units 
in the task area, select a CPU EXT Unit and select the USB-HID Ghosting tab in the working area. 

 
Fig. 143 Management software menu Extender & Devices - EXT Units - USB-HID Ghosting 
 
The following functions are available in the USB-HID Ghosting tab: 

Button Function 
Open… Open the locally saved USB-HID Ghosting 

Save As… Save the USB-HID Ghosting locally (file EXT_ID-Nr.dhg) 

Read Read the USB-HID Ghosting of the extender module 

Transmit Transmit the USB-HID Ghosting to the extender module and activate 
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Button Function 
Activate Activate the USB-HID Ghosting 

Deactivate Deactivate the USB-HID Ghosting 

Reset Reset the USB-HID Ghosting of the extender module to factory settings 

Assign Assign the USB-HID Ghosting to several extender modules at the same time 
 

 
During reading and writing USB-HID Ghosting information, there will be a short interrupt of the USB-HID 
and video signal. 
 

7.7.1.1 Reading USB-HID Ghosting 
To read out and display the USB-HID Ghosting of CPU extender modules, proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the EXT Unit of the CPU extender module with active USB-HID Ghosting to be displayed. 
4. Click the USB-HID Ghosting tab on the right side of the working area. 
5. Click Read in the symbol bar of the tab. 

A query to read the USB-HID Ghosting appears. 
6. Click Yes to confirm the reading. 

The current USB-HID Ghosting information of the CPU extender module is read out and displayed on 
the right side of the working area. At the same time, the connection will be disconnected for a few 
seconds. 

 

7.7.1.2 Loading a USB-HID Ghosting Template 
To load a USB-HID Ghosting template (file extension .dhg) for a further distribution proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the EXT Unit of the CPU extender module to transmit the USB-HID Ghosting to. 
4. Click the USB-HID Ghosting tab on the right side of the working area. 
5. Click Open in the symbol bar of the tab. 
6. Go to the respective template with the file extension .dhg and click Select. 
7. Click Transmit in the symbol bar of the tab. 

A query for transmission appears. 
8. Click Yes to transmit the loaded USB-HID Ghosting to the CPU extender module. 

The progress of the parameter transmission is displayed. 
9. Click Close when the USB-HID Ghosting transmission is completed (green). 
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Fig. 144 Management software menu Extender & Devices - EXT Units - Transmission finished 
 
10. Click Deactivate Edit Mode in the toolbar. 
 

7.7.1.3 Assigning USB-HID Ghosting 
To assign any manually activated USB-HID Ghosting of an extender module to any connected extender 
module, proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the EXT Unit of the CPU extender module with active USB-HID Ghosting to be displayed. 
4. Click the USB-HID Ghosting tab on the right side of the working area. 
5. Click Read in the symbol bar of the tab. 

A query to read the USB-HID Ghosting appears. 
6. Click Yes to confirm the reading. 

The current USB-HID Ghosting information of the CPU extender module is read out and displayed on 
the right side of the working area. At the same time, the connection will be disconnected for a few 
seconds. 

7. Click Assign in the symbol bar of the tab. 
A query to assign the USB-HID Ghosting appears. 

8. Select those EXT Units in the Available to assign settings to field that are intended to receive the 
USB-HID Ghosting information. By pressing and holding down Ctrl at the same time, more than one 
EXT Unit can be highlighted. 

9. Click  to move the highlighted EXT Units to the Assign settings to list. By clicking , all EXT Units 
will be moved to the Assign settings to list. 

10. To remove highlighted EXT Units from the Assign settings to list, click . By clicking , all EXT Units 
will be removed from the Assign settings to list. 

11. Click Next >. 
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Fig. 145 Management software menu Extender & Devices - EXT Units - Assign to 
 

A query to start the assignment appears. 
12. Tick the Confirm to continue checkbox to confirm the start of the assignment. 
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13. Click Next > to start of the assignment. 

 
Fig. 146 Management software menu Extender & Devices - EXT Units - Confirm assignment 
 

The progress of the USB-HID Ghosting assignment is displayed. 
14. Click Finish when the USB-HID Ghosting assignment is completed (green). 

 
Fig. 147 Management software menu Extender & Devices - EXT Units - Assignment finished 
 

The USB-HID Ghosting assignment is finished. 
15. Click Deactivate Edit Mode in the toolbar. 
 

Further options: 

• To locally store existing USB-HID Ghosting information of a selected CPU EXT Unit, click Save As… in 
the symbol bar of the tab. 

• To delete existing USB-HID Ghosting information of a selected CPU EXT Unit, click Reset in the 
symbol bar of the tab. 
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7.7.2 Managing the Extender Module EDID 
By default, the extender modules transmit the factory preset EDID to the sources. This information is 
suitable in most cases. The EDID can be retrieved and uploaded as a binary file to the CPU Unit. 
Next to the use of keyboard commands (see chapter 8.3.2.1, page 296), the activation and management of 
the EDID can also be handled centrally via matrix to reach all connected extender modules at the same 
time. 

General Preparation 
To use the EDID management via management software it is required that the EDID has been already 
transmitted at a CPU Unit via keyboard command or the EDID is already available as a file with the 
extension .bin. 
Several general options are available. For these options, select the menu Extender & Devices > EXT 
Units in the task area, select the EXT Unit of an extender module and select the EDID tab (EDID 2 for 
Dual-Head) in the working area. 

 
Fig. 148 Management software menu Extender & Devices - EXT Units - EDID 
 

Button Function 
Open… Open the locally saved EDID. 

Save As… Save the EDID locally (file extension .bin). 

Read Read the EDID of the extender module. 

Transmit Transmit the EDID to the extender module and activate the EDID. 

Reset Reset the EDID of the extender module to factory settings. 

Assign Assign the EDID to several extender modules at the same time. 
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7.7.2.1 Reading an EDID 
To read out and display the EDID of an extender module, proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the EXT Unit of the extender module whose EDID is to be displayed. 
4. Click the EDID tab on the right side of the working area. 
5. Click Read in the symbol bar of the tab. 

A query to read out the EDID appears. 
6. Click Yes to confirm the reading. 

The transmitted EDID of the extender module is read out and displayed on the right side of the working 
area. At the same time, the connection will be disconnected for a few seconds. 

 
7.7.2.2 Loading an EDID Template 

To load a EDID template (file extension .bin) for a further distribution, proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click the EDID tab on the right side of the working area. 
4. Select the EXT Unit of a CPU extender module to transmit the EDID to. 
5. Click Open in the symbol bar of the tab. 
6. Go to the respective template with the file extension .bin and click Select. 
7. Click Transmit in the symbol bar of the tab. 

A query for transmission appears. 
8. Click Yes to transmit the loaded EDID to the CPU extender module. 

The progress of the parameter transmission is displayed. 
9. Click Close when the EDID transmission is completed (green). 

 
Fig. 149 Management software menu Extender & Devices - EXT Units - Transmission finished 
 
10. Click Deactivate Edit Mode in the toolbar. 
 

Further options: 

• To locally store existing EDID of a CPU extender module whose EXT Unit is selected, click Save As… 
in the symbol bar of the tab. 

• To set existing the EDID of a CPU extender module whose EXT Unit is selected back to factory 
settings, click Reset in the symbol bar of the tab. 
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7.7.2.3 Assigning an EDID 
To assign any manually transmitted EDID of an extender module to another one, proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the EXT Unit of the extender module with the already transmitted EDID. 
4. Click the EDID tab on the right side of the working area. 
5. Read out and display the EDID (see description in section before). 
6. Click Assign in the symbol bar of the tab. 

A query to assign the EDID appears. 
7. Select the EXT Units of those extender modules in the Available to assign settings to field that are 

intended to receive the EDID. By pressing and holding down Ctrl at the same time, more than one EXT 
Unit can be highlighted. 

8. Click  to move the highlighted EXT Units to the Assign settings to list. By clicking , all EXT Units 
will be moved to the Assign settings to list. 

9. To remove highlighted EXT Units from the Assign settings to list, click . By clicking , all EXT Units 
will be removed from the Assign settings to list. 

10. Click Next >. 

 
Fig. 150 Management software menu Extender & Devices - EXT Units - Assign EDID to 
 

A query to start the assignment appears. 
11. Tick the Confirm to continue checkbox to confirm the start of the assignment. 
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12. Click Next >to start of the assignment. 

 
Fig. 151 Management software menu Extender & Devices - EXT Units - Confirm assignment 
 

The progress of the USB-HID Ghosting assignment is displayed. 
13. Click Finish when the USB-HID Ghosting assignment is completed (green). 

 
Fig. 152 Management software menu Extender & Devices - EXT Units - Assignment finished 
 

The EDID assignment is finished. 
14. Click Deactivate Edit Mode in the toolbar. 
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7.7.3 Setting CPU Devices 
New CPU Devices are configured in this menu including their assignment to EXT Units. 
The assignment helps to describe and switch more complex computer configurations (e.g., Quad-Head with 
USB 2.0) in the matrix. To run a CPU Device via a matrix, one or more CPU EXT Units must be assigned. 
Physically connected extender modules can be replaced without losing the assignment of EXT Units and 
their CPU/CON Devices (see chapter 13.1.7, page 331) 

 
Fig. 153 Management software Menu Extender & Devices - CPU Devices - Extender Assignment 
 
The following parameters can be configured: 

Field Entry/Status Description 
ID Text Ident number of the CPU Device. 

Name Text Name of the CPU Device. 

Virtual Device Activated The CPU Device was created as a virtual CPU Device. 

Deactivated Function not active (default). 

Allow Private Activated Allow switching to the respective CPU Device in Private Mode. 

Deactivated Function not active (default). 

Force Private Activated Force switching to the respective CPU Device only in Private 
Mode. 

Deactivated Function not active (default). 

Fix Frame Color Selection list Activate a colored frame when switching to the respective CPU 
Device. You can select between 7 colors. 
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Field Entry/Status Description 
Reference Activated Activate a reference CPU Device that inherits both CPU Device 

and EXT Unit settings to any CPU Unit that is connected to the 
matrix for the first time. 
Note: It is recommended to activate the reference setting for 
one single CPU Device only. 

Deactivated Function not active (default). 

2 Step Access Activated Open a pop-up window after switching to the particular CPU 
Device. In the background a Video Only connection will be 
established. A confirmation in the pop-up window is required to 
establish a Full Access connection to the CPU Device. 

Deactivated Function not active (default). 

CPU Assigned - ID and name of the assigned virtual CPU Device, cannot be 
changed, is retrieved automatically. 

CON Connected - ID and name of the connected CON Device, cannot be 
changed, is retrieved automatically. 

CPU Colors Selection list The CPU Device name will be highlighted according to the color 
setting for text and background. You can select between 
16 colors. 

Exclusive Access Activated Activate an access limitation for the case that a CPU Device is 
already connected via Full Access connection. When having the 
same priorities, any additional access to the CPU Device can 
only be established with a Video Only connection. Having a 
lower priority any additional connection is not possible. Only 
when having a higher priority, an additional Full Access 
connection can be established, and K/M control can be taken 
over. 

Deactivated Function not active (default). 

MSC Disabled Activated MSC function deactivated. 

Deactivated MSC function activated. 

Access Dialog Activated When a user tries to connect to another CPU Device, the 
current user of the CON Device gets a message. 

Deactivated Function not active (default). 

Display Time [sec] -99 to +99 
seconds 

Time of displaying the dialog: 
With positive value +1 to +99, the CPU Device is accessed after 
the set time has expired. 
With negative value -99 to 0 there is no access to the CPU 
Device after the set time has expired. 

Delay [sec] 0 to 99 
seconds 

Time until next positive request. 

 
7.7.3.1 Creating a new CPU Device 

To create a new CPU Device, proceed as follows: 
1. Click Extender & Devices > CPU Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click New Device. 

A selection dialog appears. 
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4. Select a real CPU Device (Create a standard CPU) or a virtual CPU Device (Create a virtual CPU) or 
a template of an existing CPU Device (Choose template) in the Choose template selection box. 
Note: A template is only available if there is at least one existing CPU Device. 

5. Click OK. 
A new CPU Device will be created. 

6. Determine all parameters that are relevant for the CPU Device. 
7. Click Apply to confirm the creation of the CPU Device. 
8. Click Deactivate Edit Mode in the toolbar. 
 

7.7.3.2 Changing a CPU Device 
To change settings of a CPU Device, proceed as follows: 
1. Click Extender & Devices > CPU Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select a CPU Device in the CPU Device list. 
4. Change the desired settings. 
5. Click Apply to confirm the changes. 
6. Click Deactivate Edit Mode in the toolbar. 
 

7.7.3.3 Assigning a CPU Device to an EXT Unit 
To assign an EXT Unit to a CPU Device, proceed as follows: 
1. Click Extender & Devices > CPU Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the new CPU Device in the CPU Devices list. 
4. Click the CPU Access Control tab on the right side of the working area. 
5. Select an EXT Unit in the Extender available list that you want to assign to the CPU Device. By 

pressing and holding down Ctrl at the same time, more than one EXT Unit can be highlighted. 
6. Click  to move the highlighted EXT Units to the Extender assigned list. By clicking , all available 

EXT Units from the Extender available list will be moved to the Extender assigned list. 
The assignments are displayed in the Extender assigned list. 

7. Click  or  to change the order of the EXT Units within the Extender assigned list. 
Or press + or - to change the order of the EXT Units within the Extender assigned list. 

8. Click Apply to confirm the assignment. 
9. Click Deactivate Edit Mode in the toolbar. 
 

7.7.3.4 Unassign an EXT Unit from a CPU Device 
To remove an EXT Unit assignment, proceed as follows: 
1. Click Extender & Devices > CPU Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select a CPU Device in the CPU Devices list. 
4. Select one or more EXT Units in the Extender assigned list. 
5. To remove highlighted EXT Units from the Extender assigned list, click . By clicking , all CPU 

Devices will be removed from the Extender assigned list. 
6. Click Apply to confirm the removal. 
7. Click Deactivate Edit Mode in the toolbar. 
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7.7.3.5 Assigning Settings to other CPU Devices 
To assign settings of a CPU Device to other CPU Devices, proceed as follows: 
1. Click Extender & Devices > CPU Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the CPU Device whose settings are to be assign to another CPU Devices. 
4. Click Assign Settings to below the CPU Device list. 

A query to select the settings appears. 
5. Tick the checkboxes to select the desired settings. 
6. Click Next >. 

 

 

Fig. 154 Management software menu Extender & Devices - CPU Devices - Select Settings 
 

A query to start the assignment appears. 
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7. Select the CPU Device in the Available to assign settings to list to which the settings are to be 
assigned. By pressing and holding down Ctrl at the same time, more than one CPU Device can be 
highlighted. 

8. Click  to move the highlighted CPU Device to the Assign settings to list. By clicking , all CPU 
Devices will be moved to the Assign settings to list. 

9. To remove highlighted CPU Devices from the Assign settings to list, click . By clicking , CPU 
Devices will be removed from the Assign settings to list. 

10. Click Finish. 
The settings are immediately assigned to the selected CPU Devices. 

11. Click Deactivate Edit Mode in the toolbar. 

 
Fig. 155 Management software menu Extender & Devices - CPU Devices - Assign Settings 
 
  



Configuration via Management Software Draco tera enterprise 

228 

7.7.3.6 Copying Settings from another CPU Device 
To copy settings from a CPU Device to another CPU Device, proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the CPU Device to copy the settings to. By pressing and holding down Ctrl at the same time, 

more than one CPU Device can be highlighted. 
4. Click Copy Settings from below the CPU Device list. 

A query to select the settings appears. 
5. Tick the checkboxes to select the desired settings. 
6. Click Next >. 

 

 

Fig. 156 Management software menu Extender & Devices - CON Devices - Select Settings 
 

A query to start the assignment appears. 
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7. Select the CPU Device in the selection list from which the settings are to be copied. 
8. Click Finish. 

The settings are immediately copied to the selected CPU Devices. 

 

 

Fig. 157 Management software menu Extender & Devices - CPU Devices - Copy Settings 
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7.7.4 Setting CON Device Access Rights for CPU Devices 

 
Fig. 158 Management software Menu Extender & Devices - CPU Devices - CON Access Control 
 
To configure CON Devices access rights for CPU Devices, proceed as follows: 
1. Click Extender & Devices > CPU Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select CPU Device in the CPU Devices list, which should get access rights by a CON Device.  
4. Click the CON Access Control tab. 
5. By clicking with the right mouse button once on a CON Device in one of the respective access lists 

(Full Access, Video Access, and No Access), a context menu for selection appears for changing the 
respective CON Device access rights. Alternatively, press f, v, or n to set the respective access rights. 

6. Click Apply to confirm the changes. 
7. Click Deactivate Edit Mode in the toolbar. 
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7.7.5 Assigning Virtual CPU Devices 
In this menu, either one or more Virtual CPU Devices can be assigned to a real CPU Device. 
With a virtual CPU Device, the effort of switching several CON Devices to the same CPU Device can be 
reduced. If several CON Devices are connected to a virtual CPU Device that is assigned to a real CPU 
Device, you only have to change the real CPU Device once and all CON Devices will receive the video 
signal of the new real CPU Device. 
 

 One real CPU Device can be assigned to several virtual CPU Device. 

 

NOTICE 

If the Auto Send checkbox is ticked in the lower left corner of the workspace, the switching operations 
will be performed immediately without user confirmation by clicking Send. 

 

 
Fig. 159 Management software menu Assignment - Virtual CON Devices 
 
The following functions are available: 

Button Function 
Send Send assignments to the matrix 

Reload Reload changes 
 

 
The selection boxes in the Real CPU Device column contain a filter function for an easy selection of a 
single CPU Device from a larger pool of CPU Devices. 
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For an assignment, proceed as follows: 
1. Click Assignment > Virtual CPU Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select a virtual CPU Device in the Virtual CPU Device list. 
4. Double-click in the Real CPU Device column to display a list of all available real CPU Devices. 
5. Select a real CPU Device in the selection list. 
6. Click Send to send the assignment to the matrix. 
7. Click Deactivate Edit Mode in the toolbar. 
 

The management software offers the option to switch directly from the Assignment menu to the definition 
menu to check specific settings for the respective real CPU Device or virtual CPU Device. 
 Click with the right mouse button on the respective real CPU Device or virtual CPU Device and select 

Open CPU Device in the context menu. 
The definition menu for the CPU Device settings is opened (see chapter 7.7.3, page 223). 
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7.7.6 Setting CPU Groups 
The KVM matrix allows to bundle the CPU Devices of a configuration into CPU groups. The groups can be 
used to subdivide the CPU Devices logically or thematically. As an application example you can group all 
CPU Devices together that are connected to a specific matrix within a matrix grid. The configuration of CPU 
groups at the same time increases the clarity of the configuration. 

 
Fig. 160 Management software Menu Extender & Devices - CPU Devices - CPU Groups 
 

7.7.6.1 Creating a new CPU Group 
To create a CPU Group, proceed as follows: 
1. Click Extender & Devices > CPU Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click the CPU Groups tab in the working area. 
4. Click New Group. 

A selection dialog appears. 
5. Select a standard Group (Create a standard Group) or a LDAP Group (Create a LDAP Group) or a 

template of an existing Group (Choose template) in the Choose template selection box. 
Note: A template is only available if there is at least one existing Group. 

6. Click OK. 
7. Enter a group name into the field Name. 
8. Click Apply to confirm the creation of the group. 
9. Click Deactivate Edit Mode in the toolbar. 
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7.7.6.2 Assigning a CPU Device to a CPU Group 
To assign a CPU Device to a CPU Group, proceed as follows: 
1. Click Extender & Devices > CPU Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click the CPU Groups tab in the working area. 
4. Select the CPU Group to be assigned with a CPU Device. 
5. Select a CPU Device in the list CPU/Group available that you want to assign to the CPU Group. By 

pressing and holding down Ctrl at the same time, more than one CPU Device can be highlighted. 
6. Click  to move the highlighted CPU Devices to the CPU/Group assigned list. By clicking , all CPU 

Devices from the CPU Device available list will be moved to the CPU/Group assigned list. 
7. To remove highlighted CPU Devices from the CPU/Group assigned list, click . If clicking , all CPU 

Devices will be removed from the CPU/Group assigned list. 
8. Click Apply to assign the CPU Device to the CPU Group. 
9. Click Deactivate Edit Mode in the toolbar. 
 
  



Draco tera enterprise Configuration via Management Software 

235 

7.7.6.3 Configuring CON Access Rights for CPU Groups 

 
Fig. 161 Management software Menu Extender & Devices - CPU Devices - CON Access Control 
 
To configure CON access rights for CPU groups, proceed as follows: 
1. Click Extender & Devices > CPU Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click the CPU Group tab in the working area. 
4. Select a CPU Group in the CPU Group list. 
5. By clicking with the right mouse button once on a CON Device in one of the respective access lists 

(Full Access, Video Access, and No Access), a context menu for selection appears for changing the 
respective CON Device access rights. Alternatively, press f, v, or n to set the respective access rights. 

6. Click Apply to confirm the changes. 
7. Click Deactivate Edit Mode in the toolbar. 
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7.8 Configuring CON-Side Settings 
Connecting a CON Unit to the matrix creates an EXT Unit in the matrix, reading the serial number of the 
CON Unit. An EXT Unit has to be assigned to a CON Device. Switching operation is only possible between 
CON Device and CPU Device. All steps to create switchable CON Devices are described in this chapter. 
Several real CON Devices can be assigned to a virtual CON Device to reduce operation efforts (see 
chapter 7.8.7, page 248). 
 

7.8.1 Configuring Mouse and Keyboard used in the Extender OSD 
The OSD configuration for mouse and keyboard is made in this menu. 

 
Fig. 162 Management software menu Extender & Devices - EXT Units - General OSD Data 
 
The following parameters can be configured: 

Field Entry/Status Description 
Horizontal Mouse 
Speed [1/x] 

1 to 9 Adjust the horizontal mouse speed, 1 = slow, 9 = fast 
(default: 4). 

Vertical Mouse Speed 
[1/x] 

1 to 9 Adjust the vertical mouse speed, 1 = slow, 9 = fast (default: 5). 

Double Click Time 
[ms] 

100 to 800 Adjust the time slot for a double-click (default: 200 ms). 

Keyboard Layout Region Set the OSD keyboard layout according to the used keyboard 
(default: German (DE)). 
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Field Entry/Status Description 
Video Mode Variable or 

specific 
resolution 

Set the resolution that is used when opening the OSD. 

Hot Key Keyboard 
command 

Call the command mode via keyboard sequence. 

Fast Key Keyboard 
command 

Open the OSD via direct access. 
How often the shortcut key has to be pressed depends on the 
specified key: 1x for function keys or print key, 2x for all other 
keys. 

 

 
The settings for mouse and keyboard are CON Device-specific and can be set separately for each CON 
Device. 
 

Changing Settings for Mouse and Keyboard 
To change the settings for mouse and keyboard, proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the CON EXT Unit in the EXT Units list whose extender module OSD settings has to be 

adjusted. 
4. Click the General OSD Data tab. 
5. Change the desired settings. 
6. Click Apply to confirm your entries. 
7. Click Deactivate Edit Mode in the toolbar. 
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7.8.2 Setting Extender OSD 
In this menu the parameters for the Extender OSD can be set. These are local settings that can be made 
individually for each CON Device. 
 

 

When setting the horizontal OSD position, a prefixed minus describes the orientation to the right edge of 
the monitor, e.g., -2 means 2 x 10 = 20 pixels to this edge. When setting a vertical position, a prefixed 
minus describes the orientation to the lower edge of the monitor. 
If the Update Connection Info function is deactivated, the Extender OSD only appears when switching via 
OSD. 
 

 
Fig. 163 Management software menu Extender & Devices - EXT Units - Extender OSD Data 
 
The following parameters can be configured: 

Field Entry/Status Description 
Enable Connection 
Info 

Activated Enable Extender OSD (default) 

Deactivated Function not active 

Update Connection 
Info 

Activated Every change of the connection status is shown by fade-in of 
the extender OSD (e.g., sharing situation) 

Deactivated Function not active (default). 

Enable CPU Selection Activated When executing the key sequence for opening the OSD, a 
selection list for switching CPU Devices will be displayed in the 
center of the monitor. Pressing F7 within the selection list opens 
the OSD menu. 

Deactivated Function not active (default). 
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Field Entry/Status Description 
Display Time [sec] 0 to 999 

seconds 
Duration of OSD fade-in (default: 10) 

Horizontal Position 
[10 px] 

-127 to 
+127 pixels 

Horizontal OSD position (default: -2). 
E.g., value 5 means 5 x 10 px distance to the left border. 

Vertical Position 
[10 px] 

-127 to 
+127 pixels 

Vertical OSD position (default: 3) 
E.g., value 5 means 5 x 10 px distance to the top border. 

OSD Position Preset Selection list Presets for OSD positioning 
Centered, Top Left, Top Right, Bottom Left, Bottom Right, 
Custom 

 

Changing the Extender OSD Settings 
To change the extender OSD settings, proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the EXT Unit of the CON extender module whose OSD settings have to be changed. 
4. Click the Extender OSD Data tab. 
5. Change the desired settings. 
6. Click Apply to confirm your entries. 
7. Click Deactivate Edit Mode in the toolbar. 
 

 
For an efficient extender OSD configuration, OSD settings can be assigned to extender modules (see 
description on page 205) or can be copied from an extender module (see description on page 206). 
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7.8.3 Setting CON Devices 
New CON Devices are created in this menu including access rights and assignment to EXT Units. To run a 
CON Device via a matrix, one or more CON EXT Units must be assigned. 

 
Fig. 164 Management software menu Extender & Devices - CON Devices - Extender Assignments 
 
The following parameters can be configured: 

Field Entry/Status Description 
ID Text Ident number of the CON Device. 

Name Text Name of the CON Device. 

Priority 0 to 999 Priority of the CON Device. 
Note: There is no K/M sharing between CON Devices with a 
different priority and the release time does not come into 
account. CON Devices only have Video Only access to a CPU 
Device if a CON Device with a higher priority is already switched 
to it. 

Virtual Device Activated The CON Device was created as a virtual CON Device. 

Deactivated Function not active (default). 

Allow User ACL Activated Allow activation of the User ACL at the local CON Device. 

Deactivated Function not active (default). 
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Field Entry/Status Description 
Force Login Activated The user has to login with a username and a password once to 

enter OSD. Thereafter the user remains logged in until he 
explicitly logs out or an auto logout is affected. 
Note: When using the Force Login function, Console ACL are 
still active. When the Force Login function is activated and a 
user is logged in, only the user favorites are available. The CON 
favorites are not accessible. 

Deactivated Function not active (default). 

LOS Frame Activated • When the video signal between source and the CPU Unit or 
the connection between matrix and the CON Unit is lost, an 
orange frame will be displayed. 

• When switching to a CPU Unit without video signal, a blank 
screen will appear surrounded by an orange frame. 

Deactivated Function not active (default). 

Show Macro List Activated Show the macro list instead of the CPU Device selection list. 

Deactivated Function not active (default). 

OSD Disabled Activated Disable OSD access for the respective CON Device (executing 
macros and favorite switching is still possible) 

Deactivated Function not active (default). 

Video Off Activated Switch off the video signal after 60 sec without connection to the 
CPU Device so that the monitor can go into stand-by mode. 

Deactivated Function not active (default). 

Show Disconnect Activated Show a message if the connection to the CPU Device is lost. 

Deactivated Function not active (default). 

CON Assigned - ID and name of the assigned virtual CPU Device, cannot be 
changed, is retrieved automatically. 

CPU Connected - ID and name of the connected CON Device, cannot be 
changed, is retrieved automatically. 

Allow CPU Scan Activated Allow a scan mode with an automatic change of the video signal 
for the favorite list (CPU Devices) of the respective CON Device 
or a logged in user. 

Deactivated Function not active (default). 

Force CPU Scan Activated Force a scan mode with an automatic change of the video signal 
for the favorite list (CPU Devices) of the respective CON Device 
or a logged in user. 
Note: An active scanner can be stopped by a mouse or 
keyboard event. You gain Full Access for the currently switched 
CPU Device if Force Connect is activated. 

Deactivated Function not active (default). 

Scan Time [sec] 0 to 99 
seconds 

Retention period until switching to the next CPU Device. 
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Field Entry/Status Description 
Port Mode Activated The favorite list will be replaced by a port list where the ports from 1 

to 999 can be directly selected at each matrix or Matrix Grid. 
Note: The selection only works for CPU Devices and has to be 
made according to the switching of favorites. 
When using the Port Mode, CON and User favorites will be 
deactivated. 

Deactivated Function not active (default). 

Redundancy Off Activated Function is not active. 

Deactivated Automatically switch to the second link of a connected 
redundant CON Unit when losing the primary link of a CPU Unit 
(default). 

Reference Activated Activate a reference CON Device that inherits both Device and 
EXT Unit settings to any CON Unit that is connected to the 
matrix for the first time. 
Note: It is recommended to activate the reference setting for 
one single CON Device only. 

Deactivated Function not active (default). 

CPU Colors Selection list The CPU Device name will be highlighted according to the color 
setting for text and background. You can select between 16 colors. 

Fix Frame Color  Selection list Show a colored frame at the CPU Device. You can select 
between 7 colors. The colored frame of the CPU device is 
displayed with priority to the one of the CON Device. 

 
7.8.3.1 Creating a CON Device 

To create a CON Device, proceed as follows: 
1. Click Extender & Devices > CON Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click New Device. 

A selection dialog appears. 
4. Select a real CON Device (Create a real Console) or a virtual CON Device (Create a virtual Console) 

or a template of an existing CPU Device (Choose template) in the Choose template selection box. 
Note: A template can only be used if there is at least on existing CON Device. 

5. Click OK. 
A new CON Device will be created. 

6. Determine all parameters that are relevant for the CON Device. 
7. Click Apply to confirm the creation. 
8. Click Deactivate Edit Mode in the toolbar. 
 

7.8.3.2 Changing a CON Device 
To change settings of a CON Device, proceed as follows: 
1. Click Extender & Devices > CON Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select a CON Device in the CON Device list. 
4. Change the desired settings. 
5. Click Apply to confirm the changes. 
6. Click Deactivate Edit Mode in the toolbar. 
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7.8.3.3 Assigning a CON Device to an EXT Unit 
To assign an EXT Unit to a CON Device, proceed as follows: 
1. Click Extender & Devices > CON Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the CON Device in the CON Devices list that has to be assigned to an EXT Unit. 
4. Select the EXT Unit in the Extender available list that should be assigned to the CON Device. 
5. Click  to move the highlighted EXT Unit to the Extender assigned list. By clicking , all CON Devices 

from the Extender available list will be moved to the Extender assigned list. 
6. Optional: Click  or  to change the order of the CON Devices within the Extender assigned list. 

Or press + or - to change the order of the CON Devices within the Extender assigned list. 
7. Click Apply to confirm the assignment. 
8. Click Deactivate Edit Mode in the toolbar. 
 

7.8.3.4 Unassign an EXT Unit from a CON Device 
To remove an EXT Unit assignment, proceed as follows: 
1. Click Extender & Devices > CON Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select a CON Device in the CON Devices list. 
4. Select one or more EXT Units in the Extender assigned list. 
5. To remove highlighted EXT Units from the Extender assigned list, click . By clicking , all CON 

Devices will be removed from the Extender assigned list. 
6. Click Apply to confirm the removal. 
7. Click Deactivate Edit Mode in the toolbar. 
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7.8.4 Setting CPU Device Access Rights for CON Devices 

 
Fig. 165 Management software Menu Extender & Devices - CON Devices - CPU Access Control 
 
To configure CPU Device access rights of CON Devices, proceed as follows: 
1. Click Extender & Devices > CON Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the CON Device in the CON Devices list to be modified. 
4. Click the CPU Access Control tab. 
5. By clicking with the right mouse button once on a CPU Device in one of the respective access lists (Full 

Access, Video Access, and No Access), a context menu for selection appears for changing the 
respective CPU Device access rights. Alternatively, press f, v, or n to set the respective access rights. 

6. Click Apply to confirm the changes. 
7. Click Deactivate Edit Mode in the toolbar. 
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7.8.5 Setting CON Device Favorites 
Individual favorite lists of CPU Devices to be switched frequently can be created for all CON Devices in this 
menu. A favorite list can contain up to 32 different CPU Devices (from firmware V3.05). 
The switching of the favorites is done via keyboard commands (see chapter 8.1.1, page 290). 

 
Fig. 166 Management software menu Extender & Devices - CON Devices - Favorites 
 
To create a favorite list for any CON Device, proceed as follows: 
1. Click Extender & Devices > CON Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the CON Device for which a favorites list is to be created. 
4. Click the Favorites tab. 
5. Select the CPU Devices in the CPU Device available list that should be added to the favorites list 

(Favorite CPU Devices). By pressing and holding down Ctrl at the same time, more than one CPU 
Device can be highlighted. 

6. Click  to move the highlighted CPU Devices to the favorites list. By clicking , all CPU Devices from 
the CPU Device available list will be moved to the favorites list (Favorite CPU Devices). 

7. To remove highlighted CPU Devices from the favorites list, click . By clicking , all CPU Devices will 
be removed from the favorites list. 

8. Optional: Click  or  to change the order of the CPU Devices within the favorites list. 
Or press + or - to change the order of the CPU Devices within the favorites list. 

9. Click Apply to confirm the changes. 
10. Click Deactivate Edit Mode in the toolbar. 
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For an efficient favorite configuration, favorite settings can be assigned to CON Devices (see description on 
page 251) or can be copied from a CON Device (see description on page 253). 
 

7.8.6 Setting CON Device Macros 
In this menu macro commands for switching, disconnection or user administration can be created. The 
macro commands are created for each CON Device separately. 
A macro can execute up to 16 switching commands successively. 
The execution of the macros is done by entering a keyboard command by pressing the Hot Key and the 
function keys F1 to F16 (see chapter 8.1.4, page 293). 
 

 The macros can also be used to switch to CPU groups. 

 

 
Fig. 167 Management software menu Extender & Devices - CON Devices - Macros 
 
The following parameters can be configured: 

Field Selection Description 
Function 
(01 to 16) 

Connect 
(P1=CON, P2=CPU) 

Set a bidirectional connection from CON Device P1 to CPU 
Device P2 

Connect Video 
(P1=CON, P2=CPU) 

Set a Video Only connection from CON Device P1 to CPU 
Device P2 

Disconnect 
(P1=CON) 

Disconnect the CON Device P1 
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Field Selection Description 
Function 
(01 to 16) 

Logout User Logout the current user 

Assign CPU 
(P1=VCPU, P2=RCPU) 

Assign a virtual CPU Device to a real CPU Device 

Assign CON 
(P1=RCON, P2=VCON) 

Assign a real CON Device to a virtual CON Device 

Push (P1=CON) The user’s Full Access connection is forwarded to CON Device 
P1 and is changed into a Video Only connection. 

Push Video (P1=CON) The video signal of the current connection (Full Access or Video 
Only) is forwarded to CON Device P1. The user’s connection 
remains unchanged (Full Access or Video Only). 

Get (P1=CON) The user’s CON Device gets a Full Access connection to the 
CPU Device that is currently connected to CON Device P1. The 
connection of CON Device P1 is changed into a Video Only 
connection. 

Get Video (P1=CON) The user’s CON Device gets a Video Only connection to the 
CPU Device that is currently connected to CON Device P1. The 
connection of CON Device P1 remains unchanged (Full Access 
or Video Only). 

Login User console P2 Login a certain user P1 at CON Device P2 

P1 CON or CPU Device Name of CON Device or CPU Device 

P2 CON or CPU Device Name of CON Device or CPU Device 
 
To create a macro for the selected CON Device, proceed as follows: 
1. Click Extender & Devices > CON Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the CON Device for which a CON Device macro is to be created. 
4. Click the Macros tab. 
5. Select in the Key field the function key (F1 to F32) for which a macro is to be created. 
6. Select in the Function column the commands that should be part of the macro. The selection list will be 

opened by a double-click on the empty fields. 
7. Select the respective parameters for the macro functions (e.g., corresponding CON Devices or CPU 

Devices) in the P1 and P2 columns. 
8. Click Apply to confirm your entries. 
9. Click Deactivate Edit Mode in the toolbar. 
 
For an efficient macro configuration, the following context functions are available: 
 When clicking on the Macros tab, macros can be assigned to other CON Devices by using the Assign 

Settings to... function (see description on page 251) and can be copied from other CON Devices by 
using the Copy Settings from... function (see description on page 253). 

 When clicking on the macro list, macros of the selected key can be copied into the cache by using the 
Copy Key Macros function. You can paste the macros from the cache into another key by using the 
Paste Key Macros function and you can reset all macros of the selected key by using the Delete Key 
Macros function. 
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7.8.7 Setting Access Rights for Logging in to a CON Device 
Users can be blocked from logging in for certain CON Devices. 

 
Fig. 168 Management software menu Extender & Devices - CON Devices - Login Lock 
 
To lock the login to the OSD of specified CON Devices, proceed as follows: 
1. Click Extender & Devices > CON Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the CON Device for which the login should be locked in the CON Device list. 
4. Click the Login Lock tab in the working area. 
5. Select the Users in the Allowed Login list that should be added to the list of locked Users (Locked 

Login). By pressing and holding down Ctrl at the same time, more than one User can be highlighted. 
6. Click  to move the highlighted User to the Locked Login list. By clicking , all Users from the 

Allowed Login list will be moved to the Locked Login list. 
7. To remove highlighted Users from the Locked Login list, click . By clicking , all Users will be 

removed from the Locked Login list. 
8. Click Apply to confirm the changes. 
9. Click Deactivate Edit Mode in the toolbar. 
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7.8.8 Setting Functions for an External Switching Solution 
Functions for an external switching solution connected to a GPIO add-on module are set in this menu. 

 
Fig. 169 Management software menu Extender & Devices - CON Devices - GPIO 
 
To set favorites for an external switching solution, proceed as follows: 
1. Click Extender & Devices > CON Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the CON Device of the extender module with GPIO add-on module to define the functions of the 

pins. 
4. Click the GPIO tab in the working area. 
5. Double-click in the Function column of the pin to be defined. 

A selection menu is opened. 
6. Select Favorites as function for the pin. 
7. Double-click in the Parameter column of the selected pin. 

A selection menu is opened. 
8. Select the favorite CPU Device from the Favorite CPU Devices list. 
9. Click Apply to confirm the changes. 
10. Click Deactivate Edit Mode in the toolbar. 
 

 Defining a macro for a pin is done analogously. 
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To set keys for an external switching solution, proceed as follows: 
1. Click Extender & Devices > CON Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the CON Device of the extender module with GPIO add-on module to define the functions of the 

pins. 
4. Click the GPIO tab in the working area. 
5. Double-click in the Function column of the pin to be defined. 

A selection menu is opened. 
6. Select Key as function for the pin. 
7. Double-click in the Parameter column of the selected pin. 

A menu is opened. 
8. If required, click the arrow under Keyboard Layout and select the desired keyboard layout in the 

opened selection list. 
9. Tick the checkbox for the desired key under Modification Keys or click the arrow under Key Code and 

select the desired key in the opened selection list. 
10. Click Ok to confirm the settings. 

 
Fig. 170 Management software menu Extender & Devices - CON Devices - GPIO 
 
11. Click Apply to confirm the settings. 
12. Click Deactivate Edit Mode in the toolbar. 
 
  



Draco tera enterprise Configuration via Management Software 

251 

7.8.9 Assigning/Copying Settings of CON Devices 
7.8.9.1 Assigning Settings to other CON Devices 

To assign settings of a CON Device to other CON Devices, proceed as follows: 
1. Click Extender & Devices > CON Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the CON Device whose settings are to be assign to another CON Devices. 
4. Click Assign Settings to below the CON Device list. 

A query to select the settings appears. 
5. Tick the checkboxes to select the desired settings. 
6. Click Next >. 

 

 

Fig. 171 Management software menu Extender & Devices - CON Devices - Select Settings 
 

A query to start the assignment appears. 
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7. Select the CON Device in the Available to assign settings to list to which the settings are to be 
assigned. By pressing and holding down Ctrl at the same time, more than one CON Device can be 
highlighted. 

8. Click  to move the highlighted CON Device to the Assign settings to list. By clicking , all CON 
Devices will be moved to the Assign settings to list. 

9. To remove highlighted CON Devices from the Assign settings to list, click . By clicking , CON 
Devices will be removed from the Assign settings to list. 

10. Click Finish. 
The settings are immediately assigned to the selected CON Devices. 

11. Click Deactivate Edit Mode in the toolbar. 

 
Fig. 172 Management software menu Extender & Devices - CON Devices - Assign Settings 
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7.8.9.2 Copying Settings from another CON Device 
To copy settings from a CON Device to another CON Device, proceed as follows: 
1. Click Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the CON Device to copy the settings to. By pressing and holding down Ctrl at the same time, 

more than one CON Device can be highlighted. 
4. Click Copy Settings from below the CON Device list. 

A query to select the settings appears. 
5. Tick the checkboxes to select the desired settings. 
6. Click Next >. 

 
Fig. 173 Management software menu Extender & Devices - CON Devices - Select Settings 
 

A query to start the assignment appears. 
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7. Select the CON Device in the selection list from which the settings are to be copied. 
8. Click Finish. 

The settings are immediately copied to the selected CON Devices. 

 
Fig. 174 Management software menu Extender & Devices - CON Devices - Copy Settings 
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7.8.10 Assigning Virtual CON Devices 
In this menu, several real CON Devices can be assigned to a virtual CON Device. 
This function reflects changes in permission made to virtual CON Devices onto real CON Devices. Virtual 
CON Devices can be switched in the same way as real CON Devices. Real CON Devices that are assigned 
to a virtual CON Device that is connected to a CPU Device will receive the video signal. The last assigned 
CON Device will also have control of the keyboard and mouse. 
 

 A virtual CON Device can be assigned to more than one real CON Devices. 

 

NOTICE 

If the Auto Send checkbox is ticked in the lower left corner of the workspace, the switching operations 
will be performed immediately without user confirmation by clicking Send. 

 

 
Fig. 175 Management software menu Assignment - Virtual CON Devices 
 
The following functions are available: 

Button Function 
Send Send assignments to the matrix 

Reload Reload changes 
 

 
The selection boxes in the Virtual CON Device column contain a filter function for an easy selection of a 
single CON Device from a larger pool of CON Devices. 
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Configuring EXT Unit Assignments 
To assign a real CON Device to a virtual CON Device, proceed as follows: 
1. Click Assignment > Virtual CON Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the required real CON Device in the Real CON Device list. 
4. Double-click in the Virtual CON Device column to display a list of all available virtual CON Devices. 
5. Select the required virtual CON Device in the selection list. 
6. Click Send to send the assignment to the matrix. 
7. Click Deactivate Edit Mode in the toolbar. 
 
The management software offers the option to switch directly from the Assignment menu to the definition 
menu to check specific settings for the respective real CON Device or virtual CON Device. 
 Click with the right mouse button on the respective real CON Device or virtual CON Device and select 

Open CON Device in the context menu. 
The definition menu for the CON Device settings is opened (see chapter 7.8.1, page 236). 
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7.8.11 Configuring Multi-Screen Control 
When using MSC, switching up to eight connected sources can be performed at one sink with only one 
connected mouse or keyboard. The sink can consist of up to eight CON Units and accordingly up to eight 
monitors, or up to sixteen monitors when using Dual-Head extender modules. In a matrix system, MSC can 
be set up at multiple sinks. The CON Units of a sink with MSC must all be physically connected to the same 
block of 8 ports on the I/O board. When using one of these I/O boards (480-C8, 480-S8 or 480-V8), the 
block size is limited to 4 ports (port 1 to 4, or port 5-8). 
One of the CON Devices is designated for USB-HID control of the connected sources, below referred to as 
“Control CON Device”. Control CON Devices are referred to the extender modules within the MSC that are 
connected to keyboard and mouse for operation. If the USB-HID control has to be performed via several 
USB-HID devices, several CON Devices have to be defined as Control CON Device. 
Smooth switching of sources with the mouse is performed by dragging the mouse pointer beyond the 
respective display to an adjacent display in an arrangement of displays. The displays can be arranged side 
by side, in a grid layout, or completely free. Alternatively, switching can be performed via keyboard 
commands according to the ID number in the MSC setup. 

NOTICE 

When using CON Units with the possibility to connect a local source in a MSC environment, the local 
switching will be disabled. 

 

 
The connected sources need to support absolute mouse mode. Else a specific mouse driver needs to be 
installed. 
 

 

CON Units that have been already configured for MSC can be connected all together to other blocks of 
8 ports at another I/O board. In this case any further configuration is not necessary, their functionality will 
remain as set previously. 
 

 
Fig. 176 Management software menu Assignment - Multi-Screen Control 
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The following parameters can be configured: 

Field Entry/Status Description 
Dual-Head Extender Activated Enable configuring two displays for the Dual-Head extender 

module 

Deactivated Function not active (default). 

Enable Activated Activate the respective display for MSC. 

Deactivated Function not active (default). 

Control Activated Enable the CON Device for USB-HID control of other CON 
Devices if access is permitted. 

Deactivated Function not active (default). 

Owner Selection • Shared (default) permits the access from a Control CON 
Device to all other CON Devices except to another Control 
CON Device. 

• Name of the own Control CON Device to restrict access to 
other CON Devices. 

Frame 0 to 999 
seconds 

Set the keyboard/mouse inactivity timer after which a red frame 
is faded in at the display with current mouse/keyboard control. 
This frame remains active for a fixed period of time and 
disappears thereafter. 

 
Configuring Multi-Screen Control 

 

To configure more than four CON Devices for MSC, the free layout has to be used. 
If the horizontal or block layout is used for up to four CON Devices, the CON Units have to be connected to 
the ports 1 - 4 or 5 - 8 of the respective I/O board. E.g., if connecting four CON Units to ports 1, 2, 5, and 6 
of an I/O board, configuring MSC for these CON Devices will not be possible. 
 
To configure the MSC, proceed as follows: 
1. Click Assignment > Multi-Screen Control in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the block of four or eight ports in the list of the working area that should be configured for MSC. 

Only blocks of four or eight ports that contain at least one CON Unit are shown. 
4. Tick the Manual checkbox if the USB-HID switching is to be restricted to keyboard commands (see 

chapter 8.1.6, page 294). Manual switching allows the use of multi-head consoles. 
5. In the Arrangement field, select the layout for the CON Devices you want to configure. Select as 

follows: 
• Horizontal: horizontal arrangement for a maximum of four CON Units 

• Block: block arrangement for a maximum of four CON Units 

• Free: free arrangement for a maximum of eight CON Units (The free arrangement allows a flexible 
positioning of the screens for diverse applications.) Move the displays from the Available Screens 
field to the arrangement field. 
The fields for the configuration of the individual displays will be arranged accordingly. 

6. If the CON Unit to be configured is a Dual-Head extender module, tick the Dual-Head Extender 
checkbox to activate the option. 
An additional display appears in the Available Screens field. 

7. Tick the Enable checkboxes for all CON Devices to be enabled for MSC. 
Enabled Control CON Devices are shown as light blue screens in the arrangement field. 
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8. Tick the Control checkbox for one or more CON Devices to be enabled as Control CON Device. 
Enabled Control CON Devices are shown as dark blue screens in the arrangement field. 

9. Use the Frame function to configure a red frame that shows the display with current mouse control, for 
the duration of a specified time by flashing briefly. The frame can be activated individually for each 
screen by using a timer > 0 seconds. 
9.1. Double-click in the respective CON Device in the Frame column. 
9.2. Select the keyboard/mouse inactivity time, after which the red frame should be faded in at the 

display with current mouse/keyboard control. 
10. Click Apply to confirm the settings. 

A dialog appears querying a restart of the I/O board. 
11. Click Yes to restart the I/O board. 
12. Wait until the boot process of the matrix is finished and the status LED 1 flashes green. 
13. Click Remote Save in the toolbar. 
14. Click Deactivate Edit Mode in the toolbar. 
 

 
All Control CON Devices are enabled to control USB-HID of all other CON Devices in the setup except of 
another Control CON Device. To restrict the access to other CON Devices, see following section. 
 
Access Restriction when using Multiple Control CON Devices 
Dragging the mouse pointer over the display border is only permitted for those displays whose CON Device 
is enabled for access by the owner of the respective Control CON Device. 
To enable access to a display for only one Control CON Device, proceed as follows: 
1. To enable a Control CON Device for access for a CON Device, double-click on the corresponding 

selection box within the Owner column and select the name of the respective Control CON Device. 
2. Double-click on the corresponding selection box within the Owner column of all Control CON Device 

whose display should be accessible and select the name of the respective Control CON Device. 
The mouse can now be used to access those displays whose CON Device is enabled for access by the 
assigned Control CON Device. 

3. Click Apply to confirm the settings. 
A dialog appears querying a restart of the I/O board. 

4. Click Yes to restart the I/O board. 
5. Wait until the boot process of the matrix is finished and the status LED 1 flashes green. 
6. Click Remote Save in the toolbar. 
7. Click Deactivate Edit Mode in the toolbar. 
 

 

No simultaneous USB HID sharing of multiple Control CON devices 
Example: In a setup of 8 CON Devices, if CON Device 1 and 2 are each Control CON Devices and six 
other "non-Control CON Devices" are configured, both Control CON Devices can access the displays of 
CON Device 3 to 8 if they are configured with Owner = Sharing. 
However, Control CON Device 1 and 2 cannot access the display of a "non-Control CON Device" at the 
same time. The Control CON Device that first had USB-HID control is reset to its "own" display when the 
second Control CON Device takes over. 
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Changing Multi-Screen Control 

 Changes of the MSC are permitted only if the USB-HID control is switched to the Control CON Device. 

 
To change the MSC for a setup, proceed as follows: 
1. Switch the USB-HID control to the Control CON Device. 
2. Click Assignment > Multi-Screen Control in the task area. 
3. Click Activate Edit Mode in the toolbar. 
4. Select the setup in the list of the working area the MSC should be changed. 
5. Make any edits at the configuration and system settings. 
6. Click Apply to confirm the changes. 

A dialog appears querying a restart of the I/O board. 
7. Click Yes to restart the I/O board. 
8. Wait until the boot process of the matrix is finished and the status LED 1 flashes green. 
9. Click Remote Save in the toolbar. 
10. Click Deactivate Edit Mode in the toolbar. 
 

Deleting Multi-Screen Control 

 Changes of the MSC are permitted only if the USB-HID control is switched to the Control CON Device. 

 
To delete the MSC for a setup, proceed as follows: 
1. Switch the USB-HID control to the Control CON Device. 
2. Click Assignment > Multi-Screen Control in the task area. 
3. Click Activate Edit Mode in the toolbar. 
4. Select the setup in the list of the working area for which the MSC should be deleted. 
5. Click the Enable checkboxes for all CON Devices to remove the checkmarks. 

The disabled Control CON Devices are shown as gray screens in the arrangement field and the MSC is 
disabled. 

6. Click the Control checkbox for all CON Devices to remove the checkmarks. 
7. Click Apply to confirm the changes. 

A dialog appears querying a restart of the I/O board. 
8. Click Yes to restart the I/O board. 
9. Wait until the boot process of the matrix is finished and the status LED 1 flashes green. 
10. Click Remote Save in the toolbar. 
11. Click Deactivate Edit Mode in the toolbar. 
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Configuring Multi-Head sources for Multi-Screen Control 

NOTICE 

A Multi-Head configuration for Apple Mac sources is not supported due to limitations of the macOS. 
 
For the use of Multi-Head sources, an additional configuration of the CPU Devices is mandatory. The 
configuration of CPU Devices, which are connected to Single-Head sources is not mandatory. 

 
Fig. 177 Management software menu Extender & Devices - CPU Devices - Monitor Arrangement 
 
For an additional configuration of the CPU Devices for the use of Multi-Head sources, proceed as follows. 
1. Click Extender & Devices > CPU Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the CPU Device to be configured. 
4. Click the Monitor Arrangement tab. 
5. Enter the resolution of the total desktop area into the fields Total Desktop Resolution. For instance, if 

there are 4 graphic card outputs with a resolution of 1920x1080 each, you have to enter 7680 under 
Width and 1080 under Height. 

6. Select the individual resolution of the graphic card output from the selection list in the field 
Resolution 1 (e.g., 1920x1080). This is the graphic card output the CPU Device is connected to. 

7. Enter the respective pixel coordinates that particular screen in the MSC arrangement into the fields 
Offset X and Offset Y. 
Note: Offset: X=0/Y=0 defines the upper left corner. 
For instance, you have to enter 1920 for a shift of 1920 pixels to the right into the field Offset X. 
The corresponding screen will be positioned accordingly within the light blue grid. 
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8. If the CPU Device to be configured is a Dual-Head extender module, tick the Dual-Head Extender 
checkbox to activate the option. Enter the resolution of the 2nd graphic card output and the offset 
information in the field Resolution 2. 

9. For some operating systems it is necessary to activate the option Multiplier. This is mandatory if you 
cannot reach all areas of the desktop with your mouse cursor. 

10. Click Apply to confirm the settings. 
A dialog appears to restart the extender module. 

11. Click Yes to restart the extender module to with the new configuration. 
The CPU Device is now configured for the Multi-Head operation. 

 
Fig. 178 Management software dialog Monitor Arrangement - Restart Extender 
 
12. Click Deactivate Edit Mode in the toolbar. 
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7.9 Configuring Matrix Cascading 
This simple method of cascading allows a switchable connection between two matrices via so called Tie 
Lines. The Matrix Cascading does not require Bundle 4. 
This kind of configuration may become necessary if the number of ports in the entire system has to be 
increased or if certain important connections should be distributed to several matrices due to reasons of 
redundancy. 
The Tie Lines are unidirectional and can only be used in one direction according to their configuration. For 
a bidirectional use of the cascading, you have to configure opposite Tie Lines. 
To connect Tie Lines to the matrices, you first have to create intended Cascade CON Devices and 
Cascade CPU Devices that have to be switched within the cascaded environment. 
 

 Ensure that the Tie Lines will only be connected after finishing the configuration. 

 

Activating the Sub Matrix Option 
1. Connect to the defined Sub Matrix and click Activate Edit Mode in the toolbar. 
2. Click System Settings > System in the task area of the Sub Matrix. 
3. Tick the Sub Matrix checkbox in the working area. 
4. Click Apply to confirm the Sub Matrix option. 
 

 
The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard 
command Hot Key, s, o. 
 

5. Click Deactivate Edit Mode in the toolbar. 

 
Fig. 179 Management software menu System Settings > System 
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7.9.1 Directing a Tie Line from the Sub to the Master 
To configure settings for using Matrix Cascading and to direct the Tie Line from the Sub to the Master, 
proceed as follows: 
1. Connect to the Master Matrix. 
2. Click Activate Edit Mode in the toolbar. 
3. Click Extender & Devices > EXT Units in the task area. 

3.1. Click New Unit. 
A selection dialog appears. 

3.2. Select Cascading CPU Unit in the Choose template selection box. 
3.3. Click OK. 

A new Cascading CPU Unit will be created. 

 
Fig. 180 Management software menu Extender & Devices - EXT Units - Cascading CPU Unit 
 

3.4. Enter an appropriate name for the Cascading CPU Unit into the Name field. 
3.5. Enter a port number into the Port field according to the required connection of the Tie Line. 
3.6. Click Apply to confirm the creation of a Cascading CPU Unit. 
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4. Click Extender & Devices > CPU Devices in the task area of the Master Matrix. 
4.1. Click New Device. 

A switchable CPU Device will be created. 
4.2. Enter an appropriate name for the Cascading CPU Device into the Name field. 

 
Fig. 181 Management software menu Extender & Devices > CPU Devices - Cascading CPU Device 
 

4.3. Select the previously configured Cascading CPU Unit in the Extender available list. 
4.4. Click  to move the highlighted Cascading CPU Unit to the Extender assigned list. 

The assignment is displayed in the Extender assigned list. 
4.5. Click Apply to confirm the assignment. 
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5. Connect to the Sub Matrix. 
6. Click Activate Edit Mode in the toolbar. 
7. Click Extender & Devices > EXT Units in the task area. 

7.1. Click New Unit. 
A selection dialog appears. 

7.2. Select Cascading CON Unit in the Choose template selection box. 
7.3. Click OK. 

A new Cascading CON Unit will be created. 

 
Fig. 182 Management software menu Extender & Devices > EXT Units - Cascading CON Unit 
 

7.4. Enter an appropriate name for the Cascading CON Unit into the Name field. 
7.5. Enter a port number into the Port field according to the required connection of the Tie Line. 
7.6. Click Apply to confirm the creation of a Cascading CON Unit. 
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8. Click Extender & Devices > CON Devices in the task area of the Sub Matrix. 
8.1. Click New Device. 

A switchable CON Device will be created. 
8.2. Enter an appropriate name for the Cascading CON Device into the Name field. 

 
Fig. 183 Management software menu Extender & Devices > CON Devices - Cascading CON Device 
 

8.3. Select the previously configured Cascading CON Unit in the Extender available list. 
8.4. Click  to move the highlighted Cascading CON Unit to the Extender assigned list. 

The assignment is displayed in the Extender assigned list. 
8.5. Click Apply to confirm the assignment. 

9. Click Deactivate Edit Mode in the toolbar. 
 

 
The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard 
command Hot Key, s, o. 
 
10. Restart all I/O boards on which any Master/Sub CON Units or CPU Units have been configured (see 

chapter 12.2.3, page 320) or alternatively restart the matrix (see chapter 12.2.1, page 318). 
11. Connect the Tie Lines to the matrices. Ensure that each Cascade CON Device on one matrix is 

connected to Cascade CPU Device on the other matrix to achieve switching ability between two 
matrices. 
The Matrix Cascading is now configured and can be used. 

Additional Tie Lines are configured accordingly. The use of cascading is described in in chapter 8.1.1, 
page 290. 
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7.9.2 Directing a Tie Line from the Master to the Sub 
To configure settings for using Matrix Cascading and to direct the Tie Line from the Master to the Sub, 
proceed as follows: 
1. Connect to the Master Matrix. 
2. Click Activate Edit Mode in the toolbar. 
3. Click Extender & Devices > EXT Units in the task area. 

3.1. Click New Unit. 
A selection dialog appears. 

3.2. Select Cascading CON Unit in the Choose template selection box. 
3.3. Click OK. 

A new Cascading CON Unit will be created. 

 
Fig. 184 Management software menu Extender & Devices - EXT Units - Cascading CON Unit 
 

3.4. Enter an appropriate name for the Cascading CON Unit into the Name field. 
3.5. Enter a port number into the Port field according to the required connection of the Tie Line. 
3.6. Click Apply to confirm the creation of a Cascading CON Unit. 
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4. Click Extender & Devices > CON Devices in the task area of the Master Matrix. 
4.1. Click New Device. 

A switchable CON Device will be created. 
4.2. Enter an appropriate name for the Cascading CON Device into the Name field. 

 
Fig. 185 Management software menu Extender & Devices > CON Devices - Cascading CON Device 
 

4.3. Select the previously configured Cascading CON Unit in the Extender available list. 
4.4. Click  to move the highlighted Cascading CON Unit to the Extender assigned list. 

The assignment is displayed in the Extender assigned list. 
4.5. Click Apply to confirm the assignment. 
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5. Connect to the Sub Matrix. 
6. Click Activate Edit Mode in the toolbar. 
7. Click Extender & Devices > EXT Units in the task area. 

7.1. Click New Unit. 
A selection dialog appears. 

7.2. Select Cascading CPU Unit in the Choose template selection box. 
7.3. Click OK. 

A new Cascading CPU Unit will be created. 

 
Fig. 186 Management software menu Extender & Devices - EXT Units - Cascading CPU Unit 
 

7.4. Enter an appropriate name for the Cascading CPU Unit into the Name field. 
7.5. Enter a port number into the Port field according to the required connection of the Tie Line. 
7.6. Click Apply to confirm the creation of a Cascading CPU Unit. 
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8. Click Extender & Devices > CPU Devices in the task area of the Sub Matrix. 
8.1. Click New Device. 

A switchable CPU Device will be created. 
8.2. Enter an appropriate name for the Cascading CPU Device into the Name field. 

 
Fig. 187 Management software menu Extender & Devices > CPU Devices - Cascading CPU Device 
 

8.3. Select the previously configured Cascading CPU Unit in the Extender available list. 
8.4. Click  to move the highlighted Cascading CPU Unit to the Extender assigned list. 

The assignment is displayed in the Extender assigned list. 
8.5. Click Apply to confirm the assignment. 

9. Click Deactivate Edit Mode in the toolbar. 
10. Restart all I/O boards (see chapter 12.2.3, page 320) on which any Master/Sub CON Units or 

CPU Units have been configured or alternatively restart the matrix (see chapter 12.2.1, page 318). 
11. Connect the Tie Lines to the matrices. Ensure that each Cascade CON Device on one matrix is 

connected to Cascade CPU Device on the other matrix to achieve switching ability between two 
matrices. 
The Matrix Cascading is now configured and can be used. 

Additional Tie Lines are configured accordingly. The use of cascading is described in in chapter 8.1.1, 
page 290. 
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7.10 Configuring Matrix Grid 
A Matrix Grid to connect two or more matrices can be configured in this menu. This kind of configuration 
may become necessary if the number of ports in the entire system has to be increased or if certain 
important connections should be distributed to several matrices due to reasons of redundancy. 
The connections between two matrices have to be established by so called Grid Lines that are connected 
between particular I/O ports as connecting links. The Grid Lines can be used bidirectionally and can 
respectively handle a full access connection of a CON Device to a CPU Device. 
The number of Grid Lines in the system specifies, if a CON Device can be switched to a CPU Device in 
Non-Blocking Access or in Blocking Access and has to be separately determined for each Grid 
environment. 
In this case Non-Blocking Access means that a Grid Line for a cross-matrix switching operation of a CON 
Device to a CPU Device is available at any time. 
Whereas Blocking Access means that for a certain switching operation no Grid Line may be available 
according to the switching status within the Grid. The result will be that no cross-matrix switching will be 
possible. 
 

Administration of Settings 
Within a Matrix Grid you have to differ between settings that have to be made locally for each matrix and 
settings that can be made globally so that they are valid for the whole Matrix Grid. 
The settings in the following menus have to be made separately for each matrix or within the master matrix 
to affect all matrices in the Grid: 
System, Access, Switch, Network, Date + Time, SNMP, Matrix Grid, Multi-Screen Control 
 

 
If global settings are made in the respective menus, they will be immediately available on each matrix within 
the Matrix Grid. 
 

General Preparation 
The following requirements have to be fulfilled before starting the Matrix Grid configuration: 

• First configure all matrices that have to be added to the grid the first time. 

• Then install Grid Lines for all matrices that have to be added to the grid the first time 

• Ensure that for both the existing matrices in the Matrix Grid and the new matrix a suitable configuration 
file is available. 

• The Matrix Grid function (Bundle 4) must be activated on all matrices to be connected to the Grid by a 
license key (see chapter 7.13, page 274). Please contact the technical support of the manufacturer if 
the Bundle 4 is missing. 

• Firmware V03.10 must be installed on all matrices to be connected to the Grid, but with the same 
firmware on each matrix. 

• All matrices to be connected to the Grid must be within the same TCP/IP network (see chapter 7.4.8, 
page 166). 

• Port 5556/5566 needed for network communication must not be blocked by a firewall. 
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Fig. 188 Management software menu System Settings - Matrix Grid 
 
To use the Matrix Grid, proceed as follows: 
1. Click System Settings > Matrix Grid in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click Start Grid Wizard (online) in the working area. 

The wizard will guide through the configuration of Matrix Grids. 
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7.11 Saving and Activating Configurations 
NOTICE 

By default, the last configuration that has been saved in the permanent matrix memory will be restored 
after a restart of the matrix. 

 

First starting the matrix, the factory configuration will be copied into the current configuration. There are 
three possibilities to save configuration changes: 

• Save the current configuration permanently in the matrix memory (Remote Save) 

• Save configuration on a local memory (Save or Save as) 

• Upload the configuration in up to 8 predefined storage locations, as well as the default configuration in 
the memory of the matrix (Upload) 

 

7.11.1 Saving the Current Configuration to the Matrix 

 
By default, the last configuration that has been saved in this way will be restored after a restart of the 
matrix. 
 
To save the current configuration permanently in the matrix memory, proceed as follows: 
1. Click Remote Save in the toolbar. 

A query to save the configuration appears. 
2. Click Yes to confirm the saving. 

The previously active configuration is overwritten and saved in the permanent memory of the matrix. 
 

 
Fig. 189 Management software dialog Save Remote Changes 
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7.11.2 Saving of Configurations Locally 
Configurations can be saved as a file that can be stored independent of the matrix with the following 
content: 

• Control (Extended Switch, Presets) 

• System Settings (System, Access, Switch, Network. Date and Time, Matrix Grid) 

• Extender & Devices (EXT Units, CPU Devices, CON Devices) 

• User Settings (Users & Groups) 

• Assignment (Virtual CPU Devices, Virtual CON Devices) 
 

To save a configuration file locally, proceed as follows: 
1. Click File > Save or File > Save As in the menu bar. 
2. Enter a name for the configuration. 
3. Select the directory of the configuration on your storage medium where the configuration is to be saved. 
 

 Configurations are always saved with the file extension .dtc. 

 

 
Fig. 190 Management software menu File - Save As… 
 
Local saved configurations files can be opened in the management software (see chapter 7.11.3, 
page 276), be uploaded to the matrix (see chapter 7.11.4, page 277) and be used as active configuration 
(see chapter 7.11.5, page 279) in the system. 
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7.11.3 Opening a Locally Saved Configuration 
To open a locally saved configuration, proceed as follows: 
1. Click Open… in the toolbar. 
2. Go to the location of the configuration file to be opened. 
3. Click the configuration file to be opened. 
4. Click Open to open the configuration file. 

 
Fig. 191 Management software menu Open 
 

 
The configuration can also be opened via drag & drop. To do this, click on the configuration file, hold down 
the left mouse button and drag the configuration file into the management software. 
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7.11.4 Uploading a Predefined Configuration to the Matrix 
Using the function Upload, the configuration can be saved within eight storage locations in the matrix 
(File#1 to File#8). However, it does not replace the buffering of configuration (see chapter 7.11.1, 
page 274). 
Additionally, a configuration can also be saved as default configuration that can be automatically loaded 
with each start (for activation of this function see chapter 7.4.1, page 151. 
 

To upload an opened configuration to the matrix, proceed as follows: 
1. Click Upload in the toolbar. 

An access window appears. 
2. Enter the IP address of the matrix. 
3. Enter the username and password of the administrator. 
4. Click Next >. 

 
Fig. 192 Management software menu Upload - Connect 
 
5. Under Select Configuration Slot, select the storage slot for the configuration (default or config01 to 

config08). 
6. Option: to activate the uploaded configuration immediately, tick the Activate configuration after 

upload checkbox. 
 

NOTICE 

If you tick the Activate configuration after upload checkbox, the matrix will be restarted immediately 
after the save process has been completed. The restart of the matrix may take several minutes, and the 
matrix is not available during the restart. 
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7. Click Finish to save the configuration to the selected storage location. 
A message appears to inform about successful upload. 

 
Fig. 193 Management software menu Upload - Select Configuration Slot 
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7.11.5 Activating a Predefined Configuration 
Previously saved configurations are loaded in this menu. In Active Configuration, the name and detailed 
information of the currently loaded configuration is displayed. The selection of the configuration to be 
loaded can be made between eight customizable configurations and the default settings. 

NOTICE 

Activating a configuration will disconnect and restart the matrix. The selected configuration is loaded on 
restart and is shown in the menu as active configuration under Active Configuration in the working area. 
The previously active configuration is overwritten. 
The restart of the matrix may take several minutes, and the matrix is not available during the restart. 

 
To activate an uploaded configuration, proceed as follows: 
1. Click Status & Updates > Activate Configuration during online-mode in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the configuration to be activated. 

 
Fig. 194 Management software menu Status & Updates - Activate Configuration 
 
4. Click Activate to activate the selected configuration. 

A query to restart the matrix appears. 
5. Click Yes to confirm the activation of the selected configuration. 

The connection is disconnected, and the matrix is restarted. The selected configuration is loaded on 
restart and is shown in the menu as active configuration under Active Configuration in the working 
area. The previously active configuration is overwritten. 

6. Click Deactivate Edit Mode in the toolbar. 
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7.11.6 Downloading a Predefined Configuration from the Matrix 
Configurations saved in the matrix can be downloaded for offline editing in this menu. 
To download a configuration from the matrix, proceed as follows: 
1. Click Download in the toolbar. 

An access window appears. 
2. Enter the IP address of the matrix. 
3. Enter the username and password of the administrator. 
4. Click Next > to display the selection of storage location. 

 
Fig. 195 Management software menu Download - Connect 
 
5. Under Select Configuration, select the storage location of the desired configuration (default or 

config01 to config08). 
6. Click Finish to download the desired configuration to the management software. 

 
Fig. 196 Management software menu Download - Select Configuration 
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7.12 Export and Import Options 
The matrix offers the ability to read out available configuration lists (e.g., extender modules, CPU Devices, 
CON Devices, users, etc.) for export and import via management software. 
 

 
Exported configuration lists are always saved in .csv format that allows offline editing with common 
spreadsheet applications. 
 

7.12.1 Export Options 
Configuration lists are exported in this menu. 

 
Fig. 197 Management software menu File - Export - Select Type 
 
To export, proceed as follows: 
1. Click File > Export in the menu bar. 
2. After opening the menu, select the configuration type to be exported. 
3. Click Next >. 
4. Go to the location of the configuration file to be exported. 
5. Enter the name for the configuration file to be exported. 
6. Click Finish to confirm the export. 
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Fig. 198 Management software menu File - Export - Export Configuration to CSV File 
 

7.12.2 Import Options 

 Importing configuration lists is only possible in offline configurations. 

 
Configuration lists are imported in this menu. 

 
Fig. 199 Management software menu File - Import - Select Type 
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To import configurations, proceed as follows: 
1. Open a locally saved configuration or create a new configuration. 
2. Click File > Import in the menu bar of the offline or new configuration. 
3. After opening the menu, select the configuration type to be imported. 
4. Click Next >. 
5. Go to the location of the configuration file to be imported. 
6. Select the configuration file to be imported. 
7. Click Finish to confirm the import. 

 
Fig. 200 Management software menu File - Import - Import Config to CSV File 
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7.13 License Management 
In this menu the matrix can be upgraded with new function bundles by installation of license keys. 
 

 To obtain license keys to upgrade matrix functions, contact your distributor 

 

 
Fig. 201 Management software menu Status & Updates - Miscellaneous - License Management 
 
To activate a function bundle, proceed as follows: 
1. Click Status & Updates > Miscellaneous in the task area. 
2. Click the Miscellaneous tab. 
3. Enter your license key in the working area under Activate License in the License Key field. 
4. To activate the license key, click Activate. 

The new functions will be immediately enabled, a restart of the matrix will not be necessary. 
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7.14 Saving, Opening, and Uploading a locally saved Configuration Status 
7.14.1 Saving a Status 

When a status is saved, the following information contained in the matrix configuration at the time of saving 
is saved to a .zip file: 

• View (Matrix, Port, Grid, Control) 

• Control (Extended Switch, Presets) 

• Status & Updates (current Matrix and Extender Module Firmware, stored configurations, etc.) 

• System settings (System, Access, Switch, Network. Date and Time, Matrix Grid) 

• Extender & Devices (EXT Units, CPU Devices, CON Devices) 

• User Settings (Users & Groups) 

• Assignment (Virtual CPU Devices, Virtual CON Devices) 

• Type of matrix 

• Current matrix and extender module firmware 

• Connected ports 

• Switching status 

• Configurations with all users, macros, access rights, etc. 
The current configuration will be saved as config.dtc, configurations stored in the slots Default, or 
File#1 to File#8 are saved as default.dtc, or config01.dtc to config08.dtc.) 
 

To save a matrix status, proceed as follows: 
1. Click Save Status in the toolbar to read out the overall status of the device and store it locally. 

A dialog appears. 
2. Choose the status option to be saved. 
3. Click Next >. 

 
Fig. 202 Management software menu Save Status - Saving Option 
 
4. Go to the directory you want to save the status file. 
5. Click Next >. 
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Fig. 203 Management software menu Save Status - Choose Directory 
 
6. Tick the Anonymize checkbox to anonymize your personal data when saving the status file if 

necessary (not recommended for trouble shooting). 
If you want to use the status file as a backup, do not tick the Anonymize checkbox. 

7. Click Next >. 

 
Fig. 204 Management software menu Save Status - Anonymization 
 
8. Tick the Save EXT Units Settings checkbox to save the EXT Unit settings. 
  



Draco tera enterprise Configuration via Management Software 

287 

9. Click Next >. 

 
Fig. 205 Management software menu Save Status - Save EXT Unit Settings 
 
10. Tick the Save Log Files checkbox to save the controller board and I/O board log files. 
11. Click Next >. 

 
Fig. 206 Management software menu Save Status - Save EXT Unit Settings 
 
12. Wait until all steps show green checkmarks and the “Saving status successful” message is 

displayed. 
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13. Click Finish to complete the status saving process. 

 
Fig. 207 Management software menu Save Status - Save Status 
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7.14.2 Opening a Locally Saved Configuration Status 
To load a locally saved status, proceed as follows: 
1. Click Device > Load Status… in the menu bar. 
2. Go to the storage location of the status file to be opened. 
3. Click the status file to be opened. 
4. Click Open to open the status file. 

The saved configuration status is opened showing the latest current configuration that was saved as 
config.dtc. 

 
Fig. 208 Management software menu Device - Load Status 
 

 
The status can also be opened via drag & drop. To do so, open the file browser, go to the storage location 
of the status file, click on the status file, hold down the left mouse button and drag and drop the status file 
into the management software. 
 

7.14.3 Uploading a Locally Saved Configuration Status 
To load a locally saved status, proceed as follows: 
1. Open a locally saved status or drag & drop the required configuration file of the .zip file into the 

management software. 
2. Perform the uploading process (see chapter 7.11.4, page 277). 
 

 

Uploading the opened status will save the config.dtc as current configuration to the matrix. 
If you want to upload further configurations saved in the zipped status file, proceed as follows: 
 Extract the zipped status file. 
 Click the Open button, navigate to the storage location of the extracted configuration files, select the file 

to be uploaded and click the Open button in the dialog. 
 Click the Upload button and proceed as described above. 
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8 Operation via Keyboard 
8.1 Switching Operation via Keyboard 

 
Fastest switching time can be achieved by using identical mice, keyboards, and monitors. This contributes 
to a smooth and seamless direct switching of the matrix. 
 

8.1.1 Addressing of Master and Sub Matrices 
The matrix can be cascaded over two levels. 

• Send the commands (including opening the OSD) to the master or the sub matrix. 

• When in command mode, select whether commands should be handled in the master or the sub matrix. 
 

The matrix can be cascaded over two levels. 

• Send the commands (including opening the OSD) to the master or the sub matrix. 

• When in command mode, select whether commands should be handled in the master or the sub matrix. 
 

OSD Access 
• To get access to the OSD of the master matrix, enter Hot Key, m (optional), o. 

• To get access to the OSD of the sub matrix, enter Hot Key, s, o. 
 

Cross-Matrix Switching 
To do a cross-matrix switching, proceed as follows: 
1. Enter Hot Key, m, o to open the OSD of the master matrix. 
2. Select the CPU Device configured as Tie Line in the CPU selection list and press Enter to switch onto. 
3. Enter Hot Key, s, o to open the OSD of the master matrix. 
4. Select the target CPU Device in the CPU selection list of the sub matrix. 
 

 

The selected master matrix/sub matrix mode is permanently activated until the other mode will be manually 
activated. This means that if you press s, all prospective commands will be sent to the sub matrix, but not if 
the command mode is left in the meantime. E.g., if you press Hot Key, s, F1, the defined macro is sent to 
the sub matrix. 
 

8.1.2 Direct Switching via Favorites 
The direct switching by favorites on a keyboard is the fastest possibility for a user to switch at his sink 
between different sources. This offers the option to switch video, keyboard, and mouse, or Video Only. 

Direct Switching of Video, Keyboard and Mouse in Full Access Mode 
1. Press the Hot Key to start the command mode. 

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing. 
2. Enter the index number of the new CPU Device from the user’s favorites list. 
3. Press Enter to confirm. 

At the same time the command mode is closed, and the sink is connected to the new CPU Device with 
complete KVM control. 
Example: switching to CPU Device with favorite index number 7 in Full Access: 
Hot Key, 7, Enter 
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Direct Switching in Private Mode 
1. Press the Hot Key to start the command mode. 

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing. 
2. Enter the index number of the new CPU Device from the user’s favorites list. 
3. Press Left Shift + Enter at the same time to confirm. 

At the same time the command mode is closed, and the sink is connected to the new CPU Device with 
complete control in Private Mode. 
Example: switching to CPU Device with favorite index number 3 in Private Mode: 
Hot Key, 3, Left Shift + Enter 
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Direct Switching in Video Only Mode 
1. Press the Hot Key to start the command mode. 

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing. 
2. Enter the index number of the new CPU Device from the user’s favorites list. 
3. Press Space to confirm. 

At the same time command mode is closed, and the sink (console) is connected to the new CPU 
Device with Video Only. 
Example: switching to CPU Device with favorite index number 1 in Video Only 
Hot Key, 1, Space 

 

Switching to previous CPU Devices 

 
If you switch to a source that was previously connected with Video Access only, you will be connected to 
this source with full KVM access. 
 

 

You can only switch to valid, unused sources using Hot Keys. The options Force Connect and Force 
Disconnect as well as the restrictions of the User ACL and CON ACL are taken into account. 
Hot Keys are only supported if neither Enable User Login nor the Enable User ACL is selected, and the 
user is logged in the OSD. 
 
1. Press the Hot Key to start the command mode. 

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing. 
2. Press p. 

At the same time command mode is closed, and the sink (console) is connected to the previous source 
with full KVM access. 

 

Disconnecting the current Connection 
1. Press the Hot Key to start the command mode. 

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing. 
2. Press Backspace. 

The command mode is closed, and the sink (console) is disconnected from the previous connected 
source. 
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8.1.3 Instant Switching via Favorites 

 
Optimal results can be achieved by using identical resolutions as far as possible. This contributes to a 
smooth and seamless function of the scan mode. 
 
Switching via favorites enables fast displaying of different video signals by switching between associated 
CPU Devices registered as favorites without continuously using the Hot Key. 
1. Press the Hot Key to start the command mode. 

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing. 
2. Press Left Shift and hold it down. 
3. Enter the index number of a CPU Devices from the favorites list with the keyboard. 

The video signal of the respective source is immediately displayed after entering the index number. 
4. Press Esc to leave the instant switching mode. 
 

 
If you do not enter Esc in between 10 seconds after the last input of an index number, your CON Device will 
be switched to the associated CPU Device in Video Only Mode. 
 

8.1.4 Switching via Macros using Function Keys F1 to F16 
In the command mode you can retrieve the macros 1 to 32 with the F1 to F16 function keys on the 
connected standard keyboard instead of the special macro keyboard. 
Executing macros 17 to 32 is realized by the simultaneous use of Left Shift. 
The stored command sequence for the appropriate function key is executed and the command mode is left 
immediately. 
It is not necessary to press Enter to confirm the selection of macros. 
 

8.1.5 Switching a CON Unit to a Local Source 
KVM CON Unit extender modules connected to a local source can be locally switched via the matrix. 
Switching is performed between the local source and the KVM connection and can be executed via 
keyboard commands or OSD (see chapter 9.1.6, page 307). 
If you switch to the local source, the KVM connection will be automatically disconnected. 
 

 
When using CON Units with the possibility to connect a local source in a MSC environment, the local 
switching will be disabled. 
 
The following keyboard commands are available to switch to the local source: 

Keyboard command Function 
Hot Key, k, 1, Enter Switch to interconnection port 1. 

Hot Key, k, 2, Enter Switch to interconnection port 2 (only with redundant CON Units). 

Hot Key, l, Enter Switch to the local source. 
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8.1.6 Switching via Multi-Screen Control 
The MSC function contains a switching of the USB-HID control between different statically connected 
sources within a CON Device and can be performed via keyboard (configuration see chapter 7.8.11, 
page 257) or mouse (see chapter 10, page 312). 
 

To perform a switching operation via keyboard command, proceed as follows: 
1. Press the Hot Key to start the command mode. 

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing. 
2. Press the number of the specific source or display. 
3. Press Enter to confirm. 

At the same time the command mode is closed, the switching operation will be performed, and 
keyboard and mouse are connected to the specified source or display. 

 

 
When using the numeric keypad for switching, a confirmation of the switching operation by pressing Enter 
is not necessary. 
 
The following keyboard commands are available for switching operations (e.g., using the numeric keypad): 
 

Keyboard command Function 
Hot Key, NUM0 Switch the USB-HID control to the CPU Device connected to the user’s CON 

Device. 

Hot Key, Num1 Switch the USB-HID control to the CPU Device connected to the CON Device 
with monitor display 1. 

Hot Key, Num2 Switch the USB-HID control to the CPU Device connected to the CON Device 
with monitor display 2. 

Hot Key, Num3 Switch the USB-HID control to the CPU Device connected to the CON Device 
with monitor display 3. 

Hot Key, Num4 Switch the USB-HID control to the CPU Device connected to the CON Device 
with monitor display 4. 

 

8.2 Operation via External Switching Solution 
Via 4-button external switching solution (dry contact) with a GPIO interface, connected to an add-on module 
of an extender module, several operation functions are available, depending on the settings for the buttons 
of the external switching solution (macros, favorites, or keys). Settings see chapter 7.8.8, page 249. 
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8.3 Summary of Keyboard Commands 
In the following you find a summary of keyboard commands that can activate extender module and matrix 
functions after executing the Hot Key. 
 

 

Keyboard commands are fixed to the position of the keys on the keyboard. Keyboard mapping tables may 
vary for country-specific layouts. 
 Note the key position of a freely defined Hot Key when changing the keyboard layout, e.g., from 

QWERTZ to AZERTY. E.g., if defining 2x a as Hot Key on a German or US keyboard layout, the French 
keyboard layout (AZERTY) requires then 2x q as Hot Key to be pressed instead. 

 

8.3.1 Command Mode and OSD 
8.3.1.1 Changing, Resetting, and Deleting the Hot Key and the Fast Key 

Hot Key 

Keyboard command Function 
Hot Key, c, new 
Hot Key code, Enter 

Change the Hot Key according to the predefined Hot Key Code table. 

Hot Key, c, 0, new 
Hot Key, Enter 

Define a freely selectable Hot Key. 

Right Shift + Del within 
5 s after switching on 
the CON Unit or 
plugging in a keyboard 

Reset the Hot Key back to default settings. 

 

Fast Key 

Keyboard command Function 
Hot Key, f, Hot Key 
Code, Enter 

Define a Fast Key according to the predefined Hot Key Code table to open the 
OSD directly. 

Hot Key, f, o, new 
Hot Key, Enter 

Define a freely selectable Fast Key to open the OSD directly. 

Hot Key, f, 0, Del, Enter Delete the Fast Key. 
 

Hot Key Code 

Hot Key Code Hot Key 
0 Freely selectable, ESC, Del, and Enter 

2 2x Scroll 

3 2x Left Shift 

4 2x Left Ctrl 

5 2x Left Alt 

6 2x Right Shift 

7 2x Right Ctrl 

8 2x Right Alt 
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8.3.1.2 Starting and Exiting the Command Mode 

Keyboard command Function 
2x Left Shift Start the command mode (Hot Key, factory setting). 

Esc Exit the command mode. 
 

8.3.1.3 Opening and Exiting the OSD 

Keyboard command Function 
Hot Key, o 

Open the OSD. 
Fast Key 
Hot Key, s, o Open OSD of the sub matrix in a cascaded environment. 

Esc Exit the OSD in the main menu or go back one step in the menu structure. 

Left Shift + Esc 
Exit the OSD within the menus. 

Left Ctrl + Esc 
 

8.3.1.4 Switching the USB-HID Control 

Keyboard command Function 
Hot Key, Num0 Switch the USB-HID control to the CPU Device connected to the user’s CON 

Device. 

Hot Key, Num1 Switch the USB-HID control to the CPU Device connected to the CON Device 
with monitor display 1. 

Hot Key, Num2 Switch the USB-HID control to the CPU Device connected to the CON Device 
with monitor display 2. 

Hot Key, Num3 Switch the USB-HID control to the CPU Device connected to the CON Device 
with monitor display 3. 

Hot Key, Num4 Switch the USB-HID control to the CPU Device connected to the CON Device 
with monitor display 4. 

 

8.3.2 Managing of the EDID and USB-HID Ghosting 
8.3.2.1 EDID 

Keyboard command Function 
Hot Key, a Download the EDID of a monitor connected to the CON Unit into the associated 

CPU Unit. 
 

8.3.2.2 USB-HID Ghosting 

Keyboard command Function 
Hot Key, h, w, Enter Write the device descriptions of the input devices connected to the CON Unit 

into the CPU Unit. Activate the emulation of these device descriptions in the 
CPU Unit. 

Hot Key, h, e, Enter Activate the emulation of already stored device descriptions in the CPU Unit. 

Hot Key, h, d, Enter Deactivate the emulation of active device descriptions in the CPU Unit. The 
input devices connected to the CON Unit will be now passed transparently to the 
source. 

Hot Key, h, r, Enter Deactivate the emulation of active device descriptions in the CPU Unit. Deletes 
the descriptions out of the CPU Unit. The input devices connected to the 
CON Unit will be now passed transparently to the source. 
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8.3.3 Switching 
8.3.3.1 Switching of Sources for CON Units with local Input 

Keyboard command Function 
Hot Key, k, 1, Enter Switch to the extender module interconnection port 1. 

Hot Key, l, Enter Switch to the local source. 
 

8.3.3.2 Switching of Video Channels in Dual-Head Mode 

Keyboard command Function 
Hot Key, d, 1, Enter Switch to video channel 1 of a Dual-Head CPU Unit. 

Hot Key, d, 2, Enter Switch to video channel 2 of a Dual-Head CPU Unit. 
 

8.3.3.3 Switching of two different CPU Units via redundant CON Unit 

Keyboard command Function 
Hot Key, k, 1, Enter Switch to the extender module interconnection port 1. 

Hot Key, k, 2, Enter Switch to the extender module interconnection port 2. 
 

8.3.3.4 Switching Devices 

Keyboard Command Description 
Hot Key, Backspace Close the current connection of the own CON Device. 

Hot Key, p Switch back to the previous connected source with a KVM connection. 
Hot Key, 1...16, Enter 
(Space or Left Shift + 
Enter) 

Switch to a source stored in the favorite list with a KVM connection (Video Only 
or Private Mode connection). 

 
8.3.3.5 Executing Macros 

Keyboard Command Description 
Hot Key, F1...F16 Execute a predefined macro (macro 1 to 16). 

Hot Key, Left Shift + 
F17 ... F32 

Execute a predefined macro (macro 17 to 32). 
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8.4 Overview of Keyboard Commands 
In the following you find a summary of keyboard commands that can be used to configure and activate 
extender module and matrix functions. 

8.4.1 Extender Module 
8.4.1.1 Keyboard Commands for Configuration 

Keyboard command Function 
Hot Key, c, new 
Hot Key code, Enter 

Change the Hot Key according to the predefined Hot Key Code table. 

Hot Key, c, 0, new 
Hot Key, Enter 

Define a freely selectable Hot Key. 

Right Shift + Del within 
5 s after switching on 
the CON Unit or 
plugging in a keyboard 

Reset the Hot Key back to default settings. 

Hot Key, f, Hot Key 
Code, Enter 

Define a Fast Key according to the predefined Hot Key Code table to open the 
OSD directly. 

Hot Key, f, o, new 
Hot Key, Enter 

Define a freely selectable Fast Key to open the OSD directly. 

Hot Key, f, 0, Del, Enter Delete the Fast Key. 
 

8.4.1.2 Keyboard Commands for Operation 

Keyboard command Function 
Hot Key, a Download the EDID of a monitor connected to the CON Unit into the CPU Unit. 

Hot Key, h, w, Enter Write the device descriptions of the input devices connected to the CON Unit 
into the CPU Unit. Activate the emulation of these device descriptions in the 
CPU Unit. 

Hot Key, h, e, Enter Activate the emulation of already stored device descriptions in the CPU Unit. 

Hot Key, h, d, Enter Deactivate the emulation of active device descriptions in the CPU Unit. The 
input devices connected to the CON Unit will be now passed transparently to the 
source. 

Hot Key, h, r, Enter Deactivate the emulation of active device descriptions in the CPU Unit. Deletes 
the descriptions out of the CPU Unit. The input devices connected to the 
CON Unit will be now passed transparently to the source. 

Hot Key, k, 1, Enter Switch to the extender module interconnection port 1. 

Hot Key, k, 2, Enter Switch to the extender module interconnection port 2. 

Hot Key, l, Enter Switch to local source (only CON Units with port for a local input). 

Hot Key, d, 1, Enter Switch to video channel 1 of a Dual-Head CPU Unit. 

Hot Key, d, 2, Enter Switch to video channel 2 of a Dual-Head CPU Unit. 
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8.4.2 Matrix 
8.4.2.1 Keyboard Commands for Operation 

Keyboard command Function 
2x Left Shift Start the command mode (Hot Key, factory setting). 
Esc Exit the command mode. 
Hot Key, o 

Open the OSD. 
Fast Key 
Hot Key, m, o Open the OSD of the master matrix in a cascaded environment. 

Hot Key, s, o Open the OSD of the sub matrix in a cascaded environment. 

Esc Exit the OSD in the main menu or go back one step in the menu structure. 

Esc Exit the OSD in the main menu or go back one step in the menu structure. 
Left Shift + Esc 

Exit the OSD within the menus. 
Left Ctrl + Esc 
Hot Key, Backspace Close the current connection of the own CON Device. 

Hot Key, p Switch back to the previous connected CPU Device with a KVM connection. 

Hot Key, 1 ... 16, Enter 
(Space or Left Shift + 
Enter) 

Switch to a CPU Device stored in the Favorite List with a KVM connection (video 
only or Private-Mode connection). 

Hot Key, F1 ... F16 Execute a predefined macro (macro 1-16). 

Hot Key, Left Shift + 
F17 ... F32 

Execute a predefined macro (macro 17-32). 

Hot Key, Num0 Switch the USB-HID control to the CPU Device connected to the user’s CON 
Device. 

Hot Key, Num1 Switch the USB-HID control to the CPU Device connected to the CON Device 
with monitor display 1. 

Hot Key, Num2 Switch the USB-HID control to the CPU Device connected to the CON Device 
with monitor display 2. 

Hot Key, Num3 Switch the USB-HID control to the CPU Device connected to the CON Device 
with monitor display 3. 

Hot Key, Num4 Switch the USB-HID control to the CPU Device connected to the CON Device 
with monitor display 4. 
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9 Operation via OSD 
9.1 Switching via OSD 
9.1.1 Switching 

 
Fig. 209 OSD Menu Switch 
 
The following keyboard commands are available to select the connection type: 

Keyboard command Function 
Space Set a video only connection. 

Enter Set a KVM connection with full access. 

Shift + Enter Set a KVM connection in Private Mode (video sharing disabled). 

Backspace Disconnect the own CON Device from the CPU Device. 
 
To switch the CON Device to any available CPU Device, proceed as follows: 
1. Click Switch in the main menu. 
2. Select in the CPU Devices list on the left-hand side that CPU Device that should be connected to the 

CON Device. 
3. Press the appropriate keyboard command to confirm the desired connection type. 
 

 
Switching operations from the own CON Device can only be performed to CPU Devices that are available 
in the CPU Devices list. 
 

 
Listed CPU Devices highlighted in red color are currently connected in Private Mode and are blocked by the 
connected CON Device. 
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 Press F8 to expand the current view to show inactive CPU Devices. 

 

Switching via CPU Device Selection List 
The matrix offers the ability to execute KVM switching operations by means of a CPU Device selection list 
next to the OSD in full screen. 
To use the CPU Devices selection list, proceed as follows: 
1. Tick the Enable CPU Selection checkbox in the Configuration > EXT Units menu for those CON 

Devices where the CPU Device selection list should be available. 
2. Press Hot Key + o or the Fast Key to open the OSD. 

The extender OSD opens showing the CPU Device selection list. 
 

 Press F8 to hide inactive CPU Devices to provide a clearer overview. 

 
3. Select the desired CPU Device the CON Device should be switched. 
4. Press the respective key to execute the desired switching operation. 

To prevent a switching operation and access the OSD menu, press F7. 
To close the selection list, press Esc. 

 
Fig. 210 Example view CPU selection list 
 
The following keyboard commands are available to select the connection type: 

Keyboard command Function 
Space Set a video only connection. 

Enter Set a KVM connection with full access. 

Shift + Enter Set a KVM connection in Private Mode (video sharing disabled). 

Backspace Disconnect the own CON Device from the CPU Device. 
 

Activating the Automatic Scan Mode for CPU Devices 
The matrix offers the ability to use a scan mode based on the favorite list of each CON Device or user. The 
scan mode allows the matrix to switch in sequence between the CPU Devices in the favorite list within a 
predefined time. All scans are performed in Video Only mode. 
To configure the automatic scan mode, refer to chapter 6.7.3, page 119. 
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To activate the scan mode, proceed as follows: 
1. Define a favorite list for the respective CON Device (see chapter 6.7.4, page 122) or users (see 

chapter 6.4.2, page 95). 
2. Press Hot Key + o or the Fast Key to open the OSD. 

The extender OSD opens with the CPU Device selection list. 
3. Select one of the CPU Devices in the CPU Device selection list that are defined in your favorite list. 
4. Confirm your selection by clicking CPU Scanner. The scan will automatically start. 
 

 

If you have enabled the Force CPU Scan option (see chapter 6.7.3, page 119), the scan will automatically 
start after switching the respective CON Device to any CPU Device from the favorite list without the need to 
click CPU Scanner. 
 

9.1.2 Extended Switching 

 At least power user rights are required according to the CON Device ACL or User ACL. 

 

 
Press F8 to hide inactive CPU Devices to provide a clearer overview. Press F8 again to expand the current 
view to show inactive CPU Devices. 
 

 
Fig. 211 OSD Menu Extended Switch 
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The following information is shown in this menu: 

Field Description 
CON device Real CON Device with assigned CON EXT Unit. 

CON assigned Virtual CON Device that is assigned to the real CON Device. 

CPU connected Currently connected CPU Device. 

CON status Current connection status (CON Device). 

EXT list List of all available physical EXT Units. 

CPU device Assigned physical EXT Unit. 

CPU assigned Real CPU Device that is assigned to a virtual CPU Device. 

CON connected Currently connected CON Device. 

CPU status Current connection status (CPU Device). 

EXT list List of all available physical EXT Units 
 
The following keyboard commands are available for switching operations after selecting a CON Device and 
pressing Enter: 

Keyboard command Function 
Space Set a Video Only connection. 

Enter Set a KVM connection. 

Shift + Enter Set a KVM connection in Private Mode (video sharing disabled). 

Backspace Disconnect the own CON Device from CPU Device. 
 
To switch any CON Device to any available CPU Device, proceed as follows: 
1. Click Switch in the main menu. 
2. Select in the CON Devices list on the left-hand side that one that should be switched to a CPU Device. 
3. Press Enter. 

The connection types and their corresponding keyboard commands are listed in the lower working 
area. 

4. Select in the CPU Devices list on the left hand side that one that should be connected to the open 
CON Device. 

5. Press the appropriate keyboard command to confirm the desired connection type. 
 

 
Switching operations from the user’s CON Device can only be performed on CPU Devices that are 
available in the CPU Devices list. 
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9.1.3 USB 2.0 Switching 
Switching of USB 2.0 extender modules basically works like switching of KVM extender modules. The 
following scenarios to switch USB 2.0 extender modules are possible. 
1. An EXT Unit with USB 2.0 will be created and assigned to an already existing device with existing KVM 

EXT Units (see chapter 6.6.1, page 108 or chapter 6.7.3, page 119). 
2. A separate device for the EXT Unit with USB 2.0 will be created without assigning a KVM EXT Unit to 

that device. This possibility offers a separate switching of the USB 2.0 signal (see chapter 6.6.1, 
page 108 or chapter 6.7.3, page 119). 

 

 

Switching of USB 2.0 signals uses Extended Switching functionality (see chapter 9.1.2, page 302). 
When using parallel operation within the matrix, set the Release Time in the System Settings > Switch 
menu to 10 s or more (see chapter 6.3.4, page 80). Otherwise, the connection of the USB 2.0 extender 
module will not be established due to security and stability reasons. 
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9.1.4 Switching via Macro List 
Next to executing macros via function keys F1 to F16, they can also be executed via Macro List in the OSD. 
At the same time this specific list offers the possibility to see the content of the various macros including the 
single commands before executing them. There are displayed 16 of the total 32 macros per page. 

 
Fig. 212 OSD Menu Macro List 
 
1. Click Macro List in the main menu. 
2. Ensure CON or user macros have been already configured. 
3. Select the respective macro in the list that you want to execute. 
4. Press Page Down and select the macro afterwards if you want to execute a macro 17-32 (Shift + F1 to 

F16). 
5. Press Enter to execute the macro. 

The macro will be immediately executed. 
 

 
If the Macro List should be directly displayed upon opening OSD, activate the option Show Macro List in 
the menu Configuration > CON Devices for the respective CON Devices. 
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9.1.5 Switching of single EXT Units within Devices 
You can independently switch CON Devices and CPU Devices with single EXT Units within configurations 
consisting of CON Devices and CPU Devices with multiple EXT Units. 

 
Fig. 213 OSD Menu Switch 
 
To switch a CON Device with a single EXT Unit to a CPU Device with multiple EXT Units, proceed as 
follows: 
1. Click Switch in the main menu. 
2. Select the respective CPU Device in the CPU Devices list containing the EXT Unit you want to have 

access to. 
3. Press F7 on the keyboard. The standard will change into the switching mode for CON Devices with a 

single EXT Unit. 
4. Select the EXT Unit you want to switch within your CON Device. 
5. Press Tab to access the EXT Unit list of the selected CPU Device. 
6. Select the CPU EXT Unit you want to switch to. 
7. Press Space to execute the switching operation. 
 

 
Switching of single EXT Units from a Device is only possible in Video Only mode. Single EXT Units of a 
Device that are already switched will be highlighted with "!". 
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9.1.6 Switching a CON Unit to a local Source 
CON Units connected to a local source can be locally switched via the matrix. Switching is performed 
between the local source and the KVM connection and can be executed via OSD or keyboard command 
(see chapter 8.1.5, page 293). 
If you switch to the local source, the KVM connection will be automatically disconnected. 
 

 
When using CON Units with the possibility to connect a local source in a MSC environment, the local 
switching will be disabled. 
 

 
Fig. 214 OSD Menu Switch - Local Source 
 
To switch to a local source, proceed as follows: 
1. Press Hot Key + o or the Fast Key to open the OSD. 

All available CPU Devices are listed in the start menu. 
2. Switch to the local source in the Local CPU list. 

The switching operation to the local source will be performed immediately. 
 

 
The local source will be only shown in the OSD if the connected CON Unit includes the option for a local 
connection. 
 

 
As an alternative, keyboard commands are available to switch to the local source (see chapter 8.1.5, 
page 293). 
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9.2 Restarting and Powering down Functions via OSD 
NOTICE 

Possible damage of boards or the matrix 
The file system check phase when the matrix is restarted (indicated with 2x white LEDs) is a very 
sensitive process. 
If the matrix is switched off while restarting, the respective boards may be damaged in its function. 
 DO NOT power off the matrix while the file system is being checked. 

 

NOTICE 

Possible loss of the current configuration 
If the matrix is restarted or shut down (indicated with 1x off/1x yellow LEDs), the current configuration is 
saved. 
If the matrix is powered off while shutting down or restarting, the matrix may restart with factory settings. 
 DO NOT power off the matrix while shutting down or restarting. 

 

9.2.1 Restarting the Matrix 
To perform a restart of the matrix, proceed as follows: 
 Select Configuration > Restart Matrix in the main menu. 

The current configuration is saved in the permanent memory of the matrix and matrix will be restarted 
with the current configuration. 

 
Fig. 215 OSD Menu Configuration - Restart Matrix 
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9.2.2 Restarting an I/O Board 
To perform a restart of an I/O board to which the user’s CON Unit is connected, proceed as follows: 
 Select Configuration > Restart IO Board in the main menu. 

The I/O board will be restarted. 

 
Fig. 216 OSD Menu Configuration - Restart I/O Board 
 

 
To restart I/O boards with CPU extender modules, use the restart option of the management software (see 
chapter 12.2.3, page 320) 
 

9.2.3 Restarting the Controller Board 
To perform a restart of the controller board, proceed as follows: 
 Select Configuration > Restart CPU Board in the main menu. 

The current configuration of the controller board is saved in the permanent memory of the matrix and 
the controller board will be restarted with the current configuration. 

 
Fig. 217 OSD Menu Configuration - Restart CPU Board 
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9.2.4 Powering Down the Matrix 
To shut down the system, proceed as follows: 
1. Select Configuration > Shut down Matrix in the main menu. 
2. Click Okay to confirm the selection. 

The current configuration of the matrix is saved in the permanent memory of the matrix and the matrix 
will be shut down. 

 

 
Fig. 218 OSD Menu Configuration - Shut down Matrix 
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9.2.5 Powering Down the I/O Board 
To shut down the I/O board, proceed as follows: 
1. Select Configuration > Shut down IO Board in the main menu. 
2. Click Okay to confirm the selection. 

The current configuration of the I/O boards is saved in the permanent memory of the matrix and the I/O 
board will be shut down. 

 
Fig. 219 OSD Menu Configuration - Shut down I/O Board 
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10 Operation via Mouse with Multi-Screen Control 

 The MSC function cannot be guaranteed when using wireless keyboards and mice. 

 
To perform a switching operation by movement of the mouse pointer, proceed as follows: 
1. Move the mouse pointer to that edge of the display which borders vertically or horizontally to the 

adjacent display. 
2. Move the mouse pointer beyond the edge of the display. 

The USB-HID control will be switched seamlessly allowing full control of the associated source. The 
mouse pointer appears on the target display. 

 

 The switching operation can also be performed via keyboard (see chapter 8.1.6, page 294). 

 

11 Operation via Serial Interface 
The Matrix offers the option to switch via a serial interface (RS232). 
Detailed information for the corresponding switching commands is available in form of an API (application 
programming interface) upon request. 
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12 Operation via Management Software 
12.1 Switching Operation via Management Software 
12.1.1 Extended Switching 

 

Switching operations can only be performed in online mode. That means an active network connection is 
required between the matrix and the management software. 
At least power user rights are required according to the CON Device ACL or User ACL. 
 
You have two options to perform switching operations for the matrix via management software: 
 

Possibility 1 
All connected CON Devices and the associated CPU Device connections are shown in columns in the 
working area in this menu. 
1. Click Control > Extended Switch in the task area. 
2. Click Activate Edit Mode in the toolbar. 

 
Fig. 220 Management software menu Control - Extended Switch 
 
The following functions are available to perform a switching operation: 

Button Function 
Send Send effected switching operations to the matrix 

Reset Disconnect all existing connections within the matrix 

Reload Reload switching status 
 
  



Operation via Management Software Draco tera enterprise 

314 

To perform a switching operation, proceed as follows: 
 To set a KVM connection between a CON Device and a CPU Device, double-click on the 

corresponding selection box within the Full Access column and select the requested CPU Device. 
 To set a video connection between a CON Device and a CPU Device, double-click on the 

corresponding selection box within the Video Access column and select the requested CPU Device. 
 To set a Private Mode connection between a CON Device and a CPU Device, double-click on the 

corresponding selection box within the Private Access column and select the requested CPU Device. 
 

 If a CPU Device does not have access rights, it will not appear in the list. 

 

 

If the Auto Send checkbox is ticked in the lower left corner of the workspace, the switching operations will 
be performed immediately without user confirmation by clicking Send. 
If the Hide Devices w/o Extender Assignment function in the left lower corner of the work area is ticked, 
only CON Devices and CPU Devices that are assigned to EXT Units are shown. 
 
Possibility 2 

 
Fig. 221 Management software menu View - Matrix 
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The following symbols may be shown in the connection overview: 

Symbol Description 

 CON Device is connected via Shared Access with at least one further CON 
Device to the same CPU Device. The CON Device has Full Access at the 
moment. 

 CON Device is connected via Shared Access with at least one further CON 
Device to the same CPU Device. The CON Device has a Video Access 
connection at the moment. 

 
To perform switching operations between CON and CPU Devices proceed as follows: 
1. Click View > Matrix in the task area or select View > Port when using a Matrix Grid. 
2. Move the mouse cursor to the port that has to be switched. 
3. Hold down the left mouse button and move the cursor to the port that has to be connected to the initial 

port. The current cursor movement will be displayed by a black auxiliary line. 
4. Release the left mouse button. 

A selection menu to select the available switching type (Full Access, Video Access or Private Mode) 
will be opened. 

5. Select the desired switching type. 
The switching operation will be immediately executed. At the same time all EXT Units that are assigned 
to the involved devices will be switched. 

 

 
If a port is shown with a red cross on Matrix View, the CON Device does not have access rights to the 
CPU Device connected to that port. 
 
To disconnect existing connection between CON Device and CPU Device, proceed as follows: 
1. Click with the right mouse button on the port that is to be disconnected. 
2. Click the Disconnect function in the context menu. 

The connected ports will be immediately disconnected. At the same time all further connections of the 
extender modules assigned to the involved devices will be disconnected. 

 

12.1.2 USB 2.0 Switching 
Switching of USB 2.0 extender modules basically works like switching of KVM extender modules. The 
following scenarios to switch USB 2.0 extender modules are possible. 
1. An EXT Unit with USB 2.0 will be created and assigned to an already existing device with existing KVM 

EXT Units (see chapter 7.7.3.3, page 225 or chapter 7.8.3.3, page 243). 
2. A separate device for the EXT Unit with USB 2.0 will be created without assigning a KVM EXT Unit to 

that device. This possibility offers a separate switching of the USB 2.0 signal (see chapter 7.7.3.1, 
page 224 or chapter 7.8.3.1, page 242). 

 

 

Switching of USB 2.0 signals uses Extended Switching functionality (see chapter 12.1.1, page 313). 
When using parallel operation within the matrix, set the Release Time in the System Settings > Switch 
menu to 10 s or more (see chapter 7.4.7, page 163). Otherwise, the connection of the USB 2.0 extender 
module will not be established due to security and stability reasons. 
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12.1.3 Predefining Macros 
Predefined macros to switch the matrix without loading a new configuration can be created and activated in 
this menu. This is a function of the management software, not of the matrix. The predefined macros are 
locally saved on your computer. 

 
Fig. 222 Management software menu Control - Presets 
 

Creating a new Switch Macro 
To create a new switch macro, proceed as follows: 
1. Click Control > Presets in the task area. 
2. Click Activate Edit Mode in the toolbar. 

3. Click  (New) in the right column of the working area to open a new switch macro. 
You are asked if the existing connections should be taken over for the new switch macro. 

4. Click on a device in the corresponding columns (Full Access, Video Only or Private Mode) to drop 
down the appropriate selection to set the desired switching operations or use the function for a 
disconnect (Disconnect CPU). 

5. Click  (Save) in the right column of the working area to save the created switch macro. 
A save dialog appears. 

6. Enter a name for the new switch macro. 
7. Click Ok in the save dialog to confirm the new preset. 

The new switch macro is listed in the right column. 
8. Click Activate Edit Mode in the toolbar. 
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Copying a Switch Macro 
To copy a switch macro, proceed as follows: 
1. Click Control > Presets in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click with the right mouse button on a selected switch macro in the right column to copy the current 

switch macro and click the Save as... option in the context menu. 
4. Click Activate Edit Mode in the toolbar. 
 

Deleting a Switch Macro 
To delete a switch macro, proceed as follows: 
1. Click Control > Presets in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select a switch macro to be deleted. 

4. Click  (Delete) in the right column of the working area to delete the current switch macro or click with 
the right mouse button on a selected switch macro and click the Delete... option in the context menu. 

5. Click Activate Edit Mode in the toolbar. 
 

Loading a Switch Macro 
To load a predefined switching, proceed as follows: 
1. Click Control > Presets in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the switch macro in the right column of the working area that has to be loaded. 
4. Click Send on the lower right of the working area to activate the selected switch macro. 
5. Click Activate Edit Mode in the toolbar. 
 

 

A predefined switch macro can only be activated in online mode. 
When loading presets, only those switching operations that are compliant with the hardware and the 
configuration of the currently used matrix are taken into account. 
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12.2 Restarting and Powering down Functions via Management Software 
NOTICE 

Possible damage of boards or the matrix 
The file system check phase when the matrix is restarted (indicated with 2x white LEDs) is a very 
sensitive process. 
If the matrix is switched off while restarting, the respective boards may be damaged in its function. 
 DO NOT power off the matrix while the file system is being checked. 

 

NOTICE 

Possible loss of the current configuration 
If the matrix is restarted or shut down (indicated with 1x off/1x yellow LEDs), the current configuration is 
saved. 
If the matrix is powered off while shutting down or restarting, the matrix may restart with factory settings. 
 DO NOT power off the matrix while shutting down or restarting. 

 

12.2.1 Restarting the Matrix 
To perform a restart of the matrix, proceed as follows: 
1. Click Device > Advanced Service > Restart Device in the menu bar. 

An access window appears. 
2. Enter the username and password of the administrator. 
3. Click Ok. 

 
Fig. 223 Management software dialog Log in administrator 
 

A query to restart the matrix appears. 
4. Click Yes to restart the matrix. 

 
Fig. 224 Management software dialog Restart Matrix 
 

The current configuration is saved in the permanent memory of the matrix and the matrix will be 
restarted. 
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12.2.2 Restarting the Controller Board 
To perform a restart of the controller board, proceed as follows: 
1. Click View > Matrix in the task area. 
2. Click with the right mouse button on the symbol of a network port of the controller board to be restarted. 

A context menu appears. 
3. Click the Restart CPU Board function in the context menu. 

Note: The controller board will be restarted immediately without user confirmation. The symbols of the 
network ports are red for a short time in the overview. When the symbols of the network ports are green 
again, the restart of the controller board was successful. 

 
Fig. 225 Management software View - Matrix - Restart Controller Board 
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12.2.3 Restarting an I/O Board 
To perform a restart of the I/O board, proceed as follows: 
1. Click View > Matrix in the task area. 
2. Click with the right mouse button on the symbol of the extender module of the I/O board to be restarted. 

A context menu appears. 
3. Click the Restart I/O Board function in the context menu. 

Note: The I/O board will be restarted immediately without user confirmation. The I/O board will 
disappear for a short time in the overview. When the I/O board is visible again, the restart of the I/O 
board was successful. 

 
Fig. 226 Management software View - Matrix - Restart I/O Board 
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12.2.4 Restarting an Extender Module 
There are two possibilities to restart an extender module. 
 

Possibility 1 
To perform a restart of an extender module, proceed as follows: 
1. Select View > Matrix in the task area. 
2. Click with the right mouse button on the symbol of the extender to be restarted. 

A context menu appears. 
3. Select the Restart Extender function in the context menu. 

Note: The extender module will be restarted immediately without user confirmation. The extender 
module symbol will disappear for a short time in the overview. When the symbol is visible again, the 
restart of the extender module was successful. 

 
Fig. 227 Management software View - Matrix - Restart Extender 
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Possibility 2 
To perform a restart of an extender module, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the EXT Unit in the EXT Units list whose extender module has to be restarted. 
4. Click Restart Extender in the lower part of the working area. 

A query for the restart appears. 
5. Click Yes to restart the extender module. 

The EXT Unit will disappear from the list for a short time. When the EXT Unit is visible again, the restart 
of the extender module was successful. 

6. Click Deactivate Edit Mode in the toolbar. 

 
Fig. 228 Management software menu Extender & Devices - EXT Units 
 
  



Draco tera enterprise Operation via Management Software 

323 

12.2.5 Powering Down the Matrix 
To shut down the matrix, proceed as follows: 
1. Select Device > Advanced Service > Shut down Matrix in the menu bar. 

An access window appears. 
2. Enter the username and password of the administrator. 
3. Click Ok. 

 
Fig. 229 Management software dialog Log in administrator 
 

A query to shut down the matrix appears. 
4. Click Yes to start the shutdown. 

 
Fig. 230 Management software dialog Shut down Matrix 
 

The current configuration is saved in the permanent memory of the matrix and the matrix will be shut 
down. 
After shutting down, a notification to power off the matrix appears. 

 
Fig. 231 Management software notification Switch off Matrix 
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13 Maintenance 
13.1 Maintening the Hardware 

NOTICE 

Possible damage to the mechanical and electronic components 
The chassis does not contain any components that require maintenance. If the chassis is nevertheless 
opened and damaged in the opening process, the manufacturer's warranty is voided. 
The chassis, the controller boards, and I/O boards as well as the accessories can be damaged by 
cleaning with damp or aggressive cleaning agents. If the chassis is nevertheless cleaned with damp or 
aggressive cleaning agents and damaged in the cleaning process, the manufacturer's warranty will be 
voided. 
 DO NOT open the device. 
 In case of failure, contact the supplier or manufacturer. 
 Remove dust deposits from the device with a dry, antistatic cloth. 

 

 
For a 24/7 operation it is recommended that a stock of critical spare parts is maintained, including a 
chassis. 
 
The matrix contains various components and assemblies that are hot swappable and can be removed and 
exchanged or maintained during operation. The exchangeable components within the matrix are described 
from chapter 13.1.1 to 13.1.6. 
 

13.1.1 Replacing a Matrix 
13.1.1.1 Creating a Backup File 

Preconditions 
• The computer running the management software is connected to the matrix via TCP/IP port. 

• The management software is running. 

• The matrix is connected via management software. 
 

Creating a Backup File 
To create and save a backup file locally, please see chapter 7.14.1, page 285. 
 

13.1.1.2 Physical Replacing a Matrix 
To physically replace the matrix from the rack, please proceed as follows: 
1. Switch off the matrix to be replaced. 
2. Disconnect the power supply cables from the matrix. 
3. Disconnect the network cable from the matrix. 
4. Disconnect the interconnect cables of the extender module from the matrix. 
5. Remove the 4 rack mount screws from the chassis of the matrix. 
6. Remove the matrix out of the rack. 
7. Place the new matrix into the rack. 
8. Tighten the 4 rack screws at the chassis of the new matrix. 
9. Connect the interconnect cables of the extender modules to the new matrix. 
10. Connect the network cable to the new matrix. 
11. Connect the power supply cables to the new matrix. 
12. Power on the new matrix. 
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13.1.1.3 Opening and Uploading the Backup Data 

Preconditions 
• The computer running the management software is connected to the matrix via TCP/IP port. 

• The management software is running. 

• The matrix is connected via management software. 
 

Opening a locally saved Backup File 
To load a locally saved backup file, please see chapter 7.14.2, page 289. 
 

Uploading a Configuration 
To upload an opened locally saved backup file, please see chapter 7.14.3, page 289. 
 

13.1.2 Replacing a Controller Board 
NOTICE 

Damaged controller board due to by switching off the matrix during replacement process 
When replacing a controller board, the new one will automatically receive the current matrix configuration. 
Therefore, it is necessary to perform a correct de-registration of the controller board to be replaced and a 
correct registration of the new controller board. Switching off the matrix during the replacement process 
may cause a disfunction or a damage of the controller board. 
 Observe the steps described in this chapter. 
 Wait until the old board has been de-registered and the new board has been registered. 
 Do NOT switch off the matrix while replacing the controller board replacement. 

 

  
Fig. 232 Interface side - Draco tera controller board 480-CTRL2 
 

1 Controller board status LED 1 
2 Controller board status LED 2 

3 Locking pin 

 
 

To replace a controller board, proceed as follows: 
1. Pull the locking pin slowly out of the controller board up to the stop. 
 

 
Wait until the LED 1 illuminates solid green and the LED 2 flashes red (de-registration confirmed, see 
chapter 3.6.1.1, page 28). 
 
2. Remove all cables from the controller board. 
3. Pull the controller board out of the corresponding slot by using the locking pin.  
4. Push a new or maintained controller board into the slot. 
5. Push the locking pin completely in. 

A successful registration of the controller board will be shown by a permanent green flashing of status 
LED 1. 

6. Connect all cables to the controller board according to the replaced board. 
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13.1.3 Replacing an I/O-Board 
NOTICE 

Damaged I/O board due to by switching off the matrix during replacement process 
When replacing an I/O board, the new one will automatically receive the current configuration of the 
replaced I/O board. Therefore, it is necessary to perform a correct de-registration of the I/O board to be 
replaced and a correct registration of the new I/O board. Switching off the matrix during the replacement 
process may cause a disfunction or a damage of the I/O board. 
 Observe the steps described in this chapter. 
 Wait until the old board has been de-registered and the new board has been registered. 
 Do NOT switch off the matrix while replacing the I/O board replacement. 

 
The replacement of I/O boards is described using the Cat X I/O board as an example. 

 
Fig. 233 Interface side - Draco tera Cat X I/O board  
 

1 Controller board status LED 1 
2 Controller board status LED 2 

3 Locking pin 

 
 

To replace an I/O board, proceed as follows: 
1. Pull the locking pin slowly out of the I/O board up to the stop. 
 

 
Wait until the LED 1 illuminates solid green and the LED 2 flashes red (de-registration confirmed, see 
chapter 3.6.2.1, page 30). 
 
2. Remove all cables from the I/O board. 
3. Pull the I/O board out of the corresponding slot by using the locking pin. 
4. Push a new or maintained I/O board into the slot. 
5. Push the locking pin completely in. 

A successful registration of the I/O board will be shown by a permanent green flashing LED 1. 
6. Connect all cables to the I/O board according to the replaced board. 
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13.1.4 Replacing Power Supply Units 
13.1.4.1 Power Supply Unit for Draco tera 80/48 Port 

 
Fig. 234 Power supply unit for Draco tera 40/80 port 
 

1 Locking screw 
2 IEC Port 
3 Hanger for the power cable 
4 On/Off switch 

5 Handle to pull out/push in 
6 LED for power supply voltage 
7 Locking screw 

 
 

To replace the power supply unit, proceed as follows: 
1. Remove the power cord cable. 
2. Loosen the locking screws. 
3. Pull the power supply unit out of the corresponding slot, using the handle. 
4. Before inserting a new power supply, make sure that the on/off switch is in the I position. 
5. Push a new or maintained power supply unit into the slot until it clicks into place. 
6. Tighten the screw. 
7. Connect the power cord cable to the power supply unit. The power supply unit will be recognized by the 

system and can be used afterwards. 
 

13.1.4.2 Power Supply Unit for Draco tera 288/160/152 Port 

 
Fig. 235 Power supply unit for Draco tera 288/160/152 port 
 

1 Bracket with locking screw 
2 On/Off switch 

3 LED for power supply voltage 

 
 

To replace the power supply unit, proceed as follows: 
1. Remove the power cord cable. 
2. Loosen the locking screw. 
3. Turn the unlocked bracket down. 
4. Pull the power supply unit out of the corresponding slot, using the bracket. 
5. Before inserting a new power supply, make sure that the on/off switch is in the I position. 
6. Push a new or maintained power supply unit into the slot until it clicks into place. 
7. Turn the bracket down and tighten the screw. 
8. Connect the power cord cable to the power supply unit. The power supply unit will be recognized by the 

system and can be used afterwards. 
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13.1.4.3 Power Supply Unit for Draco tera 576 Port, Revision 1 

 
Fig. 236 Power supply unit for Draco tera 576 port, revision 1 
 

1 Handle to pull out/push in 
2 LED for power supply voltage 

3 IEC Port 
4 Locking lever 

 
 

To replace the power supply unit, proceed as follows: 
1. Remove the power cord cable. 
2. Move the locking lever to the left and hold it. 
3. Pull the power supply unit out of the corresponding slot, using the handle. 
4. Push a new or maintained power supply unit into the slot until it clicks into place. 

When it clicks into place, the locking lever moves back in the original position. 
5. Connect the power cord cable to the power supply unit. The power supply unit will be recognized by the 

system and can be used afterwards. 
 

13.1.4.4 Power Supply Unit for Draco tera 576 Port, Revision 2 

 
Fig. 237 Power supply unit for Draco tera 576 port, revision 2 
 

1 IEC Port 
2 Handle to pull out/push in 

3 LED for power supply voltage 
4 Locking lever 

 
 

To replace the power supply unit, proceed as follows: 
1. Remove the power cord cable. 
2. Move the locking lever to the left and hold it. 
3. Pull the power supply unit out of the corresponding slot, using the handle. 
4. Push a new or maintained power supply unit into the slot until it clicks into place. 

When it clicks into place, the locking lever moves back in the original position. 
5. Connect the power cord cable to the power supply unit. The power supply unit will be recognized by the 

system and can be used afterwards. 
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13.1.5 Replacing Fan Trays 
NOTICE 

Risk of electrostatic discharge 
Static electricity can harm delicate components. 
 Wear an ESD wrist strap before exchanging any part or electric component. You can use the 

grounding screws for connecting the ESD wrist strap. 
 

   
Fig. 238 Example - K048 Right fan tray with detailed view 
 

1 Locking screw 
2 Handle 
3 Fan tray indication and remove soft button 

4 Remove switch 
5 Hot-Swap LED 

 
 

   
Fig. 239 Example - K160 Upper fan tray with detailed view 
 

1 Locking screw 
2 Handle 
3 Fan tray indication and remove button 
4 Handle 

5 Locking screw 
6 Hot-Swap LED 
7 Remove switch 

 
 

Hot-Swap LED 

Pos. LED Description 
1 Off  In use 

  Flashing 
blue 

Preparing for extraction 

  Blue Ready to remove 
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To exchange a fan tray, proceed as follows: 
1. Unlock the locking screws. 
2. Press the remove button. 

The Hot-Swap LED starts flashing. When the Hot-Swap LED illuminates solid, the fan tray is ready to 
be removed. 

3. Hold the handles and pull out the fan tray. 
4. Push a new or maintained fan tray into the slot. 
5. Lock the fan tray accordingly. 

The fan tray will be recognized by the system and can be used afterwards. 
 

13.1.6 Replacing Air Filters 
NOTICE 

Risk of overheating 
Accumulated dust in the filter pads can decrease the air flow in the chassis. Therefore, the temperature of 
the matrix can be overheated. 
 Check the filter pads regularly for accumulated dust. 
 Clean the filter pads with low pressure compressed air or suction. 
 Do NOT exceed an inspection cycle of 6 months. 

Depending on the ambient air, the inspection has to be done in a shorter cycle. 
 Replace filter pads or filter trays at regular intervals of no more than one year. 

 
The air filter can be removed by pulling the air filter's handle. To re-install, push the air filter into the guide 
rails at each side of the shelf regarding the labeled orientation mark until the spring mounted ball lock 
engage. 
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13.1.7 Replacing Extender Modules 

 

The physical replacement have to be performed before unassigning an extender module and assigning 
another extender module. 
The replacement of extender modules for CON/CPU Devices is described using a CPU Device as an 
example. 
 
To unassign an extender module and assign a new extender module, proceed as follows: 
1. Click Extender & Devices > CPU Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the CPU Device whose assigned extender module has to be replaced. 
4. Click Extender Replacement below the CPU Device list. 

An unassign/assign dialog appears. 
5. Select the extender module to be replaced in the Extender Assigned list. 
6. To remove the highlighted extender module from the Extender Assigned list, click . 
7. Click Next >. 

 
Fig. 240 Management software Menu Extender & Devices - CPU Devices - Extender Replacement - 

Unassign Extender 
 

A query to start the assignment appears. 
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8. Select the extender module in the Extender Available list that has to be assign to the selected 
CPU Device. 

9. Click  to move the highlighted extender module to the Extender Assigned list. 
10. Click Finish. 

 
Fig. 241 Management software Menu Extender & Devices - CPU Devices - Extender Replacement - 

Assign Extender 
 

The extender module is assigned to the selected CPU Device. 
11. Click Deactivate Edit Mode in the toolbar. 
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13.2 Maintening the Matrix via OSD 
13.2.1 Extender OSD 

All extender modules used with the matrix are provided with their own OSD to display the connection status 
of the CON Device. 

 
Fig. 242 OSD Connection Info - Example view 
 
The following information is shown in the OSD menu: 

Field Description 
CON Name of CON Device 

CPU Name and ID of currently connected CPU Device with color coding. 

Green The connection to the selected CPU Device is established in 
Full Access or Private Mode. 

Yellow The connection to the selected CPU Device is established in 
Video only. 

Red The connection to the selected CPU Device cannot be established. 

Note: Possible reasons for any incomplete or non-established connection can 
be switched off extender modules or insufficiently available Grid lines in Matrix 
Grid operation. In case of not having a grid line available to establish a 
connection, the additional message No more grid lines available will appear. 

ACCESS Full Access The CON Device has a KVM connection to the displayed CPU 
Device. 

Video Access The CON Device has a video only connection to the displayed 
CPU Device. 

Private Mode The CON Device has a Private Mode connection to the 
displayed CPU Device. 

not connected The CON Device is not connected to a CPU Device. 

SHARED x device(s) shows the number of CON Devices that are connected to the 
current CPU Device of the CON Device (e.g., 3 devices). If the field remains 
empty, no other CON Devices are connected to the current CPU Device. 

 

 
The name of the CON Device with K/M control will be displayed on those CON Devices that do not have 
current K/M control. The CON Device is displayed in yellow color under Access. 
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13.2.2 Querying a Status for Diagnosis via OSD 
Several statuses can be queried for diagnosis: 

 
 

Fig. 243 OSD Menu Status 
 

13.2.2.1 Network Status 
The current network configuration is displayed in this menu. 
 Select Status > Network in the main menu to query the network configuration. 

 
 

Fig. 244 OSD Menu Status - Network 
 

 For information about the network parameters, please refer to chapter 6.3.5, page 82. 
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13.2.2.2 SNMP Status 
The current SNMP status is displayed in this menu. 
 Select Status > SNMP in the main menu to query the SNMP status. 

 
Fig. 245 OSD Menu Status - SNMP 
 

 
The procedure for activating the SNMP agent or configuring an SNMP server is described in chapter 6.3.7, 
page 87. 
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13.2.2.3 Firmware Status 
The current firmware status is displayed in this menu. 
 Select Status > Firmware in the main menu to query the firmware status. 

 
Fig. 246 OSD Menu Status - Firmware 
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13.2.2.4 Trace 
The trace function is used for diagnostic purposes. All recorded events for activities and switching 
operations of the matrix are displayed in this menu. 

 
Fig. 247 OSD Menu Status - Trace 
 
The following information is shown in this menu: 

Field Description 
Date Date stamp 

Time Time stamp 

Message Detailed description of the event 
 
To display the recorded events of an I/O board, proceed as follows: 
1. Open the OSD of a CON Unit of that I/O board you want to display the recorded events. 
2. Select Status > Trace in the main menu. 

The recorded events of the I/O board the CON Unit is connected are displayed. 
 

 
The procedure for activating the SNMP agent or configuring an SNMP server is described in chapter 6.3.7, 
page 87. 
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13.2.2.5 Redundancy Function 
Extender modules with redundant ports for interconnect cables can be simultaneously operated with both 
ports at a single matrix or a matrix Grid (from firmware version V04.00). 
The ports labeled with Link 1 at the extender modules is meant for the primary interconnection. If the 
interconnection on CON Unit or CPU Unit side is interrupted due to any problem, the interconnection will be 
automatically re-established through the second port labeled with Link 2. 
For this kind of redundancy function, there is no need for any configuration of the matrix or the extender 
modules. 
If needed, you can manually switch between Link 1 and Link 2 at the CON Unit (see chapter 9.1.6, 
page 307). 
 

 Click Switch in the main menu. 

 
Fig. 248 OSD Menu Switch 
 
When using redundant extender modules, the respectively active connector is shown in this view under 
EXT list in the field CON/CPU Data. If the first connector (Link 1) is active, it will be highlighted with :1 
behind the respective extender module. If the second connector (Link 2) is active, this will be highlighted 
with :2. 
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13.2.3 Resetting the Matrix to the Factory Settings 
NOTICE 

If you perform a (factory) reset, all current settings and all configurations stored in the matrix will be lost. 
This also applies to the network parameters (reset to default IP-address) and the admin password. 

 

NOTICE 

If a firmware update has been carried out since the delivery, the latest installed firmware version is 
retained. 

 
To perform a reset of the matrix to the factory settings, proceed as follows: 
1. Select Configuration > Factory Reset in the main menu. 
2. Click Okay to confirm the factory reset. 

The current configuration in the memory of the matrix is deleted and the matrix is reset to the factory 
settings. 

 
Fig. 249 OSD Menu Factory Reset 
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13.3 Maintening the Matrix via Management Software 
13.3.1 Sending an OSD Message to CON Devices 

 

In case a maintenance for a CPU/CON Device is required in operation mode, the respective user can be 
informed by an OSD message on the monitor of its CON Device. Sending a message is described using a 
CON Device selection as an example. 
 
To send a message to a user/CON Device, proceed as follows: 
1. Click Extender & Devices > CON Devices in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Click Send OSD Message to… below the CON Devices list 

A dialog to create a message appears. 
4. Enter your message in the Message field (maximum 62 characters). 
5. Select the value in Display Time [sec] to set the display time of the message. 
6. Click Next >. 

 
Fig. 250 Management software menu Extender & Devices - CON Devices - Send OSD Message to… - 

Message 
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7. Select the CON Device Available list which should receive the message. By pressing and holding 
down Ctrl at the same time, more than one CON Device can be highlighted. 

8. Click  to move the highlighted CON Device(s) to the Send message to… list. By clicking , all CON 
Devices will be moved to the Send message to… list. 

9. To remove highlighted CON Device(s) from the Send message to… list, click . By clicking , all CON 
Device(s) will be removed from the Send message to… list. 

10. Click Finish. 

 
Fig. 251 Management software menu Extender & Devices - CON Devices - Send OSD Message to… - 

Select CON Devices 
 

The message is immediately sent to all selected CON Device(s). 
11. Click Deactivate Edit Mode in the toolbar. 
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13.3.2 Querying a Status via Management Software 
13.3.2.1 Device Status 

The connections to the matrix are displayed in this menu. 
 Click View > Matrix in the task area to display the current connections. 

 
Fig. 252 Management software menu View - Matrix 
 

 

If a port is currently selected, the port is shown with four static blue squares. All other ports are transparent, 
except those connected to the currently selected port. 
A selection can be cleared by clicking Clear Selection in the lower of the panel on the right side of the 
working area. 
 

Colors for Controller Board Network Ports 

Network port color Description 

 
Grey Port is connected 

 
Red Port is not connected or not available 
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Colors Coding for I/O Board Ports 
Port color Description 

 Grey Port not connected 

 Yellow Port with video connection 

 Green Port with KVM connection 

 Red Faulty port 

 Blue Port connected to another matrix via Grid Line 

 Red cross CON Device to be connected does not have access rights to the respective 
CPU Device at this port. 

 Red frame Fixed port (e.g., for USB 2.0 connections). 

 
Colors Coding for Multi-Screen Control 
Port color Description 

 Blue CON Device with connected keyboard and mouse in the MSC setting. 

 Light blue CON Device without connected keyboard and mouse in the MSC setting. 

 Blue frame Frame around the CON Units that are contained in an MSC setting (Screen Cluster). 

 Rose Not available, e.g., if one EXT Unit is set on position 2 and all other EXT Units 
are set on position 1 in the extender assignment. 

 Red Invalid if link 1 and link 2 of a redundant extender module are connected within 
the same block. 

 
Symbols for I/O Board Ports 
Symbol Description 

 
Port is connected to a CPU Unit. 

 
Port is connected to a CPU Unit that is switched to a CON Unit in Private Mode 
(see chapter 13.2.1, page 333). 

 
Port is connected to a CON Unit. 

 
Port is connected to a CON Unit with Shared Access to a CPU Unit. 

 
Port is connected to a CON Unit that is connected to a CPU Unit in Private 
Mode (see chapter 13.2.1, page 333). 

 
Port is connected to a USB 2.0 CPU Unit. 

 
Port is connected to a USB 2.0 CON Unit. 

 
Port is configured as Cascade-CON port for cascading of matrices. 

 
Port is configured as Cascade-CPU port for cascading of matrices. 

 
Port is a UNI port of an I/O board that can be used for USB 3.0 or SDI switching. 

 
UNI port is configured as CON port to connect USB 3.0 CON extender modules, 
for example. 

 
UNI port is configured as CPU port i to connect USB 3.0 CPU extender 
modules, for example. 
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Redundancy Markings 

Symbol Description 

  Redundant extender module connected with interconnection port 1. 

  Redundant extender module connected with interconnection port 2. 

 Light green label Active link, switched to this interconnection port. 
 

Information panel on the right side of the working area 
 Click a port with the left mouse button to show the EXT Unit and CPU/CON Device information of the 

currently selected port in the panel on the right side of the working area. 
 

The following information is available: 

Port 

Port color Description 
Extender Name Name of the Ext Unit connected to the selected port. 

Extender Type Type of the selected Ext Unit. 

Port Number of the selected port. 

Slot (global) Slot of the matrix. 
 

Device 

Field Description 
Device ID ID number of the associated CON Device or CPU Device. 

Device Name Name of connected CON Device or CPU Device. 

Extender 1…8 Up to 8 assigned EXT Units per CPU/CON Device. 
 

Connections 

Field Description 
Connections Listing of assigned connections to selected port (Full Access or Video Access). 

 

Port’s Context Menu 
 Click a port with the right mouse button to open the context menu with additional functions for the 

currently selected port. 
 

The following context functions are available: 

Field Description 
Open Extender Open the menu for definition of the currently selected EXT Unit. 

Open Device Open the menu for definition of the currently selected CON/CPU Device. 

Extended Switch Open the menu for execution of switching operations. 

Disconnect Disconnect the switching between CON Device and CPU Device 

Restart Extender Restart the extender module. 

Restart I/O Board Restart the I/O board. 

Factory Reset I/O 
Board 

Reset the I/O board. 
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13.3.2.2 Port Status Matrix Grid 
In this menu the connections and the switching status between the various CON and CPU Devices are 
shown within the Matrix Grid. 
The port view is divided into the different Grid matrices. As a result, each matrix is displayed in an 
optimized view of 24 ports per line to be able to show also a larger number of ports. 
 Click View > Port in the task area to display the current connections. 

 
Fig. 253 Management software menu View - Matrix 
 

 
Functions, colors, and symbols used in the Grid Port View are identical to those in the port status of the 
Matrix View see chapter 13.3.2.1, page 342. 
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13.3.2.3 Network Status 
The current network status is displayed in this menu. 
 Click System Settings > Network in the task area to query the network configuration. 

 
Fig. 254 Management software menu View - Matrix 
 
 Click a network port of the controller board with the left mouse button. 

The corresponding network status will be displayed in the panel on the right side of the working area. 
The available information can be faded in or hidden by pressing the left mouse button on the "plus" or 
"minus" icon. 

 

The following information is available: 

Port color Description 
Host Name IP address if DHCP is not active. 

Subnet Mask Subnet mask if DHCP is not active. 

Gateway Gateway address if DHCP is not active. 

MAC Address MAC address. 
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13.3.2.4 Matrix Firmware Status 
The firmware status of the extender modules is displayed in this menu. 
 Click Status & Updates > Status - Matrix Firmware in the task area to query the current firmware 

status of the extender modules. 

 
Fig. 255 Management software menu Status & Updates - Status - Matrix Firmware 
 
The following information is displayed in the working area: 

Column Description 
Slot Slot number of the I/O board or CPU extender module 

Name • Name of the chassis or I/O board 
• Name of the chassis firmware or I/O board firmware 

Type Type of the chassis firmware or I/O board firmware 

Ports Number of ports 

Serial Number Serial number of the I/O board or CPU extender module 

Version Installed firmware version 

Status Status of the chassis or I/O board 
 
The tree view can be expanded and collapsed by clicking with the left mouse button once on the + and 
- symbols in the Name column to show and hide detailed information. 
By clicking with the left mouse button once on the + and - symbol in the upper right corner of the working 
area, you can expand and collapse all information in the tree view. 
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13.3.2.5 Extender Module Firmware Status 
The firmware status of the extender modules with its name, type, and version is displayed in this menu. 
 Click Status & Updates > Status - Extender Firmware in the task area to query the current firmware 

status of the extender modules. 

 
Fig. 256 Management software menu Status & Updates - Status Extender Firmware - Firmware 
 
The following information is displayed in the working area: 

Column Description 
ID Numerical value of the extender module ID 

Name Name of the EXT Unit and the extender module firmware 

Port Port number of the matrix, the extender module is physically connected 

Type Type of the CON/CPU Unit and firmware 

Device Name of the CON Device/CPU Device the EXT Unit is assigned to 

Version Installed firmware version 
 

 
 Firmware types to be updated or firmware conflicts are highlighted in color: 
  Extender firmware version conflict   
    Manual update of EXTMSD/EXTIMSD recommended*   
    Wrong module (CPU/CON mismatch)   
    Undefined type   
  * Only for firmware versions older than V2.25 (EXTMSD) and V1.13 (EXTIMSD) and only if instructed by the 

manufacturer's technical support or if the release notes indicate dependencies between extender module 
firmware files. EXT*MSD requires manual update via the Mini-USB service port at the extender modules. 
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The tree view can be expanded and collapsed by clicking with the left mouse button once on the + and 
- symbols in the ID column to show and hide detailed information. 
By clicking with the left mouse button once on the + and - symbol in the upper right corner of the working 
area, you can expand and collapse all information in the tree view. 
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13.3.2.6 Extender Module Firmware Status on I/O Board 
The extender modules firmware currently stored in the memory on the I/O board via extender module 
firmware update in Parallel Mode is displayed with its name, type, and version in this menu. The firmware 
can be passed to the extender modules, if necessary, using the update step of the Parallel Mode (see 
page 365). 
1. Click Status & Updates > Status - Extender Firmware in the task area to query the current firmware 

status of the extender modules. 
2. Click the Extender Firmware Status on I/O Board tab in the working area. 

 
Fig. 257 Management software menu Status & Updates - Status Extender Firmware - Extender 

Firmware on IO Board 
 
The following information is displayed in the working area: 

Column Description 
Slot Slot number of the I/O board. 

Name Name of the I/O board and the extender module firmware. 

Type Type of the I/O board and the extender module firmware. 

Mem Usage/Version • Free memory on the I/O board (in MB). 
• Firmware version of the I/O board. 

 
The tree view can be expanded and collapsed by clicking with the left mouse button once on the + and 
- symbols in the Name column to show and hide detailed information. 
By clicking with the left mouse button once on the + and - symbol in the upper right corner of the working 
area, you can expand and collapse all information in the tree view. 
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13.3.2.7 Syslog Monitoring 
The Syslog function offers a complete logging of the matrix activities, switching operations and surveillance 
of the function of critical components like fans or power supply units in this menu. During logging the 
activities are written continuously into log files and stored locally. 
Logging of system activities depends on the settings. With enabled option, the logging starts when the tool 
is opened (see page 169) or when the Monitoring menu is opened. Logging remains active when the tab is 
closed, but ends when the management software is closed. 
 

NOTICE 

Syslog messages are transmitted via UDP. Therefore, port 514 within the used network should not be 
blocked, e.g., by a firewall. 

 

 The procedure for activating the Syslog function is described in chapter 7.4.9, page 168. 

 

 
Fig. 258 Management software menu Monitoring - Syslog 
 
To open the Syslog monitoring, proceed as follows: 
 Click Monitoring in the toolbar. 

The logged Syslog messages are displayed in the working area. 
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Filter Function 
To filter relevant messages from the multitude of logged activities of the matrix, the extender modules and 
the chassis, the Syslog monitoring offers several filter options. 
 

To set and activate a filter, proceed as follows: 
1. Tick the respective checkbox(es) to set the desired filter option(s). 
2. Click Filter to apply the filter settings. 
3. Click Clear to reset the filter settings. 
 

The following filter options are available: 

Option Description 
Date Messages for a defined date range will be filtered. 

Facility Messages for a defined facility will be filtered. 

Severity Messages for a defined severity will be filtered. 

Host Messages for a defined host will be filtered. 

Message Messages with defined text parts will be filtered. 
 

 Filter options are not valid within the locally stored log files. 

 

Recording Function 
Several options are available for the messages displayed in the Syslog file. 
 To save the displayed messages (filtered or unfiltered), click Save trace. 

The messages are saved in a Syslog file (extension .csv). 
 To clear the view with the displayed messages, click Clear trace. 

The recorded messages will be kept. 
 To pause the display of messages, click Pause. 

During the pause, the messages will be recorded continuously. 
 To display the messages recorded in the background during the pause, click Pause again. 

All messages recorded in the background will be displayed immediately. 
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Find Function 
The find function can be used to find specific Syslog messages from a variety of logged activities and 
relevant messages from the matrix, extender modules, and chassis. 

 
Fig. 259 Management software menu Monitoring - Syslog - Example for search result 
 
To find specific Syslog messages, proceed as follows: 
1. Click Monitoring in the toolbar. 
2. Click the Find tab in the working area. 

The recorded Syslog messages are displayed in the working area. 
3. Enter a search term in the Find Message search field. 
4. Click Find Next. 

The first message with the entered search term is highlighted. 
5. Click Find Next again to find another message with this search term. 

The next message with the entered search term is highlighted. 
 

 
Possible search terms would be, e.g., the port ID (e.g., Port=160), API, etc. 
To go back to the previous search result, click Find Previous. 
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13.3.2.8 SNMP Monitoring 
The SNMP function allows all function-critical and safety-critical elements of the matrix, the extender 
modules, and the chassis to be monitored and queried. This function complies with the RFC 1157 
conformal standard. 
 

NOTICE 

When using SNMP monitoring, for reasons of access security, the use of a dedicated network according 
to the IT-Grundschutz-Kompendium (IT Baseline Protection) is recommended. The read only community 
for the MIB file is kvm. 

 

 
The procedure for activating the SNMP agent or configuring an SNMP server is described in 
chapter 7.4.10, page 172. 
 

 
Fig. 260 Management software menu Monitoring - SNMP 
 
To open the SNMP monitoring, proceed as follows: 
1. Click Monitoring in the toolbar. 
2. Click SNMP in the task area. 

The logged SNMP messages are displayed in the working area. 
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Filter Function 
To filter relevant messages from the multitude of logged activities of the matrix, the extender modules and 
the chassis, the SNMP monitoring offers several filter options. 
 

To set and activate a filter, proceed as follows: 
1. Tick the respective checkbox(es) to set the desired filter option(s). 
2. Click Filter to apply the filter settings. 
3. Click Clear to reset the filter settings. 
 

The following filter options are available: 

Option Description 
Date Messages for a defined date range will be filtered. 

Facility Messages for a defined facility will be filtered. 

Severity Messages for a defined severity will be filtered. 

Host Messages for a defined host will be filtered. 

Message Messages with defined text parts will be filtered. 
 

 Filter options are not valid within the locally stored log files. 

 

Recording Function 
Several options are available for the messages displayed in the SNMP log. 
 To save the displayed messages (filtered or unfiltered), click Save trace. 

The messages are saved in a SNMP file (extension .csv). 
 To clear the view with the displayed messages, click Clear trace. 

The recorded messages will be kept. 
 To pause the display of messages, click Pause. 

During the pause, the messages will be recorded continuously. 
 To display the messages recorded in the background during the pause, click Pause again. 

All messages recorded in the background will be displayed immediately. 
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Find Function 
The find function can be used to find specific SNMP messages from a variety of logged activities and 
relevant messages from the matrix, extender modules, and chassis. 

 
Fig. 261 Management software menu Monitoring - SNMP - Example for search result 
 
To find specific SNMP messages, proceed as follows: 
1. Click Monitoring in the toolbar. 
2. Click the Find tab in the working area. 

The recorded SNMP messages are displayed in the working area. 
3. Enter a search term in the Find Message search field. 
4. Click Find Next. 

The first message with the entered search term is highlighted. 
5. Click Find Next again to find another message with this search term. 

The next message with the entered search term is highlighted. 
 

 
Possible search terms would be, e.g., temperature, fan, or the serial number of an extender module (e.g., 
40131237). To go back to the previous search result, click Find Previous. 
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13.3.2.9 Redundancy Function 
Extender modules with redundant ports for interconnect cables can be simultaneously operated with both 
ports at a single matrix or a matrix Grid (from firmware version V04.00). 
The ports labeled with Link 1 at the extender modules is meant for the primary interconnection. If the 
interconnection on CON Unit or CPU Unit side is interrupted due to any problem, the interconnection will be 
automatically re-established through the second port labeled with Link 2. 
For this kind of redundancy function, there is no need for any configuration of the matrix or the extender 
modules. 
If needed, manually switching between link 1 and link 2 at the CON Unit is possible (see chapter 9.1.6, 
page 307). 

 
Fig. 262 Management software menu View - Matrix 
 
To check the connection status of the redundant extender modules, proceed as follows: 
1. Click View > Matrix in the task area. 
2. Tick the Show Redundant Links (L1/L2) checkbox under Routing Information on the right side of the 

working area. 
3. Expand the Redundancy menu in the panel on the right side of the working area to receive the 

respective legend information. 
4. Redundant ports are highlighted in the matrix view with L1 and L2. The respectively active link is 

highlighted with a light green label. 
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13.3.2.10 System Check 
The system check offers a diagnostic function for checking the device configuration. The feature indicates 
non-optimal as well as incorrect settings and displays issues instructions. The system check is only used to 
check plausibility and does not make any active configuration changes. 
The following configuration parts are checked: 

• Matrix Firmware 

• Extender Module Firmware 

• Multi-Screen Control 

• EXT Units 

• CPU Devices 

• CON Devices 

• Users 

• Macros 

• System Configuration 

• Matrix Grid 
 

The following notification levels can be shown: 

Level Description 
Info Information about system parts. 

Ok System checks completed without any abnormalities. 

Warning System checks revealed abnormalities in the configuration that point to 
incomplete parts of the configuration, firmware differences, duplications, or 
unconnected extender modules, but without being system critical. 

Error System checks revealed errors in the configuration that can have both functional 
and system critical influences on the system. 

 

NOTICE 
If the messages Warning or Error are generated by the system check function, the respective problem 
will be described, and an issue instruction will be provided. 

 

NOTICE 
The system check of the matrix may take several minutes. The KVM system and the management 
software can be used without restrictions during this time. 

 
To start the system check, proceed as follows: 
1. Click System Check in the tool bar. 

A query appears to check the system. 
2. Click Yes to start the system check. 

 
Fig. 263 Management software dialog Validate System 
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A report is displayed after the system check. 

 
Fig. 264 Management software report System Check 
 

13.3.2.11 Network Check 
The network check checks the firewall settings for the ports available in the network. 

NOTICE 

Available ports are shown in green. If a port is not available, the corresponding entry appears in red, and 
instructions are displayed. 

 
 

To start the network check, proceed as follows: 
1. Click Extras > Network Check in the menu bar. 

A query appears with an input field for the IP address of the matrix to be queried. 
2. Enter the IP address of the matrix. 
3. Click Start network check to start the network check. 

The availability of the ports is shown after a short moment. 
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Fig. 265 Management software report Network Check - Available ports 
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13.3.3 Updating the Matrix Firmware 
NOTICE 

To process successful firmware updates and avoid failures: 
 Only use computers to update the matrices that are not integrated into the KVM system. 
 Ensure that the computer used for the update is not set into standby mode or sleep mode during the 

update. 
 Save your configuration locally before starting the update. 
 Proceed an update via direct LAN connection for reasons of network stability. 

 

NOTICE 

Ensure that all USB 2.0 extender modules are only connected to the provided ports (fixed ports) before 
you start the matrix update. Non-compliance may affect the stability of the update. 

 

 

The firmware update of MATLOS.tfw has to be performed step by step. After each firmware update, the 
matrix has to be restarted. 
E.g., if you want to update your current firmware MATLOS version F01.05 to F01.08, proceed as follows: 
 Then update with version F01.06 and restart the matrix. 
 Then update with version F01.07 and restart the matrix. 
 Then update with version F01.08 and restart the matrix. 
 

 If required, the update files can be requested from the TechSupport. 

 
The firmware of the matrix can be updated in this menu. 

 
Fig. 266 Management software menu Status & Updates - Update Matrix Firmware 
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The following information is displayed in the working area: 

Option Description 
Name • Name of the chassis or I/O board 

• Name of the chassis firmware or I/O board firmware 

Type Type of the chassis firmware or I/O board firmware 

Current Version Installed firmware version 

Update Version Firmware version available for the update 

Status Module availability 

Update Selected/deselected for firmware update 
The deselection is only available if the Enable single I/O board update on 
compact switch option is activated in the default settings. 

 
The following options are available in the Additional selection options drop-down menu on the right 
upper side in the working area: 

Option Description 
Expand Tree View Expand the tree view to show detailed information. This allows to select or 

deselect individual firmware to be updated. 

Collapse Tree View Collapse the tree view to hide detailed information. An individual selection of 
firmware to be updated is not possible. 

Select All Select all available firmware to be updated 

Deselect All Deselect all selected firmware 
 

Preparation 

 
If the Syslog function has not been set yet, we recommend activating the Syslog function (see 
chapter 7.4.9, page 168) before updating the firmware to log the update in case of update errors. 
 

 
We recommend using a central location for firmware files, e.g., by using the management software’s option 
menu under Extras > Options > Default Settings > Firmware Directory. 
 

Performing the Update 

NOTICE 

Possible damage of boards or the matrix 
A running update process (indicated with 2x white LEDs) is a very sensitive process. 
If the matrix is switched off while an update process is running, the respective boards and the matrix will 
be damaged in their function. 
 DO NOT power off the matrix while an update process is running. 

 
To update the matrix firmware, proceed as follows: 
1. Click Status & Updates > Update - Matrix Firmware in the task area. 

All updateable components of the matrix will be automatically selected and highlighted in green. 
2. Deselect updateable components of the matrix if not all components should be updated. 

A query dialog appears, asking which update variant should be executed. 
3. Click Update in the lower part of the working area to start the update. 

A query to save the matrix status appears. 
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4. Click Save Matrix Status to save the matrix status locally or click Skip if the status is already saved. 

 
Fig. 267 Management software dialog Save matrix status 
 
5. The progress of the update is displayed in the working area. 

After the update, a query to restart the matrix appears. 
6. Click Yes to restart the matrix. 

Restarting the matrix may take several minutes, and the matrix is not available during the restart. 

 
Fig. 268 Management software dialog Restart matrix 
 

The updated firmware is displayed in the working area. 
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13.3.4 Updating the Extender Module Firmware 
13.3.4.1 Updating the Extender Module Firmware via Management Software 

To update connected extender modules via management software, the extender modules have to be 
connected to the matrix with interconnection port 1. The firmware of the extender modules can be updated 
via management software, except for the xxxMSD firmware type that has to be updated via Mini-USB 
service port if necessary. 
The firmware type is part of the file name such as the MSD firmware the file extension .pfw, e.g., 
EXTMSD.pfw. 
 

 

An update of the xxxMSD firmware is usually not necessary. In rare cases, an update may only be 
necessary to expand the functionality of certain extender modules for specific requirements. In this case, 
please contact the manufacturer’s technical support in advance. 
 

 If required, the update files can be requested from the manufacturer’s technical support. 

 

 
Please refer to the user manual of the respective extender module if a manually firmware update of 
extender modules has to be performed. 
 

Preparation 

 
If the Syslog function has not been set yet, we recommend activating the Syslog function (see 
chapter 7.4.9, page 168) before updating the firmware to log the update in case of update errors. 
 

 
We recommend using a central location for firmware files, e.g., by using the management software’s option 
menu under Extras > Options > Default Settings > Firmware Directory. 
 

NOTICE 

Possible failures when updating the extender module firmware 
In case the xxxMSD firmware part of one or more extender modules require an update, there may be 
dependencies between the new contents of xxxMSD firmware files and other extender module firmware 
files. In this case, installing other firmware files before updating xxxMSD firmware files could lead to failed 
updates. 
To process successful firmware updates: 
 Please check the release notes of the firmware package for dependencies between the extender 

module firmware files. 
 If you got information from the manufacturer’s technical support that an update of xxxMSD firmware 

files of certain extender modules is required, please update these firmware files via Mini-USB service 
port of the respective extender module (see chapter 13.3.4.2, page 370). 
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There are two possibilities to update the extender modules via matrix: 

• Parallel Mode: 
By default, used for parallel updates of several extender modules. 
The extender modules of all selected I/O boards are updated in parallel. 
Advantage: The Parallel Mode offers the fastest method for updating the extender modules. 

• Sequential Mode: 
Option to update extender modules sequentially, extender module by extender module, after the update 
of the previous extender module is completed. 
Advantage: The Sequential Mode offers the possibility to select/deselect individual firmware to be 
updated. 

 

 We recommend updating the firmware of the extender modules via the Parallel Mode. 

 

Performing the Update in Parallel Mode (Standard Update) 

 
Fig. 269 Management software menu Status & Updates - Update Extender Firmware - Parallel Mode - 

Upload 
 

Uploading the Extender Module Firmware to the Memory on the I/O Board 
To upload the extender module firmware to be currently stored in the memory on the I/O board to be 
passed to the extender modules, if necessary, proceed as follows: 
1. Click Status & Updates > Update - Extender Firmware in the task area. 

The Parallel Mode for the standard update will be selected by default and the Upload Firmware tab 
will be opened. 
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2. Before the actual update process, all firmware files have to be uploaded to the respective I/O boards to 
which the extender modules to be updated are connected. If a newer firmware is available, appropriate 
I/O boards will be automatically selected for the upload in the Selected column and highlighted in 
green. 

3. Click Upload to start the upload and distribution of the update files. 
 

 

By performing the upload process, no update files will be installed. The update process can be performed 
later. If there are not all extender module firmware files selected, the upload of the extender module 
firmware files will be performed in sequence. 
 

A query to update the extender module firmware appears finishing the upload process successful. 
4. Click Yes if you want to directly start the actual update process. 

The Update Firmware tab will open immediately. 

  
Fig. 270 Management software dialog Status & Updates - Update Extender Firmware - 

Parallel Mode - Update 
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Updating the Extender Module Firmware by passing the Extender Module Firmware from the 
Memory of the I/O Board 

 
When updating an identical or an older firmware version than the version currently installed, the Enable 
Downgrade checkbox in the upper part of the working area must be ticked. 
 
To update the extender module firmware via standard update, proceed as follows: 
1. Click Update to start the update. 
 

 

Just before the update process, all I/O boards will be set into the Service Mode and retrieved gradually 
after finishing the respective updates. During Service Mode, all matrix functions are disabled on the I/O 
boards on which an update is currently performed. An OSD picture indicates the activation of the Service 
Mode and is displayed on all monitors connected to those CON Units that are connected to the matrix. 
 
2. The progress of the update is displayed in the working area. 
3. Check the update messages in the message field after the update if the updates for all extender 

modules have been installed correctly. 

 
Fig. 271 Management software menu Status & Updates - Update Extender Firmware - Parallel Mode - 

Update 
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Performing the Update in Sequential Mode (Expert Update) 
In the Sequential Mode, individual firmware to be updated can be selected/deselected in this menu. 

 
Fig. 272 Management software menu Status & Updates - Update Extender Firmware - Sequential Mode 
 
The following information is displayed in the working area: 

Option Description 
ID Numerical value of the extender module ID 

Name Name of the EXT Unit and the extender module firmware 

Port Port number of the matrix, the extender module is physically connected 

Type Type of the CON/CPU Unit and firmware type 

Device Name of the CON Device/CPU Device the EXT Unit is assigned to 

Current Version Installed firmware version 

Update Version Firmware version available for the update 

Update Select/deselect for firmware update 
 

 
 Firmware types to be updated or firmware conflicts are highlighted in color: 
  Extender firmware version conflict   
    Manual update of EXTMSD/EXTIMSD recommended*   
    Wrong module (CPU/CON mismatch)   
    Undefined type   
  * Only for firmware versions older than V2.25 (EXTMSD) and V1.13 (EXTIMSD) and only if instructed by the 

manufacturer's technical support or if the release notes indicate dependencies between extender module 
firmware files. EXT*MSD requires manual update via the Mini-USB service port at the extender modules. 
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Option Description 
Expand Tree View Expand the tree view to show detailed information. This allows to select or 

deselect individual firmware to be updated. 

Collapse Tree View Collapse the tree view to hide detailed information. An individual selection of 
firmware to be updated is not possible. 

Select All Select all available firmware to be updated 

Deselect All Select all selected firmware 
 
To update the extender module firmware via sequential update, proceed as follows: 
1. Click Status & Updates > Update - Extender Firmware in the task area. 
2. Click Activate Edit Mode in the toolbar. 
3. Select the Sequential Mode option in the upper part of the working area. 

All updateable firmware will be automatically selected and highlighted in green. 
4. Click Update in the lower part of the working area to start the update. 
 

 

In Sequential Mode the extender module that is being updated is set into the Service Mode, all others 
continue to run and can be used. The I/O boards are not affected and continue to run. An OSD picture 
indicates the activation of the Service Mode and is displayed on the monitor connected to the CON Unit that 
is currently updated. 
 

After update completion of the respective extender module, the Service Mode of the extender module 
will be quit. 

5. After the update, check the messages in the message box to ensure that the updates for all extender 
modules were installed correctly. 

 
Fig. 273 Management software menu Status & Updates - Update Extender Firmware - Sequential Mode 
 

6. Click Deactivate Edit Mode in the toolbar. 
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13.3.4.2 Updating the Extender Module Firmware via Mini-USB 

 

For a parallel flash update of several extender modules, proceed as follows: 
 Using mini-USB cables, connect as many extender modules to USB ports on your computer running the 

management software as USB ports are available. 
 Run the management software as often as extender modules are connected. 
 Proceed as described below and select a different extender module to be updated in each running 

management software. 
 
To perform a firmware update of extender modules using the management software, proceed as follows. 
1. Run the management software. 
2. Click Flash Update in the toolbar. 
3. Click Extender Update via Mini-USB flash drive. 

 
Fig. 274 Management software Flash Update 
 

The update dialog appears. 
4. Connect the extender module to your computer running the management software using a Mini-USB 

cable. 
5. Power up the extender module. 
6. Click Search Extender. 

 
Fig. 275 Management software Flash Update - Search Extender 
 

The flash drive of the connected extender module is displayed in the drive overview. 
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7. Select the flash drive of the extender module to be updated. 
8. Click Next >. 

 
Fig. 276 Management software Flash Update - Select Extender 
 

The identification of the extender module type automatically starts. 
After successful identification, the extender module specific firmware is displayed in the Status Log 
area. 

9. Click Next > after successful identification. 

 
Fig. 277 Management software Flash Update - Identify Extender Type 
 
10. Click Browse… to go to the location the update files are saved. 
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Fig. 278 Management software Flash Update - Update Extender - Select files 
 
11. Select the update files and click Select in the selection dialog. 

The firmware available for the extender module is displayed. 
Firmware requiring any update will be automatically highlighted. 

12. Click Update to start the update process. 
 

 After the update of an MSD firmware, the extender module will automatically be restarted. 

 

 
Fig. 279 Management software Flash Update - Update Extender - Load files 
 

A green highlighted message appears when the firmware update has been completed. 
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13. Click Next > to verify the update. 

 
Fig. 280 Management software Flash Update - Update Extender - Firmware update completed 
 
14. Click Next >. 
15. Manually power off the extender module. 
16. Power on the extender module. 

The extender module restarts, and validation begins automatically. The completion of the validation is 
displayed in the Status Log area. 

 
Fig. 281 Management software Flash Update - Firmware Check - Firmware verification completed 
 
17. Click Finish. 

The firmware update of the extender module is completed. 
A dialog appears offering to update another extender module. 

18. Click Yes to update another extender module or click No and Finish to quit the Update dialog. 
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Fig. 282 Management software Flash Update - Firmware Check - Complete firmware update 
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13.3.5 Resetting the Matrix and the Boards 
13.3.5.1 Resetting the Matrix to the Factory Settings 

NOTICE 

If you perform a (factory) reset, all current settings and all configurations stored in the matrix will be lost. 
This also applies to the network parameters (reset to default IP-address) and the admin password. 

 

NOTICE 

If a firmware update has been carried out since the delivery, the latest installed firmware version is 
retained. 

 
To perform a reset of the matrix, proceed as follows: 
1. Select Device > Advanced Service > Factory Reset > Factory Reset in the menu bar. 

An access window appears. 
2. Enter the username and password of the administrator. 
3. Click Ok. 

 
Fig. 283 Management software dialog Log in administrator 
 

A query to reset the matrix appears. 
4. Click Yes to reset the device. 

 
Fig. 284 Management software dialog Factory Reset Matrix 
 

The matrix is reset to factory settings. 
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13.3.5.2 Resetting an I/O Board to the Factory Settings 

NOTICE 

If you perform a (factory) reset, all current settings and all configurations of the I/O board will be lost. 
 

NOTICE 

If a firmware update has been carried out since the delivery, the latest installed firmware version is 
retained. 

 
To perform a reset of an I/O board, proceed as follows: 
1. Select View > Matrix in the task area. 
2. Click with the right mouse button on the symbol of an extender module of the I/O board to be reset. 

A context menu appears. 
3. Select the Factory Reset I/O Board function in the context menu. 

Note: The I/O board will be restarted immediately without user confirmation. The I/O board will 
disappear for a short time in the overview. When the I/O board and the extender modules are visible 
again, the reset of the I/O board was successful. 

 
Fig. 285 Management software View - Matrix - Context menu 
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14 Troubleshooting 
The following chapters provide help in case of problems with the matrix. The content of this help is based 
on an already functioning extender module. Before operating your extender modules with the matrix, please 
make sure that the extender modules work via a direct point-to-point connection. A Cat X or fiber optic 
coupler can be used to support this. In case of problems in this regard, please refer to the manuals of the 
respective extender modules if necessary. 
 

14.1 External Failure 
Diagnosis Possible reason Measure 
The matrix cannot be 
started anymore. 

Fuse at the standard 
appliance outlet. 

 Check the fuse. 

 

14.2 Video Interference 
Diagnosis Possible reason Measure 
Opening of the OSD is 
not possible. 

No OSD jumper set.  Set jumper 11 on the CON Unit. 

Incorrect video display. Cable connection disturbed.  Check the connection, length, and quality of 
the interconnect cable to the units. 

 

14.3 Malfunction of Fans 
Diagnosis Possible reason Measure 
Fans only run under full 
load. 

Communication to fan tray is 
not working. 

 Remove and reinstall the fan tray. 
 Swap both fan trays to the other slot. 
 Restart the matrix. 

Fans do not run, and 
the LED OK is on. 

Fans defective.  Contact your distributor. 

Fans do not run, and 
the LED OK is off. 

Power supply.  Check power supply and power connection. 

 

14.4 Malfunction of Power Supply Units 
Diagnosis Possible reason Measure 
The matrix cannot be 
started. 

Power supply units are not 
locked correctly. 

 Check lock and plug-in of the power supply 
units. 

No power voltage available.  Check if the power supply cables are 
connected correctly. 

Power supply units are not 
switched on. 

 Check the switch on the power supply units. 

 

14.5 Network Error 
Diagnosis Possible reason Measure 
Network settings are 
not assumed after 
editing. 

Restart of the matrix not yet 
completed. 

 Restart the matrix. 
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14.6 Failure at the Matrix 
Diagnosis Possible reason Measure 
Serial control is not 
impossible or only 
restrictedly possible. 

Computer and matrix are 
operating at different Baud 
rates. 

 Change the Baud rate in the matrix and 
computer (see chapter 15.1.3, page 380). 

Port definition as 
USB 2.0 invalid. 

Restart of the matrix not yet 
completed. 

 Restart the matrix. 

No OSD access 
possible. 

Wrong Hot Key.  Reset the Hot Key if necessary (see 
chapter 4.1, from page 47). 

 

14.7 Failure at the Interconnection Port 
14.7.1 Error Indication at the 1G Cat X Port 

  
Fig. 286 Interface side - Link Connection LEDs, Draco tera I/O board,1G Cat X 
 

Diagnosis Possible reason Measure 
LED 2 is flashing 
orange, and LED 1 is 
off. 

Connections CON Unit, 
matrix, and CPU Unit. 

 Check connecting cables and ports (cable 
break, CPU/CON Unit offline). 

 Connect a 3G extender module only to a 3G 
port. 

 Contact your distributor, if necessary. 
 

14.7.2 Error Indication at the 3G Cat X Port 

  
Fig. 287 Interface side - Link Connection LEDs, Draco tera I/O board,3G Cat X 
 

Diagnosis Possible reason Measure 
LED 2 is flashing red, 
and LED 1 is off. 

Connections CON Unit, 
matrix, and CPU Unit. 

 Check connecting cables and ports (cable 
break, CPU/CON Unit offline). 

 Connect a 1G extender module only to a 1G 
port. 

 Contact your distributor, if necessary. 
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14.7.3 Error Indication at the Fiber Port 

  
Fig. 288 Interface side - Link Connection LEDs, Draco tera I/O board,1G and 3G fiber 
 

 

Diagnosis Possible reason Measure 
LED 1 or LED 2 
flashing red 

Connections CON Unit, 
matrix, and CPU Unit. 

 Check connecting cables and ports (cable 
break, CPU/CON Unit offline). 

 Connect a 1G extender module only to a 1G 
port. 

 Connect a 3G extender module only to a 3G 
port. 

 Contact your distributor, if necessary. 
 

14.8 Blank Screen 
Diagnosis Possible reason Measure 
The LEDs of the power 
supply units are off. 

Power supply voltage.  Check the connection to the power network. 

Monitors remains dark 
after switching 
operation 

Switching to a port without 
connected source. 

 Switch to a port with a connected source. 

Connections CON Unit, 
matrix, and CPU Unit. 

 Check connecting cables and ports (no 
cable, cable break, CPU/CON Unit offline, 
CPU/CON Unit connected to the wrong port, 
see chapter 14.7, from page 378). 

 

 For further measures see user manual of the respective extender module series. 
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15 Specifications 
15.1 Interfaces 
15.1.1 Controller Board 
15.1.1.1 RJ45 (Network) 

The devices offer a 1000BASE-T interface to establish a network connection to a computer. All four wire 
pairs are used in both directions. The cabling is suitable for a full duplex operation. 
 

15.1.2 HDMI (for 480-CTRL) 
The HDMI output is used to display an on-screen configuration menu on a connected monitor. 

Parameters Values 
Resolution with frame 
rate 

1920 px x 1080 px @ 60 Hz 

Color depth/color 
component 

6 bit (4:4:4) 

Effective data rate Max. 2.7 Gbit/s 
 

15.1.3 RS-232 (Serial) 
Communication takes place with a transmission speed of up to 115.2 kBd, regardless of the file format. The 
transmission takes place with eight data bits and a stop bit, but without a parity bit. Limited hardware 
handshake (DSR) is possible. 

15.1.4 I/O Boards 
15.1.4.1 RJ45 (Interconnect 1G) 

Cat X devices offer a 1000BASE-T interface to establish an interconnection between Cat X devices. All four 
wire pairs are used in both directions. The cabling is suitable for a full duplex operation. 
 

15.1.4.2 RJ45 (Interconnect 3G) 
Cat X devices offer a 2,5GBASE-T interface to establish an interconnection between Cat X devices. All four 
wire pairs are used in both directions. The cabling is suitable for a full duplex operation. 
 

15.1.4.3 Fiber SFP Type LC (Interconnect) 
The communication of fiber devices is performed via Gigabit SFPs that are connected to suitable fibers 
fitted with connectors type LC (see (chapter 15.2.2, page 382). 
 

NOTICE 

The correct function of the device can only be guaranteed with SFPs provided by the manufacturer. 
 

NOTICE 

SFP modules can be damaged by electrostatic discharge (ESD). 
 Please consider ESD handling specifications. 
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15.2 Interconnect Cable 
15.2.1 Cat X 

NOTICE 

Transmission problems 
Routing over an active network component, such as an Ethernet Hub, Router or Matrix, is not allowed. 
Operation with several patch fields is possible. 
 Establish a point-to-point connection. 
 Avoid routing Cat X cables along power cables. 

 

NOTICE 

Exceeding the limit of the device class 
The use of unshielded Cat X cables with higher electromagnetic emissions/radiation can exceed the limit 
values for the specified device class. 
 Correctly install shielded Cat X cable throughout interconnection, to maintain regulatory EMC 

compliance. 
 

NOTICE 

Exceeding limit values for electromagnetic radiation 
The limit values for the electromagnetic radiation of the device are complied with if ferrites are mounted 
on both sides of all Cat X cables near the device. With installed ferrites, the devices meet the EU 
guidelines for electromagnetic compatibility. The operation of the devices without mounted ferrites leads 
to a loss of conformity with the EU directives. 
 Mount ferrites on both sides of all Cat X cables near the device to maintain regulatory EMC 

compliance. 
 

Type of Interconnect Cable 
The KVM extender modules require interconnect cabling specified for Gigabit Ethernet (1000BASE-T). The 
use of solid core (AWG24), shielded, Cat 5e (or better) is recommended. 

Type of cable Specification 
Cat X installation cable 
AWG24 

S/UTP (Cat 5e) cable according to EIA/TIA-568, standard 568-A or 568-B. Four 
pairs of wires AWG24. 
We recommend using standard 568-A, but standard 568-B is also supported. 

Cat X patch cable 
AWG26/8 

S/UTP (Cat 5e) cable according to EIA/TIA-568, standard 568-A or 568-B. Four 
pairs of wires AWG26/8. 
We recommend using standard 568-A, but standard 568-B is also supported. 

 

 
The use of flexible cables (patch cables) type AWG26/8 is possible; however, the maximum possible 
extension distance is halved. 
 

Maximum Transmission Range for Video and USB-HID Signals (End-to-End Connection) 

Type of cable Maximum transmission range 
Cat X installation cable 
AWG24 

140 m (460 ft) 

Cat X patch cable 
AWG26/8 

70 m (230 ft) 
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15.2.2 Fiber 
NOTICE 

Transmission problems 
Routing over an active network component, such as an Ethernet Hub, Router or Matrix, is not allowed. 
Operation with several patch fields is possible. 
 Establish a point-to-point connection. 
 Avoid routing Cat X cables along power cables. 

 

Type of Interconnect Cable* 

Type of cable Specification 
Single-mode 9 μm • Two fibers 9 μm 

• I-V(ZN)H 2E9 (in-house patch cable) 
• I-V(ZN)HH 2E9 (in-house breakout cable) 
• I/AD(ZN)H 4E9 (in-house or outdoor breakout cable, resistant) 
• A/DQ(ZN)B2Y 4G9 (outdoor cable, with protection against rodents) 

Multi-mode 50 μm • Two fibers 50 μm 
• I-V(ZN)H 2G50 (in-house patch cable) 
• I/AD(ZN)H 4G50 (in-house or outdoor breakout cable, resistant) 

* Cable notations according to VDE 
 

Maximum Transmission Range for Video and USB-HID Signals (End-to-End Connection) 

Type of cable Maximum transmission range 
Single-mode 9 μm 10,000 m (32,808 ft) 

Single-mode 9 μm XV 5,000 m (16,404 ft) 

Multi-mode 50 μm (OM3) 1,000 m (3,280 ft) 

Multi-mode 50 μm 400 m (1,312 ft) 
 

 Using single-mode SFPs with multi-mode fibers, the ranges can be increased. 

 

Type of Connector 

Connector Type 
Plug-in connector LC-Connector 
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15.3 Connector Pinouts 
15.3.1 Controller Board 
15.3.1.1 USB, Type A 

Connector Pin Signal Color 

 

1 +5 V (DC) Red 

2 D - White 

3 D + Green 

4 GND Black 
 

15.3.1.2 HDMI 

Connector Pin Signal Pin Signal 

 

1 TMDS data 2+ 11 TMDS clock GND 

2 TMDS data 2 GND 12 TMDS clock- 

3 TMDS data 2- 13 CEC 

4 TMDS data 1+ 14 Not connected 

5 TMDS data 1 GND 15 DDC Input (SCL) 

6 TMDS data 1- 16 DDC Output (SDA) 

7 TMDS data 0+ 17 DDC/CEC/HEC GND 

8 TMDS data 0 GND 18 +5 V (DC) high impedance 

9 TMDS data 0- 19 Hot Plug recognition 

10 TMDS clock+ - - 
 

15.3.1.3 RJ45 (Network) 

Connector Pin Signal Pin Signal 

 

1 D1+ 5 Not connected 

2 D1- 6 D2- 

3 D2+ 7 Not connected 

4 Not connected 8 Not connected 
 

15.3.1.4 RJ10 (Serial), DCE 

Connector Pin Signal Pin Signal 

 

1 TxD 3 Not connected 

2 RxD 4 GND 
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15.3.2 I/O Boards 
15.3.2.1 RJ45 (Interconnect) 

Connector Pin Signal Pin Signal 

 

1 D1+ 5 D3- 

2 D1- 6 D2- 

3 D2+ 7 D4+ 

4 D3+ 8 D4- 
 

15.3.2.2 Fiber SFP Type LC 

Connector Diode Signal 

 

1 Data OUT 

2 Data IN 

 
15.3.2.3 HD-BNC (SDI CPU) 

Connector Diode Signal 

 

1 GND 

2 Data IN 

3 GND 

4 Data OUT 
 

15.3.2.4 HD-BNC (SDI CON) 

Connector Diode Signal 

 

1 GND 

2 Data OUT 

3 GND 

4 Data OUT 
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15.4 Power Supply, Current Draw and Power Consumption 
15.4.1 Draco tera enterprise Chassis 

The following table contains the current draw and power consumption for the empty chassis with one 
included controller board. 

Product type Current draw Power 
consumption 

Max. voltage Frequency 

K480-048-R1 4,300 mA 63 W 90 to 264 V 47-63 Hz 

K480-080-R1 6,634 mA 96 W 100 to 240 V 50/60 Hz 

K480-152-R1 17,467 mA 241 W 100 to 240 V 50/60 Hz 

K480-160-R1 17,467 mA 241 W 100 to 240 V 50/60 Hz 

K480-288-R1 17,467 mA 241 W 100 to 240 V 50/60 Hz 

K480-576-R1 23,267 mA 304 W 100 to 240 V 50/60 Hz 

K480-576S-R1 23,267 mA 304 W 100 to 240 V 50/60 Hz 

K480-576-R2** tbd tbd tbd tbd 

K480-576S-R2** tbd tbd tbd tbd 

* Available on demand from Q2/2022. 
 
The following table contains the maximum current draw and power consumption of matrices in relation to 
the mandatory/delivered/maximum amount of powered power supply units. 
 

Product type 

With mandatory power 
supply units* 

With delivered power 
supply units 

With maximum power 
supply units 

Current 
draw 

Power con-
sumption 

Current 
draw 

Power con-
sumption 

Current 
draw 

Power con-
sumption 

K480-048-R1 25,000 mA 362 W 25,000 mA 362 W 50,000 mA 723 W 

K480-080-R1 25,000 mA 362 W 25,000 mA 362 W 50,000 mA 723 W 

K480-152-R1 51,000 mA 690 W 100,000 mA 1,380 W 150,000 mA 2,070 W 

K480-160-R1 51,000 mA 690 W 100,000 mA 1,380 W 150,000 mA 2,070 W 

K480-288-R1 73,000 mA 984 W 141,666 mA 1,968 W 212,500 mA 2,952 W 

K480-576-R1* 175,000 mA 2,283 W 350,000 mA 2,283 W 350,000 mA 4,566 W 

K480-576S-R1* 175,000 mA 2,283 W 350,000 mA 2,283 W 350,000 mA 4,566 W 

K480-576-R2*/** tbd tbd tbd tbd tbd tbd 

K480-576S-R2*/** tbd tbd tbd tbd tbd tbd 

* It is mandatory to operate all matrices K480-576 with minimum 2 power supply units. 
** Available on demand from Q2/2022. 

 

 
The redundancy of the power supplies is lost if too many cards with high current draw/power consumption 
are used in the chassis. For limitations see the Draco System Designer under https://dsd.ihse.com/designer 
 

https://dsd.ihse.com/designer
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15.4.2 Draco tera enterprise I/O and Controller Boards 
Product type Maximum current draw Power consumption per board in 

chassis K048 to K576-R1* 
480-C8R1 1.000 mA 17 to 23 W 

480-C8X 1.700 mA 27 to 32 W 

480-C8BDG 1.000 mA 17 to 23 W 

480-S8R1 1.000 mA 17 to 23 W 

480-S8X 1.000 mA 17 to 23 W 

480-S8BDG 1.000 mA 17 to 23 W 

480-UNI16 1.350 mA 22 to 27 W 

480-GRD-S8-R1 800 mA 14 to 20 W 

480-CTRL2 800 mA 14 to 20 W 

480-576-SC** 20 mA 3 to 10 W 

* Values will probably differ with the new power supply unit of 480-576-R2. 
** Available on demand from Q2/2022. 

 

15.5 Environmental Conditions and Emissions 
Parameter Value 
Operating Temperature 5 to 45 °C (41 to 113 °F) 

Storage Temperature -25 to 60 °C (-13 to 140 °F) 

Relative Humidity Max. 80% non-condensing 

Operating Altitude Max. 2.500 m (7,500 ft) 

Heat Dissipation Corresponds to power consumption in Watt (W) 

Sound Pressure Level 
(SPL) 

K480-048-R1 max. 58 dBA per fan 

K480-080-R1 max. 46 dBA per fan 

152-R1 

max. 65 dBA per fan 

160-R1 

288-R1 

K480-576-R1/576S-R1 

K480-576-R2/576S-R2 
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15.6 Dimensions 
15.6.1 Draco tera enterprise Chassis 

Product/ 
Packaging 

Dimension Dimension incl. accessories and 
shipping box 

K480-048-R1 483 x 133 x 230 mm 
(19.0" x 5.2" x 9.1") 

640 x 570 x 316 mm 
(25.2" x 22.4" x 12.4") 

K480-080-R1 483 x 178 x 230 mm 
(19.0" x 7.0" x 9.1") 

640 x 570 x 360 mm 
(25.2" x 22.4" x 14.2") 

K480-152-R1 483 x 400 x 330 mm 
(19.0" x 15.7" x 13.0") 

650 x 680 x 540 mm 
(25.6" x 26.8" x 21.3") 

K480-160-R1 483 x 400 x 330 mm 
(19.0" x 15.7" x 13.0") 

650 x 680 x 540 mm 
(25.6" x 26.8" x 21.3") 

K480-288-R1 483 x 578 x 330 mm 
(19.0" x 22.8" x 13.0") 

650 x 680 x 760 mm 
(25.6" x 26.8" x 29.9") 

K480-576-R1 483 x 1108 x 435 mm 
(19.0" x 43.6" x 17.1") 

800 x 1200 x 950 mm 
(31.5" x 47.4" x 37.4") 

K480-576S-R1 483 x 1108 x 435 mm 
(19.0" x 43.6" x 17.1") 

800 x 1200 x 950 mm 
(31.5" x 47.4" x 37.4") 

K480-576-R2* 483 x 1108 x 435 mm 
(19.0" x 43.6" x 17.1") 

800 x 1200 x 950 mm 
(31.5" x 47.4" x 37.4") 

K480-576S-R2* 483 x 1108 x 435 mm 
(19.0" x 43.6" x 17.1") 

800 x 1200 x 950 mm 
(31.5" x 47.4" x 37.4") 

 

15.6.2 Draco tera enterprise Boards 
Product Dimension Dimension incl. accessories and 

shipping box 
Boards 205 x 170 x 20 mm 250 x 191 x 38 mm 
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15.7 Weight 
15.7.1 Draco tera enterprise Chassis 

Product Weight of chassis with 
minimum equipment* 

Max. weight of fully 
equipped chassis 

Weight of fully 
equipped chassis incl. 
accessories and 
shipping box 

K480-048-R1 5.1 kg (11.2 lb) 9.2 kg (20.3 lb) 12.6 kg (27.8 lb) 

K480-080-R1 9.8 kg (21.6 lb) 15.4 kg (34 lb) 18.8 kg (41.4 lb) 

K480-152-R1 23 kg (50.7 lb) 32.4 kg (71.4 lb) 35.8 kg (78.9 lb) 

K480-160-R1 22.8 kg (50.3 lb) 32.3 kg (71.2 lb) 35.7 kg (78.7 lb) 

K480-288-R1 27.7 kg (61.1 lb) 43.3 kg (95.5 lb) 46.7 kg (103 lb) 

K480-576-R1 57.1 kg (125.9 lb) 87.8 kg (193.6 lb) 95.7 kg (211 lb) 

K480-576S-R1 57.1 kg (125.9 lb) 87.8 kg (193.6 lb) 95.7 kg (211 lb) 

K480-576-R2** 57.1 kg (125.9 lb) 87.7 kg (193.4 lb) 95.6 kg (210.8 lb) 

K480-576S-R2** 57.1 kg (125.9 lb) 87.7 kg (193.4 lb) 95.6 kg (210.8 lb) 

* Minimum equipment, see chapter 3.3.1, page 20. 
** Available on demand from Q2/2022. 
 

15.7.2 Draco tera enterprise I/O and Controller Boards 
Product Max. weight Weight incl. shipping box 
480-C8R1 230 g 280 g 

480-C8X 230 g 280 g 

480-C8BDG 230 g 280 g 

480-S8R1 366 g 416 g 

480-S8X 366 g 416 g 

480-S8BDG 366 g 416 g 

480-UNI16 314 g 364 g 

480-GRD-S8-R1 205 g 255 g 

480-CTRL2 204 g 254 g 

480-576-SC 170 g 220 g 
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15.8 MTBF 
The following table contains the mean time between failure (MTBF) in power-on hours (POH). The estimate 
is based on the FIT rates of the parts included. FIT rates are based on normalized environmental conditions 
of T = 60°C and activation energy (Ea) of 0.7 eV. Calculations are based on 90% confidence limit. 
We estimate that inside the housing, temperature will be 15°C higher than the ambient temperature. 
Therefore, the MTBF calculation refers to an ambient temperature of 45°C. The humidity is limited to 60%. 
 

Under these standard conditions, the MTBF for the components of the Draco tera enterprise matrices are 
estimated as follows: 

Component MTBF 
Draco tera chassis K480-48-R1 350,000 POH 

Draco tera chassis K480-80-R1 320,000 POH 

Draco tera chassis K480-152-R1/160-R1 310,000 POH 

Draco tera chassis K480-288-R1 260,000 POH 

Draco tera chassis K480-576-R1 72,000 POH 

Draco tera chassis K480-576S-R1 50,000 POH 

Draco tera chassis K480-576-R2* tbd 

Draco tera chassis K480-576S-R2* tbd 

Draco tera Controller Board CTRL2 480,000 POH 

Draco tera I/O Board Cat X 410,000 POH 

Draco tera I/O Board SFP 500,000 POH 

Draco tera power supply unit K480-048-R1/080-R1 130,000 POH 

Draco tera power supply unit K480-152-R1/160-R1/288-R1 200,000 POH 

Draco tera power supply unit K480-576-R1/576S-R1 500,000 POH 

Draco tera power supply unit K480-576-R2/576S-R2* tbd 

* Available on demand from Q2/2022. 
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16 Technical Support 
Prior to contacting support, please ensure you have read this manual, and then installed and set-up your 
matrix as recommended. 

16.1 Support Checklist 
To efficiently handle your request, it is necessary that you complete a support request checklist 
(Download). Please ensure that you have the following information available before you call: 

• Company, name, phone number and email, 

• Type and serial number of the device (see bottom of the device), 

• Date and number of sales receipt and name of distributor, if necessary, 

• Issue date of the existing manual, 

• Nature, circumstances, and duration of the problem, 

• Components included in the system (such as graphic source, OS, graphic card, monitor, USB-
HID/USB 2.0 devices, interconnect cable) including manufacturer and model number, 

• Results from any testing you have done. 
 

16.2 Shipping Checklist 
1. To return your device, you need an RMA number (Return-Material-Authorization). Therefore, please 

contact your distributor. 
2. Package your devices carefully. Add all pieces which you received originally. Preferably use the original 

box. 
3. Note your RMA number visibly on your shipment. 
 

 
Devices that are sent in without an RMA number will not be accepted. The shipment will be sent back 
without being opened; postage unpaid. 
 
  

https://www.ihse.com/wp-content/uploads/files/support/ihse-support-checklist.pdf
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17 Certificates/Directives 
17.1 North American Regulatory Compliance 

This equipment has been found to comply with the limits for a Class A digital device, pursuant to Part 15 of 
the FCC Rules. These limits are designed to provide reasonable protection against harmful interference 
when the equipment is operated in a commercial environment. This equipment generates, uses, and can 
radiate radio frequency energy and if not installed and used in accordance with the instruction manual, may 
cause harmful interference to radio communications. Operation of this equipment in a residential area is 
likely to cause harmful interference in which case the user will be required to correct the interference at his 
own expense. 
Changes or modifications not expressly approved by the party responsible for compliance could void the 
user’s authority to operate the equipment. 
Shielded cables must be used with this equipment to maintain compliance with radio frequency energy 
emission regulations and ensure a suitably high level of immunity to electromagnetic disturbances. 
All power supplies are certified to the relevant major international safety standards. 
 

17.2 WEEE 
The manufacturer complies with the EU Directive 2012/19/EU on the prevention of waste electrical and 
electronic equipment (WEEE). 
The device labels carry a respective marking. 
 

17.3 Product Safety 
The product safety of the following devices is proven by the compliance to the listed standards. 

Type Standards 
K480-288 • EN 60950-1/A12:2011 

• IEC 60950-1/A1:2010 
• UL 60950-1-2007 
• CAN/CSA-C22.2 No. 60950-1:2007 

K480-160 

K480-080 

K480-040 
 
The compliance to the standards is verified and confirmed by TÜV Süd, Germany. 
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18 Glossary 
The following terms are commonly used in this manual or in video and KVM technology. 

Term Description 
Auto Disconnect Matrix function that allows an automatic disconnect between a CON Device and 

a CPU Device if the OSD is opened via this CON Device. 

Auto Logout Matrix function that describes the duration of inactivity after the user has been 
logged out from the OSD at this CON Device. 

Cat X Interface to connect any Cat 5e (Cat 6, Cat 7) cable. 

CON Device Logical object that summarizes several EXT Units of physical extender modules 
(CON Units) to switch more complex sink systems via matrix. 

CON Timeout Matrix function that allows an automatic disconnect of the own CON Device from 
the connected CPU Device after a predefined time. 

CON Unit Decoder extender module to connect to the console (monitor(s), keyboard, and 
mouse; optionally also with USB 2.0 devices). 

Console Monitor, keyboard, mouse, media control, external switching solution, etc. 

Console ACL Console Access Control List is a list that shows the respective switching rights 
for the various CON Devices. 

CPU Auto Connect Matrix function that allows an automatic connection establishment between the 
own CON Device and a random CPU Device that is available. 

CPU Device Logical object that summarizes several EXT Units of physical extender modules 
(CPU Units) to switch more complex source systems via matrix. 

CPU Timeout Matrix function that allows the user to disconnect after a predefined period of 
inactivity from the respective CPU Device. 

CPU Unit Encoder extender module to connect to a source. 

DDC Display Data Channel (DDC) is a serial communication interface between 
monitor and source. It allows a data exchange via monitor cable and an 
automatic installation and configuration of a monitor driver by the operating 
system. 

Dual Access A system to operate a source from two sinks (consoles). 

Dual-Head A system with two video connections 

EXT Unit Logical object for representing and managing an extender module physically 
connected directly to the matrix. Add-on modules, if applicable, are included in 
the EXT Unit of the respective extender module. Dual-Head extender modules 
will be managed as two independent EXT Units. 

Fiber Interface to connect single-mode or multi-mode fiber cables. 

Force Connect Matrix function that allows to switch with the own CON Device to a CPU Device 
that is already used and in doing so to take keyboard and mouse control. The 
connected CON Device so far loses K/M control but keeps video control. 

Force Disconnect Matrix function that allows to switch with the own CON Device to a CPU Device 
that is already used and in doing so to take KVM control. The connected CON 
Device so far loses complete KVM control. 

HDMI An interface for an all-digital transmission of audio and video data. 
KVM Keyboard, video, and mouse. 

Keyboard Connect Matrix function that allows taking over the keyboard control of an inactive CON 
Device. 

Macro Keys Programmable keys that can execute a stringing together of commands to the 
matrix. 



Draco tera enterprise Glossary 

393 

Term Description 
Mouse Connect Matrix function that allows taking the mouse control of an inactive CON Device. 

MTBF Mean Time Between Failure (MTBF) is measured in power-on hours. 

Multi-mode 50 μm multi-mode fiber cable. 

MSC Control of USB-HID of up to eight sources at one sink with only one connected 
mouse or keyboard. The sink can consist of up to eight monitors, or up to 
sixteen monitors when operating Dual-Head Sources. In a matrix system, Multi-
Screen Control (MSC) can be set up at multiple sinks. 

Non-Blocking Access Matrix configuration where no user can be disturbed by an activity of another 
user. 

OSD The On-Screen-Display is used to display information or to operate a device. 

OSD Timeout Matrix function that closes the OSD automatically after a predefined period of 
inactivity. 

POH Power-on hours corresponds to the average operating time 

Quad-Head A system with four video connections 

Release Time Matrix function that allows a CON Device that is connected with the same CPU 
Device to release the K/M control after a predefined time. 

Service Mode Defined maintenance condition that allows updating of extender modules that 
are connected to the matrix. 

SFP SFPs (Small Form Factor Pluggable) are pluggable interface modules for 
Gigabit connections. SFP modules are available for Cat X and fiber interconnect 
cables. 

Single-Head A system with one video connection 

Single-mode 9 μm single-mode fiber cable 

Tie Line Communication connection to and between extender modules in a network 
environment. 

USB-HID USB-HID devices (Human Interface Device) allow for data input. There is no 
need for a special driver during installation; “New USB-HID device found” is 
reported. 
Typical USB-HID devices include keyboards, mice, graphics tablets and touch 
screens. Storage, video, and audio devices are not HID. 

User ACL User Access Control List is a list that shows the respective switching rights for 
the various users. 

Video Sharing Matrix function that allows switching from the user’s CON Device to any CPU 
Device with video. 
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20 Change log 
This table offers an overview of the most important changes available through firmware updates, such as new functions, changed configuration or 
operation. 

Edition Date Firmware 
version 

Software 
version 

Chapter New functions/changes 

REV01.01 2022-08-15 Latest 
version, see 
chapter 1.1  

V5.1.0.0 
2022-01-17 

3.5.1.6,  
15.3.2.4 

Changed: figure, figure legend and part number 
Added: pinout 

REV01.00 2022-02-28 Latest 
version, see 
chapter 1.1  

V5.1.0.0 
2022-01-17 

 Initial user manual, completely reworked, see Release Notes 
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