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Introduction 

 

This manual contains important safety instructions as well as instructions for setting up the product and 
operating it. Please read the general safety instructions (see chapter 2, page 12) and additional notice in 
the respective chapters. Read carefully through the User Manual before you switch on the product. 
 

Product Identification 
The model and serial number of your products are indicated on the bottom of our products. Always refer to 
this information when you need to contact your dealer or the support of IHSE GmbH (see chapter 13, 
page 324). 
 

Trademarks and Trade Names 
All trademark and trade names mentioned in this document are acknowledged to be the property of their 
respective owners. 
 

Validity of this Manual 
This manual applies to all products of the series named on the cover page and to the firmware / software 
listed in chapter 1.1, page 10. Please note the change log for this manual in the chapter 17, page 335). 
Differences between the various models are clearly described. 
The manufacturer reserves the right to change specifications, functions or circuitry of the series described 
here without notice. Information in this manual can be changed, expanded, or deleted without notice. You 
can find the current version of the manual in the download area of our website. 
 

Copyright 
© 2021. All rights reserved. This manual may not be reproduced in any manner without the prior written 
consent of the manufacturer. 
 

Available Documentation 

Name Format Description Provision 
User Manual PDF Provides an overview of the product together with 

technical data and safety instructions. 
Contains all instructions required to operate the 
product to a basic level. 

Download from 
website 

Quick Setup Print Provides a quick installation guide and safety 
instructions 

Contained in the 
scope of delivery 

 

Contact 
IHSE GmbH 
Benzstraße 1 
88094 Oberteuringen 
Germany 
phone: +49 7546-9248-0 
fax: +49 7546-9248-48 
e-mail: info@ihse.com 
website: https://www.ihse.com 
 
 

mailto:info@ihse.com
https://www.ihse.com/
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1 Important Information 
1.1 Firmware and Software 

The release information for the firmware and software described in this user manual is listed below. The 
manual is updated when firmware or software changes affect user behavior or system behavior. 

Firmware Version from Release date 
MATAPP F04.00 2021-01-15 

MATLBDG F01.00 2018-06-26 

MATLOS F01.08 2021-03-18 

MATLOSD F02.00 2020-11-10 

MATLPXP F01.02 2020-05-07 

MATLVOSC F01.14 2020-12-09 

MATLVOSD F02.01 2020-12-08 

MATXDVI F01.15 2015-03-12 

MATXHID F04.03 2021-01-22 

MATXLNK F01.05 2020-01-16 

MATXOSD F03.48 2020-05-06 

MATXOSL F03.15 2020-05-11 

MATXVOSD F04.03 2020-02-18 

MATXVOSL F03.06 2019-04-30 
 

Software Version from Release date 
Tera Tool V4.0.2.0 2021-01-29 

 

1.2 Symbols for Warnings and Helpful Information 
The meaning of the symbols used for warnings and helpful information in this manual is described below: 
 

NOTICE 

NOTICE identifies information if not observed, endangers the functionality of your device or the security of 
your data. 

 

 
This symbol indicates information about special features on the device or when using device and function 
variants. 
 

 
This symbol indicates instructions for procedures recommended by the manufacturer for an effective 
utilization of the device potential. 
 

1.3 Spellings 
Uniform spellings are used in this manual for better readability or easier assignment. 
The following spellings are used for products and descriptions: 

Product Description 
Tera Tool Management software 

Source Computer, CPU 

Sink Console (monitor, keyboard, mouse) 
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The following spellings are used for keyboard commands: 

Keyboard command Description 
<key> Description of a key on the keyboard 
<key> + <key> Press keys simultaneously 
<key>, <key> Press keys successively 
2x <key> Press key quickly, twice in a row (like a mouse double-click) 

 
The following spellings are used for software descriptions: 

Spelling Description 
Bold print Description of terms that are used in the device firmware or software 

Menu item Description of a menu item in the device firmware or software 

Menu item > Menu 
item 

Select menu items successively 

 

Mouse settings Function 
Left mouse button Primary mouse button* (default in most operating systems) 

Right mouse button Secondary mouse button* 

* Unless you have customized your mouse settings in your used operating system. 
 

1.4 Intended Use 
The Draco tera matrix is used to establish connections from consoles (monitor, keyboard, mouse, and other 
peripheral devices) to various sources (computer, CPU). 
In its maximum configuration, up to 160 independent ports can be defined and switched either as a console 
or a CPU. 
The Draco tera matrix is designed to operate with extender modules that transmit KVM, audio, and data 
signals. 
The connection between the matrix and the peripheral devices, such as KVM extender modules, can be 
made by Cat X or fiber. 
The matrix serves as a repeater and can be run at a maximum distance of 10 km from the consoles and 
10 km from the sources. 
 

NOTICE 

Possible radio interference in a domestic environment 
This is a Class A product. In a domestic environment, this product may cause radio interference in which 
case the user may be required to take adequate measures. 
 Follow the safety and installation instructions given in this manual. 
 Use connection cables according to the specifications for the length and type given in this manual. 

 

1.5 EU Declaration of Conformity 
Please find the EU Declaration of Conformity for the product series under:  
www.ihse.com/eu-declaration-of-conformity 
A copy of the original, product-specific EU Declaration of Conformity can be provided upon request. For 
contact details, see page 2 of this manual. 
 

http://www.ihse.com/eu-declaration-of-conformity
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2 Safety instructions 
To ensure reliable and safe long-term operation of your device, please note the following guidelines: 
 Read this user manual carefully. 
 Only use the device according to this user manual. Failure to follow the instructions described can 

damage the device or endanger the security of your data. 
 Take any required ESD precautions. 
 
 

 WARNING 

Risk of electric shock or bruising, abrasions or severing due to an opened chassis 
If the housing is opened while power is supplied to the device, electric shock may occur if the internal 
wiring is touched. If a running fan is touched, bruising, abrasions or severing of fingers may occur. 
There are no necessary maintenance procedures that require opening the case. 
 Do NOT remove the cover of the chassis. 
 Do NOT install the device in environments where children are likely to be present. 

 

 CAUTION 

Risk of burns due to tremendously heated chassis surface after a long period of operation 
When the chassis is fully equipped, the surface of the chassis can become very warm after a long period 
of operation. If the chassis surface is touched after a long period of operation, this can cause skin burns. 
 Protective gloves must be worn to transport a fully equipped housing after a long period of operation. 
 Ensure that there is sufficient distance from the operator. 
 Do NOT install the device in environments where children are likely to be present. 

 
Installation Location 
While operating the device can get warm. Damage to the device can occur in a damp environment. 
 Use the device only in dry, indoor environments. 
 Use the device only in a room with adequate ventilation. 
 For rack-mount installations, at least 0.5 RU (rack unit) is required above the device for ventilation. 
 Existing ventilation openings on the device must always be free. 
 Place all power outlets easily accessible and directly next to each other. 
 

Connection 
 Check the device for visible damage before connecting it. 
 Only connect the device if the device and the ports are not damaged. 
 Place all power outlets easily accessible and directly next to each other. 
 In case the device is equipped with one or more grounding screws, it is obligatory to use these for 

normal operation to ensure the grounding of the chassis. 
 Connect all power supplies to grounded outlets. In each case, ensure that the ground connection is 

maintained from the outlet socket through to the power supply's AC power input. 
 Only connect the device to KVM devices using the interconnect cable - not to other devices, particularly 

not to telecommunications or network devices. 
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Disconnect the Device from the Circuit 

NOTICE 

The cable plugs on the device side can contain a lock. In the event of a necessary quick and complete 
disconnection from external electric circuits: 
 remove all corresponding cable plugs from the socket, 
 or set the power switch of the power outlets (if available) to the “Off” position. 
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3 Consignes de Sécurité 
Pour garantir un fonctionnement fiable et sûr de votre périphérique à long terme, veuillez respecter les 
directives suivantes : 
 Lisez attentivement ce manuel d'utilisation. 
 N'utilisez le périphérique que conformément à ce manuel d'utilisation. Le non-respect des instructions 

décrites peut endommager le périphérique ou mettre en danger la sécurité de vos données 
 Prenez toutes les précautions nécessaires contre les décharges électrostatiques. 
 

 AVERTISSEMENT 

Risque d'électrocution ou de contusions, d'abrasions ou de coupures dues à un châssis ouvert 
Si le châssis est ouvert alors que le périphérique est sous tension, un choc électrique peut se produire si 
le câblage interne est touché. 
Si vous touchez un ventilateur en marche, vous risquez de vous blesser, de vous écorcher ou de vous 
couper les doigts. 
Aucune procédure d'entretien nécessaire ne requiert l'ouverture du boîtier. 
 Ne retirez PAS le couvercle du châssis. 
 N'installez PAS le périphérique dans des environnements où des enfants sont susceptibles d'être 

présents. 
 

 ATTENTION 

Risque de brûlures dues à la surface du châssis très chaude après une longue période 
d'utilisation 
Lorsque le châssis est entièrement équipé, la surface du châssis peut devenir très chaude après une 
longue période de fonctionnement. 
Si la surface du châssis est touchée après une longue période d'utilisation, cela peut provoquer des 
brûlures de la peau. 
 Des gants de protection doivent être portés pour transporter un châssis entièrement équipé après une 

longue période d'opération. 
 Veillez à ce que la distance avec l'opérateur soit suffisante 
 N'installez PAS le périphérique dans des environnements où des enfants sont susceptibles d'être 

présents. 
 

Emplacement de l'installation 
Pendant le fonctionnement, le périphérique et les prises d'alimentation peuvent chauffer. L'appareil peut 
être endommagé dans un environnement humide. 
 N'utilisez le périphérique que dans un environnement sec et intérieur. 
 N'utilisez le périphérique dans un lieu correctement ventilée. 
 Pour les installations en rack, au moins 0,5 RU (unité de rack) est nécessaire au-dessus du 

périphérique pour la ventilation. 
 Les ouvertures de ventilation existantes sur l'appareil doivent toujours être libres. 
 Placez toutes les prises d'alimentation y comprises les prises des alimentations du module externe 

fourni dans un endroit facilement accessible et les unes à côté des autres. 
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Connexion 
 Avant de connecter le périphérique et les unités d'alimentation, vérifiez qu'ils ne présentent pas de 

dommages visibles. 
 Seulement connectez le périphérique et les unités d'alimentation que si l'appareil et les ports ne sont 

pas endommagés. 
 Placez toutes les prises de courant facilement accessibles et directement les unes à côté des autres. 
 Si le périphérique est équipé d'une ou plusieurs vis de mise à la terre, il est obligatoire de les utiliser en 

fonctionnement normal pour assurer la mise à la terre du châssis. 
 Connectez toutes les alimentations électriques à des prises reliées à la terre. Dans chaque cas, 

assurez-vous que la connexion à la terre est maintenue depuis la prise de courant jusqu'à l'entrée 
d'alimentation CA de l'alimentation. 

 Ne connectez le périphérique qu'à des périphériques KVM à l'aide du câble d'interconnexion - pas à 
d'autres périphériques, en particulier pas à des périphériques de télécommunications ou de réseau. 

 

Déconnecter le périphérique du circuit 

AVIS 

Les fiches de câble du côté du périphérique peuvent contenir un verrou. En cas de nécessité d'une 
déconnexion rapide et complète des circuits électriques externes : 
 retirez toutes les fiches de câble correspondantes de la prise, 
 ou mettez l'interrupteur des prises de courant (si elles existent) sur la position « Off ». 
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4 Description 
4.1 System Overview 

A Draco tera matrix system consists of a Draco tera matrix and, for KVM applications, one or more 
CPU Units / CON Units. The Draco tera matrix is connected to the CPU Units / CON Units by interconnect 
cables. All available ports of the matrix can be used either as an input or as an output port depending on 
components and equipment. Non-blocking access is available for all users, i.e., user access is not limited 
by the activities of another user. 
CPU Units are connected directly to the sources (computer, CPU) by the provided cables. Monitor(s), 
keyboards, and mice are connected to the CON Units. The communication between the Draco tera matrix 
and the CPU Units / CON Units occurs over the respective interconnect cables. 
 

The Draco tera matrix supports a wide and flexible range of system configurations: 
A part of the Draco tera can be configured as a Single-Head workstation, a part as Dual-Head workstation, 
or even as Quad-Head workstation for example. In addition, there are configurations with KVM and 
USB 2.0 available. 

4.2 Installation Examples 
The following section shows typical exemplary installations of the Draco tera: 

Single-Head Installation 
 

 

Fig. 1 Example - System overview Single-Head installation 
 

1 Source (computer, CPU) 
2 CPU Units 
3 Interconnect cable 

4 Draco tera matrix 
5 CON Units 
6 Console (monitor, keyboard, mouse) 

 
 

If you have a Single-Head console, you can also get access to a Dual-Head or Quad-Head source 
(computer, CPU) for example. However, control is only possible at monitor 1 and only one video signal is 
displayed. 

1 2 3 4 3 5 6 
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Any signal source can be switched to any number of monitors that will show the video signal at the same 
time. Audio may also be switched if required. 

Single-Head Installation with Multi-Screen Control 
When using Multi-Screen Control, switching control between up to eight connected sources (computers, 
CPUs) can be performed at one sink with only one connected mouse or keyboard. In a Single-Head 
installation, the sink can consist of up to eight monitors. In a matrix system, Multi-Screen Control can be set 
up at multiple sinks. 
 

 

Fig. 2 Example - System overview Single-Head installation with Multi-Screen Control 
 

1 Single-Head sources (computer, CPU) 
2 Single-Head CPU Units 
3 Interconnect cable 
4 Draco tera matrix 

5 Single-Head CON Units 
6 Multi-Screen Control console (e.g., 8x monitor, 

1x keyboard, 1x mouse) 

 
 

If you have a Single-Head console, you can also get access to a Dual-Head or Quad-Head source 
(computer, CPU) for example. However, control is only possible at monitor 1 and only one video signal is 
displayed. 
Any signal source can be switched to any number of monitors that will show the video signal at the same 
time. Audio may also be switched if required. 
 
  

1 2 3 4 3 5 6 
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Dual-Head Installation with Multi-Screen Control 
When using Multi-Screen Control, switching control between up to eight connected sources (computers, 
CPUs) can be performed at one sink with only one connected mouse or keyboard. In a Dual-Head 
installation, the sink can consist of up to sixteen monitors when operating Dual-Head Sources. In a matrix 
system, Multi-Screen Control can be set up at multiple sinks. 

 

Fig. 3 Example - System overview Dual-Head installation with Multi-Screen Control 
 

1 Dual-Head sources (computer, CPU) 
2 Dual-Head CPU Units 
3 Interconnect cable 
4 Draco tera matrix 

5 Dual-Head CON Units 
6 Multi-Screen Control console (e.g., 8x monitor, 

1x keyboard, 1x mouse) 

 
 

Any signal source can be switched to any number of monitors that will show the video signal at the same 
time. Audio may also be switched if required. 
  

1 2 3 4 3 5 6 
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4.3 Product Range 

4.4 Product Range - Standard Systems 
4.4.1 Draco tera flex Cat X 1G 

Part No. Description Rack unit 
K480-C16 Draco tera flex KVM Matrix 16-Port, Cat X 1G 1 RU 

K480-C24 Draco tera flex KVM Matrix 24-Port, Cat X 1G 1 RU 

K480-C32 Draco tera flex KVM Matrix 32-Port, Cat X 1G 1 RU 

K480-C40 Draco tera flex KVM Matrix 40-Port, Cat X 1G 1 RU 

K480-C48 Draco tera flex KVM Matrix 48-Port, Cat X 1G 2 RU 

K480-C64 Draco tera flex KVM Matrix 64-Port, Cat X 1G 2 RU 

K480-C80 Draco tera flex KVM Matrix 80-Port, Cat X 1G 2 RU 

K480-C120 Draco tera flex KVM Matrix 120-Port, Cat X 1G 4 RU 

K480-C128 Draco tera flex KVM Matrix 128-Port, Cat X 1G 4 RU 

K480-C144 Draco tera flex KVM Matrix 144-Port, Cat X 1G 4 RU 

K480-C160 Draco tera flex KVM Matrix 160-Port, Cat X 1G 4 RU 
 

4.4.2 Draco tera flex Cat X 3G 
Part No. Description Rack unit 
K480-CX16 Draco tera flex KVM Matrix 16-Port, Cat X 3G 1 RU 

K480-CX24 Draco tera flex KVM Matrix 24-Port, Cat X 3G 1 RU 

K480-CX32 Draco tera flex KVM Matrix 32-Port, Cat X 3G 1 RU 

K480-CX40 Draco tera flex KVM Matrix 40-Port, Cat X 3G 1 RU 

K480-CX48 Draco tera flex KVM Matrix 48-Port, Cat X 3G 2 RU 

K480-CX64 Draco tera flex KVM Matrix 64-Port, Cat X 3G 2 RU 

K480-CX80 Draco tera flex KVM Matrix 80-Port, Cat X 3G 2 RU 

K480-CX120 Draco tera flex KVM Matrix 120-Port, Cat X 3G 4 RU 

K480-CX128 Draco tera flex KVM Matrix 128-Port, Cat X 3G 4 RU 

K480-CX144 Draco tera flex KVM Matrix 144-Port, Cat X 3G 4 RU 

K480-CX160 Draco tera flex KVM Matrix 160-Port, Cat X 3G 4 RU 
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4.4.3 Draco tera flex Fiber 1G 
Part No. Description Rack unit 
K480-F16 Draco tera flex KVM Matrix 16-Port, fiber 1G 1 RU 

K480-F24 Draco tera flex KVM Matrix 24-Port, fiber 1G 1 RU 

K480-F32 Draco tera flex KVM Matrix 32-Port, fiber 1G 1 RU 

K480-F40 Draco tera flex KVM Matrix 40-Port, fiber 1G 1 RU 

K480-F48 Draco tera flex KVM Matrix 48-Port, fiber 1G 2 RU 

K480-F64 Draco tera flex KVM Matrix 64-Port, fiber 1G 2 RU 

K480-F80 Draco tera flex KVM Matrix 80-Port, fiber 1G 2 RU 

K480-F120 Draco tera flex KVM Matrix 120-Port, fiber 1G 4 RU 

K480-F128 Draco tera flex KVM Matrix 128-Port, fiber 1G 4 RU 

K480-F144 Draco tera flex KVM Matrix 144-Port, fiber 1G 4 RU 

K480-F160 Draco tera flex KVM Matrix 160-Port, fiber 1G 4 RU 
 

4.4.4 Draco tera flex Fiber 3G 
Part No. Description Rack unit 
K480-FX16 Draco tera flex KVM Matrix 16-Port, fiber 3G 1 RU 

K480-FX24 Draco tera flex KVM Matrix 24-Port, fiber 3G 1 RU 

K480-FX32 Draco tera flex KVM Matrix 32-Port, fiber 3G 1 RU 

K480-FX40 Draco tera flex KVM Matrix 40-Port, fiber 3G 1 RU 

K480-FX48 Draco tera flex KVM Matrix 48-Port, fiber 3G 2 RU 

K480-FX64 Draco tera flex KVM Matrix 64-Port, fiber 3G 2 RU 

K480-FX80 Draco tera flex KVM Matrix 80-Port, fiber 3G 2 RU 

K480-FX120 Draco tera flex KVM Matrix 120-Port, fiber 3G 4 RU 

K480-FX128 Draco tera flex KVM Matrix 128-Port, fiber 3G 4 RU 

K480-FX144 Draco tera flex KVM Matrix 144-Port, fiber 3G 4 RU 

K480-FX160 Draco tera flex KVM Matrix 160-Port, fiber 3G 4 RU 
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4.4.5 Draco tera flex Hybrid 1G 
Part No. Description Rack unit 
K480-C24F16 Draco tera flex KVM Matrix 40-Port, hybrid 1G 1 RU 

K480-C24F40 Draco tera flex KVM Matrix 64-Port, hybrid 1G 2 RU 

K480-C40F24 Draco tera flex KVM Matrix 64-Port, hybrid 1G 2 RU 

K480-C40F40 Draco tera flex KVM Matrix 80-Port, hybrid 1G 2 RU 

K480-C80F40 Draco tera flex KVM Matrix 120-Port, hybrid 1G 4 RU 

K480-C80F80 Draco tera flex KVM Matrix 160-Port, hybrid 1G 4 RU 

K480-C120F40 Draco tera flex KVM Matrix 160-Port, hybrid 1G 4 RU 
 

4.4.6 Draco tera flex Hybrid 3G 
Part No. Description Rack unit 
K480-CX24FX16 Draco tera flex KVM Matrix 40-Port, hybrid 3G 1 RU 

K480-CX24FX40 Draco tera flex KVM Matrix 64-Port, hybrid 3G 2 RU 

K480-CX40FX24 Draco tera flex KVM Matrix 64-Port, hybrid 3G 2 RU 

K480-CX40FX40 Draco tera flex KVM Matrix 80-Port, hybrid 3G 2 RU 

K480-CX80FX40 Draco tera flex KVM Matrix 120-Port, hybrid 3G 4 RU 

K480-CX80FX80 Draco tera flex KVM Matrix 160-Port, hybrid 3G 4 RU 

K480-CX120FX40 Draco tera flex KVM Matrix 160-Port, hybrid 3G 4 RU 
 

4.4.7 Draco tera flex Grid Cat X 1G and Fiber 1G 

 The following products are expected to be available from Q3/2021. 

 

Part No. Description Rack unit 
K480-C32G Draco tera flex KVM Matrix 32 Ports + Grid, Cat X 1G 1 RU 

K480-F32G Draco tera flex KVM Matrix 32 Ports + Grid, fiber 1G 1 RU 
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4.5 Scope of Delivery 
The scope of delivery contains the following items: 

Product type Scope of delivery 
Standard systems • Draco tera flex 

• 2x IEC connection cable for power supply lockable 2,0 m 
• 2x Mounting brackets 
• Quick Setup 

 

 If anything is missing, contact your dealer. 

 

4.6 Accessories 
Spare parts as e.g., cables can be requested from the manufacturer if required. 
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4.7 Device Views 
The following views of the Draco tera flex matrix illustrate the currently available variants: 

4.7.1 Overview Draco tera flex 16-Port 

 
Fig. 4 Front side - K480-C16 and K480-CX16 
 

 
Fig. 5 Front side - K480-F16 and K480-FX16 
 

1 I/O-Ports 1 to 8 
2 I/O-Ports 9 to 16 
3 Network port 1 (RJ45) 

4 Network port 2 (RJ45) 
5 Reset button 

 
 

 
Fig. 6 Rear side - 16-port 
 

1 Power supply connector (standard) 
2 Power supply connector (redundancy) 

3 Grounding 
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4.7.2 Overview Draco tera flex 24-Port 

 
Fig. 7 Front side - K480-C24 and K480-CX24 
 

 
Fig. 8 Front side - K480-F24 and K480-FX24 
 

1 I/O-Ports 1 to 8 
2 I/O-Ports 9 to 16 
3 I/O-Ports 17 to 24 

4 Network port 1 (RJ45) 
5 Network port 2 (RJ45) 
6 Reset button 

 
 

 
Fig. 9 Rear side - 24-port 
 

1 Power supply connector (standard) 
2 Power supply connector (redundancy) 

3 Grounding 
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4.7.3 Overview Draco tera flex 32-Port 

 
Fig. 10 Front side - K480-C32 and K480-CX32 
 

 
Fig. 11 Front side - K480-F32 and K480-FX32 
 

1 I/O-Ports 1 to 8 
2 I/O-Ports 9 to 16 
3 I/O-Ports 17 to 24 
4 Network port 1 (RJ45) 

5 Network port 2 (RJ45) 
6 Reset button 
7 I/O-Ports 25 to 32 

 
 

 
Fig. 12 Rear side - 32-Port 
 

1 Power supply connector (standard) 
2 Power supply connector (redundancy) 

3 Grounding 
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4.7.4 Overview Draco tera flex 32-Port with Grid 

 The following products are expected to be available from Q3/2021. 

 

 
Fig. 13 Front side - K480-C32G 
 

 
Fig. 14 Front side - K480-F32G 
 

1 I/O-Ports 1 to 8 
2 I/O-Ports 9 to 16 
3 Grid port 1 
4 Network port 1 (RJ45) 

5 Network port 2 (RJ45) 
6 Reset button 
7 I/O-Ports 25 to 32 
8 I/O Ports 33 to 40 

 
 

 
Fig. 15 Rear side - 32-Port with Grid 
 

1 Power supply connector (standard) 
2 Power supply connector (redundancy) 

3 Grounding 
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4.7.5 Overview Draco tera flex 40-Port 

 
Fig. 16 Front side - K480-C40 and K480-CX40 
 

 
Fig. 17 Front side - K480-F40 and K480-FX40 
 

 
Fig. 18 Front side - K480-C24F16 and K480-CX24FX16 
 

1 I/O-Ports 1 to 8 
2 I/O-Ports 9 to 16 
3 I/O-Ports 17 to 24 
4 Network port 1 (RJ45) 

5 Network port 2 (RJ45) 
6 Reset button 
7 I/O-Ports 25 to 32 
8 I/O Ports 33 to 40 

 
 

 
Fig. 19 Rear side - 40-Port 
 

1 Power supply connector (standard) 
2 Power supply connector (redundancy) 

3 Grounding 
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4.7.6 Overview Draco tera flex 48-Port 

 
Fig. 20 Front side - K480-C48 and K480-CX48 
 

 
Fig. 21 Front side - K480-F48 and K480-FX48 
 

1 I/O-Ports 1 to 8 
2 I/O-Ports 41 to 48 
3 I/O-Ports 9 to 16 
4 I/O-Ports 49 to 56 
5 I/O-Ports 17 to 24 

6 I/O-Ports 57 to 64 
7 Network port 1 (RJ45) 
8 Network port 2 (RJ45) 
9 Reset button 

 
 

 
Fig. 22 Rear side - 48-Port 
 

1 Power supply connector (standard) 
2 Power supply connector (redundancy) 

3 Grounding 
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4.7.7 Overview Draco tera flex 64-Port 

 
Fig. 23 Front side - K480-C64 and K480-CX64 
 

 
Fig. 24 Front side - K480-F64 and K480-FX64 
 

 
Fig. 25 Front side - K480-C24F40 and K480-CX24FX40 
 

 
Fig. 26 Front side - K480-C40F24 and K480-CX40FX24 
 

1 I/O-Ports 1 to 8 
2 I/O-Ports 41 to 48 
3 I/O-Ports 9 to 16 
4 I/O-Ports 49 to 56 
5 I/O-Ports 17 to 24 
6 I/O-Ports 57 to 64 

7 Network port 1 (RJ45) 
8 Network port 2 (RJ45) 
9 Reset button 
10 I/O-Ports 25 to 32 
11 I/O-Ports 33 to 40 
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Fig. 27 Rear side - 64-Port 
 

1 Power supply connector (standard) 
2 Power supply connector (redundancy) 

3 Grounding 
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4.7.8 Overview Draco tera flex 80-Port 

 
Fig. 28 Front side - K480-C80 and K480-CX80 
 

 
Fig. 29 Front side - K480-F80 and K480-FX80 
 

 
Fig. 30 Front side - K480-C40F40 and K480-CX40FX40 
 

1 I/O-Ports 1 to 8 
2 I/O-Ports 41 to 48 
3 I/O-Ports 9 to 16 
4 I/O-Ports 49 to 56 
5 I/O-Ports 17 to 24 
6 I/O-Ports 57 to 64 
7 Network port 1 (RJ45) 

8 Network port 2 (RJ45) 
9 Reset button 
10 I/O-Ports 25 to 32 
11 I/O-Ports 65 to 72 
12 I/O-Ports 33 to 40 
13 I/O-Ports 73 to 80 
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Fig. 31 Rear side - 80-Port 
 

1 Power supply connector (standard) 
2 Power supply connector (redundancy) 

3 Grounding 
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4.7.9 Overview Draco tera flex 120-Port 

 
Fig. 32 Front side - K480-C120 and K480-CX120 
 

 
Fig. 33 Front side - K480-F120 and K480-FX120 
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Fig. 34 Front side - K480-C80F40 and K480-CX80FX40 
 

1 I/O-Ports 1 to 8 
2 I/O-Ports 41 to 48 
3 I/O-Ports 9 to 16 
4 I/O-Ports 49 to 56 
5 I/O-Ports 17 to 24 
6 I/O-Ports 57 to 64 
7 Network port 1 (RJ45) 
8 Network port 2 (RJ45) 
9 Reset button 

10 I/O-Ports 25 to 32 
11 I/O-Ports 65 to 72 
12 I/O-Ports 33 to 40 
13 I/O-Ports 73 to 80 
14 I/O-Ports 81 to 88 
15 I/O-Ports 89 to 96 
16 I/O-Ports 97 to 104 
17 I/O-Ports 105 to 112 
18 I/O-Ports 113 to 120 

 
 

 
Fig. 35 Rear side - 120-Port 
 

1 Power supply connector (standard) 
2 Power supply connector (redundancy) 

3 Grounding 

 
 
  



Draco tera flex Description 

35 

4.7.10 Overview Draco tera flex 128-Port 

 
Fig. 36 Front side - K480-C128 and K480-CX128 
 

 
Fig. 37 Front side - K480-F128 and K480-FX128 
 

1 I/O-Ports 1 to 8 
2 I/O-Ports 41 to 48 
3 I/O-Ports 9 to 16 
4 I/O-Ports 49 to 56 
5 I/O-Ports 17 to 24 
6 I/O-Ports 57 to 64 
7 Network port 1 (RJ45) 
8 Network port 2 (RJ45) 
9 Reset button 
10 I/O-Ports 25 to 32 

11 I/O-Ports 65 to 72 
12 I/O-Ports 33 to 40 
13 I/O-Ports 73 to 80 
14 I/O-Ports 81 to 88 
15 I/O-Ports 121 to 128 
16 I/O-Ports 89 to 96 
17 I/O-Ports 129 to 136 
18 I/O-Ports 97 to 104 
19 I/O-Ports 137 to 144 
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Fig. 38 Rear side - 128-Port 
 

1 Power supply connector (standard) 
2 Power supply connector (redundancy) 

3 Grounding 
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4.7.11 Overview Draco tera flex 144-Port 

 
Fig. 39 Front side - K480-C144 and K480-CX144 
 

 
Fig. 40 Front side - K480-F144 and K480-FX144 
 

1 I/O-Ports 1 to 8 
2 I/O-Ports 41 to 48 
3 I/O-Ports 9 to 16 
4 I/O-Ports 49 to 56 
5 I/O-Ports 17 to 24 
6 I/O-Ports 57 to 64 
7 Network port 1 (RJ45) 
8 Network port 2 (RJ45) 
9 Reset button 
10 I/O-Ports 25 to 32 
11 I/O-Ports 65 to 72 

12 I/O-Ports 33 to 40 
13 I/O-Ports 73 to 80 
14 I/O-Ports 81 to 88 
15 I/O-Ports 121 to 128 
16 I/O-Ports 89 to 96 
17 I/O-Ports 129 to 136 
18 I/O-Ports 97 to 104 
19 I/O-Ports 137 to 144 
20 I/O-Ports 105 to 112 
21 I/O-Ports 113 to 120 
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Fig. 41 Rear side - 144-Port 
 

1 Power supply connector (standard) 
2 Power supply connector (redundancy) 

3 Grounding 
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4.7.12 Overview Draco tera flex 160-Port 

 
Fig. 42 Front side - K480-C160 and K480-CX160 
 

 
Fig. 43 Front side - K480-F160 and K480-FX160 
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Fig. 44 Front side - K480-C120F40 and K480-CX120FX40 
 

 
Fig. 45 Front side - K480-C80F80 and K480-CX80FX80 
 

1 I/O-Ports 1 to 8 
2 I/O-Ports 41 to 48 
3 I/O-Ports 9 to 16 
4 I/O-Ports 49 to 56 
5 I/O-Ports 17 to 24 
6 I/O-Ports 57 to 64 
7 Network port 1 (RJ45) 
8 Network port 2 (RJ45) 
9 Reset button 
10 I/O-Ports 25 to 32 
11 I/O-Ports 65 to 72 
12 I/O-Ports 33 to 40 

13 I/O-Ports 73 to 80 
14 I/O-Ports 81 to 88 
15 I/O-Ports 121 to 128 
16 I/O-Ports 89 to 96 
17 I/O-Ports 129 to 136 
18 I/O-Ports 97 to 104 
19 I/O-Ports 137 to 144 
20 I/O-Ports 105 to 112 
21 I/O-Ports 145 to 152 
22 I/O-Ports 113 to 120 
23 I/O-Ports 153 to 160 
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Fig. 46 Rear side - 160-Port 
 

1 Power supply connector (standard) 
2 Power supply connector (redundancy) 

3 Grounding 
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4.8 Status Indication at the Device 
4.8.1 Status LEDs for Device Status 

 
Fig. 47 Front side - LEDs for device status 
 

1 Device status LED 1 2 Device status LED 2 
 
 

LEDs for Device Status (CPU Module) 

LED 1 LED 2 Description 
White White System boots 

Green Off System is ready 

Red Red System shuts down 

Flashing 
green 

Flashing 
red 

System is off 

Off Blue I/O Modules are initialized 
 

 Due to variations in LED type "white" might also appear as light purple or light blue. 

 

4.8.2 Status LEDs for Link Connection, 1G Cat X 

 
Fig. 48 Front side - LEDs at I/O Ports, 1G Cat X 
 

1 Link status LED for upper port 2 Link status LED for lower port 
 
 

Status LEDs at the I/O Ports, 1G Cat X 
When an interconnection is established, the LEDs light up in the following sequence: 

LED 1 / 2 Description 
Off No connection detected 

Orange Connection via interconnection cable ok, extender detection is running 

Green Connection via interconnection cable ok, data traffic active 
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An interconnection failure is indicated as follows: 

LED 1 / 2 Description 
Flashing 
orange 

Extender is not detected 

 

4.8.3 Status LEDs for Link Connection, 3G Cat X 

  
Fig. 49 Front side - LEDs at I/O Ports, 3G Cat X 
 

1 Link status LED 1 for lower port 
2 Link status LED 2 for lower port 

3 Link status LED 1 for upper port 
4 Link status LED 2 for upper port 

 
 

Status LEDs at the I/O Ports, 3G Cat X 
When an interconnection is established, the LEDs light up in the following sequence: 

LED 1 / 3 LED 2 / 4 Description 
Off Green No connection detected 

Orange Green Connection via interconnection cable ok, extender detection is running 

Off Green Connection via interconnection cable ok, data traffic active 
 
An interconnection failure is indicated as follows: 

LED 1 / 3 LED 2 / 4 Description 
Flashing 
orange 

Off Extender is not detected 
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4.8.4 Status LEDs for Link Connection, Fiber 

  
Fig. 50 Front side - LEDs at I/O Ports, Fiber 
 

1 Link status LED 1 for lower port 
2 Link status LED 2 for lower port 

3 Link status LED 1 for upper port 
4 Link status LED 2 for upper port 

 
 

Status LEDs at the I/O Ports, Fiber 
When an interconnection is established, the LEDs light up in the following sequence: 

LED 1 / 3 LED 2 / 4 Description 
Green Off Connection is established 

Green Red Connection via interconnection cable ok, extender detection is running 

Green Off Connection via interconnection cable ok, data traffic active 
 
An interconnection failure is indicated as follows: 

LED 1 / 3 LED 2 / 4 Description 
Flashing 
red 

Off Extender is not detected 

 

4.8.5 Status LEDs for Network Connection 

 
Fig. 51 Front side - status LEDs for network connection 
 

1 Activity status LED network connection 2 
2 Link status LED network connection 2 

3 Activity status LED network connection 1 
4 Link status LED network connection 1 
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Status LEDs of the Network Port 

Pos. LED Status Description 
1 /3 Activity 

status 
(orange) 

Off No network connection available or data traffic not active 

On Network connection available, data traffic active 

2 /4 Link status 
(green) 

Off No network connection available 

On Network connection available 
 

4.8.6 Status LEDs for Power Supply 

 
Fig. 52 Front side - LEDs for power supply 
 

1 Status LED for power supply 1 2 Status LED for power supply 2 
 
 

LEDs for Power Supply 

Pos. LED Status Description 
1 AC Input 1 

(green) 
On Power supply available 

Off No power supply available 

2 AC Input 2 
(green) 

On Power supply available 

Off No power supply available 
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5 Access Options 
You have following options to configure and operate the Draco tera: 

Access option Description 
OSD Via OSD (On-Screen-Display) you can configure the basic settings of the matrix 

operating system, query several states, and control several functions by 
keyboard commands during normal use. 

Tera Tool The Tera Tool (below referred to as “management software”) is available as a 
single executable program file (desktop) does not require installation. The 
management software can be downloaded from the link 
https://www.ihse.com/software. 
Advanced settings can be configured on the Draco tera operating system using 
the management software: 
• Advanced configuration 
• Extended monitoring options 
• System update (firmware update) 
• Local backup option 
• Documentation 

 

5.1 Control Options via OSD 
5.1.1 Command Mode 

The extender modules include a command mode that allows to access the matrix and to control several 
functions by keyboard commands during normal use. 
To access the command mode, use a keyboard sequence (Hot Key) at the keyboard of a CON Unit 
plugged in the matrix. 
To quit the command mode, press the <Esc> key to exit the command mode. 
 

NOTICE 

While in command mode, 
 the Caps Lock and Scroll Lock LEDs on the keyboard are flashing, 
 the USB-HID devices are not operable, mouse and keyboard functions are deactivated, 
 only selected keyboard commands are available. 

 

 
If there is no keyboard command executed within 10 seconds after activating the command mode, it will be 
deactivated automatically. 
 
The following spellings are used for keyboard commands: 

Keyboard command Description 
<key> Description of a key on the keyboard 
<key> + <key> Press keys simultaneously 
<key>, <key> Press keys successively 
2x <key> Press key quickly, twice in a row (like a mouse double-click) 

 
  

https://www.ihse.com/software
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The following keyboard commands are used to enter, and to exit the command mode, and to change the 
Hot Key. 

Function Keyboard command 
Enter command mode 
(default) 

2x <Left Shift> (Hot Key) 

Exit command mode <Esc> 

Change Hot Key <current Hot Key>, <c>, <new Hot Key code>, <Enter> 

 

Hot Key Code 
The Hot Key to enter the command mode can be changed. The following table lists the Hot Key codes for 
the available Hot Keys. 

Hot Key Code Hot Key 
0 Freely selectable 

2 2x <Scroll> 

3 2x <Left Shift> 

4 2x <Left Ctrl> 

5 2x <Left Alt> 

6 2x <Right Shift> 

7 2x <Right Ctrl> 

8 2x <Right Alt> 

 
NOTICE 

In a combined KVM matrix/U-Switch configuration, select different Hot Keys for extender modules 
connected to the KVM matrix (e.g., 2x <Left Shift>) and the U-Switch (e.g., 2x <Right 
Shift>). 

 

Set freely selectable Hot Key (exemplary) 
To set a freely selectable Hot Key (e.g., 2x <Space>), use the following keyboard sequence: 

<current Hot Key>, <c>, <0>, <Space>, <Enter> 

Set Hot Key for direct OSD access 
Next to the Hot Key for standard functions, a second Hot Key can be exclusively set for opening the OSD 
directly. 
To select a Hot Key from the Hot Key table for a direct opening of the OSD, use the following keyboard 
sequence: 
<current Hot Key>, <f>, <Hot Key Code>, <Enter> 

To select a freely selectable Hot Key (e.g., <Space>) for opening OSD directly, use the following keyboard 
sequence: 
<current Hot Key>, <f>, <0>, <Space>, <Enter> 

Delete Hot Key for direct OSD access 
To delete the Hot Key for direct OSD access, use the following keyboard sequence. 
<current Hot Key>, <f>, <0>, <Del>, <Enter> 

Reset Hot Key 
To set a Hot Key back to default settings, press the key combination <Right Shift> + <Del> within 
5 s after plugging in a keyboard. 
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5.1.2 OSD Keyboard Control 
Via OSD (On-Screen-Display) you set the basic configuration of the matrix operating system, query several 
states, and control several functions by keyboard commands during normal use. 
 To enter the OSD of the matrix, connect a keyboard to a CON Unit of an extender. 
 

The following keyboard commands are used to open and to exit the OSD: 

Keyboard command Function 
<Hot Key>, <o> Open OSD 
<ESC> Exit OSD (in the main menu) 
<Left Shift> + 
<ESC> 

Exit OSD (within the menus) 

 

NOTICE 

If the OSD is closed with one of the keyboard commands mentioned above, possible changes are not 
saved. For information on saving changes, see configuration descriptions from chapter 7.10, from 
page 129. 

 

Entering the OSD and the Main Menu 
1. Start the command mode with the Hot Key (see chapter 5.1.1, page 46). 
2. Press the <o> key to open the OSD. 

You will see a list of all available CPUs as a start menu. 
3. Press the <Esc> key to enter the main menu. 
 

 
If the Enable CPU Selection option is enabled in the Configuration menu, the selection list for switching 
CPU devices will be opened initially. This list can be skipped by pressing the <F7> key. 
 

Leaving the OSD 
 Press the <Esc> key in the main menu or simultaneously <Left Shift> + <Esc> anywhere within 

the OSD. 
The OSD will be closed without any further changes and the currently active CPU connection will be 
displayed. 

 

5.1.3 OSD Keyboard Commands 
The following keyboard commands are available for the navigation and configuration within the menus: 

Keyboard command Function 
<Cursor Left> Input field: cursor left 

In menus: next input field 
<Cursor Right> Input field: cursor right 

In menus: previous input field 
<Cursor Up> In input fields: line up (with wrap around) 

In menus: line up (without wrap around) 
<Cursor Down> In input fields: line down (with wrap around) 

In menus: line down (without wrap around) 
<Page Up> Previous page in menus with more than one page 
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Keyboard command Function 
<Page Down> Next page in menus with more than one page 
<Tab> In menus with input fields: next input field 
<Left Shift> + 
<Tab> 

In menus with input fields: previous input field 

<+> Next option in selection fields 

In the CPU selection list with cursor on a CPU Group: expand members of a 
group 

<-> Previous option in selection fields 

In the CPU selection list with cursor on a CPU Group: collapse members of a 
group 

<Space> Switching in selection fields between two conditions, e.g., between ON / OFF or 
Y (Yes) / N (No) 

<Enter> In menus with input fields: save data 

In menus: select menu item 

With buttons: confirm selected button 
<Esc> In menus with input fields: cancel data input without saving 

In menus with selection fields: go back to the superior menu 
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5.1.4 OSD Menu Structure 
The general layout of the OSD is structured into three areas: 

• upper status area (topmost two text lines) 

• working area 

• lower status area (lowest two text lines) 

 
Fig. 53 OSD Main menu 
 
The following functions are available in most of the menus: 

Button Function 
Cancel Reject changes 

Okay Apply changes (temporary storage of the active configuration in the volatile 
memory of the matrix). 

 

NOTICE 

Possible loss of configuration changes 
By clicking the Okay button, changes are applied to the active configuration and saved in the volatile 
memory of the matrix. In the event of a sudden power failure, these changes are lost. To save changes 
permanently: 
 save the configuration changes into the active configuration (Save, see chapter 7.10.1, page 129), 

save a predefined configuration (Save as…, from chapter 7.10.2, page 130), or perform a restart (see 
chapter 9.9.1, page 300). 
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5.1.5 OSD Sort Function 
Lists and tables in the OSD offer a sorting function for fast and smooth search. 
The following sorting functions are available: 

Keyboard command Function 
<F1> Sort ID numbers in descending order by pressing the keyboard command once. 

Sort ID numbers in ascending order by pressing the keyboard command twice 
(ID). 

<F2> Sort ID names in descending order by pressing the keyboard command once. 
Sort ID names in ascending order by pressing the keyboard command twice 
(Name). 

<F3> Go to the next result in the list of results of the search field (Next). 
<F4> Go to the previous result in the list of results of the search field (Previous). 
<F5> Refresh the currently shown list (Refresh). 
<F6> Jump between the search field and the list of results (Find). 
<F8> Show unavailable CPUs  
<F9> Activate search function from the beginning of the name (Compare). 
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5.2 Control Options via Management Software 
5.2.1 Management Software Menu Structure 

The menu structure of the management software is subdivided into various sections: 
 

 
Fig. 54 Management software Menu structure 
 

1 Menu bar (top line) 
2 Toolbar (second line) 
3 Tab bar (third line) 

4 Task area (left menu section) 
5 Working area (right menu section) 
6 Status bar (bottom line) 

 
 

The following functions are available in most of the menus: 

Button Function 
Apply Confirm changes (temporary storage of the active configuration in the volatile 

memory of the matrix) 

Cancel Reject changes 
 

NOTICE 

Possible loss of configuration changes 
By clicking the Apply button changes are applied to the active configuration and saved in the volatile 
memory of the matrix. In the event of a sudden power failure, these changes are lost. To save changes 
permanently: 
 save the configuration changes into the active configuration (Remote Save, see chapter 8.11.1, 

page 238), save a predefined configuration (Save as…) (see from chapter 8.11.2, page 239), or 
perform a restart (see from chapter 9.10.1, page 305). 

 
  

1 
2 
3 

6 

5 

4 
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Information for Operating and for Support Functions 
The operation of the management software is intuitive and corresponds to the user interface of common 
operating systems. 

• Help texts: 
The management software contains its own support function. The integrated help texts in the working 
area of the management software can be activated or deactivated by clicking the checkbox in the upper 
right corner. Auxiliary names (tooltips) for the menu items can be activated in the options. 

• Online help: 
After calling up a function from the task area, a menu opens in the work area of the management 
software, sometimes with several sub-pages (tabs). An online help is available for these functions, 
which can be called up by pressing the F1 key on the keyboard. An internet connection and a browser 
are required for opening the online help (PDF file). 

 

5.2.2 Management Software Toolbar 
Some functions are only available if a connection to the matrix has been established (online mode). The 
respective functions are colored if available. 

 

Fig. 55 Management software Toolbar 
 

1 Load locally saved configuration 
2 Save configuration locally 
3 Update configuration 
4 Connect to the matrix 
5 Disconnect from the matrix 
6 Activate/deactivate the edit mode 
7 Save active configuration (online mode) 
8 Show predefined configuration saved on the 

matrix (online mode) 

9 Save predefined configuration on the matrix 
(online mode) 

10 Monitoring (online) 
11 Flash update for single devices 
12 Overview of devices in the subnet (online mode) 
13 System check 
14 Save status locally (online mode) 

 

5.2.3 Management Software Mouse Control 
The following mouse commands are selectable for menu functions: 

Mouse command Function 
Left mouse button Menu selection, marking 

Double-click left mouse 
button 

Open function specific selection menus 

Right mouse button Open context specific selection menus 
 
  

1      2      3        4        5              6            7            8         9        10          11         12           13           14 
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5.2.4 Management Software Keyboard Control 
The following keyboard commands are available for the navigation and configuration within the menus: 

Keyboard command Function 
<Cursor Left> Cursor to the left 
<Cursor Right> Cursor to the right 
<Cursor Up> Line up 
<Cursor Down> Line down 
<Page Up> In input or status menus with more than one page: previous page 
<Page Down> In input or status menus with more than one page: next page 
<Tab> In input menus: next field 
<Left Shift> + 
<Tab> 

In input menus: previous field 

<Space> • Switch in selection fields between two conditions (checkmark or not). 
• Open already highlighted fields with editing or selecting possibility. 

<Enter> • Select menu item 
• In menus: save data 

<Ctrl> + <Tab> • Leave tables 
• Jump from tables into the next field 

<Ctrl> + <Left 
Shift> + <Tab> 

• Leave tables 
• Jump from tables into the previous field 

 

 
Various functions within the menus in the menu bar can be executed with the provided keyboard 
commands (e.g., press <Ctrl> + <S> to execute Save) that are listed to the right of the respective menu 
item. 
 

5.2.5 Management Software Reload Options 
The information shown in the management software can be reloaded in different ways: 

• Press the <F5> key on the used keyboard. 

• Click the Reload menu item in the toolbar. 

• Click Edit >Reload in the drop-down menu of the menu bar. 

• Activate the Automatic Reload option by clicking the Automatic Reload checkbox in the right panel of 
the View >Matrix menu under Options. 

 

5.2.6 Management Software Context Function 
The management software offers several context functions that support user-friendly and effective 
operation. The context functions are described in the respective chapters. 

Context function Action Results 
Execute context 
function 

Click with the right mouse button on a 
field. 

A context menu opens and displays 
functions available for the 
corresponding filed (if existing). 

Click with the left mouse button on the 
desired function. 

The desired function is executed. 
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5.2.7 Management Software Sort Function 
Lists and tables in the management software offer a sorting function for fast and smooth search. An active 
filter is indicated by an arrow in the header. 

Sort function Action Result 
Ascending sort Click with the left mouse button once 

on the header of the column to be 
sorted. 

• The column is sorted in ascending 
order. 

• The sort of status is indicated by an 
arrow pointing upwards. 

Descending sort Click with the left mouse button twice 
on the header of the column to be 
sorted. 

• The column is sorted in descending 
order. 

• The sort is displayed by an arrow 
that points downwards. 

Cancel sort Click with the left mouse button once or 
twice on the head of the sorted column. 

The arrow displayed disappears. 

 

5.2.8 Management Software Filter Function 
Lists and tables in the management software offer a filter function that supports a fast and smooth search. 
The filter entry field is located above the header. An active filter is indicated by a green filter symbol in the 
filter entry field. 

Filter function Action Results 
Activate filter Click with the left mouse button in the 

filter entry field above the header. 
Write the word or part of a word to be 
filtered. 

• The filter results are shown 
immediately. 

• The filter symbol is displayed in 
green. 

Cancel filter Delete the text in the filter entry field. • The list or table shows the complete 
content. 

• The filter symbol is displayed in 
gray. 
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5.2.9 Management Software Report Function 
The management software is equipped with a report function that shows the current switching status and all 
relevant parts of the matrix configuration in a PDF file. 
 

 The report function can be used in both online and offline mode of the management software. 

 
To create a report, proceed as follows: 
1. Select File > Report... in the menu bar. 
1. A selection dialog appears. 
2. Select contents that should be included in the report (Matrix View, EXT Units, CPU Devices, CON 

Devices and Users). 
3. Click the Next > button to confirm the selection. 

 
Fig. 56 Management software File - Report - Define Content 
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4. Navigate to the preferred location for storage of the report. 
5. Click the Finish button to confirm the report. 

The report will be created as a PDF file. 

 
Fig. 57 Management software File - Report - Save Report 
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6 Installation 
NOTICE 

Please verify that interconnect cables, interfaces, and handling of the devices comply with the 
requirements (see chapter 10, page 314). 

 

 
First-time users are recommended to set up the system in a test environment that is limited to a single 
room. This makes it easier to identify and solve any cabling problems, and experiment with your system 
more conveniently. 
 

6.1 Preparing the Matrix for Rack Mounting 
NOTICE 

Due to the construction of a matrix with 16, 32 and 40 ports into a 19’’ rack, it is recommended to use an 
additional subfloor below the matrix. It should be used in addition to the provided mounting brackets. 

 
The supplied mounting brackets are required for mounting the KVM matrix switch. 
1. For front rack mounting, remove the front and middle screws on both sides of the cover. 
2. For rear rack mount, remove the rear and middle screws on both sides of the cover. 
3. Mount the mounting bracket in the desired position using the screws on the cover/chassis. 
 

6.2 Setting up the Matrix 
6.2.1 Prerequisites for failure-free Installation of a Matrix Setup 

 

To achieve the best possible performance and results with the matrix system, we recommend using the 
supplied cables. If you need a replacement, please use the spare parts specified for this device, which can 
be requested from the manufacturer if required. 
 

 

To achieve a failure-free installation of a matrix system, we recommend to first establish a point-to-point 
connection between a CPU Unit and a CON Unit before connecting to the matrix as follows: 
 Source (computer, CPU) - CPU Unit - Link - CON Unit - console (monitor, keyboard, mouse) 
 Ensure that this most simplistic setup works. 
 Then continue as follows. 
 
1. First connect the CPU Unit to the source (computer, CPU) by using the provided connection cables. 
2. Connect the CPU Unit to the CON Unit by using the interconnect cables (Cat X or fiber). 
3. Connect the monitor, keyboard, and mouse to the CON Unit. 
4. Connect the power supply units to the CPU Unit and CON Unit. 
5. Power up the CPU Unit and CON Unit. 
6. Boot the source (computer, CPU) and check that everything works correctly. 
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6.2.2 Initial Commissioning of the Matrix 
1. Connect the monitor, keyboard, and mouse to a functionally tested CON Unit. 
2. Connect the CON Unit to an I/O port of the matrix by using the interconnect cables (Cat X or fiber). 
3. Connect the matrix and the CON Unit to the power supply. 
4. Power up the matrix and wait until the boot process is finished (status LED flashes green). 
5. Open the OSD via keyboard command 2x <Left Shift>, <o>. 

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing, and the OSD is opened on the 
display showing the KVM List view. 

6. Press the <ESC> key to enter the advanced menus. 
The OSD can be operated via keyboard and mouse. 

7. Select Configuration in the main menu. 
8. Login with administrator rights (see chapter 7.1, page 65). 
9. Configure initially as requested (see from chapter 7.2, from page 66). 

Optional: Establish a network connection between the matrix and the management software to set an 
extended configuration (from chapter 6.4, page 60). 
The default IP address is 192.168.100.99 and DHCP is deactivated. 

 

 

After the configuration of the system it is recommended to save the configuration by selecting 
Configuration > Save (see chapter 7.10.1, page 129) and restart the matrix by selecting Restart Matrix 
(see chapter 9.9.1, page 300). 
 

 
When installing several matrices at the same time, it is strongly recommended to install them in sequence 
and to assign unique IP addresses to avoid IP address conflicts. 
 

6.3 Connecting the Matrix to the Sink (Console) and the Sources 
(Computer, CPUs) 

6.3.1 Connecting the Sink (Console) to the Matrix 
1. Connect the monitor, keyboard, and mouse to the CON Unit. 
2. Connect the CON Unit to an I/O port of the matrix by using the interconnect cables (Cat X or fiber). 
3. Connect the matrix and the CON Unit to the power supply. 
4. Connect the power supply units to the CON Unit. 
5. Establish the power supply to the CON Unit. 
6. Check the basic function of the CON Unit by opening the OSD via keyboard command <Hot Key>, 

<o>. 

6.3.2 Connecting the Sources (Computer, CPU) to the Matrix 
1. Connect the source (computer, CPU) to the CPU Unit by using the provided connection cables. 
2. Connect the CPU Unit to the matrix using the interconnect cables (Cat X or fiber). 
3. Connect the power supply units to the CPU Unit. 
4. Establish the power supply to the CPU Unit. 
 
  



Installation Draco tera flex 

60 

6.4 Connecting the Matrix via Management Software 
NOTICE 

Connection to the matrix blocked 
Synchronization directories or offline directories require special attention regarding the firewall settings, 
e.g., Windows: roaming directories. If blocked by the firewall, no connection to the matrix can be 
established. 
 Save the management software in a locally available directory. 

 

 

The management software is available as a single executable program file (desktop) that does not require 
installation. 
 Save the management software in a locally available directory. 
 

Requirements 
If you want to use the management software on Windows operating systems with integrated Java Runtime, 
the following requirements must be fulfilled: 

Computer / Software / Network Requirements / Recommendations 
Free memory RAM Recommended: 512 MB 

Operating system Microsoft Windows 8, Windows 8.1, Windows 10 

Management software 
with integrated Java 
Runtime 

Tera Tool Downloaded from https://www.ihse.com/software 

Network connection - Available between computer and matrix 
 
If you want to use the management software without integrated Java Runtime, the following requirements 
must be fulfilled: 

Computer / Software / Network Requirements / Recommendations 
Free memory RAM Recommended: 512 MB 

Operating system Microsoft Windows 8, Windows 8.1, Windows 10 

macOS macOS 10.14 (Mojave) or higher, Intel platform 

Specification Java Installed: Oracle Java Runtime Environment (JRE) 1.8.x or 
higher 
Strongly recommended: Oracle Java 1.8 update 152, or higher. 
(https://adoptopenjdk.net, https://github.com/ojdkbuild/ojdkbuild 

Management software Tera Tool Downloaded from https://www.ihse.com/software 

Network connection - Available between computer and matrix 
 

 Contact your system administrator concerning JRE and network connection. 

 
  

https://www.ihse.com/software
https://adoptopenjdk.net/
https://github.com/ojdkbuild/ojdkbuild
https://www.ihse.com/software
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6.4.1 Setting up Network and Firewall Releases 
Releasing Network Ports 
The following ports are used by the matrix depending on the configuration and have to be released at the 
security gateway if necessary. The ports will only have to be released if you want to use the respective 
function. 

Function Port 
FTP 21 / TCP 

DNS 53 

SNTP 123 / UDP 

SNMP 161/162 / both UDP 

LDAP 389 (636 for SSL) 

Syslog 514 / UDP 

API 5555 / TCP (5565 for SSL) 

Broadcast 5556 / UDP (5566 for SSL) 

Matrix Grid 5557 / TCP (5576 for SSL) 
 

Releasing Java Application in the Firewall 
If using the management software, the Java application (file javaw.exe) has to be released in the firewall 
settings to use the management software. Contact your administrator to configure the firewall settings 
accordingly. 
Using the management software with integrated Java Runtime, no firewall modification is necessary. 
 

6.4.2 Connecting the Computer to the Matrix 
NOTICE 

For a connection between computer and matrix via switch or hub, parallelly assembled network cables 
are required. 
 Only use a network connection between computer and the matrix that is not primarily used for 

streaming audio or video data. 
 
 Connect the network cable to the RJ45 ports of computer and matrix. 
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6.4.3 Starting the Management Software 
 Open the management software by a double-click on the program icon on the desktop or the file in the 

directory. 
The management software starts in offline mode. 

 
Fig. 58 Management software Offline mode 
 
There are two options to connect to a matrix. 

• Via a known IP address 

• Via Device Finder 
 

6.4.4 Connecting to the Matrix with known IP Address 

 At least FTP rights are required. 

 

 
Up to twelve connections between the matrix and the management software can be established at the 
same time due to a limitation of available sockets. 
 
To connect to a matrix when the IP address is known, proceed as follows: 
1. Open the management software. 
2. Click the Connect menu item in the tool bar. 

An access window appears. 
3. Enter the IP address according to the network configuration of the matrix (see chapter 8.4.6, page 149). 

By default, the IP address of the matrix is 192.168.100.99 and DHCP is deactivated. 
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4. Enter the username and password of the administrator (see chapter 8.5, page 165). 
By default, the username is admin, and the password of the administrator is admin. 

5. Click the Login button to confirm your entries. 
 

 
Fig. 59 Management software dialog Connect 
 

 
The data must be entered each time the network connection is re-established. 
Alternately, the data can be entered and stored in the management software under Extras > Options 
(see chapter 8.3.1, page 134). 

 

6.4.5 Connecting to the Matrix via Device Finder 

 At least FTP rights are required. 

 

 
Up to twelve connections between the matrix and the management software can be established at the 
same time due to a limitation of available sockets. 
 
The Device Finder offers the possibility to find all matrices that are in the same subnet. This is useful, for 
example if the IP address of a specific matrix is unknown and should be accessed via IP. 

 
Fig. 60 Management software menu Device Finder 
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The following device information is shown in the Device Finder: 

Information Description 
Broadcast/Multicast Search parameters for finding devices. 

Search via broadcast: 255.255.255.255 (default). 
Input for search within a multicast group: multicast address (chapter 8.4.6, 
page 149) 

Device Name of the device 

Name Name of the active configuration 

IP Address Current IP address of the device 

MAC Address MAC address of the device 

Type Type of the device 
 

 
The last column of the Device Finder can be used to access the respective matrix directly clicking the 
Connect button. 
 
To find and access a device, proceed as follows: 
1. Click the menu item Device Finder in the tool bar. 
2. For searching within a multicast group, enter the multicast address. By default, the search is set via 

broadcast: 255.255.255.255. 
3. Click the Connect button in the last column of the Device Finder to establish direct access to the 

respective device within the same subnet. 
4. Enter the username and password of the administrator (see chapter 8.5, page 165). 

By default, the username is admin, and the password of the administrator is admin. 
5. Click the Login button to confirm your entries. 
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7 Configuration via OSD 
NOTICE 

Possible loss of configuration changes 
By clicking the Okay button, changes are applied to the active configuration and saved in the volatile 
memory of the matrix. In the event of a sudden power failure, these changes are lost. To save changes 
permanently: 
 save the configuration changes into the active configuration (Save, see chapter 7.10.1, page 129), 

save a predefined configuration (Save as…, from chapter 7.10.2, page 130), or perform a restart (see 
chapter 9.9.1, page 300). 

 

NOTICE 

A change in system-relevant parameters (e.g., change of the IP address) is immediately displayed in the 
OSD. To initialize system-relevant configuration changes on the matrix, the matrix must be restarted. The 
restart of the matrix may take several minutes, and the matrix is not available during the restart. 

 

7.1 Password Request 
All configuration or assignment settings can only be configured with administrator rights. The following login 
data is saved in the factory settings: 

Field Entry 
User admin 

Password admin 
 
To access the configuration menu, proceed as follows: 
1. Press the <F10> key in the main menu of the OSD. 

The login mask appears. 
2. Enter the login data of the administrator. 

 
Fig. 61 OSD Menu Configuration - Login 
 



Configuration via OSD Draco tera flex 

66 

NOTICE 

For security reasons, please change the administrator password as soon as possible (see chapter 7.4.1, 
page 87). 

 

 
To log out a user, press the <F10> key again. 
When leaving the configuration or assignment menu, the administrator is logged out automatically. 
 

7.2 Overview Configuration Menu 
Various system functions and options are available in the configuration menu. In addition, the following 
functions can be called up here: save (as active or predefined configuration) and shutdown, restart, or reset 
to factory settings. 

 
Fig. 62 OSD Menu Configuration 
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7.3 System Settings 
7.3.1 Setting System Configuration 

The parameters for the system configuration are set in this menu: 

 
Fig. 63 OSD Menu Configuration - System 
 
The following parameters can be configured: 

System 

Field Entry Description 
Device Text Enter the device name of the matrix (default: SWITCH_01) 

Name Text Enter the name of the configuration that is used to save the 
current settings (default: Standard) 

Info Text Additional text field to describe the configuration (default: 
Factory settings) 

Sub Matrix Y If the matrix is defined as a sub matrix in the OSD, the user will 
lose control. Control can be recovered by using the keyboard 
command <Hot Key>, <s>, <o>. The OSD for the matrix that 
has been defined as sub matrix will be reopened. 

N Function not active (default) 

Load Default Y Starting the matrix after a restart or a switch-on with the default 
configuration. 

N Starting the matrix after a restart or a switch-on with the last 
saved configuration (default). 
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Field Entry Description 
Auto Save Y Save the current configuration of the matrix in the flash memory 

periodically. 
Note: During the save operation, the matrix will not react to 
commands. Saving takes place every 600 seconds if changes of 
the configuration or switching operations have been executed in 
the meantime. 

N Function not active (default) 

Enable COM Echo Y Send all switching commands performed in the matrix as an 
echo via serial interface. 
Note: This function should be enabled when using a media 
controller via serial interface. 

N Function not active (default) 

Enable LAN Echo Y Send all switching commands performed in the matrix as an 
echo via LAN connection. 
Note: This function should be enabled when using a media 
controller via LAN connection or when using stacking with two or 
more matrices. 

N Function not active (default) 

Enable Redundancy Y Automatically switch to the second link of a connected 
redundant CON Unit when losing the primary link of a CPU Unit 
(default). 
Note: This function will have to be activated: 
• for a single matrix when using redundant link connections, 
• for both matrices in a fully redundant setup. 

N Function not active 

Synchronize Y Synchronize the sub matrix to the switch status of the master 
matrix. 

N Function not active (default) 

Echo Only Y Synchronize the matrix according to the echo of a second 
matrix. 
Note: This is a bidirectional synchronization where both 
matrices have to be configured as Synchronize with the Master 
IP of the respective other matrix. 

N Function not active (default) 

Master IP Address Byte Set the network address of the master matrix (default: 
000.000.000.000) 

Invalid IO-Boards Y Keep I/O boards with incorrect or invalid firmware online in the 
matrix. 
Note: To keep an I/O board with wrong or damaged firmware 
online in the matrix, the maintenance mode of the matrix will be 
activated. 

N Shut down I/O boards with incorrect or invalid firmware 
automatically (default). 

Enable old Echos Y Translate current switching command (implemented since 
V02.09) internally into the old, already known switching 
commands and send them as echo. 

N Function not active (default) 
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Field Entry Description 
Remove IO-Boards Y Note: Only for Draco tera enterprise 576: 

Shut down of I/O boards if the second controller board is not 
available. Connection will be disconnected. 

Keep Gridlines Y Function not available in the firmware described in this manual 

N Function not active (default) 
 

OSD Data CPU 

Field Entry Description 
Horizontal Mouse 
Speed [1/x] 

1 to 9 Adjust the horizontal mouse speed, 1 = slow, 9 = fast (default: 4) 

Vertical Mouse Speed 
[1/x] 

1 to 9 Adjust the vertical mouse speed, 1 = slow, 9 = fast (default: 5) 

Double-click Time 
[ms] 

100 to 800 Adjust the time slot for a double-click (default: 200) 

Keyboard Layout Region Set the OSD keyboard layout according to the keyboard used 
(default: German (DE)) 

Hot Key Keyboard 
command 

Call the command mode via keyboard sequence (default: 00) 

Fast Key Keyboard 
command 

Open the OSD via direct access (default: 00) 
How often the shortcut key has to be pressed depends on the 
specified key: 1x for function keys or print key, 2x for all other 
keys 

 

Settings for Global Hot Key and Fast Key  

Field Entry Description 
Hot Key / Fast Key 00 No global Hot Key / Fast Key defined, no modification of the 

extender module. 

01 to FE Overwrite the Hot Key / Fast Key of the extender module with 
the entered value of the global Hot Key / Fast Key. 

FF Deactivate the Hot Key / Fast Key of the extender module 
 
Valid values for the Hot Key and the Fast Key are USB-HID keyboard scan codes according to 
US keyboard layout. 
To set modifier keys for the Hot Key and the Fast Key use the following values: 
 

Entry Modifier Key 
F0 Left CTRL 

F1 Left SHIFT 

F2 Left ALT 

F4 Right CTRL 

F5 Right SHIFT 

F6 Right ALT 
 

 Hot Key or Fast Key set in the CON EXT Units have priority over the global settings. 
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To set the parameters for the system configuration, proceed as follows: 
1. Select Configuration > System in the main menu. 
2. Modify the desired settings. 
3. Click the Okay button to confirm your entries. 
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7.3.2 Enabling Automatic Creation of CPU and CON Devices 
Settings for automatic creation of CPU and CON Devices when a new CON extender module or CPU 
extender module is connected are set in this menu. 

 
Fig. 64 OSD Menu Configuration - System - Automatic ID 
 
The following parameters can be configured: 

Field Entry Description 
Enable Auto Config Y Automatic creation of a new CPU or CON Device if new 

extender modules are connected (default) 

N Function not active 

ID Real CPU Device Numerical Initial value of the automatic ID for real CPUs (default: 1000) 

ID Virtual CPU Device Numerical Initial value of the automatic ID for virtual CPUs (default: 2000) 

ID Real CON Device Numerical Initial value of the automatic ID for real CONs (default: 3000) 

ID Virtual CON Device Numerical Initial value of the automatic ID for virtual CONs (default: 4000) 
 
To set up the automatic creation of CPU Devices or CON Devices, proceed as follows: 
1. Select Configuration > System in the main menu. 
2. Modify the desired settings. 
3. Click the Okay button to confirm your entries. 
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7.3.3 Setting Access Configuration 
The access configuration is set in this menu. 

 
Fig. 65 OSD Menu Configuration - Access 
 
The following parameters can be configured: 

Field Entry Description 
Force User Login Y The user has to login with a username and a password once to 

enter OSD. Thereafter the user remains logged in until he 
explicitly logs out or an auto logout is affected. 
Note: When the Force User Login function is activated and a 
user is logged in, only the user favorites are available. The CON 
favorites are not accessible. 

N Function not active (default) 

Enable User ACL Y CPU Device access is restricted according to the permissions in 
the ACL (Access Control List). 
• User login is required. 
• Switching by keyboard Hot Keys requires a prior login. 

N Function not active (default) 

Enable CON ACL Y CPU Device access is restricted according to the permissions in 
the respective CON Device ACL (Access Control List). No login 
required 

N Function not active (default) 
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Field Entry Description 
OR User/CON ACL Y The user obtains the sum of access rights from the CON Device 

and his personal access rights after logging in (extended 
access) 

N Function not active (default) 

AND User/CON ACL Y The user obtains the common divisor of access rights from the 
CON Device and his personal access rights after logging in 
(reduced access) 

N Function not active (default) 

Enable new User Y Newly created users automatically receive access to all CPUs  

N Function not active (default) 

Enable new CON Y Newly created CON Devices automatically receive access to all 
CPU Devices 

N Function not active (default) 

Auto Disconnect Y Upon opening the OSD, the console will be automatically 
disconnected from the current CPU Device. 

N Function not active (default) 

OSD Timeout [sec] 0 to 999 
seconds 

Period of inactivity after which OSD will be closed automatically. 
• Select 0 seconds for no timeout 
• (default: 0 seconds) 

Auto Logout [min] 0 to 999 
minutes 

Period of inactivity of a logged-in user at a CON Device after 
which he will be automatically logged out. 
In addition to the logout process, a complete disconnection from 
the connected CPU Device occurs under Full Access and 
Private Mode. 
• Select 0 minutes for an automatic user logout when leaving 

OSD. 
• Using the setting -1 allows the user to be logged in 

permanently, until a manual logout is executed. 
• The timer is not active as long as the OSD is open  

(default: 0 minutes). 

Keep CPU Y Keep the connection to the CPU Device active in the 
background after Auto Logout. After a new login there is no 
need to re-connect to the CPU Device.  

N Function not active (default) 

Show CPU Y Permanently show the name of the currently connected CPU 
Device in the Connection Info box. 

N Function not active (default) 
 
To set the access configuration, proceed as follows: 
1. Select Configuration > Access in the main menu. 
2. Modify the desired settings. 
3. Click the Okay button to confirm your entries. 
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7.3.4 Setting Switch Configuration 
This menu enables shared operation of a CPU Device by two or more CON Devices. A CPU Device can be 
controlled by only one CON Device at a time but can be taken over successively by other CON Devices. 
Control of a CPU Unit by a CON Unit is relinquished after the expiration of an inactivity timer associated 
with the controlling CON Device. The mouse or keyboard may also be used to take over control. 
 

 

To allow a smooth and accurate function of the shared operation, you should use identical mice and 
keyboards. They should be connected to the same USB-HID ports of each CON Unit. 
The alternative is using the USB-HID Ghosting (see chapter 9.11, page 312). 
When taking over control within 10 s, any assigned USB 2.0 extender modules if available, will not be 
switched due to security and stability aspects. 
The shared operation will be deactivated between CON Devices with a different priority as well as the 
Release Time. 
 
The switching parameters are set in this menu. 

 
Fig. 66 OSD Menu Configuration - Switch 
 
The following parameters can be configured: 

Field Entry Description 
Enable Video Sharing Y The user can switch to any CPU Device as an observer, 

including ones that are already assigned to another user 
(observer without keyboard/mouse access). 
Note: Switching with the <Space> key, not with the <Enter> 
key. 
The operator only will be informed if further users connect as an 
observer to the CPU Device that is connected to his CON 
Device, if the option Update Connection Info is activated for 
his CON EXT Unit. 

N Function not active (default) 
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Field Entry Description 
Force Connect Y The user can connect to every single CPU Device as an 

operator, including those that are related to another user. 
Note: The previous user is set to Video Only status. 
To share K/M control, Force Connect has to be activated. 

N Function not active (default) 

Force Disconnect Y Extension of Force Connect: If the user connects as an 
operator to a CPU Device already related to another user, the 
previous user will be disconnected.  
Note: To share K/M control Force Disconnect has to be 
deactivated and Enable Video Sharing has to be activated. 

N Function not active (default) 

CPU Auto Connect Y If a CON Device is not connected to a CPU Device, you can 
establish an automatic connection to the next available CPU 
Device by hitting any key or mouse button. 

N Function not active (default) 

CPU Timeout [min] 0 to 999 
minutes 

Period of inactivity after which a CON Device will be 
automatically disconnected from its current CPU Device 
(default: 0 minutes) 

Keyboard Connect Y Activate request of K/M control by keyboard event (key will be 
lost) 

N Function not active (default) 

Mouse Connect Y Activate request of K/M control by mouse event 

N Function not active (default) 

Release Time [sec] 0 to 999 
seconds 

Period of inactivity of a connected console after which K/M 
control can be requested by other consoles connected to the 
CPU Device. 
Note: Set 0 for an immediate transfer in real-time. 
Only one console can have keyboard and mouse control at a 
time. The other consoles that are connected to the same CPU 
Device have a Video Only status (default: 10 seconds) 

Macro Single Step Y Execute macro commands sequentially 

N Function not active (default) 
 
To configure shared operation, proceed as follows: 
1. Select Configuration > Switch in the main menu. 
2. Activate the Enable Video Sharing function. 
3. Activate the Force Connect function. 
4. Activate the Keyboard Connect function if taking over control by a keyboard event should be possible. 
5. Activate the Mouse Connect function if taking over control by a mouse movement should be possible. 
6. Define a Release Time of inactivity (0 to 999 seconds) after which KVM control can be taken over. 
7. Click the Okay button to confirm your settings. 
 

 

Keyboard Connect and / or Mouse Connect are only effective if Force Connect and / or CPU Auto 
Connect are activated. 
If the Keyboard Connect and / or Mouse Connect options are enabled, the Keyboard Connect and/or 
Mouse Connect will not take effect until the time interval entered in the Release Time has elapsed. 
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7.3.5 Setting Network Configuration 
NOTICE 

To initialize system-relevant configuration changes, the matrix must be restarted. Restarting the matrix 
can take several minutes and the matrix is not available during the restart. 

 

NOTICE 

Consult your system administrator before modifying the network parameters. Otherwise, unexpected 
results and failures can occur in combination with the network. 

 

NOTICE 

The Syslog function starts logging after the matrix or controller card is restarted if the Syslog function has 
been activated in this menu. 

 
The parameters for the network configuration are set in this menu. 

 
Fig. 67 OSD Menu Configuration - Network 
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The following parameters can be configured: 

Network Interface #1 

Field Entry Description 
Dual Interface Y Redundant network connection is deactivated 

N Redundant network connection is activated (default) 

DHCP Y The network settings are automatically supplied by a DHCP 
server. 
Note: If DHCP is activated and there is no physical network 
connection available, the boot times might increase. 

N Function not active (default) 

IP Address Byte Input of the IP address if DHCP is not active (default: 
192.168.100.99) 

Subnet Mask Byte Input of the subnet mask in the form "255.255.255.0" if DHCP is 
not active (default: 255.255.255.0) 

Gateway Byte Input of the subnet mask in the form "192.168.1.1" if DHCP is 
not active 

MAC Address Byte Cannot be changed, is retrieved automatically 

Multicast Byte Input of the Multicast address if there is a Matrix Grid in use 
within a Multicast group (default: 255.255.255.255) 

 
Network Services 

Field Entry Description 
API Service #1 Y LAN interface at the matrix activated for access via 

management software (default, API service port 5555/5565) 

N Function not active 

Grid Service #1 Y Activate Grid interface at the matrix for access via management 
software (Grid Service Port 5557/5567) 

N Function not active (default) 

SSL Services #1 Y Activate SSL encryption for API, management software (API), 
and Matrix Grid communication. 

N Function not active (default) 

Syslog #1/#2 Y Syslog server for status request is active 

N Function not active (default) 

Syslog Server #1/#2 Byte Input of the IP address of the Syslog servers in the form 
“192.168.1.1” and of the Syslog port (default: 514) 

 

 The LDAP settings are explained in the chapter 7.3.6, page 79. 

 

Log Levels 

Field Entry Description 
Trace DEB Activate debug messages in Trace (default: N) 

Note: The debug messages are exclusively for matrix 
diagnostics. They only should be activated after consultation 
with the manufacturer. Otherwise, an increased traffic of data 
might limit the performance of the controller board. 
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Field Entry Description 
INF Activate information messages in Trace (default: N) 

NOT Activate notification messages in Trace (default: Y) 

WAR Activate warning messages in Trace (default: Y) 

ERR Activate error messages in Trace (default: Y) 

Syslog #1/#2 DEB Activate debug messages in Syslog (default: N) 
Note: The debug messages are exclusively for matrix 
diagnostics. They only should be activated after consultation 
with the manufacturer. Otherwise, an increased traffic of data 
might limit the performance of the controller board. 

INF Activate information messages in Syslog (default: N) 

NOT Activate notification messages in Syslog (default: Y) 

WAR Activate warning messages in Syslog (default: Y) 

ERR Activate error messages in Syslog (default: Y) 
 
To set parameters for the network configuration, proceed as follows: 
1. Select Configuration > Network in the task area. 
2. Modify the desired settings. 
3. Click the Okay button to confirm your entries. 
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7.3.6 Setting LDAP Configuration (Active Directory) 
NOTICE 

To initialize the LDAP configuration changes, the matrix must be restarted. Restarting the matrix can take 
several minutes and the matrix is not available during the restart. 

 

The KVM matrix can be synchronized with the directory service Active Directory with regard to user 
authentication. This allows the user to login at the KVM matrix using login information from the Active 
Directory service and to contact the Active Directory Server for each authentication that does in fact the 
proper authentication. 
The connection between KVM matrix and the Active Directory server is established via OpenLDAP and 
periodically synchronized every 5 minutes. 
The search of users to be synchronized and automatically added to the KVM matrix configuration can either 
be based on a group or organizational unit (OU). In both cases a user requires to be at least assigned to 
one group: 

• In case of the group, all users belonging to a previously defined group on the active directory server are 
added to the KVM matrix and synchronized. In this alternative, the organizational structure of the 
organizational units (OUs) is added as matrix user group to the KVM matrix configuration. This means 
that the organizational unit (OU) that includes the user can be found as a matrix user group in the KVM 
matrix configuration after the synchronization. A user can be member of up to 8 groups. 

• In case of the organizational unit, all users belonging to groups that are located directly under this 
organizational unit are added and synchronized. The groups can also include subgroups. The structure 
of the groups is added to the KVM matrix configuration as user group. Each group will be represented in 
the KVM matrix as a user group after the synchronization. Groups that are located in sub organizational 
units will be ignored. 

 

 
Fig. 68 OSD Menu Configuration - Network 
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The following parameters can be configured: 

Field Entry Description 
LDAP Y LDAP for the request of information from a user administration is 

active 

N Function not active (default) 

LDAP TLS/SSL Y Enable a secured transmission (transport layer security) for the 
Active Directory access. 

N Function not active (default) 

LDAP Server Byte Input of the IP address for the LDAP-Servers in the form 
"192.168.1.1" and the LDAP port (Default: 389/636) 

LDAP Base DN Text Input of the LDAP Base DN according to the existing structure of 
the user directory 

 

 

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The 
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: no restart 
of the matrix is required. 
 
To configure and enable the synchronization to the Active Directory server, there are three steps required: 

• Configuring the LDAP settings. 

• Creating an LDAP User (see page 89). 

• Creating an LDAP Group (see page 94). 
 
To configure the LDAP settings, proceed as follows: 
1. Select System Settings > Network in the task area. 
2. Set the LDAP option to Y (Yes) within Network Services. 
3. Optionally set the LDAP TLS/SSL option to Y (Yes) within Network Services. 
4. Enter the appropriate IP address and the port number in the field LDAP Server (default port number: 

389 (636 for SSL)). 
5. Enter the LDAP Base DN into the appropriate field (e.g., dc=example, dc=com). 
6. Click the Okay button to confirm the settings. 
7. Restart the matrix. 
 

 Changes done in step 2 to 7 only come into effect after a restart of the matrix. 

 
8. Create an LDAP User (see page 89). 
9. Create an LDAP Group (see page 94). 
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7.3.7 Setting SNMP Function 
The SNMP function allows all function-critical and safety-critical elements of the matrix to be monitored and 
queried. This function complies with the RFC 1157 conformal standard. Two SNMP servers can be used at 
the same time. Enabling the SNMP function, the unencrypted SNMP monitoring (SNMPv2) is activated. An 
SNMPv3 User for encrypted SNMP monitoring (SNMPv3) can be set in the user settings (see 
chapter 8.5.1, page 165) and the login data for an SNMPv3 User at the SNMP server can be set in the 
default settings (see section on page 159). 
 

NOTICE 

When using SNMP monitoring, for reasons of access security, the use of a dedicated network according 
to the IT-Grundschutz catalog is recommended. The read only community for the MIB file is draco. 

 

NOTICE 

For an activation of the SNMP agent function or the SNMP server function, a restart of the matrix or the 
CPU board is necessary. Restarting the matrix or the CPU board can take several minutes, and the 
matrix is not available during the restart. 

 
The settings for the SNMP monitoring are set in this menu: 

 
Fig. 69 OSD Menu Configuration - SNMP 
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The following parameters can be configured: 

SNMP Agent 

Traps Description 
Enable Permission for an active query of the SNMP agent for traps is granted. 

This activation is a prerequisite for using the SNMP server. 

Read Community The read only community for the MIB file is draco. 
 

SNMP Server 

 The SNMP agent must be activated to activate the SNMP traps. 

 

Traps Description 
Enable Traps Activates the active sending of trap messages from the SNMP agent to the 

SNMP server 

Server Address Input of the IP address of the SNMP server in the form “192.168.1.1” and of the 
SNMP port (default: 162) 

Status Notification about matrix status 

Temperature Notification about temperature within the matrix 

Insert Board* Notification about insertion of a new I/O board into a slot 

Remove Board* Notification about removal of an I/O board out of a slot 

Invalid Board* Notification about a faulty I/O board 

Insert Extender • Notification about a newly connected extender to the matrix, notification 
about a switched-on extender 

• Notification about a newly established link between extender and matrix 

Remove Extender • Notification about a removed extender from the matrix 
• Notification about a switched off extender 
• Notification about an interrupted link between extender and matrix 

Fan Tray #1 Notification about the fan status on the left side of the matrix (interface view) 

Fan Tray #2 Notification about the fan status on the right side of the matrix (interface view) 

Power Supply #1 Notification about the status of power supply unit #1 

Power Supply #2 Notification about the status of power supply unit #2 

Power Supply #3* Notification about the status of power supply unit #3 

Power Supply #4* Notification about the status of power supply unit #4 

* Only for Draco tera enterprise 
 

Activating the SNMP Agent 
To activate the SNMP agent, proceed as follows: 
1. Select Configuration > SNMP in the main menu. 
2. Set the Enable option to Y (Yes) within SNMP Agent. 

By activating this option, the permission for an active query of the SNMP agent is granted. 
3. Click the Okay button to confirm your changes. 
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Activate SNMP Traps 
To activate active reporting of the SNMP traps, proceed as follows: 
1. Set the Enable Traps option to Y (Yes) within SNMP Server. 

This function allows an active transmission of trap messages from the SNMP agent to the SNMP 
server. 

2. Set the IP address of the SNMP server within Server Address. 
3. Activate the requested traps by enabling them to Y (Yes). 
4. Click the Okay button to confirm your changes. 
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7.3.8 Date and Time 
The parameters for the system configuration are set in this menu, based on Simple Network Time Protocol 
(SNTP): 

 
Fig. 70 OSD Menu Configuration - Date+Time 
 
The following parameters can be configured: 

Time Server 

Field Entry Description 
SNTP Client Y Enable network time server synchronization 

N Function not active (default) 

SNTP Server Byte Input of the SNTP server IP address (default: 000.000.000.000) 

Time Zone Region Set your specific time zone 
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Real Time Clock 

Field Entry Description 
Date* MM 1 to 12 Enter month 

DD 1 to 31 Enter date 

YY 1 to 99 Enter year 

Day 1 to 7 Enter day of the week 

Time hh 0 to 23 Enter hour 

mm 0 to 59 Enter minute 

dd 0 to 59 Enter second 

* Date format according to the English notation. 
 

Configuring the Time Server 
To configure a time server, proceed as follows: 
1. Select Configuration > Date+Time in the main menu. 
2. Set the SNTP Client option to Y (Yes). 
3. Enter the IP address of your SNTP server into the SNTP Server field. 
4. Select your time zone in the Time Zone field. 
5. Click the Okay button to confirm your settings. 
6. Restart the matrix. 

The system time will now be provided by the SNTP server. 
 

Configuring the Real Time Clock without Time Server 
To set the real time clock without using SNTP, proceed as follows: 
1. Select Configuration > Date+Time in the main menu. 
2. Set the current date in the Date field. 
3. Set the current Day in the Day field. 
4. Set the current time in the Time field. 
5. Click the RTC button to confirm your settings. 

The real time clock is now provided. 
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7.4 User Settings 
You have the option to configure the following user settings: 

7.4.1 User Settings 
New users and their user settings and permissions are set in this menu. 

 
Fig. 71 OSD Menu Configuration - User Data 
 
The following functions are available: 

Button Function 
New U. Create a new user 

Edit Edit an existing user 

Delete Delete an existing user 

Cancel Reject changes 

Okay Confirm the changes of an existing user or the creation of a new user account 
 
The following keyboard commands are available: 

Keyboard command Function 
<F> Add highlighted CPU to list Full Access 

<V> Add highlighted CPU to list Video Access 

<N> Add highlighted CPU to list No Access 
 
  



Configuration via OSD Draco tera flex 

88 

The following parameters can be configured: 

Field Entry Description 
ID/Priority Numerical User ID / User priority 

Name Text For standard users it is the login name (case sensitive, input of 
minimum 1 character up to 16 characters). Can be used to log in 
to the OSD. 

For LDAP Users it is the name (case sensitive, input of 
minimum 1 character up to 16 characters). Can be used to log in 
to the OSD. 

For users synchronized via LDAP, it is the sAMAccountName, 
automatically retrieved from the LDAP server. Can be used to 
log in to the OSD. 

Full Name /  
Login Name /  
AD CN= 

Text For standard users it is the full name (optional input of up to 
32 characters). Can be used to log in to the OSD. 

For LDAP Users it is the login name (case sensitive, input of 
minimum 1 character up to 32 characters). 
Can be used to log in to the OSD. 

For users synchronized via LDAP, it is the userPrincipalName, 
automatically retrieved. Can be used to log in to the OSD. 

Password Text For standard users (optional input of up to 16 characters). Can 
be used to log in to the OSD. 

For LDAP Users (case sensitive, input of minimum 1 character 
up to 16 characters). Can be used to log in to the OSD. 

Repeat Password Text Repeat user password (case sensitive) 

Member of Group Selection Define the assignment to a user group 

Administrator Y • Permission for system configuration and all switching 
operations 

• User has administrator rights 

N Function not active 

Super User Y Permission to switch any CON Device to any CPU Device in 
Extended Switching 

N Function not active 

Power User Y • User has user rights 
• Permission to switch CON Devices to CPU Devices s in 

Extended Switching according to the CON or User ACL, 
but not in Private Mode. 

N Function not active 

SNMP User Y Permission to use SNMPv3 (encrypted) 

N Function not active 

Auto Connect Y Re-establish the previous user connection after login 

N Function not active 

AD group locked Y Lock synchronization of group attribute for an Active Directory 
user. This setting is required for a manual change of user 
groups for a specific Active Directory user. 

N Function not active (default) 
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Creating a new Standard User Account 
To create a new user, proceed as follows: 
1. Select Configuration > User Data in the main menu. 
2. Click the New U. button. 
3. Enter a name. 
4. Optionally enter a full name and a password. 
5. Set user permissions for CPU access. 
6. Click the Okay button to confirm the new user settings. 
 

Creating a new LDAP User Account 
To modify settings, proceed as follows: 
1. Select Configuration > User Data in the main menu. 
2. Click the New LU button to create a new LDAP user. This user functions as a bind user. 
3. Enter the name of the bind user from the Active Directory into the field Name. 
4. Enter the Common Name (CN) of the bind user from the Active Directory into the field Login Name. 
5. Enter the password of the bind user from the Active Directory into the fields Password and Repeat 

Password. 
6. Click the Okay button to confirm the creation of the user. 
 

 

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The 
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: No restart 
of the matrix is required. 
 

Changing a User Account 
To modify user settings, proceed as follows: 
1. Select Configuration > User Data in the main menu. 
2. Select a user in the User List. 
3. Click the Edit button. 
4. Modify the desired settings. 
5. Click the Okay button to confirm your changes. 
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7.4.2 User Favorite List 
Individual favorite lists of CPUs that will be switched frequently can be created for different users in this 
menu. A favorite list can contain up to 32 different CPU Devices (from firmware V3.05). 
The switching of the favorites is done via keyboard commands (see chapter 9.1.1, page 258). 

 
Fig. 72 OSD Menu Assignments - User Favorites 
 
To create a favorites list for your own user, proceed as follows: 
1. Select Assignments > User Favorites in the main menu. 
2. Select a CPU Device to be moved to the favorites list on the User Favorites list. 
3. Press the <a> key to move a CPU Device to the favorites list. 

To remove a CPU Device from the favorite list, press the <r> key. 

4. Optional: press the <+> or <-> key to change the order of the CPU Devices within the favorites list. 

5. Click the Okay button to confirm the settings. 
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7.4.3 User Macros 
In this menu macro commands for switching, disconnection or user administration can be created. Macro 
commands are created for each user separately. 
A macro can execute up to 16 switching commands successively. 
The execution of the macros is done via Hot Key and the <F1> to <F16> function keys (see chapter 9.1.3, 
page 260). 
 

 To execute user macros the user has to be logged in to the matrix. 

 

 
Fig. 73 OSD Menu Configuration - User List - User Macros 
 
The following parameters can be configured: 

Field Selection Description 
Function 
(01 to 16) 

Connect 
(P1=CON, P2=CPU) 

Set a bidirectional connection from CON Device P1 to CPU 
Device P2 

Connect Video 
(P1=CON, P2=CPU) 

Set a Video Only connection from CON Device P1 to CPU 
Device P2 

Disconnect 
(P1=CON) 

Disconnect the CON Device P1 

Logout User Logout the current user 

Assign CPU 
(P1=VCPU, P2=RCPU) 

Assign a Virtual CPU Device to a Real CPU Device 
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Field Selection Description 
Function 
(01 to 16) 

Assign CON 
(P1=RCON, P2=VCON) 

Assign a Real CON Device to a Virtual CON Device 

Push (P1=CON) The user’s Full Access connection is forwarded to CON Device 
P1 and is changed into a Video Only connection. 

Push Video (P1=CON) The video signal of the current connection (Full Access or Video 
Only) is forwarded to CON Device P1. The user’s connection 
remains unchanged (Full Access or Video Only). 

Get (P1=CON) The user’s CON Device gets a Full Access connection to the 
CPU Device that is currently connected to CON Device P1. The 
connection of CON Device P1 is changed into a Video Only 
connection. 

Get Video (P1=CON) The user’s CON Device gets a Video Only connection to the 
CPU Device that is currently connected to CON Device P1. The 
connection of CON Device P1 remains unchanged (Full Access 
or Video Only). 

Login User console P2 Login a certain user P1 at CON Device P2 

P1 CON or CPU Device Name of CON Device or CPU Device 

P2 CON or CON Device Name of CON Device or CPU Device 
 

 The macros can also be used to switch to CPU groups. 

 
To create a macro for the selected user, proceed as follows: 
1. Select via Configuration > User Macros in the main menu the user for which a user macro has to be 

created. 
2. Select in the Key field the function key for which a macro has to be created. 
3. Select the position in the Key list where a macro command is to be inserted. 
4. Select a macro command in the Macro Data field. 
5. Set the necessary parameters P1 and P2 (e.g., CON Devices or CPU Devices) for the selected macro 

command. 
6. Click the Okay button to confirm your selection. 
7. Repeat the process for further macro commands if necessary. 
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7.4.4 User Groups 
The KVM matrix allows to bundle the users of a configuration into User Groups. The groups can be used to 
subdivide the users logically or thematically. As an application example you can group all power users 
together. The configuration of User Groups at the same times increases the clarity of the configuration. 

 
Fig. 74 OSD Menu Configuration - User Data 
 
The following functions are available: 

Button Function 
New G. Create a new group 

Edit Edit an existing user 

Delete Delete an existing user 

Cancel Reject changes 

Okay Apply changes 
 
The following keyboard commands are available: 

Keyboard command Function 
<F> Add highlighted CPU to list Full Access 
<V> Add highlighted CPU to list Video Access 
<N> Add highlighted CPU to list No Access 
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Creating and Configuring a Standard User Group 
To create and configure a Standard User Group, proceed as follows:  
1. Select Configuration > User Data in the main menu. 
2. Click the New G. button. 
3. Enter a group name into the field Name. 
4. Click the Okay button to confirm the group creation. 
 

Creating and Configuring an LDAP Group 
1. Select Configuration > User Data in the main menu. 
2. Click the Groups tab in the working area. 
3. Click the New LG button to create a new LDAP group. 

The group determines which users of the Active Directory server should be synchronized. 
4. Enter a name into the field Name. 
5. Enter either the Common Name (CN) of a group or the Common Name (CN) of an organizational unit 

into the field LDAP OU=/CN= as shown below: 

• OU= name of the organizational unit 

• CN= name of the group 
Note: The field entry must include either OU= or CN=. 

6. Click the Okay button to confirm the creation of the group. 
The Active Directory synchronization can be used now. 

 

 

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The 
LDAP user and the LDAP group can be created, changed or deleted during ongoing operation: No restart of 
the matrix is required. 
 

Assigning a User to a Group 
To assign a user to a group, proceed as follows: 
1. Select Configuration > User Data in the main menu. 
2. Select the user to be assign to a User Group. 
3. Select the User Group for the assignment in the field Member of Group using the cursor up and down 

keys. 
4. Click the Okay button to confirm the group creation. 
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7.5 Extender Settings 
The matrix automatically recognizes every extender module, physically connected to the matrix with a direct 
cable connection, reads out its serial number and creates EXT Units automatically. This is the Flex Port 
function of the matrix. Dual-Head extender modules will be recognized as two independent EXT Units. 
Add-on modules are not created as independent EXT Units. The data of add-on modules is included in one 
EXT Unit together with the associated extender module. 
All EXT Units are managed in this menu. This includes the creation of new EXT Units and the deletion of 
existing EXT Units. 

NOTICE 

The connection of a fixed port extender module (e.g., USB 2.0) to a Flex Port can cause unintended 
results. EXT Units for USB 2.0 extender modules have to be created manually (see chapter 7.6, 
page 96). 

 

 
Fig. 75 OSD Menu Configuration - EXT Units 
 
The following functions are available: 

Button Function 
New Create a new EXT Unit 

Edit Edit an existing EXT Unit 

Delete Delete an existing EXT Unit 

Cancel Reject changes 

Okay Apply changes 
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The following parameters can be configured: 

Field Entry Description 
ID - Numerical value of the KVM extender module ID. 

The ID is provided by the extender module (serial number) and 
cannot be changed. 

Name Text Name of the EXT Unit 

Fixed Y Create an EXT Unit with a fixed port assignment (default) 

N Function not active (default) 

Port 1/2 1 to 160  
(depending on 
the matrix) 

• Port 1: port number of the matrix the extender module is 
currently connected 

• Port 2: redundant port number of the matrix the extender 
module is currently connected 

 

 The settings for the General OSD Data are described in chapter 7.8.2, page 107. 

 

7.6 Configuring an USB 2.0 Extender 
This chapter helps you to configure and use your USB 2.0 EXT Units. USB 2.0 EXT Units can be 
configured for independent switching or can be assigned to already existing CON Devices or CPU Devices 

 
Fig. 76 OSD Menu Configuration - EXT Units 
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To configure a USB 2.0 EXT Unit, proceed as follows: 
1. Select Configuration > EXT Units in the main menu. 
2. Click the New button. 

An EXT Unit with an eight-digit ID will be created, starting with digit 9. 
3. Enter an appropriate name for the EXT Unit in the Name field. 
4. Enter the port number of the matrix the USB 2.0 extender module is currently connected into the Port 

field. 
5. To configure the created extender as a CON Unit: 

5.1. Set the USB-CON (standalone) option to Y (C#1 in the Input Signals column). 
5.2. Click the Okay button to confirm the setting. 

6. To configure the created extender as a CPU Unit: 
6.1. Set the USB-CPU (standalone) option to Y (C#1 in the Output Signals column). 
6.2. Click the Okay button to confirm the setting. 

7. Click the Okay button to confirm the settings. 
8. Restart the I/O board to activate the USB fixed port for the new EXT Unit. 

After restart of the I/O board, the parameters and settings of the USB 2.0 extender module are shown 
in the respective EXT Unit. 

9. The USB 2.0 CPU/CON EXT Unit has to now be either assigned to an existing CPU/CON Device or a 
new CPU/CON Device has to be created for the assignment: 

• for a CPU Device see chapter 7.7.1, page 98, 

• for a CON Device see chapter 7.8.3, page 109 
10. If you use parallel operation within the matrix, set the Release Time in the System Settings > Switch 

menu to 10 s or more (see chapter 8.4.5, page 146). 
11. Restart all I/O boards on which USB 2.0 EXT Units have been configured or alternatively restart the 

matrix. 
The USB 2.0 EXT Units are now configured and can be used. 

 

 

Manually created EXT Units are always set as fixed port EXT Units. This configuration is necessary if you 
want to switch, e.g., USB 2.0 connections via the matrix. 
To make a fixed port available again for Flex Port EXT Units after deleting a fixed port EXT Unit, a restart of 
the I/O board is necessary. 
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7.7 Configuring CPU Settings 
7.7.1 Setting CPU Devices 

New CPU Devices are configured in this menu including their assignment to EXT Units. 
The assignment helps to describe and switch more complex computer configurations (e.g., Quad-Head with 
USB 2.0) in the matrix. 

 
Fig. 77 OSD Menu Configuration - CPU Devices 
 
The following functions are available: 

Button Function 
New R. Create a new real CPU Device 

Edit Edit an existing CPU Device 

Delete Delete an existing CPU Device 

Cancel Reject changes 

Okay Apply changes 
 
The following parameters can be configured: 

Field Entry Description 
ID Text Ident number of the CPU Device 

Name Text Name of the CPU Device 

Member of Group Selection Assign the CPU Device to a group 

Member of Switch Selection Assign the CPU input to the respective CPU Switch 
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Field Entry Description 
Remote CPU Selection Assign an IP CPU Device to the respective IP CPU EXT Unit 

CPU assigned - ID and name of the assigned Virtual CPU Device, cannot be 
changed, is retrieved automatically 

Group Y Automatically set if the CPU Device is assigned to a CPU Group 

N Function not active (default) 

Switch Y Automatically set for a CPU Switch (484 Series) 

N Function not active (default) 

Remote Access Y Automatically set for an IP CPU Device 

N Function not active (default) 

Virtual Device Y Automatically set for a Virtual CPU Device 

N Function not active (default) 

Allow Private Y Allow switching to the respective CPU Device in Private Mode 

N Function not active (default) 

Force Private Y Force switching to the respective CPU only in Private Mode 

N Function not active (default) 

Fix Color Selection list Show a colored frame at the CPU Device. You can select 
between 7 colors. 

Reference Y Activate a reference CPU Device that inherits both Device and 
EXT Unit settings to any CPU Unit that is connected to the 
matrix for the first time. 
Note: It is recommended to activate the reference setting for 
one single CPU Device only. 

N Function not active (default) 

2 Step Access Y Open a pop-up window after switching to the particular CPU 
Device. In the background a Video Only connection will be 
established. A confirmation in the pop-up window is required to 
establish a Full Access connection to the CPU Device.  

N Function not active (default) 

Exclusive Access Y Activate an access limitation for the case that a CPU Device is 
already connected via Full Access connection. When having the 
same priorities, any additional access to the CPU Device can 
only be established with a Video Only connection. Having a 
lower priority any additional connection is not possible. Only 
when having a higher priority, an additional Full Access 
connection can be established, and K/M control can be taken 
over. 

N Function not active (default) 

MSC disabled Y Deactivate Multi-Screen Control function 

N Activate Multi-Screen Control function 

CPU Colors Selection list The CPU Device name will be highlighted according to the color 
setting for text and background. You can select between 16 
colors. 
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To create a CPU Device, proceed as follows: 
1. Select Configuration > CPU Devices in the main menu. 
2. Click the New R. button to create a new real CPU Device or click the New V. button to create a new 

virtual CPU Device. 
3. Enter a CPU Device name into the field Name. 
4. Click the Okay button. 

The CPU Device is created now. 
 

To assign an EXT Unit to a CPU Device, proceed as follows: 
1. Select Configuration > CPU Devices in the main menu. 
2. Select the CPU Device you want to assign an EXT Unit. 
3. Select the EXT Unit for the assignment in the EXT available list. 
4. Click the Okay button. 

The EXT Unit is assigned to the CPU Device now. 
 

7.7.2 Setting CPU Groups 
The KVM matrix allows to bundle the CPU Devices of a configuration into CPU groups. The groups can be 
used to subdivide the CPU Devices logically or thematically. As an application example you can group all 
CPU Devices together that are connected to a specific matrix in a matrix grid. The configuration of CPU 
groups at the same times increases the clarity of the configuration. 

 
Fig. 78 OSD Menu Configuration - CPU Devices 
 
  



Draco tera flex Configuration via OSD 

101 

The following functions are available: 

Button Function 
New G. Create a new CPU Group 

Edit Edit an existing CPU Group 

Delete Delete an existing CPU Group 

Cancel Reject changes 

Okay Apply changes 
 
The following parameters can be configured: 

Field Entry Description 
ID Text Ident number of the CPU Group 

Name Text Name of the CPU Group 

Member of Group Selection Assign the CPU Device to a group 

Group Y Automatically set if the CPU Device is assigned to a CPU Group 

N Function not active (default) 

Further parameters are described in chapter 7.7.1, page 98. 
 
To create a CPU Group, proceed as follows: 
1. Select Configuration > CPU Devices in the main menu. 
2. Click the New G. button. 
3. Enter a CPU Group name into the field Name. 
4. Click the Okay button. 

The CPU Group is created now. 
 

To assign a CPU Device to a group, proceed as follows: 
1. Select Configuration > CPU Devices in the main menu. 
2. Select the CPU Device you want to assign to a CPU group. 
3. Select the CPU Group for the assignment in the field Member of Group using the cursor up and down 

keys. 
4. Click the Okay button. 

The CPU Device is assigned to the CPU Group now. 
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7.7.3 Configuring CPU Switch (484 Series) 
The CPU Switch (484 Series) is an 8:1 port concentrator for up to eight sources (computer, CPU) attached 
via VGA and USB-HID (K/M). 
This CPU Switch can be specifically configured for a use with a KVM matrix. The configuration allows to 
individually switch the up to eight input signals via OSD. 

 
Fig. 79 OSD Menu Configuration - CPU Devices 
 
The following functions are available: 

Button Function 
New S. Create a new CPU Switch (484 series) 

New SP. Create a CPU EXT Unit for a CPU Switch 

Edit Edit an existing CPU Device 

Delete Delete an existing CPU Device 

Cancel Reject changes 

Okay Apply changes 
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The following parameters can be configured: 

Field Entry Description 
ID Text Ident number of the CPU Device 

Name Text Name of the CPU Device 

Member of Switch Selection Assign the CPU input to the respective CPU Switch 

Switch Y Automatically set for a CPU Switch (484 Series) 

N Function not active (default) 

Further parameters are described in chapter 7.7.1, page 98. 
 
To configure the CPU Switch for an individual switching of the single inputs, proceed as follows: 
1. Select Configuration > CPU Devices in the main menu. 
2. Click the New S. button. 

A new CPU Switch will be created. 
3. Enter a CPU Switch name into the field Name. 
4. Assign an EXT Unit to the CPU Switch into the field EXT assigned. 
5. Click the New SP. button. 

A new CPU (input) for a CPU Switch will be created (Port 1). 
6. Assign the created CPU input to a CPU switch in the field Member of Switch. 
7. Repeat the steps 5. and 6. for each input port in use at the CPU Switch. 
8. Click the Okay button. 

The CPU Switch is now configured and can be individually switched via OSD. 
 
  



Configuration via OSD Draco tera flex 

104 

7.7.4 Assigning Virtual CPU Device 
In this menu, either one or more Virtual CPU Devices can be assigned to a Real CPU Device. 
With a Virtual CPU Device, the effort of switching several CON Devices to the same CPU Device can be 
reduced. If several CON Devices are connected to a Virtual CPU Device that is assigned to a Real CPU 
Device, you only have to change the Real CPU Device once and all consoles will receive the video signal of 
the new Real CPU Device. 

 One Real CPU Device can be assigned to several Virtual CPU Devices. 

 

 
Fig. 80 OSD Menu Assignments - Virtual CPU Devices 
 
The following functions are available: 

Button Function 
New V. Create a new virtual CPU Device 

Edit Edit an existing CPU Device 

Delete Delete an existing CPU Device 

Cancel Reject changes 

Okay Apply changes 
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To assign Virtual CPU Devices to Real CPU Devices, proceed as follows: 
1. Select Assignments > Virtual CPU Devices in the main menu. 
2. Select the Virtual CPU Device in the Virtual Devices list that has to be assigned to a Real CPU 

Device. 
3. Click the Edit button. 
4. Select the Real CPU Device in the Real Devices list that has to be assigned to the selected Virtual 

CPU Device. 
5. Click the Okay button to confirm the assignment. 

The selected Virtual CPU Device is assigned to the Real CPU Device. 
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7.8 Configuring Console Settings 
Connecting a CON Unit to the matrix creates an EXT Unit in the matrix, reading the serial number of the 
CON Unit. An EXT Unit has to be assigned to a CON Device. Switching operation is only possible between 
CON Device and CPU Device. All steps to create switchable CON Devices are described in this chapter. 
Several Real CON Devices can be assigned to a Virtual CON Device to reduce operation efforts (see 
chapter 7.8.6, page 115). 

7.8.1 OSD Configuration for Mouse and Keyboard 
The OSD configuration for mouse and keyboard is made in this menu. The settings for mouse and 
keyboard are console-specific and can be set separately for each console. 

 
Fig. 81 OSD Menu Configuration - EXT Units 
 
The following parameters can be configured: 

Field Entry Description 
Hor. Speed 1/x 1 to 9 Adjustment of the horizontal mouse speed, 1 = slow, 9 = fast 

(default: 4) 

Ver. Speed 1/x 1 to 9 Adjustment of the vertical mouse speed, 1 = slow, 9 = fast 
(default: 5) 

Double-click 100 to 800 Adjustment of the time slot for a double-click (default: 200 ms) 

Keyboard layout Region Set the OSD keyboard layout according to the used keyboard 
(default: German (DE)) 

Video Mode Variable or 
specific 
resolution 

Resolution that is used when opening OSD 
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To change the settings for mouse and keyboard, proceed as follows: 
1. Select Configuration > EXT Units in the main menu. 
2. Select the console extender in the EXT Units list whose Extender OSD settings has to be adjusted. 
3. Click the Edit button or press the <Enter> key to confirm the selection. 

4. Modify the desired settings. 
5. Click the Okay button to confirm your changes. 
 

7.8.2 Setting Extender OSD 
In this menu the parameters for the Extender OSD can be set. The settings for mouse and keyboard are 
console-specific and can be set separately for each console. 
 

 

When setting the horizontal OSD position, a prefixed minus describes the orientation to the right edge of 
the monitor, e.g., -2 means 2 x 10 = 20 pixels to this edge. When setting a vertical position, a prefixed 
minus describes the orientation to the bottom edge of the monitor. 
If the Update connection info function is deactivated, the Extender OSD only appears when switching via 
OSD. 
 

 
Fig. 82 OSD Menu Configuration - EXT Units 
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The following parameters can be configured: 

Field Entry Description 
Enable CPU selection Y When executing the key sequence for opening the OSD, a 

selection list for switching CPU Devices will be displayed in the 
center of the monitor. Pressing the <F7> key within the 
selection list opens the standard OSD. 

N Function not active (default) 

Enable connection 
info 

Y Enable Extender OSD (default: Y) 

N Function not active 

Update connection 
info 

Y Update connection changes during fade-in of Extender OSD 
(default: Y) 

N Function not active 

Display Time [sec] 0 to 999 
seconds 

Duration of OSD fade-in (default: 10) 

Horizontal position 10 Pixels Horizontal OSD position (default: -2) 

Vertical position 10 Pixels Vertical OSD position (default: 2) 
 
To change the Extender OSD settings, proceed as follows: 
1. Select Configuration > EXT Units in the main menu. 
2. Select the console extender in the EXT Units list whose Extender OSD settings has to be adjusted. 
3. Click the Edit button or press the <Enter> key to confirm the selection. 

4. Modify the desired settings. 
5. Click the Okay button to confirm your changes. 
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7.8.3 Setting CON Devices 
New CON Devices are created in this menu including access rights and assignment to EXT Units. 

 
Fig. 83 OSD Menu Configuration - CON Devices 
 
The following functions are available: 

Button Function 
New R. Create a real console 

New V. Create a virtual console 

Edit Edit an existing console 

Delete Delete an existing console 

Cancel Reject changes 

Okay Apply changes 
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The following parameters can be configured: 

Field Entry Description 
ID Text ID of the CON Device 

Priority 0 to 999 Priority of the CON Device 
Note: There is no K/M sharing between CON Devices with a 
different priority and the release time does not come into 
account. CON Devices only have Video Only access to a CPU 
Device if a CON Device with a higher priority is already switched 
to it. 

Name Text Name of the CON Device 

Show Macro List Y Show the macro list instead of the CPU Device selection list 

N Function not active (default) 

Allow User ACL Y Allow activation of the User ACL at the local CON Device 

N Function not active (default) 

Force Login Y The user has to login with a username and a password once to 
enter OSD. Thereafter the user remains logged in until he 
explicitly logs out or an auto logout is affected. 
Note: When using the Force Login function, Console ACL are 
still active. When the Force Login function is activated and a 
user is logged in, only the user favorites are available. The CON 
favorites are not accessible. 

N Function not active (default) 

LOS Frame Y • When the video signal between source (computer, CPU) and 
the CPU Unit or the connection between matrix and the 
CON Unit is lost, an orange frame will be displayed. 

• When switching to a CPU without video signal, a blank 
screen will appear surrounded by an orange frame. 

N Function not active (default) 

Disable OSD Y Disable OSD access for the respective CON Device 

N Function not active (default) 

CPU Colors Selection list The CPU Device name will be highlighted according to the color 
setting for text and background. You can select between 16 
colors. 

Virtual Device Y Automatically set for a Virtual CON Device 

N Function not active (default) 

Allow CPU Scan Y Allow a scan mode with an automatic change of the video signal 
for the favorite list (CPU Devices) of the respective console or a 
logged in user. 

N Function not active (default) 

Force CPU Scan Y Force a scan mode with an automatic change of the video signal 
for the favorite list (CPU Devices) of the respective console or a 
logged in user. 
Note: An active scanner can be stopped by a mouse or 
keyboard event. You gain Full Access for the currently switched 
CPU Device if Force Connect is activated. 

N Function not active (default) 

Scan Time [sec] 0 to 99 
seconds 

Retention period until switching to the next CPU Device 



Draco tera flex Configuration via OSD 

111 

Field Entry Description 
Port Mode Y The favorite list will be replaced by a port list where the ports 

from 1-999 can be directly selected at each matrix or Matrix 
Grid. 
Note: The selection only works for CPU Devices and has to be 
made according to the switching of favorites. 
When using the Port Mode, CON and User favorites will be 
deactivated. 

N Function not active (default) 

Redundancy Off Y Function is not active 

N Automatically switch to the second link of a connected 
redundant CON Unit when losing the primary link of a CPU Unit 
(default). 

Reference Y Activate a reference CON Device that inherits both Device and 
EXT Unit to any CON Unit that is connected to the matrix for the 
first time. 
Note: It is recommended to activate the reference setting for 
one single CON Device only. 

N Function not active (default) 

Fix Color Selection list Show a colored frame when being connected to the respective 
CPU Device. You can select between seven colors. The colored 
frame of the CPU device is displayed with priority to the one of 
the CON Device. 

 
To create a CON Device, proceed as follows: 
1. Select Configuration > CON Devices in the main menu. 
2. Click the New R. button to create a new Real CON Device or click the New V. button to create a new 

Virtual CON Device. 
3. Enter a CON Device name into the field Name. 
4. Click the Okay button. 

The CON Device is created now. 
 

To assign an EXT Unit to a CON Device, proceed as follows: 
1. Select Configuration > CON Devices in the main menu. 
2. Select the CON Device you want to assign an EXT Unit. 
3. Select the EXT Unit for the assignment in the EXT available list. 
4. Click the Okay button. 

The CON Device is assigned to the EXT Unit now. 
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7.8.4 Setting CON Device Favorites 
Individual favorite lists of CPUs to be switched frequently can be created for all consoles in this menu. A 
favorite list can contain up to 32 different CPU Devices (from firmware V3.05). 
The switching of the favorites is done via Hot Key using the keyboard (see chapter 9.1.1, page 258). 

 
Fig. 84 OSD Menu Assignments - CON Favorites 
 
To create a favorite list for your own CON Device, proceed as follows: 
1. Select Assignments > CON Favorites in the main menu. 
2. Select a CPU Device to be moved to the favorite list on the CPU Devices list. 
3. Click the <a> key to move a CPU Device to the favorites list. 

To remove a CPU Device from the favorite list, click the <r> key. 

4. Optional: press the <+> or <-> key to change the order of the CPU Devices within the favorites list. 

5. Click the Okay button to confirm the settings. 
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7.8.5 Setting CON Device Macros 
In this menu macro commands for switching, disconnection or user administration can be created. The 
macro commands are created for each console separately. Up to 32 macros can be configured for each 
CON Device. A macro can execute up to 16 switching commands successively. 
The execution of the macros is done via Hot Key and the function keys <F1> to <F16> (see chapter 9.1.3, 
page 260). 
 

 The macros can also be used to switch to CPU groups. 

 

 
Fig. 85 OSD Menu Configuration - CON Macros 
 
The following parameters can be configured: 

Field Selection Description 
Function 
(01 to 16) 

Connect 
(P1=CON, P2=CPU) 

Set a bidirectional connection from CON Device P1 to CPU 
Device P2 

Connect Video 
(P1=CON, P2=CPU) 

Set a Video Only connection from CON Device P1 to CPU 
Device P2 

Disconnect 
(P1=CON) 

Disconnect the CON Device P1 

Logout User Logout the current user 

Assign CPU 
(P1=VCPU, P2=RCPU) 

Assign a Virtual CPU Device to a Real CPU Device 
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Field Selection Description 
Function 
(01 to 16) 

Assign CON 
(P1=RCON, P2=VCON) 

Assign a Real CON Device to a Virtual CON Device 

Push (P1=CON) The user’s Full Access connection is forwarded to CON Device 
P1 and is changed into a Video Only connection. 

Push Video (P1=CON) The video signal of the current connection (Full Access or Video 
Only) is forwarded to CON Device P1. The user’s connection 
remains unchanged (Full Access or Video Only). 

Get (P1=CON) The user’s CON Device gets a Full Access connection to the 
CPU Device that is currently connected to CON Device P1. The 
connection of CON Device P1 is changed into a Video Only 
connection. 

Get Video (P1=CON) The user’s CON Device gets a Video Only connection to the 
CPU Device that is currently connected to CON Device P1. The 
connection of CON Device P1 remains unchanged (Full Access 
or Video Only). 

Login User console P2 Login a certain user P1 at CON Device P2 

P1 CON or CPU Device Name of CON Device or CPU Device 

P2 CON or CPU Device Name of CON Device or CPU Device 
 
To create a macro for the selected console, proceed as follows: 
1. Select Configuration > CON Macros in the main menu. 
2. Select the CON Device for which a console macro is to be created. 
3. Select in the Key field the function key (<F1> to <F32>) for which a macro should be created. 

4. Select the respective place on the list (1 to 16) for the key that should be set with a macro key. 
5. Select for the highlighted position on the list a macro command in the Macro Data field. 
6. Set the necessary parameters P1 and P2 (e.g., CON Devices or CPU Devices) for the selected macro 

command. 
7. Confirm your inputs by pressing <Enter> and repeat the process for further macro commands if 

necessary. 
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7.8.6 Assigning Virtual CON Devices 
In this menu, several Real CON Devices can be assigned to a Virtual CON Device. 
This function reflects changes in permission made to Virtual CON Devices onto Real CON Devices. Virtual 
CON Devices can be switched in the same way as Real CON Devices. Real CON Devices that are 
assigned to a Virtual CON Devices that is connected to a CPU Device will receive the video signal. The last 
assigned CON Device will also have control of the keyboard and mouse. 
 

 A Virtual CON Device can be assigned to more than one Real CON Devices. 

 

 
Fig. 86 OSD Menu Assignments - Virtual CON Device 
 
For an assignment, proceed as follows: 
1. Select Assignments > Virtual CON Devices in the main menu. 
2. Select the Real CON Device in the Real Devices list that has to be assigned to a Virtual CON Device. 
3. Click the Edit button. 
4. Select the virtual console in the Virtual Devices list that has to be assigned to the selected Real CON 

Device. 
5. Click the Okay button to confirm the assignment. 

The selected Virtual CON Device is assigned to the Real CON Device. 
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7.8.7 Enabling Multi-Screen Control 

 
Due to limited options via OSD, we recommend configuring the Multi-Screen Control only via management 
software to carry out the extended configuration options (from firmware V03.08), see chapter 8.9.7, page 223. 
 
When using Multi-Screen Control, switching up to eight connected sources (computers, CPUs) can be 
performed at one sink with only one connected mouse and/or keyboard. The sink can consist of up to eight 
CON Units and accordingly up to eight monitors, or up to sixteen monitors when using Dual-Head extender 
modules. In a matrix system, Multi-Screen Control can be set up at multiple sinks. The CON Units of a sink 
with Multi-Screen Control must all be physically connected to the same block of 8 ports on the I/O board. 
One of the CON Devices is designated for USB-HID control of the connected sources, below referred to as 
“Control CON Device”. Control CON Devices are referred to the extender modules/EXT Units within the 
Multi-Screen Control that are connected to keyboard and mouse for operation. If the control has to be 
performed via several USB-HID devices, several CON Devices have to be defined as Control CON Device. 
Smooth switching of sources with the mouse is performed by dragging the mouse pointer beyond the 
respective display to an adjacent display in an arrangement of displays. The displays can be arranged side 
by side, in a grid layout, or completely freely. Alternatively, switching can be performed via keyboard 
commands according to the ID number in the Multi-Screen Control setup. 
 

NOTICE 

When using CON Units with the possibility to connect a local source (computer, CPU) in a Multi-Screen 
Control environment, the local switching will be disabled. 

 

 

When configuring Multi-Screen Control via OSD, the number of supported displays is limited to four. 
 To configure more than four displays (up to eight with Single-Head and up to sixteen with Dual-Head 

installation), you have to configure the Multi-Screen Control only via management software. 
 

 
The connected sources (computer, PC) need to support absolute mouse mode. Else a specific mouse 
driver needs to be installed. 
 

 

CON Units that have been already configured for Multi-Screen Control can be connected all together to 
other blocks of 8 ports. In this case any further configuration is not necessary, their functionality will remain 
as set previously. 
 

 
Fig. 87 OSD Menu Assignments - Multi-Screen Control 
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The following parameters can be configured: 

Field Entry Description 
Enable Y Activate the respective display for Multi-Screen Control 

N Function not active (default) 

Control Y Enable the CON Device for USB-HID control of other CON 
Devices if access is permitted 

N Function not active (default) 

Owner Selection • Shared (default) permits the access from a Control CON 
Device to all other CON Devices except to another Control 
CON Device 

• Name of the own Control CON Device to restrict access to 
other CON Devices 

Frame 0 to 999 
seconds 

Time for fading in a red frame at the display with current 
mouse/keyboard control 

 

 

Configure the Multi-Screen Control at a CON Device that should be used to control USB-HID in the setup. 
To change or delete a Multi-Screen Control setup, you have to open the OSD of the defined Control CON 
Device. 
 

Configuring Multi-Screen Control 
To configure the Multi-Screen Control, proceed as follows: 
1. Open the OSD of a CON Unit connected to an I/O board for which the connected CON Units are to be 

configured for Multi-Screen Control. 
2. Select Assignments > Multi-Screen Control in the main menu. 

Only the CON EXT Units connected to the selected I/O board are visible. 
3. In the Arrangement field, select the layout for the CON Device you want to configure (1 x 4 or 2 x 2). 

The fields for the configuration of the individual displays will be arranged accordingly. 
4. Activate Manual option if the USB-HID switching is to be restricted to keyboard commands (see 

chapter 9.1.5, page 261). Manual switching allows the use of multi-head consoles. 
5. Set the Enable option to Y on all CON Devices to activate the respective display for Multi-Screen 

Control. 
6. Set the Control function to Y on one or more CON Devices to be enabled as Control CON Device. 
7. Use the Frame function to configure a red frame that shows the display with current mouse control, for 

the duration of a specified time by flashing briefly. The frame can be activated individually for each 
screen by using a timer > 0 seconds. 

 

 
All Control CON Devices are enabled to control USB-HID of all other CON Devices in the setup except of 
another Control CON Device. To restrict the access to other CON Devices, see following section. 
, 

 
To configure Multi-Screen Control for further I/O boards via OSD, connect to the I/O board at a CON Device 
that should be used to control USB-HID in the setup. 
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Access Restriction when using Multiple Control CON Devices 
Dragging the mouse pointer over the display border is only permitted for those displays whose CON Device 
is enabled for access by the owner of the respective Control CON Device. 
To enable access to a display for only one Control CON Device, proceed as follows: 
1. Click in the Owner field of a Control CON Device and select the name of the Control CON Device. 
2. Click in the Owner field of all Control CON Device whose display should be accessible and select the 

name of the respective Control CON Device. 
The mouse can now be used to access those displays whose CON Device is permitted for access by 
the enabled Control CON Device. 

 

 

No simultaneous USB HID sharing of multiple Control CON devices. 
Example: In a setup of 4 CON Devices, if CON Device 1 and 2 are each Control CON Devices and two 
other "non-Control CON Devices" are configured, both Control CON Devices can access the displays of 
CON Device 3 to 4 if they are configured with Owner = Sharing. 
However, Control CON Device 1 and 2 cannot access the display of a "non-Control CON Device" at the 
same time. The Control CON Device that first had USB-HID control is reset to its "own" display when the 
second Control CON Device takes over. 
 

Changing Multi-Screen Control 
To change the Multi-Screen Control for a setup of a specific I/O board, proceed as follows: 
1. Open the OSD of a Control CON Device of the specific I/O board. 
2. Select Assignments > Multi-Screen Control in the main menu. 

Only the CON EXT Units connected to the selected I/O board are visible. 
3. Make any edits at the configuration. 
4. Click the Okay button to confirm the changes. 
 

Deleting Multi-Screen Control 
To delete the Multi-Screen Control for a setup of a specific I/O board, proceed as follows: 
1. Open the OSD of a Control CON Device of the specific I/O board. 
2. Select Assignments > Multi-Screen Control in the main menu. 

Only the CON EXT Units connected to the selected I/O board are visible. 
3. Set the Enable option to N on all CON Devices. 

The Multi-Screen Control is disabled for all CON Devices of the selected I/O board. 
4. Click the Okay button to confirm the changes. 
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7.9 Configuring Matrix Cascading 
This simple method of cascading allows a switchable connection between two matrices via so called Tie 
Lines. The Matrix Cascading does not require Bundle 4. 
This kind of configuration may become necessary if the number of ports in the entire system has to be 
increased or if certain important connections should be distributed to several matrices due to reasons of 
redundancy. 
The Tie Lines are unidirectional and can only be used in one direction according to their configuration. For 
a bidirectional use of the cascading, you have to configure opposite Tie Lines. 
To connect Tie Lines to the matrices, you have to create intended Cascade CON Devices and Cascade 
CPU Devices that have to be switched within the cascaded environment. 
 

 
Define a Master Matrix. All further matrices will be configured as Sub Matrices in the configuration process. 
Ensure that the Tie Lines will only be connected after finishing the configuration. 
 

7.9.1 Directing a Tie Line from the Sub to the Master 
To configure settings for using Matrix Cascading and to direct the Tie Line from the Sub to the Master, 
proceed as follows: 
1. Open the OSD of the Master Matrix. 
2. Select Configuration > EXT Units in the main menu of the Master Matrix. 

2.1. Click the New button. 
A new EXT Unit will be created. 

 
Fig. 88 OSD Menu Configuration - EXT Units 
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2.2. Enter an appropriate name for the Cascading CPU Unit into the Name field. 
2.3. Enter a port number into the Port field according to the required connection of the Tie Line. 
2.4. Set the Cascade-CPU option to Y (C#1) in the Output Signals column. 
2.5. Click the Okay button to confirm the creation of a Cascading CPU Unit. 

3. Select Configuration > CPU Devices in the main menu of the Master Matrix. 
3.1. Click the New R. button. 

A switchable CPU Device will be created. 

 
Fig. 89 OSD Menu Configuration - CPU Devices 
 

3.2. Enter an appropriate Cascading CPU Device into the Name field. 
3.3. Select the previously configured Cascading CPU Unit in the Extender available list. 
3.4. Press the <a> key to move the Cascading CPU Unit to the EXT assigned list. 

The assignment is displayed in the Extender assigned list. 
3.5. Click the Okay button to confirm the assignment. 
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4. Open the OSD of the Sub Matrix. 
5. Select Configuration > EXT Units in the main menu of the Sub Matrix. 

5.1. Click the New button. 
A new EXT Unit will be created. 

 
Fig. 90 OSD Menu Configuration - EXT Units 
 

5.2. Enter an appropriate name for the Cascading CON Unit into the Name field. 
5.3. Enter a port number into the Port field according to the required connection of the Tie Line. 
5.4. Set the Cascade-CON option to Y (C#1) in the Input Signals column. 
5.5. Click the Okay button to confirm the creation of a Cascading CON Unit. 
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6. Select Configuration > CON Devices in the main menu of the Sub Matrix. 
6.1. Click the New R. button. 

A switchable CON Device will be created. 

 
Fig. 91 OSD Menu Configuration - CON Devices 
 

6.2. Enter an appropriate name for the Cascading CON Device into the Name field. 
6.3. Press the <a> key to move the Cascading CON Unit to the EXT assigned list. 

The assignment is displayed in the Extender assigned list. 
6.4. Click the Okay button to confirm the assignment. 
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7. Select Configuration > System in the main menu of the Sub Matrix. 
7.1. Set the Sub Matrix option to Y. 
7.2. Click the Okay button to confirm the Sub Matrix option. 

 

 
The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard 
command <Hot Key>, <s>, <o>. 
 

 
Fig. 92 OSD Menu Configuration - System 
 
8. Restart all I/O boards (see chapter 9.9.2, page 300) on which any Master/Sub CON Units or CPU Units 

have been configured or alternatively restart the matrix (see chapter 9.9.1, page 300). 
9. Connect the Tie Lines to the matrices. Ensure that each Cascade CON Device on one matrix is 

connected to Cascade CPU Device on the other matrix to achieve switch ability between two matrices. 
The Matrix Cascading is now configured and can be used. 

Additional Tie Lines are configured accordingly. The use of cascading is described in chapter 9.2.7, 
page 269. 
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7.9.2 Directing a Tie Line from the Master to the Sub 
To configure settings for using Matrix Cascading and to direct the Tie Line from the Master to the Sub, 
proceed as follows: 
1. Open the OSD of the Master Matrix. 
2. Select Configuration > EXT Units in the main menu of the Master Matrix. 

2.1. Click the New button. 
A new EXT Unit will be created. 

 
Fig. 93 OSD Menu Configuration - EXT Units 
 

2.2. Enter an appropriate name for the Cascading CON Unit into the Name field. 
2.3. Enter a port number into the Port field according to the required connection of the Tie Line. 
2.4. Set the Cascade-CON option to Y (C#1) in the Input Signals column. 
2.5. Click the Okay button to confirm the creation of a Cascading CON Unit. 
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3. Select Configuration > CON Devices in the main menu of the Master Matrix. 
3.1. Click the New R. button. 

A switchable CON Device will be created. 

 
Fig. 94 OSD Menu Configuration - CON Devices 
 

3.2. Enter an appropriate name for the Cascading CON Device into the Name field. 
3.3. Select the previously configured Cascading CON Unit in the Extender available list. 
3.4. Press the <a> key to move the Cascading CON Unit to the EXT assigned list. 

The assignment is displayed in the Extender assigned list. 
3.5. Click the Okay button to confirm the assignment. 
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4. Open the OSD of the Sub Matrix. 
5. Select Configuration > EXT Units in the main menu of the Sub Matrix. 

5.1. Click the New button. 
A new EXT Unit will be created. 

 
Fig. 95 OSD Menu Configuration - EXT Units 
 

5.2. Enter an appropriate name for the Cascading CPU Unit into the Name field. 
5.3. Enter a port number into the Port field according to the required connection of the Tie Line. 
5.4. Set the Cascade-CPU option to Y (C#1) in the Output Signals column. 
5.5. Click the Okay button to confirm the creation of a Cascading CPU Unit. 
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6. Select Configuration > CPU Devices in the main menu of the Sub Matrix. 
6.1. Click the New R. button. 

A switchable CPU Device will be created. 

 
Fig. 96 OSD Menu Configuration - CPU Devices 
 

6.2. Enter an appropriate name for the Cascading CPU Device into the Name field. 
6.3. Press the <a> key to move the Cascading CPU Unit to the EXT assigned list. 

The assignment is displayed in the Extender assigned list. 
6.4. Click the Okay button to confirm the assignment. 
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7. Select Configuration > System in the main menu of the Sub Matrix. 
7.1. Set the Sub Matrix option to Y. 
7.2. Click the Okay button to confirm the Sub Matrix option. 

 

 
The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard 
command <Hot Key>, <s>, <o>. 
 

 
Fig. 97 OSD Menu Configuration - System 
 
8. Restart all I/O boards (see chapter 9.9.2, page 300) on which any Master/Sub CON Units or CPU Units 

have been configured or alternatively restart the matrix (see chapter 9.9.1, page 300). 
9. Connect the Tie Lines to the matrices. Ensure that each Cascade CON Device on one matrix is 

connected to Cascade CPU Device on the other matrix to achieve switching ability between two 
matrices. 
The Matrix Cascading is now configured and can be used. 

Additional Tie Lines are configured accordingly. The use of cascading is described in chapter 9.2.7, 
page 269. 
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7.10 Saving and Activating a Configuration 
NOTICE 

By default, the last configuration that has been saved in the permanent matrix memory will be restored 
after a restart of the matrix. 

 

First starting the matrix, the factory configuration will be copied into the current configuration. There are two 
possibilities to save configuration changes: 

• Save the current configuration permanently in the matrix memory (Save) or 

• Save the configuration in up to 8 predefined storage locations, as well as the default configuration in the 
memory of the matrix (Save as…) 

 

7.10.1 Saving the Active Configuration 
NOTICE 

Changing or saving configurations blocks the matrix memory and leads to a freeze of all OSD menus for 
a few seconds. The switching connections are not affected by this freeze. 

 

 
If you select Auto Save within the system settings an additional automatic saving of the configuration will 
be periodically performed (see chapter 7.3.1, page 67). 
 
To save the current configuration permanently in the matrix storage, proceed as follows: 
 Select Configuration > Save in the main menu. 

The current configuration of the matrix is permanently saved to the matrix memory. 

 
Fig. 98 OSD Menu Configuration - Save 
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7.10.2 Saving a Predefined Configuration 
In this menu the current matrix configuration can be saved to predefined storage locations in the permanent 
memory of the matrix. You have the possibility to save the created configuration within eight storage 
locations in the matrix (File #1 to File #8). Additionally, a configuration can also be saved as default 
configuration that is loaded each time the matrix is started (see chapter 7.3.1, page 67). However, it does 
not replace the buffering of configuration (see chapter 7.10.1, page 129). 
The storage location to be overwritten by the current configuration must be selected explicitly. 
The current configuration will be saved to this storage location and will be shown immediately in the menu. 
The previously saved configuration saved to this storage location is overwritten. 

 
Fig. 99 OSD Menu Configuration - Save as… 
 

Saving position Name and detailed information 
Active Name and detailed information of the current configuration are shown. This 

configuration can be saved (function Save, see chapter 7.10.1, page 129). 

Default Name and detailed information of the respective saved configuration are shown. 
This storage location can be overwritten. 

File #1 to File #8 Name and detailed information of the respective saved configuration are shown. 
These storage locations can be overwritten. 

 
To save the created configuration to a specific memory location, proceed as follows: 
1. Select Configuration > Save As… in the main menu. 
2. Select the required storage location (File #1 to File #8) or Default. 

The current configuration is saved to this storage location and is shown immediately in the menu. The 
previously saved configuration saved to this storage location is deleted. 
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7.10.3 Activating a Predefined Configuration 
Previously saved configurations are displayed in this menu. In Active, the currently loaded configuration is 
displayed. To replace the current configuration by another configuration, in addition to the default 
configuration (Default), one out of eight further, customized configurations (File #1 to File #8) can be 
activated. 
 

NOTICE 

Activating a configuration will immediately disconnect and restart the matrix. The selected configuration is 
loaded on restart and is shown in the menu as active configuration under Active. The previously active 
configuration is overwritten. 
The restart of the matrix may take several minutes, and the matrix is not available during the restart. 

 

 
Fig. 100 OSD Menu Configuration - Open... 
 
To activate a previously saved configuration, proceed as follows: 
1. Select Configuration > Open in the main menu. 
2. Select the desired configuration. 
3. Click the Okay button to activate the selected configuration. 

The selected configuration is immediately loaded and displayed in the menu as Active. The previously 
active configuration is overwritten. 

 
  



Configuration via Management Software Draco tera flex 

132 

8 Configuration via Management Software 
NOTICE 

Possible loss of configuration changes 
By clicking the Apply button changes are applied to the active configuration and saved in the volatile 
memory of the matrix. In the event of a sudden power failure, these changes are lost. To save changes 
permanently: 
 save the configuration changes into the active configuration (Remote Save, see chapter 8.11.1, 

page 238), save a predefined configuration (Save as…) (see from chapter 8.11.2, page 239), or 
perform a restart (see from chapter 9.10.1, page 305). 

 

NOTICE 

A change in system-relevant parameters (e.g., change in the IP address) is immediately displayed in the 
management software. To initialize system-relevant configuration changes on the matrix, the matrix must 
be restarted. The restart of the matrix may take several minutes, and the matrix is not available during the 
restart. 

 

8.1 Configuring in Online Mode 
Configurations and system settings can be edited via management software in online mode with an active 
connection between matrix and management software. Hereby, the following steps are necessary: 
1. Click the Connect button to connect the management software with the matrix. 

The manufacturer-specific configuration (Factory Setting) saved on the matrix is loaded into 
management software. 

2. Click the Activate Edit Mode menu item in the toolbar. 
The edit mode is active. A symbol is shown in the status bar. 

3. Make any edits at the configuration and system settings. 
4. Click the Apply button to confirm the changes. 

The changes apply immediately as current configuration in the volatile memory of the matrix. 
5. Click the Deactivate Edit Mode menu item in the toolbar. 
6. Click the Remote Save button to save the configuration into the active configuration to the matrix. 
7. Optionally: restart the matrix (depending on the settings made). 
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8.2 Configuring in Offline Mode 
Configuration and system settings via management software can be changed in offline mode without a 
direct connection between matrix and management software. Afterwards, the configuration must be 
uploaded to the matrix. Hereby, the following steps are necessary: 
1. Connect the management software to the matrix. 

The manufacturer-specific configuration (Factory Settings) saved on the matrix is loaded into 
management software. 

2. Click the Download button to download the configuration. 
3. Click the Disconnect button to close the connection from the management software to the matrix. 
4. Make any edits at the configuration and system settings. 
5. Click the Apply button to confirm the changes. 

The changes apply immediately as current configuration in the volatile memory of the matrix. 
6. Click the Upload button to upload to the configuration to the matrix and activate immediately (optional) 

or later. 
7. Click the Disconnect button to close the connection from the management software to the matrix. 
8. Optionally: restart the system (depending on the settings made). 
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8.3 Setting Management Software Options 
The settings of the management software can be customized and optimized to support the configuration of 
your matrix. The settings can be set in the offline mode. 
 

 A restart of the management software is required to activate changes in the options menu. 

 

8.3.1 Setting Program Default Settings 
To avoid the repeated entry of data in the management software, this data can be saved in the default 
settings. 

 
Fig. 101 Management software menu Extras - Options - Default Settings 
 
The following parameters can be configured: 

Option Description 
IP / Hostname Default IP address or host name of the matrix for establishing a connection 

User Default username for establishing a connection 

Configuration 
Directory 

Default directory for configuration files 

Firmware Directory Default directory for firmware files 

Status Directory Default directory for status files 

Import / Export 
Directory 

Default directory for import and export files 

Presets Directory Default directory for macro files 
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To activate or set the default settings, proceed as follows: 
1. Select Extras > Options in the menu bar. 

The Options menu opens and shows the Default Settings tab. 
2. Enter the appropriate data. 
3. Click the Ok button to confirm your entries. 
4. Close the management software and restart it. 
 

8.3.2 Setting Font Size, Tooltip, and Theme 
The font size can be set in this menu and the display of tooltips for the toolbar can be activated. 
1. Select Extras > Options in the menu bar and open the Style tab. 
2. Select the desired font size (Normal or Large). 
3. Click the Show Toolbar Button Text checkbox. 

A tooltip is displayed when hovering over a menu item in the toolbar. 
4. Select the color theme for the management software (Dark (default) or Gray). 
5. Click the Ok button to confirm your changes. 
6. Close the management software and restart it. 

 
Fig. 102 Management software menu Extras - Options - Style 
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8.3.3 Setting Language of the Management Software 
The language within the management software is set in this menu. The charset must match the selected 
language to ensure correct representation. 
1. Select Extras > Options in the menu bar and open the Language tab. 
2. Select the desired language within the management software and the corresponding charset. 
3. Click the Ok button to confirm your changes. 
4. Close the management software and restart it. 

 
Fig. 103 Management software menu Extras - Options - Language 
 

8.3.4 Setting Autostart of the Device Finder 
Additional options for the matrix can be enabled in this menu. 

 
Fig. 104 Management software menu Extras - Options - Miscellaneous 
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The following options can be enabled: 

Option Description 
Device Finder on 
startup 

Start the Device Finder automatically when starting the management software 

Name adoption Entered name for a device is also applied to the extender and vice versa 

Show Super Grid 
View 

Show the Super Grid option in the task area 

Show power 
backplane and fan 
firmware 

Show the firmware of the fans and the power backplane in the menu Status & 
Updates > Status- Matrix Firmware 

Enable single I/O 
board update on 
compact switch 

Option available only for Draco tera compact and Draco tera flex 

Enable splitted 
firmware update 
(matrix and extender) 
for master and sub 
part of the 576 matrix 

Option available only for Draco tera enterprise 576 

 
To start the Device Finder automatically when starting the management software, proceed as follows: 
1. Select Extras > Options in the menu bar and open the Miscellaneous tab. 
2. Activate the Device Finder on startup checkbox. 
3. Click the Ok button to confirm your changes. 
4. Close the management software and restart it. 

After restarting the management software, the Device Finder appears. 
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8.4 System Settings 
8.4.1 Setting System Configuration 

The system configuration is set in this menu. 

 
Fig. 105 Management software menu System Settings - System - General 
 
The following parameters can be configured: 

System 

Field Entry Description 
Device Text Enter the device name of the matrix (default: SWITCH_01) 

The device name is used as the host name in the network. 

Name Text Enter the name of the configuration that is used to save the 
current settings (default: Standard) 

Info Text Additional text field to describe the configuration (default: 
Factory settings) 

Sub Matrix Activated If the matrix is defined as a sub matrix in the OSD, the user will 
lose control. Control can be recovered by using the keyboard 
command <Hot Key>, <s>, <o>. The OSD for the matrix that 
has been defined as sub matrix will be reopened. 

Deactivated Function not active (default) 

Load Default Activated Starting the matrix after a restart or a switch-on with the default 
configuration. 

Deactivated Starting the matrix after a restart or a switch-on with the last 
saved configuration (default). 
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Field Entry Description 
Auto Save Activated Save the current configuration of the matrix in the flash memory 

periodically. 
Note: During the save operation, the matrix will not be 
operational. Saving takes place every 600 seconds if changes of 
the configuration or switching operations have been executed in 
the meantime. 

Deactivated Function not active (default) 

Enable COM Echo Activated Send all switching commands performed in the matrix as an 
echo via serial interface. 
Note: This function should be enabled when using a media 
controller via serial interface. 

Deactivated Function not active (default) 

Enable LAN Echo Activated Send all switching commands performed in the matrix as an 
echo via LAN connection. 
Note: This function should be enabled when using a media 
controller via LAN connection or when using stacking with two or 
more matrices. 

Deactivated Function not active (default) 

Enable Redundancy Activated Automatically switch to the second link of a connected 
redundant CON Unit when losing the primary link of a CPU Unit 
(default)  
Note: This function will have to be activated for both matrices in 
a fully redundant setup 

Deactivated Function not active 

Synchronize Activated Synchronize the sub matrix to the switch status of the master 
matrix. 

Deactivated Function not active (default) 

Echo Only Activated Synchronize the matrix according to the echo of a second 
matrix. 
Note: This is a bidirectional synchronization where both 
matrices have to be configured as Synchronize with the Master 
IP of the respective other matrix. 

Deactivated Function not active (default) 

Master IP Address Byte Set the network address of the master matrix (default: 
000.000.000.000) 

Invalid IO-Boards Activated Keep I/O boards with incorrect or invalid firmware online in the 
matrix. 
Note: To keep an I/O board with wrong or damaged firmware 
online in the matrix, the maintenance mode of the matrix will be 
activated. 

Deactivated Shut down I/O boards with incorrect or invalid firmware 
automatically (default). 

Enable old Echo Activated Translate current switching command (implemented since 
V02.09) internally into the old, already known switching 
commands and send them as echo. 

Deactivated Function not active (default) 



Configuration via Management Software Draco tera flex 

140 

Field Entry Description 
Remove IO-Boards Activated Note: Only for Draco tera enterprise 576: 

Shut down of I/O boards if the second controller board is not 
available. Connections will be disconnected. 

Deactivated Function not active (default) 
 
To set parameters for the system configuration, proceed as follows: 
1. Select System Settings > System in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Modify the desired settings. 
4. Click the Apply button to confirm your entries. 
5. Click the Deactivate Edit Mode menu item in the toolbar. 
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8.4.2 Enabling Automatic Creation of CPU and CON Devices 
Settings for automatic creation of CPU and CON Devices when a new CON extender module or CPU 
extender module is connected to the matrix are set in this menu. 

 
Fig. 106 Management software menu System Settings - System - Automatic ID 
 
To set up the automatic creation of CPU Devices or CON Devices, proceed as follows: 
1. Select System Settings > System in the task area. 
2. Select the Automatic ID tab in the working area. 
3. Click the Activate Edit Mode menu item in the toolbar. 
4. Modify the desired settings. 
5. Click the Apply button to confirm your entries. 
6. Click the Deactivate Edit Mode menu item in the toolbar. 
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8.4.3 Configuring the Matrix OSD Access 
The Hot Key for accessing the command mode and the Fast Key to open the matrix OSD are configured in 
this menu. 

 
Fig. 107 Management software menu System Settings - System - Global OSD Settings 
 
The following parameters can be configured: 

Field Entry Description 
Hot Key Keyboard 

command 
Calling the command mode via keyboard sequence 

Fast Key Keyboard 
command 

Open the OSD via direct access (default: 00) 
How often the shortcut key has to be pressed depends on the 
specified key: 1x for function keys or print key, 2x for all other 
keys 

 

Settings for Global Hot Key and Fast Key  

Field Entry Description 
Hot Key / Fast Key 00 No global Hot Key / Fast Key defined, no modification of the 

extender module. 

01 to FE Overwrite the Hot Key / Fast Key of the extender module with 
the entered value of the global Hot Key / Fast Key. 

FF Deactivate the Hot Key / Fast Key of the extender module 
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Valid values for the Hot Key and the Fast Key are USB-HID keyboard scan codes according to 
US keyboard layout. 
To set modifier keys for the Hot Key and the Fast Key use the following values: 
 

Entry Modifier Key 
F0 Left CTRL 

F1 Left SHIFT 

F2 Left ALT 

F4 Right CTRL 

F5 Right SHIFT 

F6 Right ALT 
 

 Hot Key or Fast Key set in the CON EXT Units have priority over the global settings. 

 
To configure global OSD settings, proceed as follows: 
1. Select System Settings > System in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the Global OSD Settings tab in the working area. 
4. Modify the desired settings. 
5. Click the Apply button to confirm your entries. 
6. Click the Deactivate Edit Mode menu item in the toolbar. 
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8.4.4 Setting Access Configuration 
The access configuration is set in this menu. 

 
Fig. 108 Management software menu System Settings - System - Access 
 
The following parameters can be configured: 

Field Entry Description 
Force User Login Activated The user has to login with a username and a password once to 

enter OSD. Thereafter the user remains logged in until he 
explicitly logs out or an auto logout is affected. 
Note: When using the Force User Login function, Console ACL 
are still active. When the Force User Login function is activated 
and a user is logged in, only the user favorites are available. 
The CON favorites are not accessible. 

Deactivated Function not active (default) 

Enable User ACL Activated CPU Device access is restricted according to the permissions in 
the ACL (Access Control List). 

• User login is required. 
• Switching by keyboard Hot Keys requires a prior login. 

Deactivated Function not active (default) 

Enable CON ACL Activated CPU Device access is restricted according to the permissions in 
the respective CON Device ACL (Access Control List). No login 
required 

Deactivated Function not active (default) 

OR User/CON ACL Activated The user obtains the sum of access rights from the console and 
his personal access rights after logging in (extended access) 
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Field Entry Description 
Deactivated Function not active (default) 

AND User/CON ACL Activated The user obtains the common divisor of access rights from the 
console and his personal access rights after logging in (reduced 
access) 

Deactivated Function not active (default) 

Enable new User Activated Newly created users automatically receive access to all CPU 
Devices  

Deactivated Function not active (default) 

Enable new CON Activated Newly created CON Devices automatically receive access to all 
CPU Devices 

Deactivated Function not active (default) 

Auto Disconnect Activated Upon opening the OSD, the console will be automatically 
disconnected from the current CPU Device. 

Deactivated Function not active (default) 

OSD Timeout [sec] 0 to 999 
seconds 

Period of inactivity after which OSD will be closed automatically. 

• Select 0 seconds for no timeout 
• (default: 0 seconds) 

Auto Logout [min] 0 to 999 
minutes 

Period of inactivity of a logged-in user at a console after which 
he will be automatically logged out.  
In addition to the logout process, a complete disconnection from 
the connected CPU Device occurs under Full Access and 
Private Mode. 

• Select 0 minutes for an automatic user logout when leaving 
OSD. 

• Using the setting -1 allows the user to be logged in 
permanently, until a manual logout is executed. 

• The timer is not active as long as the OSD is open  
(default: 0 minutes). 

Keep CPU Activated Keep the connection to the CPU Device active in the 
background after Auto Logout. After a new login there is no 
need to re-connect to the CPU Device. 

Deactivated Function not active (default) 

Show CPU Activated Permanently show the name of the currently connected CPU 
Device in the Connection Info box. 

Deactivated Function not active (default) 
 
To set the access configuration, proceed as follows: 
1. Select System Settings > Access in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Modify the desired settings. 
4. Click the Apply button to confirm your entries. 
5. Click the Deactivate Edit Mode menu item in the toolbar. 
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8.4.5 Setting Switch Configuration 
This menu enables shared operation of a CPU Device by two or more CON Devices. A CPU Device can be 
controlled by only one CON Device at a time but can be taken over successively by other CON Devices. 
Control of a CPU Unit by a CON Unit is relinquished after the expiration of an associated inactivity timer 
with the controlling CON Device. The mouse or keyboard may also be used to take over control. 
 

 

To allow a smooth and accurate function of the shared operation, you should use identical mice and 
keyboards. They should be connected to the same USB-HID ports of each CON Unit. The alternative is 
using the USB-HID Ghosting (see chapter 9.11, page 312). 
When taking over control within 10 s, any assigned USB 2.0 EXT Unit if available, will not be switched due 
to security and stability aspects. 
The shared operation will be deactivated between CON Devices with a different priority as well as the 
Release Time. 
 
The switching parameters are set in this menu. 

 
Fig. 109 Management software menu System Settings - System - Switch 
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The following parameters can be configured: 

Field Entry Description 
Enable Video Sharing Activated The user can switch to any CPU Device as an observer, 

including ones that are already assigned to another user 
(observer without keyboard/mouse access). 
Note: Switching with the <Space> key, not with the <Enter> 
key. 
The operator only will be informed if further users connect as an 
observer to the CPU Device that is connected to his CON 
Device, if the option Update Connection Info is activated for 
his CON EXT Unit. 

Deactivated Function not active (default) 

Force Connect Activated The user can connect to every single CPU Device as an 
operator, including ones that are related to another user. 
Note: The previous user is set to Video Only status. 
To share K/M control, Force Connect has to be activated. 

Deactivated Function not active (default) 

Force Disconnect Activated Extension of Force Connect: If the user connects as an 
operator to a CPU Device already related to another user, the 
previous user will be disconnected. 
Note: To share K/M control Force Disconnect has to be 
deactivated and Enable Video Sharing has to be activated. 

Deactivated Function not active (default) 

CPU Auto Connect Activated If a CON Device is not connected to a CPU Device, you can 
establish an automatic connection to the next available CPU 
Device by hitting any key or mouse button. 

Deactivated Function not active (default) 

CPU Timeout [min] 0 to 999 
minutes 

Period of inactivity after which a console will be automatically 
disconnected from its current CPU Device (default: 0 minutes) 

Keyboard Connect Activated Activate request of K/M control by keyboard event (key will be 
lost) 

Deactivated Function not active (default) 

Mouse Connect Activated Activate request of K/M control by mouse event 

Deactivated Function not active (default) 

Release Time [sec] 0 to 999 
seconds 

Period of inactivity of a connected CON Device after which K/M 
control can be requested by other CON Devices connected to 
the CPU Device. 
Note: Set "0" for an immediate transfer in real-time. 
Only one CON Device can have keyboard and mouse control at 
a time. The other consoles that are connected to the same CPU 
Device have a Video Only status (default: 10 sec.) 

Macro Single Step Activated Execute macro commands sequentially 

Deactivated Function not active (default) 
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To configure shared operation, proceed as follows: 
1. Select System Settings > Switch in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Activate the Enable Video Sharing function. 
4. Activate the Force Connect function. 
5. Activate the Keyboard Connect function if taking over control by a keyboard event is to be permitted. 
6. Activate the Mouse Connect function if taking over control by a keyboard movement should be 

possible. 
7. Define a Release Time of inactivity (0 to 999 seconds) after which control can be taken over. 
8. Click the Apply button to confirm the changes. 
9. Click the Deactivate Edit Mode menu item in the toolbar. 
 

 

Keyboard Connect and / or Mouse Connect are only effective if Force Connect and / or CPU Auto 
Connect are activated. 
If the Keyboard Connect and / or Mouse Connect options are enabled, the Keyboard Connect and/or 
Mouse Connect will not take effect until the time interval entered in the Release Time has elapsed. 
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8.4.6 Setting Network Configuration 
NOTICE 

To initialize system-relevant configuration changes, the matrix must be restarted. Restarting the matrix 
can take several minutes and the matrix is not available during the restart. 

 

NOTICE 

Consult your system administrator before modifying the network parameters. Otherwise, unexpected 
results and failures can occur in combination with the network. 

 
The parameters for the network configuration are set in this menu. 

 
Fig. 110 Management software menu System Settings - Network - General 
 
The following parameters can be configured: 

Field Entry Description 
Dual Interface Activated Redundant network connection is deactivated 

Note: This option can be changed only in offline mode. 

Deactivated Redundant network connection is activated (default) 
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Network Settings - Controller Board 

Field Entry Description 
DHCP Activated The network settings are automatically supplied by a DHCP 

server. 
Note: If DHCP is activated and there is no physical network 
connection available, the boot times might increase. 

Deactivated Function not active (default) 

IP Address Byte Input of the IP address if DHCP is not active (default: 
192.168.100.99) 

Subnet Mask Byte Input of the subnet mask in the form "255.255.255.0" if DHCP is 
not active (default: 255.255.255.0) 

Gateway Byte Input of the subnet mask in the form "192.168.1.1" if DHCP is 
not active 

MAC Address Byte Cannot be changed, is retrieved automatically 
 

Multicast 

Field Entry Description 
Multicast Byte Input of the Multicast address if there is a Matrix Grid in use 

within a Multicast group (default is broadcast: 255.255.255.255) 
 
Network Services 

Field Entry Description 
API Service Activated LAN interface at the matrix activated for access via 

management software (API service port 5555) 

Deactivated Function not active 

SSL Support Activated Activate SSL encryption for API, management software (API), 
and Matrix Grid communication 

Deactivated Function not active (default) 

Grid Service  Activated Activate Grid interface at the matrix for access via management 
software (Grid Service Port 5557) 

Deactivated Function not active (default) 
 
To set parameters for the network configuration, proceed as follows: 
1. Select System Settings > Network in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Modify the desired settings. 
4. Click the Apply button to confirm your entries. 
5. Click the Deactivate Edit Mode menu item in the toolbar. 
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8.4.7 Setting Syslog Function 
NOTICE 

For an activation of the Syslog function or changes of the IP address, a restart of the matrix or the CPU 
board is necessary. Restarting the matrix or the CPU board can take several minutes, and the matrix is 
not available during the restart. 

 
The parameters for the Syslog function are set in this menu: 

 
Fig. 111 Management software menu System Settings - Network - Syslog 
 
The following parameters can be configured: 

Field Entry Description 
Enable Syslog Activated Syslog server to query status is active 

Deactivated Function not active (default) 

Syslog Server Byte Input of the IP address of the syslog servers in the form 
“192.168.1.1” 

Port Byte Input of the syslog port (default: 514) 

Log Level Debug Activate debug messages in syslog (default: deactivated) 
Note: The debug messages are exclusively for matrix 
diagnostics. Only use this function for concrete debug cases as 
it is not intended for normal operation. 

Info Activate information messages in syslog (default: deactivated) 

Notice Activate notification messages in syslog (default: activated) 

Warning Activate warning messages in syslog (default: activated) 

Error Activate error messages in syslog (default: activated) 
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To set parameters for the syslog function, proceed as follows: 
1. Select System Settings > Network in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the Syslog tab in the working area. 
4. Modify the desired settings. 
5. Click the Apply button to confirm your entries. 
6. Click the Deactivate Edit Mode menu item in the toolbar. 
 

Setting the Syslog Options 
To set or activate the presetting, proceed as follows: 
1. Select Extras > Options in the menu bar and open the Syslog tab. 
2. Enter the appropriate data. 
3. Click the Ok button to confirm your entries. 
4. Close the management software and restart it. 

 
Fig. 112 Management software menu Extras - Options - Syslog 
 
The following options are available: 

Option Description 
Log File Directory Default directory to store the log files 

Log File Name Default name of the log file  

Log File Extension Default extension for the log file 

Daily Log Files Log files are stored every 24 hours (daily) 
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Option Description 
Maximum Log File 
Size [KB] 

Allowed maximum size of log file 
When reaching the maximum log file size, a new log file will be created. 

Maximum Number of 
Log Files 

Allowed maximum number of log files 
When the maximum number of log files is exceeded, the oldest logfile will be 
overwritten with the new information (log rotate). 

Acoustic Notification Enables acoustic notification for errors 

Autostart When starting the management software, the syslog function will be started in 
the background 

Open Monitoring Tab When starting the management software, the monitoring tab will be opened 
 

Activating I/O Board Diagnosis 
For dedicated trouble shooting, Syslog can be enabled for selected I/O board in this menu. 

 
Fig. 113 Management software menu Status & Updates - Miscellaneous - I/O Board Diagnosis 
 
The following functions are available: 

Button Function 
Send Send settings to the matrix to activate the Syslog protocol for the selected I/O 

boards 

Reload Reload settings 
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The following options are available in the Additional selection options drop-down menu on the right 
upper side in the working area: 

Option Description 
Select All Select all I/O boards 

Deselect All Deselect all selected I/O boards 
 
To activate the diagnostic option for individual I/O board messages, proceed as follows: 
1. Select Status & Updates > Miscellaneous in the task area. 

The I/O Board Diagnostic tab opens in the working area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the desired I/O boards to activate the additional diagnosis. 

Messages of the selected I/O boards will be added to the Syslog protocol. 
4. Click the Send button to send your settings to the matrix. 
5. Click the Deactivate Edit Mode menu item in the toolbar. 
 

 
Settings made in this menu will not be saved in the configuration. When restarting the matrix, these settings 
have to be set again, if necessary. 
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8.4.8 Setting SNMP Function 
The SNMP function allows all function-critical and safety-critical elements of the matrix to be monitored and 
queried. This function complies with the RFC 1157 conformal standard. Two SNMP servers can be used at 
the same time. Enabling the SNMP function, the unencrypted SNMP monitoring (SNMPv2) is activated. An 
SNMPv3 User for encrypted SNMP monitoring (SNMPv3) can be set in the user settings (see 
chapter 8.5.1, page 165) and the login data for an SNMPv3 User at the SNMP server can be set in the 
default settings (see section on page 159). 
 

NOTICE 

When using SNMP monitoring, for reasons of access security, the use of a dedicated network according 
to the IT-Grundschutz catalog is recommended. The read only community for the MIB file is draco. 

 

NOTICE 

For an activation of the SNMP agent function or the SNMP server function, a restart of the matrix or the 
CPU board is necessary. Restarting the matrix or the CPU board can take several minutes, and the 
matrix is not available during the restart. 

 
The settings for the SNMP monitoring are set in this menu: 

 
Fig. 114 Management software menu System Settings - Network - SNMP 
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The following parameters can be configured: 

SNMP Agent 

Traps Description 
SNMP Agent Permission for an active query of the SNMP agent for traps is granted. 

This activation is a prerequisite for using the SNMP server. 

Port The SNMP port is called up automatically (default: 161). 

Configured SNMPv3 
User 

Name of the SNMP user (default: snmp) 

Read-Only 
Community String 

The read-only community string for the MIB file is draco. 

 

SNMP Trap 

 The SNMP agent must be activated to activate the SNMP traps. 

 

Traps Description 
Enable Traps Activates the active sending of trap messages from the SNMP agent to the 

SNMP server 

SNMP Server Input of the IP address of the SNMP server in the form “192.168.1.1” 

Port Input of the SNMP port (default: 162) 

Select All Select all traps 

Status Notification about matrix status 

Temperature Notification about temperature within the matrix 

Insert I/O Board Not available* 

Remove I/O Board Not available* 

Invalid I/O Board Notification about a wrong firmware installed on the I/O board 

Insert Extender • Notification about a newly connected extender to the matrix, notification 
about a switched-on extender 

• Notification about a newly established link between extender and matrix 

Remove Extender • Notification about a removed extender from the matrix 
• Notification about a switched off extender 
• Notification about an interrupted link between extender and matrix 

Switch Command Notification about a performed switching operation at the matrix 

Fan Tray #1 Notification about the fan status on the left side of the matrix (interface view) 

Fan Tray #2 Notification about the fan status on the right side of the matrix (interface view) 

Power Supply #1 Notification about the status of power supply unit #1 

Power Supply #2 Notification about the status of power supply unit #2 

Power Supply #3 Not available* 

Power Supply #4 Not available* 

* Only for Draco tera enterprise matrices 
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Activating the SNMP Agent 
To activate the SNMP agent, proceed as follows: 
1. Select System Settings > Network in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the SNMP tab in the working area. 
4. Click the SNMP Agent checkbox within the SNMP Agent area. 

By activating this option, the permission for an active query of the SNMP agent is granted. 
5. Click the Apply button to confirm your changes. 
6. Click the Deactivate Edit Mode menu item in the toolbar. 
 

Activating SNMP Traps 
To activate active reporting of the SNMP traps, proceed as follows: 
1. Select System Settings > Network in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the SNMP tab in the working area. 
4. Click the Enable Traps checkbox within the SNMP Trap area. 
5. Enter the IP address of the SNMP server under SNMP Server. 
6. Click the checkboxes of the desired traps to activate them. 
7. Click the Apply button to confirm your changes. 
8. Click the Deactivate Edit Mode menu item in the toolbar. 
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Setting up SNMP Options 
Presets for an SNMPv3 user can be set up for the computer on which the management software is 
operated are set in this menu. 
To set or activate the presetting, proceed as follows: 
1. Select Extras > Options in the menu bar and open the SNMP tab. 
2. Enter the appropriate data. 
3. Click the Ok button to confirm your entries. 
4. Close the management software and restart it. 
 

 

 

Fig. 115 Management software menu Extras - Options - SNMP 
 
The following options are available: 

Option Description 
Port Input of the SNMP port (default: 162) 

Log File Directory Default directory to store the log files 

Log File Name Default name of the log file  

Log File Extension Default extension for the log file 

Daily Log Files Log files are stored every 24 hours (daily) 

Maximum Log File 
Size [KB] 

Allowed maximum size of log file 
When reaching the maximum log file size, a new log file will be created. 

Maximum Number of 
Log Files 

Allowed maximum number of log files 
When the maximum number of log files is exceeded, the oldest logfile will be 
overwritten with the new information (log rotate). 

Acoustic Notification Enables acoustic notification for errors 

Autostart When starting the management software, the SNMP function will be started in 
the background 

Open Monitoring Tab When starting the management software, the monitoring tab will be opened 
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Creating an SNMPv3 User for the SNMP Server 
In the following menu, the login data for an SNMPv3 user can be set up for the computer on which the 
management software is operated (SNMP server). The SNMP server authenticates itself with the agent 
using this login data. 
 

NOTICE 

Failed SNMP logging 
If the login data differs between the matrix (set up in the User menu) and the SNMP server, no SNMP 
traps are transmitted. 
 Ensure the login data (username and password) in both settings are identical (see chapter 8.5.1, 

page 165). 
 
To configure the login data for an SNMPv3 User at the SNMP server, proceed as follows: 
1. Select Extras > Options in the menu bar and open the SNMP tab. 
2. Click the Manage SNMPv3 Users button. 

A list appears with already created SNMPv3 users. 
3. Click the Add User button. 

A dialog window appears. 
4. Enter the required data and click the Ok button to confirm your entries. 
5. Click the Close button to close the users list. 
6. Click the Ok button in the SNMP tab to confirm your settings. 
7. Close the management software and restart it. 

 
Fig. 116 Management software menu Extras - Options - SNMP - Manage SNMPv3 Users - Add User 
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The following parameters are required to create a new SNMPv3 user on the SNMP server: 

Option Description 
Username SNMPv3 username 

Authentication 
Protocol 

Only SHA protocol, no selection available 

Authentication 
Password 

Authentication password for the SNMPv3 user (case sensitive, input of minimum 
8 characters up to 16 characters) 

Privacy Protocol Only DES protocol, no selection available 

Privacy Password Must be identical to the password of the authentication password 
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8.4.9 Setting LDAP Configuration (Active Directory) 
NOTICE 

To initialize the LDAP configuration changes, the matrix must be restarted. Restarting the matrix can take 
several minutes and the matrix is not available during the restart. 

 

The KVM matrix can be synchronized with the directory service Active Directory regarding user 
authentication. This allows the user to login at the KVM matrix using login information from the Active 
Directory service and to contact the Active Directory Server for each authentication that does in fact the 
proper authentication. 
The connection between KVM matrix and the Active Directory server is established via OpenLDAP and 
periodically synchronized every 5 minutes. 
The search of users to be synchronized and automatically added to the KVM matrix configuration can either 
be based on a group or organizational unit (OU). In both cases a user requires to be at least assigned to 
one group: 

• In case of the group, all users belonging to a previously defined group on the active directory server are 
added to the KVM matrix and synchronized. In this alternative, the organizational structure of the 
organizational units (OUs) is added as matrix user group to the KVM matrix configuration. This means 
that the organizational unit (OU) that includes the user can be found as a matrix user group in the KVM 
matrix configuration after the synchronization. A user can be member of up to 8 groups. 

• In case of the organizational unit, all users belonging to groups that are located directly under this 
organizational unit are added and synchronized. The groups can also include subgroups. The structure 
of the groups is added to the KVM matrix configuration as user group. Each group will be represented in 
the KVM matrix as a user group after the synchronization. Groups that are located in sub organizational 
units will be ignored. 

The general LDAP settings for the synchronization with the directory service Active Directory are set in this 
menu. 

 
Fig. 117 Management software menu System Settings - Network - LDAP 
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The following parameters can be configured: 

Field Entry Description 
LDAP Activated LDAP for the request of information from a user administration is 

active 

Deactivated Function not active (default) 

Use TLS/SSL Activated Enable a secured transmission (transport layer security) for the 
Active Directory access. 

Deactivated Function not active (default) 

LDAP Server Byte Input of the IP address for the LDAP-Servers in the form 
"192.168.1.1" and the LDAP port (Default: 389/636) 

Configured LDAP 
User 

Text Name of the configured LDAP user 

LDAP Base DN Text Input of the LDAP Base DN according to the existing structure of 
the user directory 

 

 

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The 
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: no restart 
of the matrix is required. 
 
To configure and enable the synchronization to the Active Directory server, there are three steps required: 

• Configuring the LDAP settings. 

• Creating an LDAP User (see page 167). 

• Creating an LDAP Group (see page 176). 
 

To configure the LDAP settings, proceed as follows: 
1. Select System Settings > Network in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the LDAP tab in the working area. 
4. Click the LDAP checkbox. 
5. Optionally click the Use TLS/SSL checkbox to activate these functions. 
6. Enter the respective IP address and port number into the field LDAP Server (default port number: 389 

(636 for SSL)). 
7. Enter the LDAP Base DN into the respective field (e.g., dc=example, dc=com). 
8. Click the Apply button to confirm the settings. 
9. Restart the matrix. 
 

 Changes done in step 4 to 8 only come into effect after a restart of the matrix. 

 
10. Create an LDAP User settings (see page 167). 
11. Create an LDAP Group (see page 176). 
 
  



Draco tera flex Configuration via Management Software 

163 

8.4.10 Setting Date and Time 
The parameters for the system configuration are set in this menu, based on Simple Network Time Protocol 
(SNTP): 

 
Fig. 118 Management software menu System Settings - Date and Time 
 
The following parameters can be configured: 

SNTP 

Field Entry Description 
SNTP Checkmark Enable network time server synchronization 

SNTP Server Byte Input of the SNTP server IP address (default: 000.000.000.000) 

Time Zone Region Set your specific time zone 
 

Real Time Clock 

Field Description 
Date* Date and time of real time clock 

Get Local Time Get local time of this computer 
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Configuring the Time Server 
To configure a time server, proceed as follows: 
1. Select System Settings > Date and Time in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Click the SNTP checkbox to enable the SNTP option. 
4. Enter the IP address of your SNTP server into the SNTP Server field. 
5. Select your time zone in the Time Zone field. 
6. Click the Apply button to confirm your settings. 
7. Restart the matrix. 

After the restart, the system time is now provided by the SNTP server. 
8. Click the Deactivate Edit Mode menu item in the toolbar. 
 

Configuring the Real Time Clock without Time Server 
To set the real time clock without using SNTP, proceed as follows: 
1. Select System Settings > Date and Time in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Set the current date in the Date and Time section. 
4. Set the current time in the Date and Time section. 

The entered time is set immediately in the settings. 
5. Option: if you want to receive the time from your currently used computer, click the Get Local Time 

button. 
6. Click the Deactivate Edit Mode menu item in the toolbar. 
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8.5 Configuring User Settings 
8.5.1 Setting User Access 

New users and their user settings and permissions are set in this menu. 

 
Fig. 119 Management software menu User Settings - Users & Groups - Users 
 
The following functions are available: 

Button Function 
New User Open a new user configuration 

Delete User Delete an existing user 

Apply Confirm the changes of an existing user or the creation of a new user account 

Cancel Reject changes 
 
The following keyboard commands are available: 

Keyboard command Function 
<F> Add CPU to list Full Access 
<V> Add CPU to list Video Access 
<N> Add CPU to list No Access 
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The following parameters can be configured: 

Field Entry Description 
ID Numerical Ident number of the user 

Name Text For standard users it is the login name (case sensitive, input of 
minimum 1 character up to 16 characters). Can be used to log in 
to the OSD. 

For LDAP Users it is the name (case sensitive, input of 
minimum 1 character up to 16 characters). Can be used to log in 
to the OSD. 

For users synchronized via LDAP, it is the sAMAccountName, 
automatically retrieved from the LDAP server. Can be used to 
log in to the OSD. 

Full Name /  
Login Name /  
AD CN= 

Text For standard users it is the full name (optional input of up to 
32 characters). Can be used to log in to the OSD. 

For LDAP Users it is the login name (case sensitive, input of 
minimum 1 character up to 32 characters). 
Can be used to log in to the OSD. 

For users synchronized via LDAP, it is the userPrincipalName, 
automatically retrieved. Can be used to log in to the OSD. 

Password Text For standard users (optional input of up to 16 characters). Can 
be used to log in to the OSD. 

For LDAP Users (case sensitive, input of minimum 1 character 
up to 16 characters). Can be used to log in to the OSD. 

Priority Value Priority of the user 

Administrator Activated • User has administrator rights 
• Permission for system configuration and all switching 

operations 

Deactivated Function not active 

Super User Activated Permission to switch any CON Device to any CPU Device in 
Extended Switching 

Deactivated Function not active 

Power User Activated • User has user rights 
• Permission to switch CON Devices to CPU Devices in 

Extended Switching according to the CON Device ACL or 
User ACL, but not in Private Mode 

Deactivated Function not active 

SNMPv3 User Activated Permission to use SNMPv3 (encrypted) 

Deactivated SNMPv3 is not enabled 

LDAP Login Activated Bind User for accessing the Active Directory 

Deactivated Function not active (default) 

Auto Connect Activated Re-establish the previous user connection after login 

Deactivated Function not active 

AD Synchronized Activated Enable synchronization with the Active Directory 
Note: LDAP Login has to be activated to use the 
synchronization 

Deactivated Function not active 
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Field Entry Description 
AD Group Locked Activated Lock synchronization of group attribute for an Active Directory 

user. This setting is required for a manual change of user 
groups for a specific Active Directory user. 

Deactivated Function not active (default) 
 

NOTICE 

Failed SNMP logging 
If the login data of the SNMPv3 user differs between the matrix and the SNMP server, no SNMP loggings 
are transmitted. 
 Ensure the login data (username and password) in both settings are identical (see section on 

page 159). 
 

Creating a new Standard User Account 
To create a new user, proceed as follows: 
1. Select User Settings > Users & Groups in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Click the New User button. 

A selection dialog appears. 
4. Select a template of an existing user if applicable (Choose template) in the selection box. 
5. Click the Ok button. 
6. Enter a name. 
7. Optionally enter a full name and a password. 
8. Enter general access permissions. 
9. Set user permissions for CPU access (paste function). 
10. Set user favorites for OSD access. 
11. Click the Apply button to confirm the new user settings. 
12. Click the Deactivate Edit Mode menu item in the toolbar. 
 

Creating a new LDAP User Account 
1. Select User Settings > Users & Groups in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Click the New User button. 

A selection dialog appears. 
4. Select Create a LDAP User in the selection box to create a new LDAP user (bind user). 
5. Click the Ok button. 
6. Enter the name of the bind user from the Active Directory into the field Name. 
7. Enter the Common Name (CN) of the bind user from the Active Directory into the field Login Name. 
8. Enter the password of the bind user from the Active Directory into the field Password. 
9. Click the Apply button to confirm the creation of the user. 
10. Click the Deactivate Edit Mode menu item in the toolbar. 
 

 

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The 
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: No restart 
of the matrix is required. 
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Changing a User Account 
To modify user settings, proceed as follows: 
1. Select User Settings > Users & Groups in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select a user in the Users list. 
4. Modify the desired settings. 
5. Click the Apply button to confirm the creation of the user. 
6. Click the Deactivate Edit Mode menu item in the toolbar. 
 

Configuring User Access Rights 
To configure a user access rights for CPUs, proceed as follows: 
1. Select User Settings > Users & Groups in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select a user in the Users list. 
4. By clicking with the right mouse button once on a CPU in one of the respective access lists (Full 

Access, Video Access and No Access), a context menu for selection appears in which the respective 
CPU can be moved, and the access rights can be changed. Alternatively, you can type the key 
commands <F>, <V> or <N> to set the respective access rights. 

5. Click the Apply button to confirm the changes. 
6. Click the Deactivate Edit Mode menu item in the toolbar. 
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8.5.2 Setting User Favorites 
Individual favorite lists of CPU Devices that will be switched frequently can be created for different users in 
this menu. A favorite list can contain up to 32 different CPU Devices (from firmware V3.05). 
The switching of the favorites is done via keyboard command (see chapter 9.1.1, page 258). 

 
Fig. 120 Management software menu User Settings - Users & Groups - Users - Favorites 
 

Creating a Favorites List for Users 
To create a favorites list for any user, proceed as follows:  
1. Select User Settings> Users & Groups in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the respective user for the favorites list in the Users list. 
4. Click the Favorites tab in the working area. 
5. Select the CPU Devices in the CPU Device available list that should be added to the favorites list 

(Favorite CPU Devices). By pressing and holding down the <Ctrl> key at the same time, more than 
one CPU Device can be highlighted. 

6. Click the  button to move the highlighted CPU Devices to the favorites list. By clicking the  button, all 
CPU Devices from the CPU Device available list will be moved to the favorites list (Favorite CPU 
Devices). 

7. To remove highlighted CPU Devices from the favorites list, click the  button. If you click the  button, 
all CPU Devices will be removed from the favorites list. 

 
  



Configuration via Management Software Draco tera flex 

170 

8. Click the  or  button to change the order of the CPU Devices within the favorites list. 
Or press the <+> or <-> key to change the order of the CPU Devices within the favorites list. 

9. Click the Apply button to confirm the changes. 
10. Click the Deactivate Edit Mode menu item in the toolbar. 
 

Assigning Settings to other Users 
To assign settings of a user to other users, proceed as follows: 
1. Select User Settings> Users & Groups in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Click the Favorites tab in the working area. 
4. Select the user whose settings are to be assign to another user. 
5. Click the Assign Settings to button below the user list. 

A query to select the settings appears. 
6. Click the checkboxes for the desired settings. 
7. Click the Next button. 

 

 

Fig. 121 Management software menu Users & Groups - Users - Select Settings 
 

A query to start the assignment appears. 
8. Select the user in the Available to assign settings to list to which the settings are to be assigned. By 

pressing and holding down the <Ctrl> key at the same time, more than one user can be highlighted. 

9. Click the  button to move the highlighted user to the Assign settings to list. By clicking the  button, 
all users will be moved to the Assign settings to list. 

10. To remove highlighted user from the Assign settings to list, click the  button. If you click the 
 button, all users will be removed from the Assign settings to list. 

11. Click the Finish button. 
The settings are immediately assigned to the selected users. 

12. Click the Deactivate Edit Mode menu item in the toolbar. 
 



Draco tera flex Configuration via Management Software 

171 

 
Fig. 122 Management software menu Users & Groups - Users - Assign Settings 
 

Copying Settings from another User 
To copy settings from a user to another user, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the user to copy the settings to. By pressing and holding down the <Ctrl> key at the same 

time, more than one user can be highlighted. 
4. Click the Copy Settings from button below the user list. 

A query to select the settings appears. 
5. Click the checkboxes for the desired settings. 
6. Click the Next button. 

 

 

Fig. 123 Management software menu Users & Groups - Users - Select Settings 
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A query to start the assignment appears. 
7. Select the user in the selection list from which the settings are to be copied. 
8. Click the Finish button. 

The settings are immediately copied to the selected user. 

 

 

Fig. 124 Management software menu Users & Groups - Users - Copy Settings 
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8.5.3 Setting User Macros 
In this menu macro commands for switching, disconnection or user administration can be created. Macro 
commands are created for each user separately. A macro can execute up to 16 commands successively. 
The execution of the macros is done via Hot Key and the <F1> to <F16> function keys (see chapter 9.1.3, 
page 260). 
 

 To execute user macros the user has to be logged in to the matrix. 

 

 
Fig. 125 Management software menu User Settings - Users & Groups - Users - Macros 
 
The following parameters can be configured: 

Field Selection Description 
Function 
(01 to 16) 

Connect 
(P1=CON, P2=CPU) 

Set a bidirectional connection from CON Device P1 to CPU 
Device P2 

Connect Video 
(P1=CON, P2=CPU) 

Set a Video Only connection from CON Device P1 to CPU 
Device P2 

Disconnect 
(P1=CON) 

Disconnect the CON Device P1 

Logout User Logout the current user 

Assign CPU 
(P1=VCPU, P2=RCPU) 

Assign a Virtual CPU Device to a Real CPU Device 
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Field Selection Description 
 Assign CON 

(P1=RCON, P2=VCON) 
Assign a Real CON Device to a Virtual CON Device 

Push (P1=CON) The user’s Full Access connection is forwarded to CON Device 
P1 and is changed into a Video Only connection. 

Push Video (P1=CON) The video signal of the current connection (Full Access or Video 
Only) is forwarded to CON Device P1. The user’s connection 
remains unchanged (Full Access or Video Only). 

Get (P1=CON) The user’s CON Device gets a Full Access connection to the 
CPU Device that is currently connected to CON Device P1. The 
connection of CON Device P1 is changed into a Video Only 
connection. 

Get Video (P1=CON) The user’s CON Device gets a Video Only connection to the 
CPU Device that is currently connected to CON Device P1. The 
connection of CON Device P1 remains unchanged (Full Access 
or Video Only). 

Login User console P2 Login a certain user P1 at CON Device P2 

P1 CON or CPU Device Name of CON Device or CPU Device 

P2 CON or CPU Device Name of CON Device or CPU Device 
 
To create a macro for the selected user, proceed as follows: 
1. Select User Settings > Users & Groups in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the user for which macros are to be created. 
4. Open the Macros tab. 
5. Select in the Key field the function key for which a macro has to be created. 
6. Double-click in the Function column to display a list of all available commands that should be part of 

the macro. 
7. Select the desired command in the selection list. 
8. Select in the P1 and P2 columns the respective parameters for the macro functions (e.g., 

corresponding CON Devices and CPU Devices). 
9. Click the Apply button to confirm the changes. 
10. Click the Deactivate Edit Mode menu item in the toolbar. 
 

For an efficient macro configuration, the following context functions are available: 
 When clicking on the Macros tab, macros can be assigned to other users by using the Assign 

Settings to... function (see description on page 170) and can be copied from other users by using the 
Copy Settings from... function (see description on page 171). 

 When clicking on the macro list, macros of the selected key can be copied into the cache by using the 
Copy Key Macros function. You can paste the macros from the cache into another key by using the 
Paste Key Macros function and you can reset all macros of the selected key by using the Delete Key 
Macros function. 
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8.5.4 Setting User Groups 
The KVM matrix allows to bundle the users of a configuration into User Groups. The groups can be used to 
subdivide the users logically or thematically. As an application example you can group all power users 
together. The configuration of User Groups at the same time increases the clarity of the configuration. 

 
Fig. 126 Management software menu User Settings - Users & Groups - Groups 
 
The following functions are available: 

Button Function 
New Group Create a new group 

Delete Group Delete an existing group 

Apply Apply changes 

Cancel Reject changes 
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Button Function 

 Assign the selected user to a user group 

 Assign all available users to a user group 

 Remove the selected user from a user group 

 Remove all users from a user group 
 

Creating a Standard User Group 
To create and configure a User Group, proceed as follows: 
1. Select User Settings > Users & Groups in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Click the Groups tab in the working area. 
4. Click the New Group button. 

A selection dialog appears. 
Select Create a standard Group in the selection box. 

5. Click the Apply button. 
6. Enter a group name into the field Name. 
7. Click the Apply button to confirm the group creation. 
8. Click the Deactivate Edit Mode menu item in the toolbar. 
 

Creating an LDAP Group 
1. Select User Settings > Users & Groups in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Click the Groups tab in the working area. 
4. Click the New Group button to create a new LDAP group. 

A selection window appears. 
5. Select Create a LDAP Group in the selection box. 

The group determines which users of the Active Directory server should be synchronized. 
6. Enter a name into the field Name. 
7. Enter either the Common Name (CN) of a right group or the Common Name (OU) of an organizational 

unit into the field LDAP OU=/CN= as shown below: 

• OU= name of the organizational unit 

• CN= name of the right group 
8. Click the Apply button to confirm the creation of the group. 

The Active Directory synchronization can be used now. 
9. Click the Deactivate Edit Mode menu item in the toolbar. 
 

 

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The 
LDAP user and the LDAP group can be created, changed or deleted during ongoing operation: No restart of 
the matrix is required. 
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Assigning a User to a Group 
To assign a user to a group, proceed as follows: 
1. Select User Settings > Users & Groups in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Click the Groups tab in the working area. 
4. Select the User Group to be assigned with a user. 
5. Select a user in the list User/Group available that should be assigned to the User Group. By pressing 

and holding down the <Ctrl> key at the same time, more than one user can be highlighted. 

6. Click the  button to move the highlighted user to the User Group list (User/Group assigned). By 
clicking the  button, all users from the list User/Group available will be moved to the list User/Group 
assigned. 

7. To remove highlighted users from the User Group list, click the  button. If you click the  button, all 
Users will be removed from the User Group list. 

8. Click the Apply button to confirm the group creation. 
9. Click the Deactivate Edit Mode menu item in the toolbar. 

The user is assigned to the User Group now. 
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8.6 Main Extender Settings 
8.6.1 Extender Settings 

The matrix automatically recognizes every extender module, physically connected to the matrix with a direct 
cable connection, reads out its serial number and creates EXT Units automatically. This is the Flex Port 
function of the matrix. Dual-Head extender modules will be recognized as two independent EXT Units. 
Add-on modules are not created as independent EXT Units. The data of add-on modules is included in one 
EXT Unit together with the associated extender module. 
All EXT Units are managed in this menu. This includes the creation of new EXT Units and the deletion of 
existing EXT Units. 

NOTICE 

The connection of a fixed port EXT Unit (e.g., USB 2.0) to a Flex Port can cause unintended results. 
EXT Units for USB 2.0 extender modules have to be created manually (see chapter 8.7, page 186). 

 

 
Fig. 127 Management software menu Extender & Devices - EXT Units 
 
The following parameters are recognized automatically: 

Field Entry Description 
ID Text Numerical value of the KVM extender module ID. 

The ID is provided by the extender module (serial number) and 
cannot be changed. 

Name Text Name of the EXT Unit 
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Field Entry Description 
Port 0 or 1 to 160 

(depending on 
the matrix) 

• 0 if the primary interconnect port of the extender module is 
currently not connected to the matrix. 

• 1 to 160 if the primary interconnect port of the extender 
module is currently connected to the matrix. 

Fixed Activated Extender was created as a fixed port extender (e.g., 
USB2.0 CON, USB2.0 CPU) 

Deactivated Function not active 

CPU/CON Assigned - Assigned CPU Device or CON Device 

Redundant Port 0, 1 to 160 or - 
(depending on 
the matrix) 

• 0 if the redundant interconnect port of the extender module is 
currently not connected to the matrix. 

• 1 to 160 if the redundant interconnect port of the extender 
module is currently connected to the matrix. 

• - if the extender module does not have a redundant 
interconnect port. 

 

8.6.2 Extender Type 
To display the extender type data of an extender module, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Select the EXT Unit of the extender module whose type is to be displayed. 

The extender type is displayed on the right side of the working area. 

− The Basic column stands for the extender module of the selected EXT Unit. 

− The Part A and Part B column stand for the add-on module of the selected EXT Unit. 

 
Fig. 128 Management software menu Extender & Devices - EXT Units - Expert View - Extender Type 
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8.6.3 Extender Firmware Version 
To display the firmware version of an extender module, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
3. Select the EXT Unit of an extender module to be displayed. 
4. Click the Firmware Version tab on the right side of the working area. 

The Firmware Version overview is displayed on the right side of the working area. 

 
Fig. 129 Management software menu Extender & Devices - EXT Units - Firmware Version 
 

 Add-on modules are shown together with the associated extender module in one EXT Unit. 
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8.6.4 Extender Parameters 
To read out and display parameters of an extender module, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the EXT Unit of the extender module whose parameters are to be displayed. 
4. Click the Parameter tab on the right side of the working area. 
5. Click the Read button in the symbol bar of the tab. 

A query to read the parameters appears. 
6. Click the Yes button to confirm the reading. 

The parameters of the extender module are read out and displayed on the right side of the working 
area. At the same time, the connection will be disconnected for a few seconds. 

 
Fig. 130 Management software menu Extender & Devices - EXT Units - Read parameters 
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The parameters of the extender module are displayed on the right side of the working area. 

 
Fig. 131 Management software menu Extender & Devices - EXT Units - Displayed parameters 
 
The following functions are available: 

Button Function 
Open… Open locally saved parameters 

Save As… Save the parameters locally (file Config.txt) 

Read Read the parameters of the extender module 

Transmit Transmit the parameters to the extender module and activate 

Reset Reset the parameters of the extender module to factory settings 

Assign Assign the parameters to several extender modules at the same time 
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Modifying Parameters 
To modify parameters of an extender module, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the EXT Units of the extender module whose parameters are to be displayed. 
4. Click the Parameter tab on the right side of the working area. 
5. Click the Read button in the symbol bar of the tab. 

A query to read the parameters appears. 
6. Click the Yes button to confirm the reading. 

The parameters of the extender module are read out and displayed on the right side of the working 
area. At the same time, the connection will be disconnected for a few seconds. 

7. Modify the parameters. 
8. Click the Transmit button. 

A query for transmission appears. 
9. Click the Yes button to transmit the modified parameters to the extender module. 

The progress of the parameter transmission is displayed. 
10. Click the Close button when the parameter transmission is completed (green). 

 
Fig. 132 Management software menu Extender & Devices - EXT Units - Transmission finished 
 

The parameter transmission is finished. 
11. Click the Deactivate Edit Mode menu item in the toolbar. 
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Assigning Parameter 
To assign parameters of an extender module to another one, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the EXT Units of the extender module whose parameters are to be displayed. 
4. Click the Parameter tab on the right side of the working area. 
5. Click the Read button in the symbol bar of the tab. 

A query to read the parameters appears. 
6. Click the Yes button to confirm the reading. 

The parameters of the extender module are read out and displayed on the right side of the working 
area. At the same time, the connection will be disconnected for a few seconds. 

7. Click the Assign button. 
A query to assign the parameters appears. 

8. Select the EXT Units of those extender modules the currently displayed parameters should be assign 
to. By pressing and holding down the <Ctrl> key at the same time, more than one EXT Unit can be 
highlighted. 

9. Click the  button to move the highlighted EXT Units to the Assign settings to list. By clicking the 
 button, all EXT Units will be moved to the Assign settings to list. 

10. To remove highlighted EXT Units from the Assign settings to list, click the  button. If you click the 
 button, all EXT Units will be removed from the Assign settings to list. 

11. Click the Next button. 

 
Fig. 133 Management software menu Extender & Devices - EXT Units - Select EXT Units 
 

A query to start the assignment appears. 
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12. Click the Confirm to continue checkbox to confirm the start of the assignment. 
13. Click the Next button to start of the assignment. 

 
Fig. 134 Management software menu Extender & Devices - EXT Units - Start parameter assignment 
 

The progress of the parameter assignment is displayed. 
14. Click the Finish button when the parameter assignment is completed (green). 

 
Fig. 135 Management software menu Extender & Devices - EXT Units - Assignment finished 
 

The parameter assignment is finished. 
15. Click the Deactivate Edit Mode menu item in the toolbar. 
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8.7 Configuring an USB 2.0 Extender 
This chapter helps you to configure and use your USB 2.0 EXT Units. USB 2.0 EXT Units can be 
configured for independent switching or can be assigned to already existing CON Devices or CPU Devices. 

 
Fig. 136 Management software menu Extender & Devices - EXT Units - Extender Type - USB 2.0 
 
To configure a USB 2.0 EXT Unit, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Click the New Unit button. 

A selection dialog appears. 
4. Select Choose template in the selection box if you want to use a template for a USB 2.0 CON Unit or 

a USB 2.0 CPU Unit. 
An EXT Unit with an eight-digit ID will be created, starting with digit 9. 

5. Enter an appropriate name for the EXT Unit in the Name field. 
6. Enter the port number of the matrix physically connected to the USB 2.0 extender module into the Port 

field. 
7. Click the Apply button to confirm the settings. 

A dialog appears to restart the I/O board. 
8. Click the Yes button to restart the I/O board to activate the USB fixed port for the new EXT Unit. 
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Fig. 137 Management software dialog Activate USB Fixed Port 
 

After restart of the I/O board, the parameters and settings of the USB 2.0 extender module are shown 
in the working area of the respective EXT Unit. 

9. The USB 2.0 CPU/CON EXT Unit has to now be either assigned to an existing CPU/CON Device or a 
new CPU/CON Device has to be created for the assignment: 

• for a CPU Device see chapter 8.8.1, page 188, 

• for a CON Device see chapter 8.9.1, page 204 
10. If you use parallel operation within the matrix, set the Release Time in the System Settings > Switch 

menu to 10 s or more (see chapter 8.4.5, page 146). 
11. Restart all I/O boards on which USB 2.0 EXT Units have been configured or alternatively restart the 

matrix. 
The USB 2.0 EXT Units are now configured and can be used. 

 

 

Manually created EXT Units are always set as fixed port EXT Units. This configuration is necessary if you 
want to switch, e.g., USB 2.0 connections via the matrix. 
To make a fixed port available again for Flex Port EXT Units after deleting a fixed port EXT Unit, a restart of 
the I/O board is necessary. 
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8.8 Configuring CPU Settings 
8.8.1 Managing Extender USB-HID Ghosting 

This function allows specific keyboard and mice descriptors (device descriptions) to be permanently stored 
in the CPU Unit. This eliminates the need to register and deregister the keyboard and mouse on an 
operating system each time there is a shared use of a source (computer, CPU) by two or more consoles 
within a matrix. 
Next to the use of keyboard commands (see chapter 9.11, page 312), the activation and management of 
the USB-HID Ghosting information can also be handled centrally via matrix to reach all connected extender 
modules at the same time. 

General Preparation 
To use the USB-HID Ghosting management via management software, it is required that USB-HID 
Ghosting has been already activated at a CPU Unit via keyboard command or the USB-HID Ghosting 
information is already available as a file with the file extension .dhg. 

Several general options are available. For these options, select the menu Extender & Devices > EXT Units 
in the task area, select a CPU EXT Unit and select the USB-HID Ghosting tab in the working area. 

 
Fig. 138 Management software menu Extender & Devices - EXT Units - USB-HID Ghosting 
 
The following functions are available: 

Button Function 
Open… Open the locally saved USB-HID Ghosting 

Save As… Save the USB-HID Ghosting locally (file EXT_ID-Nr.dhg) 

Read Read the USB-HID Ghosting of the extender module 
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Button Function 
Transmit Transmit the USB-HID Ghosting to the extender module and activate 

Activate Activate the USB-HID Ghosting 

Deactivate Deactivate the USB-HID Ghosting 

Reset Reset the USB-HID Ghosting of the extender module to factory settings 

Assign Assign the USB-HID Ghosting to several extender modules at the same time 
 

 
During reading and writing USB-HID Ghosting information, there will be a short interrupt of the USB-HID 
and video signal. 
 
To read out and display the USB-HID Ghosting of CPU extender modules, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the EXT Unit of the CPU extender module with active USB-HID Ghosting to be displayed. 
4. Click the USB-HID Ghosting tab on the right side of the working area. 
5. Click the Read button in the symbol bar of the tab. 

A query to read the USB-HID Ghosting appears. 
6. Click the Yes button to confirm the reading. 

The current USB-HID Ghosting information of the CPU extender module is read out and displayed on 
the right side of the working area. At the same time, the connection will be disconnected for a few 
seconds. 

 
To load a USB-HID Ghosting template (file extension .dhg) for a further distribution proceed as follows: 

1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the EXT Unit of the CPU extender module to transmit the USB-HID Ghosting to. 
4. Click the USB-HID Ghosting tab on the right side of the working area. 
5. Click the Open button in the symbol bar of the tab. 
6. Navigate to the respective template with the file extension .dhg and click the Select button. 

7. Click the Transmit button in the symbol bar of the tab. 
A query for transmission appears. 

8. Click the Yes button to transmit the loaded USB-HID Ghosting to the CPU extender module. 
The progress of the parameter transmission is displayed. 

9. Click the Close button when the USB-HID Ghosting transmission is completed (green). 



Configuration via Management Software Draco tera flex 

190 

 
Fig. 139 Management software menu Extender & Devices - EXT Units - Transmission finished 
 
10. Click the Deactivate Edit Mode menu item in the toolbar. 
 
To assign any manually activated USB-HID Ghosting of an extender module to any connected extender 
module, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the EXT Unit of the CPU extender module with active USB-HID Ghosting to be displayed. 
4. Click the USB-HID Ghosting tab on the right side of the working area. 
5. Click the Read button in the symbol bar of the tab. 

A query to read the USB-HID Ghosting appears. 
6. Click the Yes button to confirm the reading. 

The current USB-HID Ghosting information of the CPU extender module is read out and displayed on 
the right side of the working area. At the same time, the connection will be disconnected for a few 
seconds. 

7. Click the Assign button in the symbol bar of the tab. 
A query to assign the USB-HID Ghosting appears. 

8. Select those EXT Units in the Available to assign settings to field that are intended to receive the 
USB-HID Ghosting information. By pressing and holding down the <Ctrl> key at the same time, more 
than one EXT Unit can be highlighted. 

9. Click the  button to move the highlighted EXT Units to the Assign settings to list. By clicking the 
 button, all EXT Units will be moved to the Assign settings to list. 

10. To remove highlighted EXT Units from the Assign settings to list, click the  button. If you click the 
 button, all EXT Units will be removed from the Assign settings to list. 

11. Click the Next button. 
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Fig. 140 Management software menu Extender & Devices - EXT Units - Assign to 
 

A query to start the assignment appears. 
12. Click the Confirm to continue checkbox to confirm the start of the assignment. 
13. Click the Next button to start of the assignment. 

 
Fig. 141 Management software menu Extender & Devices - EXT Units - Confirm assignment 
 

The progress of the USB-HID Ghosting assignment is displayed. 
14. Click the Finish button when the USB-HID Ghosting assignment is completed (green). 
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Fig. 142 Management software menu Extender & Devices - EXT Units - Assignment finished 
 

The USB-HID Ghosting assignment is finished. 
15. Click the Deactivate Edit Mode menu item in the toolbar. 
 
Further options: 

• To locally store existing USB-HID Ghosting information of a selected CPU EXT Unit, click the 
Save As… button. 

• To delete existing USB-HID Ghosting information of a selected CPU EXT Unit, click the Reset button. 
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8.8.2 Managing Extender EDID 
By default, the extender modules transmit the factory preset EDID to the sources (computer, CPU). This 
information is suitable in most cases. The EDID can be retrieved and uploaded as a binary file to the 
CPU Unit. 
Next to the use of keyboard commands (see chapter 9.11, page 312), the activation and management of 
the EDID can also be handled centrally via matrix to reach all connected extender modules at the same 
time. 

General Preparation 
To use the EDID management via management software it is required that the EDID has been already 
transmitted at a CPU Unit via keyboard command or the EDID is already available as a file with the 
extension .bin. 
Several general options are available. For these options, select the menu Extender & Devices > EXT 
Units in the task area, select the EXT Unit of an extender module and select the EDID tab in the working 
area. 

 
Fig. 143 Management software menu Extender & Devices - EXT Units - EDID 
 

Button Function 
Open… Open the locally saved EDID 

Save As… Save the EDID locally (file extension .bin) 

Read Read the EDID of the extender module 

Transmit Transmit the EDID to the extender module and activate 

Reset Reset the EDID of the extender module to factory settings 

Assign Assign the EDID to several extender modules at the same time 
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To read out and display the EDID of an extender module, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the EXT Unit of the extender module whose EDID is to be displayed. 
4. Click the EDID tab on the right side of the working area. 
5. Click the Read button in the symbol bar of the tab. 

A query to read out the EDID appears. 
6. Click the Yes button to confirm the reading. 

The transmitted EDID of the extender module is read out and displayed on the right side of the working 
area. At the same time, the connection will be disconnected for a few seconds. 

 
To assign any manually transmitted EDID of an extender module to another one, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the EXT Unit of the extender module with the already transmitted EDID. 
4. Click the EDID tab on the right side of the working area. 
5. Read out and display the EDID (see description in section before). 
6. Click the Assign button in the symbol bar of the tab. 

A query to assign the EDID appears. 
7. Select the EXT Units of those extender modules in the Available to assign settings to field that are 

intended to receive the EDID. By pressing and holding down the <Ctrl> key at the same time, more 
than one EXT Unit can be highlighted. 

8. Click the  button to move the highlighted EXT Units to the Assign settings to list. By clicking the 
 button, all EXT Units will be moved to the Assign settings to list. 

9. To remove highlighted EXT Units from the Assign settings to list, click the  button. If you click the 
 button, all EXT Units will be removed from the Assign settings to list. 

10. Click the Next button. 

 
Fig. 144 Management software menu Extender & Devices - EXT Units - Assign EDID to 
 

A query to start the assignment appears. 
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11. Click the Confirm to continue checkbox to confirm the start of the assignment. 
12. Click the Next button to start of the assignment. 

 
Fig. 145 Management software menu Extender & Devices - EXT Units - Confirm assignment 
 

The progress of the USB-HID Ghosting assignment is displayed. 
13. Click the Finish button when the USB-HID Ghosting assignment is completed (green). 

 
Fig. 146 Management software menu Extender & Devices - EXT Units - Assignment finished 
 

The EDID assignment is finished. 
14. Click the Deactivate Edit Mode menu item in the toolbar. 
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To load a EDID template (file extension .bin) for a further distribution, proceed as follows: 

1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Click the EDID tab on the right side of the working area. 
4. Select the EXT Unit of a CPU extender module to transmit the EDID to. 
5. Click the Open button in the symbol bar of the tab. 
6. Navigate to the respective template with the file extension .bin and click the Select button. 

7. Click the Transmit button in the symbol bar of the tab. 
A query for transmission appears. 

8. Click the Yes button to transmit the loaded EDID to the CPU extender module. 
The progress of the parameter transmission is displayed. 

9. Click the Close button when the EDID transmission is completed (green). 

 
Fig. 147 Management software menu Extender & Devices - EXT Units - Transmission finished 
 
10. Click the Deactivate Edit Mode menu item in the toolbar. 
 
Further options: 

• To locally store existing EDID of a CPU extender module whose EXT Unit is selected, click the Save 
As… button. 

• To set existing the EDID of a CPU extender module whose EXT Unit is selected back to factory settings, 
click the Reset button. 
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8.8.3 Setting CPU Devices 
New CPU Devices are configured in this menu including their assignment to EXT Units. 
The assignment helps to describe and switch more complex computer configurations (e.g., Quad-Head with 
USB 2.0) in the matrix. 

 
Fig. 148 Management software Menu Extender & Devices - CPU Devices - Extender Assignment 
 
The following functions are available: 

Button Function 
New Device Create a new CPU Device 

Delete Delete a new CPU Device 

Apply Confirm a created CPU Device 

Cancel Reject changes 

 Assign the selected EXT Units to a CPU Device 

 Assign all available EXT Units to a CPU Device 

 Remove the selected EXT Units from a CPU Device 

 Remove all EXT Units from a CPU Device 

 Change the assignment number of EXT Unit upwards 

 Change the assignment number of EXT Unit downwards 

 Change the assignment number of EXT Unit to first position 

 Change the assignment number of EXT Unit to last position 
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Keyboard Command Function 
<+> Change the assignment number of EXT Unit upwards 

<-> Change the assignment number of EXT Unit downwards 
 
The following parameters can be configured: 

Field Entry Description 
ID Text Ident number of the CPU Device 

Name Text Name of the CPU Device 

Virtual Device Activated The CPU Device was created as a Virtual CPU Device. 

Deactivated Function not active (default) 

Allow Private Activated Allow switching to the respective CPU Device in Private Mode 

Deactivated Function not active (default) 

Force Private Activated Force switching to the respective CPU Device only in Private 
Mode 

Deactivated Function not active (default) 

Fix Frame Color Selection list Activate a colored frame when switching to the respective CPU 
Device. You can select between 7 colors. 

Reference Activated Activate a reference CPU Device that inherits both CPU Device 
and EXT Unit settings to any CPU Unit that is connected to the 
matrix for the first time. 
Note: It is recommended to activate the reference setting for 
one single CPU Device only. 

Deactivated Function not active (default) 

2 Step Access Activated Open a pop-up window after switching to the particular CPU 
Device. In the background a Video Only connection will be 
established. A confirmation in the pop-up window is required to 
establish a Full Access connection to the CPU Device. 

Deactivated Function not active (default) 

CPU Assigned - ID and name of the assigned Virtual CPU Device, cannot be 
changed, is retrieved automatically 

CON Connected - ID and name of the connected CON Device, cannot be 
changed, is retrieved automatically 

CPU Colors Selection list The CPU Device name will be highlighted according to the color 
setting for text and background. You can select between 16 
colors. 

Exclusive Access Activated Activate an access limitation for the case that a CPU Device is 
already connected via Full Access connection. When having the 
same priorities, any additional access to the CPU Device can 
only be established with a Video Only connection. Having a 
lower priority any additional connection is not possible. Only 
when having a higher priority, an additional Full Access 
connection can be established, and K/M control can be taken 
over. 

Deactivated Function not active (default) 

MSC disabled Activated Multi-Screen Control function deactivated 

Deactivated Multi-Screen Control function activated 
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Creating a new CPU Device 
To create a new CPU Device, proceed as follows: 
1. Select Extender & Devices > CPU Devices in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Click the New Device button. 

A selection dialog appears. 
4. Select a real CPU (Create a standard CPU) or a virtual CPU (Create a virtual CPU) or a template of 

an existing CPU (Choose template) in the Choose template selection box. 
Note: A template is only available if there is at least one existing CPU Device. 

5. Click the OK button. 
A new CPU Unit will be created. 

6. Determine all parameters that are relevant for the CPU Device. 
7. Click the Apply button to confirm the creation of the CPU Device. 
8. Click the Deactivate Edit Mode menu item in the toolbar. 
 

Accessing a new CPU via Matrix 
To access a new CPU Device via matrix, an assignment of one or more CPU EXT Units is required. 
Proceed as follows: 
1. Select Extender & Devices > CPU Devices in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the new CPU Device in the CPU Devices list. 
4. Select an EXT Unit in the Extender available list that you want to assign to the CPU Group. By 

pressing and holding down the <Ctrl> key at the same time, more than one EXT Unit can be 
highlighted. 

5. Click the  button to move the highlighted EXT Units to the Extender assigned list. By clicking the 
 button, all available EXT Units from the Extender available list will be moved to the Extender 

assigned list. 
The assignments are displayed in the Extender assigned list. 

6. Click the  or  button to change the order of the EXT Units within the Extender assigned list. 
Or press the <+> or <-> key to change the order of the EXT Units within the Extender assigned list. 

7. Click the Apply button to confirm the assignment. 
8. Click the Deactivate Edit Mode menu item in the toolbar. 
 

Removing an EXT Unit Assignment 
To remove an EXT Unit assignment, proceed as follows: 
1. Select Extender & Devices > CPU Devices in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select a CPU Device in the CPU Devices list. 
4. Select one or more EXT Units in the Extender assigned list. 
5. To remove highlighted EXT Units from the Extender assigned list, click the  button. If you click the 

 button, all CPU Devices will be removed from the Extender assigned list. 
6. Click the Apply button to confirm the removal. 
7. Click the Deactivate Edit Mode menu item in the toolbar. 
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8.8.4 Setting CPU Groups 
The KVM matrix allows to bundle the CPU Devices of a configuration into CPU groups. The groups can be 
used to subdivide the CPU Devices logically or thematically. As an application example you can group all 
CPU Devices together that are connected to a specific matrix within a matrix grid. The configuration of CPU 
groups at the same time increases the clarity of the configuration. 

 
Fig. 149 Management software Menu Extender & Devices - CPU Devices - CPU Groups 
 

Creating a new CPU Group 
To create a CPU Group, proceed as follows: 
1. Select Extender & Devices > CPU Devices in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the CPU Groups tab in the working area. 
4. Click the New Group button. 

A selection dialog appears. 
5. Select a standard Group (Create a standard Group) or a LDAP Group (Create a LDAP Group) or a 

template of an existing Group (Choose template) in the Choose template selection box. 
Note: A template is only available if there is at least one existing Group. 

6. Click the OK button. 
7. Enter a group name into the field Name. 
8. Click the Apply button to confirm the creation of the group. 
9. Click the Deactivate Edit Mode menu item in the toolbar. 
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Assigning a CPU Group 
To assign a CPU Device to a CPU Group, proceed as follows: 
1. Select Extender & Devices > CPU Devices in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the CPU Groups tab in the working area. 
4. Select the CPU Group to be assigned with a CPU Device. 
5. Select a CPU Device in the list CPU/Group available that you want to assign to the CPU Group. By 

pressing and holding down the <Ctrl> key at the same time, more than one CPU Device can be 
highlighted. 

6. Click the  button to move the highlighted CPU Devices to the CPU/Group assigned list. By clicking 
the  button, all CPU Devices from the CPU Device available list will be moved to the CPU/Group 
assigned list. 

7. To remove highlighted CPU Devices from the CPU/Group assigned list, click the  button. If you click 
the  button, all CPU Devices will be removed from the CPU/Group assigned list. 

8. Click the Apply button to assign the CPU Device to the CPU Group. 
9. Click the Deactivate Edit Mode menu item in the toolbar. 
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8.8.5 Assigning Virtual CPU Devices 
In this menu, either one or more Virtual CPU Devices can be assigned to a Real CPU Device. 
With a Virtual CPU Device, the effort of switching several CON Devices to the same CPU Device can be 
reduced. If several CON Devices are connected to a Virtual CPU Device that is assigned to a Real CPU 
Device, you only have to change the Real CPU Device once and all consoles will receive the video signal of 
the new Real CPU Device. 
 

 One Real CPU Device can be assigned to several Virtual CPU Device. 

 

NOTICE 

When the Auto Send function in the left lower corner of the work area is ticked, switching operations will 
be completed immediately without user confirmation by means of the Send button. 

 

 
Fig. 150 Management software menu Assignment - Virtual CON Devices 
 
The following functions are available: 

Button Function 
Send Send assignments to the matrix 

Reload Reload changes 
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For an assignment, proceed as follows: 
1. Select Assignment > Virtual CPU Devices in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select a Virtual CPU Device in the Virtual CPU list. 
4. Double-click in the Real CPU column to display a list of all available Real CPU Devices. 
5. Select a Real CPU Device in the selection list. 
6. Click the Send button to send the assignment to the matrix. 
7. Click the Deactivate Edit Mode menu item in the toolbar. 
 

The selection boxes in the Real CPU column contain a filter function for an easy selection of a single CPU 
Device from a larger pool of CPU Devices. 
The management software offers the option to switch directly from the Assignment menu to the definition 
menu to check specific settings for the respective Real CPU Device or Virtual CPU Device. 
 Click with the right mouse button on the respective Real CPU Device or Virtual CPU Device and select 

Open CPU Device in the context menu. 
The definition menu for the CPU Device settings is opened (see chapter 8.8.1, page 188). 
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8.9 Configuring Console Settings 
Connecting a CON Unit to the matrix creates an EXT Unit in the matrix, reading the serial number of the 
CON Unit. An EXT Unit has to be assigned to a CON Device. Switching operation is only possible between 
CON Device and CPU Device. All steps to create switchable CON Devices are described in this chapter. 
Several Real CON Devices can be assigned to a Virtual CON Device to reduce operation efforts (see 
chapter 8.9.6, page 221). 
 

8.9.1 Configuring Mouse and Keyboard used in the Extender OSD 
The OSD configuration for mouse and keyboard is made in this menu. 

 
Fig. 151 Management software menu Extender & Devices - EXT Units - General OSD Data 
 
The following parameters can be configured: 

Field Entry Description 
Horizontal Mouse 
Speed [1/x] 

1 to 9 Adjust the horizontal mouse speed, 1 = slow, 9 = fast (default: 4) 

Vertical Mouse Speed 
[1/x] 

1 to 9 Adjust the vertical mouse speed, 1 = slow, 9 = fast (default: 5) 

Double Click Time 
[sec] 

100 to 800 Adjust the time slot for a double-click (default: 200 ms) 

Keyboard Layout Region Set the OSD keyboard layout according to the used keyboard 
(default: German (DE)) 

Video Mode Variable or 
specific 
resolution 

Set the resolution that is used when opening the OSD 
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Field Entry Description 
Hot Key Keyboard 

command 
Calling the command mode via keyboard sequence 

Fast Key Keyboard 
command 

Open the OSD via direct access 
How often the shortcut key has to be pressed depends on the 
specified key: 1x for function keys or print key, 2x for all other 
keys 

 

 The settings for mouse and keyboard are console-specific and can be set separately for each console. 

 

Changing Settings for Mouse and Keyboard 
To change the settings for mouse and keyboard, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the CON EXT Unit in the EXT Units list whose extender OSD settings has to be adjusted. 
4. Select the General OSD Data tab. 
5. Modify the desired settings. 
6. Click the Apply button to confirm your entries. 
7. Click the Deactivate Edit Mode menu item in the toolbar. 
 

Assigning Settings to other EXT Units 
To assign settings of an extender module to another one, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the CON EXT Unit of the extender module whose settings are to be assign to another extender 

module. 
4. Click the Assign Settings to button below the EXT Units list. 

A query to select the settings appears. 
5. Click the checkboxes for the desired settings. 
6. Click the Next button. 

 

 

Fig. 152 Management software menu Extender & Devices - EXT Units - Select Settings 
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A query to start the assignment appears. 
7. Select the EXT Units of the extender modules in the Available to assign settings to list to assign the 

settings to. By pressing and holding down the <Ctrl> key at the same time, more than one EXT Unit 
can be highlighted. 

8. Click the  button to move the highlighted EXT Units to the Assign settings to list. By clicking the 
 button, all EXT Units will be moved to the Assign settings to list. 

9. To remove highlighted EXT Units from the Assign settings to list, click the  button. If you click the 
 button, all EXT Units will be removed from the Assign settings to list. 

10. Click the Finish button. 
The settings are immediately assigned to the extender modules of the selected EXT Units. 

11. Click the Deactivate Edit Mode menu item in the toolbar. 

 
Fig. 153 Management software menu Extender & Devices - EXT Units - Assign Settings to 
 

Copying Settings from an Extender Module 
To copy settings from an extender module to another one, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the EXT Units of the extender modules to copy the settings to. By pressing and holding down the 

<Ctrl> key at the same time, more than one EXT Unit can be highlighted. 

4. Click the Copy Settings from button below the EXT Units list. 
A query to select the settings appears. 

5. Click the checkboxes for the desired settings. 
6. Click the Next button. 
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Fig. 154 Management software menu Extender & Devices - EXT Units - Select Settings 
 

A query to start the assignment appears. 
7. Select the EXT Units of the extender module in the selection list from which the settings are to be 

copied. 
8. Click the Finish button. 

The settings are immediately copied to the extender modules of the selected EXT Units. 

 

 

Fig. 155 Management software menu Extender & Devices - EXT Units - Copy Settings 
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8.9.2 Setting Extender OSD 
In this menu the parameters for the Extender OSD can be set. These are local settings that can be made 
individually for each console. 
 

 

When setting the horizontal OSD position, a prefixed minus describes the orientation to the right edge of 
the monitor, e.g., -2 means 2 x 10 = 20 pixels to this edge. When setting a vertical position, a prefixed 
minus describes the orientation to the bottom edge of the monitor. 
If the Update connection info function is deactivated, the Extender OSD only appears when switching via 
OSD. 
 

 
Fig. 156 Management software menu Extender & Devices - EXT Units - Extender OSD Data 
 
The following parameters can be configured: 

Field Entry Description 
Enable CPU Selection 
List 

activated When executing the key sequence for opening the OSD, a 
selection list for switching CPU Devices will be displayed in the 
center of the monitor. Pressing the <F7> key within the 
selection list opens the standard OSD. 

deactivated Function not active (default) 

Enable Connection 
Info 

activated Enable Extender OSD (default) 

deactivated Function not active 

Update Connection 
Info 

activated Every change of the connection status is shown by fade-in of 
the extender OSD (e.g., sharing situation) 

deactivated Function not active (default) 
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Field Entry Description 
Display Time 0-999 

seconds 
Duration of OSD fade-in (default: 10) 

Horizontal Position 10 pixels Horizontal OSD position (default: -2) 

Vertical Position 10 pixels Vertical OSD position (default: 2) 
 

Changing the Extender OSD Settings 
To change the extender OSD settings, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the EXT Unit of the CON extender module whose extender OSD settings have to be changed. 
4. Select the Extender OSD Data tab. 
5. Modify the desired settings. 
6. Click the Apply button to confirm your entries. 
7. Click the Deactivate Edit Mode menu item in the toolbar. 
 

 
For an efficient extender OSD configuration, OSD settings can be assigned to extender modules (see 
description on page 205) or can be copied from an extender module (see description on page 206). 
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8.9.3 Setting CON Devices 
New CON Devices are created in this menu including access rights and assignment to EXT Units. 

 
Fig. 157 Management software menu Extender & Devices - CON Devices 
 
The following functions are available: 

Button Function 
New Device Open a new CON Device 

Delete Device Delete a new CON Device 

Apply Confirm a created CON Device 

Cancel Reject changes 
 
The following keyboard commands are available: 

Keyboard command Function 
<F> Add CPU to list Full Access 
<V> Add CPU to list Video Access 
<N> Add CPU to list No Access 
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The following parameters can be configured: 

Field Entry Description 
ID Text Ident number of the CON Device 

Name Text Name of the CON Device 

Priority 0 to 999 Priority of the CON Device 
Note: There is no K/M sharing between CON Devices with a 
different priority and the release time does not come into 
account. CON Devices only have Video Only access to a CPU 
Device if a CON Device with a higher priority is already switched 
to it. 

Virtual Device Activated The CON Device was created as a Virtual CON Device. 

Deactivated Function not active (default) 

Allow User ACL Activated Allow activation of the User ACL at the local console 

Deactivated Function not active (default) 

Force Login Activated The user has to login with a username and a password once to 
enter OSD. Thereafter the user remains logged in until he 
explicitly logs out or an auto logout is affected. 
Note: When using the Force Login function, Console ACL are 
still active. When the Force Login function is activated and a 
user is logged in, only the user favorites are available. The CON 
favorites are not accessible. 

Deactivated Function not active (default) 

LOS Frame Activated • When the video signal between source (computer, CPU) and 
the CPU Unit or the connection between matrix and the 
CON Unit is lost, an orange frame will be displayed. 

• When switching to a CPU Unit without video signal, a blank 
screen will appear surrounded by an orange frame. 

Deactivated Function not active (default) 

Show Macro List Activated Show the macro list instead of the CPU Device selection list 

Deactivated Function not active (default) 

OSD Disabled Activated Disable OSD access for the respective CON Device (executing 
macros and favorite switching is still possible) 

Deactivated Function not active (default) 

CON Assigned - ID and name of the assigned Virtual CPU Device, cannot be 
changed, is retrieved automatically 

CPU Connected - ID and name of the connected CON Device, cannot be 
changed, is retrieved automatically 

Allow CPU Scan Activated Allow a scan mode with an automatic change of the video signal 
for the favorite list (CPU Devices) of the respective console or a 
logged in user. 

Deactivated Function not active (default) 

Force CPU Scan Activated Force a scan mode with an automatic change of the video signal 
for the favorite list (CPU Devices) of the respective console or a 
logged in user. 
Note: An active scanner can be stopped by a mouse or 
keyboard event. You gain Full Access for the currently switched 
CPU Device if Force Connect is activated. 

Deactivated Function not active (default) 
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Field Entry Description 
Scan Time [sec] 0 to 99 

seconds 
Retention period until switching to the next CPU Device 

Port Mode Activated The favorite list will be replaced by a port list where the ports 
from 1 to 999 can be directly selected at each matrix or Matrix 
Grid. 
Note: The selection only works for CPU Devices and has to be 
made according to the switching of favorites. 
When using the Port Mode, CON and User favorites will be 
deactivated. 

Deactivated Function not active (default) 

Redundancy Off Activated Function is not active 

Deactivated Automatically switch to the second link of a connected 
redundant CON Unit when losing the primary link of a CPU Unit 
(default). 

Reference Activated Activate a reference CON Device that inherits both Device and 
EXT Unit settings to any CON Unit that is connected to the 
matrix for the first time. 
Note: It is recommended to activate the reference setting for 
one single CON Device only. 

Deactivated Function not active (default) 

CPU Colors Selection list The CPU Device name will be highlighted according to the color 
setting for text and background. You can select between 16 
colors. 

Fix Frame Color  Selection list Show a colored frame at the CPU Device. You can select 
between 7 colors. The colored frame of the CPU device is 
displayed with priority to the one of the CON Device. 

 

Creating a new CON Device 
To create a new CON Device, proceed as follows: 
1. Select Extender & Devices > CON Devices in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Click the New Device button. 

A selection dialog appears. 
4. Select a Real CON Device (Create a real Console) or a Virtual CON Device (Create a virtual 

Console) or a template of an existing CPU (Choose template) in the Choose template selection box. 
Note: A template can only be used if there is at least on existing CON Device. 

5. Click the OK button. 
A new CON Device will be created. 

6. Determine all parameters that are relevant for the CON Device. 
7. Click the Apply button to confirm the creation. 
8. Click the Deactivate Edit Mode menu item in the toolbar. 
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Assigning Settings to other CON Devices 
To assign settings of a CON Devices to other CON Devices, proceed as follows: 
1. Select Extender & Devices > CON Devices in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the CON Device whose settings are to be assign to another CON Devices. 
4. Click the Assign Settings to button below the CON Device list. 

A query to select the settings appears. 
5. Click the checkboxes for the desired settings. 
6. Click the Next button. 

 

 

Fig. 158 Management software menu Extender & Devices - CON Devices - Select Settings 
 

A query to start the assignment appears. 
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7. Select the CON Device in the Available to assign settings to list to which the settings are to be 
assigned. By pressing and holding down the <Ctrl> key at the same time, more than one CON 
Device can be highlighted. 

8. Click the  button to move the highlighted CON Device to the Assign settings to list. By clicking the 
 button, all CON Devices will be moved to the Assign settings to list. 

9. To remove highlighted CON Devices from the Assign settings to list, click the  button. If you click the 
 button, CON Devices will be removed from the Assign settings to list. 

10. Click the Finish button. 
The settings are immediately assigned to the selected CON Devices. 

11. Click the Deactivate Edit Mode menu item in the toolbar. 

 
Fig. 159 Management software menu Extender & Devices - CON Devices - Assign Settings 
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Copying Settings from another CON Device 
To copy settings from a CON Device to another CON Device, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the CON Device to copy the settings to. By pressing and holding down the <Ctrl> key at the 

same time, more than one CON Device can be highlighted. 
4. Click the Copy Settings from button below the CON Device list. 

A query to select the settings appears. 
5. Click the checkboxes for the desired settings. 
6. Click the Next button. 

 

 

Fig. 160 Management software menu Extender & Devices - CON Devices - Select Settings 
 

A query to start the assignment appears. 
7. Select the CON Device in the selection list from which the settings are to be copied. 
8. Click the Finish button. 

The settings are immediately copied to the selected CON Devices. 
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Fig. 161 Management software menu Extender & Devices - CON Devices - Copy Settings 
 

Assigning a CON Device to an EXT Unit 
To run a CON Device via a matrix, one or more CON EXT Units must be assigned. To do an assignment, 
proceed as follows: 
1. Select Extender & Devices > CON Devices in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the CON Device in the CON Devices list that has to be assigned to an EXT Unit. 
4. Select the EXT Unit in the Extender available list that should be assigned to the CON Device. 
5. By clicking with the right mouse button once on a CON Device in one of the respective access lists 

(Full Access, Video Access and No Access), a context menu for selection appears in which the 
respective CON Device can be moved, and the access rights can be changed. Alternatively, you can 
type the key commands <F>, <V> or <N> to set the respective access rights. 

6. Click the Apply button to confirm the assignment. 
7. Click the Deactivate Edit Mode menu item in the toolbar. 
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Removing an EXT Unit Assignment 
To remove an EXT Unit assignment, proceed as follows: 
1. Select Extender & Devices > CON Devices in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the CON Device in the CON Devices list to be modified. 
4. Select the EXT Unit(s) in the Extender assigned list to be removed. 
5. By clicking with the right mouse button once on a CON Device in one of the respective access lists 

(Full Access or Video Access), a context menu for selection appears in which the respective CON 
Device can be moved to the No Access list. Alternatively, you can enter the <N> key command to 
remove the access rights. 

6. Click the Apply button to confirm the changes. 
7. Click the Deactivate Edit Mode menu item in the toolbar. 
 

Configuring CPU Access Rights of CON Devices 
To configure CPU access rights of CON Devices, proceed as follows: 
1. Select Extender & Devices > CON Devices in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select a CON Device in the CON Devices list. 
4. Select the CPU Access Control tab. 
5. Click with the right mouse button once on a CON Device to or the respective keyboard commands (cf. 

below) to assign new access rights. Type the key commands <F>, <V> or <N>. 

6. Click the Apply button to confirm the configuration. 
7. Click the Activate Edit Mode menu item in the toolbar. 
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8.9.4 Setting CON Device Favorites 
Individual favorite lists of CPUs to be switched frequently can be created for all consoles in this menu. A 
favorite list can contain up to 32 different CPU Devices (from firmware V3.05). 
The switching of the favorites is done via keyboard commands (see chapter 9.1.1, page 258). 

 
Fig. 162 Management software menu Extender & Devices - CON Devices - Favorites 
 
To create a favorite list for any console, proceed as follows: 
1. Select Extender & Devices > CON Devices in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the CON Device for which a favorites list is to be created. 
4. Select the Favorites tab. 
5. Select the CPU Devices in the CPU Device available list that should be added to the favorites list 

(Favorite CPU Devices). By pressing and holding down the <Ctrl> key at the same time, more than 
one CPU Device can be highlighted. 

6. Click the  button to move the highlighted CPU Devices to the favorites list. By clicking the  button, all 
CPU Devices from the CPU Device available list will be moved to the favorites list (Favorite CPU 
Devices). 

7. To remove highlighted CPU Devices from the favorites list, click the  button. If you click the  button, 
all CPU Devices will be removed from the favorites list. 

8. Optional: Click the  or  button to change the order of the CPU Devices within the favorites list. 
Or press the <+> or <-> key to change the order of the CPU Devices within the favorites list. 

9. Click the Apply button to confirm the changes. 
10. Click the Deactivate Edit Mode menu item in the toolbar. 
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For an efficient favorite configuration, favorite settings can be assigned to CON Devices (see description on 
page 213) or can be copied from a CON Device (see description on page 215). 
 

8.9.5 Setting CON Device Macros 
In this menu macro commands for switching, disconnection or user administration can be created. The 
macro commands are created for each console separately. 
A macro can execute up to 16 switching commands successively. 
The execution of the macros is done via Hot Key and the function keys <F1> to <F16> (see chapter 9.1.3, 
page 260). 
 

 The macros can also be used to switch to CPU groups. 

 

 
Fig. 163 Management software menu Extender & Devices - CON Devices - Macros 
 
The following parameters can be configured: 

Field Selection Description 
Function 
(01 to 16) 

Connect 
(P1=CON, P2=CPU) 

Set a bidirectional connection from CON Device P1 to CPU 
Device P2 

Connect Video 
(P1=CON, P2=CPU) 

Set a Video Only connection from CON Device P1 to CPU 
Device P2 

Disconnect 
(P1=CON) 

Disconnect the CON Device P1 
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Field Selection Description 
Function 
(01 to 16) 

Logout User Logout the current user 

Assign CPU 
(P1=VCPU, P2=RCPU) 

Assign a Virtual CPU Device to a Real CPU Device 

Assign CON 
(P1=RCON, P2=VCON) 

Assign a Real CON Device to a Virtual CON Device 

Push (P1=CON) The user’s Full Access connection is forwarded to CON Device 
P1 and is changed into a Video Only connection. 

Push Video (P1=CON) The video signal of the current connection (Full Access or Video 
Only) is forwarded to CON Device P1. The user’s connection 
remains unchanged (Full Access or Video Only). 

Get (P1=CON) The user’s CON Device gets a Full Access connection to the 
CPU Device that is currently connected to CON Device P1. The 
connection of CON Device P1 is changed into a Video Only 
connection. 

Get Video (P1=CON) The user’s CON Device gets a Video Only connection to the 
CPU Device that is currently connected to CON Device P1. The 
connection of CON Device P1 remains unchanged (Full Access 
or Video Only). 

Login User console P2 Login a certain user P1 at CON Device P2 

P1 CON or CPU Device Name of CON Device or CPU Device 

P2 CON or CPU Device Name of CON Device or CPU Device 
 
To create a macro for the selected CON Device, proceed as follows: 
1. Select Extender & Devices > CON Devices in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the CON Device for which a CON Device macro is to be created. 
4. Select the Macros tab. 
5. Select in the Key field the function key (<F1> to <F32>) for which a macro is to be created. 
6. Select in the Function column the commands that should be part of the macro. The selection list will be 

opened by a double-click on the empty fields. 
7. Select the respective parameters for the macro functions (e.g., corresponding CON Devices or CPU 

Devices) in the P1 and P2 columns. 
8. Click the Apply button to confirm your entries. 
9. Click the Deactivate Edit Mode menu item in the toolbar. 
 
For an efficient macro configuration, the following context functions are available: 
 When clicking on the Macros tab, macros can be assigned to other CON Devices by using the Assign 

Settings to... function (see description on page 213) and can be copied from other CON Devices by 
using the Copy Settings from... function (see description on page 215). 

 When clicking on the macro list, macros of the selected key can be copied into the cache by using the 
Copy Key Macros function. You can paste the macros from the cache into another key by using the 
Paste Key Macros function and you can reset all macros of the selected key by using the Delete Key 
Macros function. 
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8.9.6 Assigning Virtual CON Devices 
In this menu, several Real CON Devices can be assigned to a Virtual CON Device. 
This function reflects changes in permission made to Virtual CON Devices onto Real CON Devices. Virtual 
CON Devices can be switched in the same way as Real CON Devices. Real CON Devices that are 
assigned to a Virtual CON Devices that is connected to a CPU Device will receive the video signal. The last 
assigned CON Device will also have control of the keyboard and mouse. 
 

 A Virtual CON Device can be assigned to more than one Real CON Devices. 

 

NOTICE 

When the Auto Send function in the lower left corner of the work area is ticked, switching operations will 
be completed immediately without user confirmation by means of the Send button. 

 

 
Fig. 164 Management software menu Assignment - Virtual CON Devices 
 
The following functions are available: 

Button Function 
Send Send assignments to the matrix 

Reload Reload changes 
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Configuring EXT Unit Assignments 
To assign a Real CON Device to a Virtual CON Device, proceed as follows: 
1. Select Assignment > Virtual CON Devices in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the required Real CON Device in the Real Console list. 
4. Double-click in the Virtual Console column to display a list of all available Virtual CON Devices. 
5. Select the required Virtual CON Device in the selection list. 
6. Click the Send button to send the assignment to the matrix. 
7. Click the Deactivate Edit Mode menu item in the toolbar. 
 
The selection boxes in the Virtual Console column contain a filter function for an easy selection of a single 
CON Device from a larger pool of CON Devices. 
The management software offers the option to switch directly from the Assignment menu to the definition 
menu to check specific settings for the respective Real CON Device or Virtual CON Device. 
 Click with the right mouse button on the respective Real CON Device or Virtual CON Device and select 

Open CON Device in the context menu. 
The definition menu for the CON Device settings is opened (see chapter 8.9.1, page 204). 
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8.9.7 Configuring Multi-Screen Control 
When using Multi-Screen Control, switching up to eight connected sources (computers, CPUs) can be 
performed at one sink with only one connected mouse or keyboard. The sink can consist of up to eight 
CON Units and accordingly up to eight monitors, or up to sixteen monitors when using Dual-Head extender 
modules. In a matrix system, Multi-Screen Control can be set up at multiple sinks. The CON Units of a sink 
with Multi-Screen Control must all be physically connected to the same block of 8 ports on the I/O board. 
One of the CON Devices is designated for USB-HID control of the connected sources, below referred to as 
“Control CON Device”. Control CON Devices are referred to the extender modules/EXT Units within the 
Multi-Screen Control that are connected to keyboard and mouse for operation. If the control has to be 
performed via several USB-HID devices, several CON Devices have to be defined as Control CON Device. 
Smooth switching of sources with the mouse is performed by dragging the mouse pointer beyond the 
respective display to an adjacent display in an arrangement of displays. The displays can be arranged side 
by side, in a grid layout, or completely free. Alternatively, switching can be performed via keyboard 
commands according to the ID number in the Multi-Screen Control setup. 
 

NOTICE 

When using CON Units with the possibility to connect a local source (computer, CPU) in a Multi-Screen 
Control environment, the local switching will be disabled. 

 

 
The connected sources (computer, PC) need to support absolute mouse mode. Else a specific mouse 
driver needs to be installed. 
 

 

CON Units that have been already configured for Multi-Screen Control can be connected all together to 
other blocks of 8 ports at another I/O board. In this case any further configuration is not necessary, their 
functionality will remain as set previously. 
 

 
Fig. 165 Management software menu Assignment - Multi-Screen Control 
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The following parameters can be configured: 

Field Entry Description 
Dual-Head Extender Y Enable configuring two displays for the Dual-Head extender 

N Function not active (default) 

Enable Y Activate the respective display for Multi-Screen Control 

N Function not active (default) 

Control Y Enable the CON Device for USB-HID control of other CON 
Devices if access is permitted 

N Function not active (default) 

Owner Selection • Shared (default) permits the access from a Control CON 
Device to all other CON Devices except to another Control 
CON Device 

• Name of the own Control CON Device to restrict access to 
other CON Devices 

Frame 0 to 999 
seconds 

Set the keyboard/mouse inactivity timer after which a red frame 
is faded in at the display with current mouse/keyboard control. 
This frame remains active for a fixed period of time and 
disappears thereafter. 

 
Configuring Multi-Screen Control 

 

To configure more than four CON Devices for Multi-Screen Control, the free layout has to be used. 
If the horizontal or block layout is used for up to four CON Devices, the CON Units have to be connected to 
the ports 1 - 4 or 5 - 8 of the respective I/O board. E.g., if connecting four CON Units to ports 1, 2, 5, and 6 
of an I/O board, configuring Multi-Screen Control for these CON Devices will not be possible. 
 
To configure the Multi-Screen Control, proceed as follows: 
1. Select Assignment > Multi-Screen Control in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the block of four or eight ports in the list of the working area that should be configured for Multi-

Screen Control. 
Only blocks of four or eight ports that contain at least one CON Unit are shown. 

4. Activate Manual option if the USB-HID switching is to be restricted to keyboard commands (see 
chapter 9.1.5, page 261). Manual switching allows the use of multi-head consoles. 

5. In the Arrangement field, select the layout for the CON Devices you want to configure. Select as 
follows: 
• Horizontal: horizontal arrangement for a maximum of four CON Units 

• Block: block arrangement for a maximum of four CON Units 

• Free: free arrangement for a maximum of eight CON Units (The free arrangement allows a flexible 
positioning of the screens for diverse applications.) Move the displays from the Available Screens 
field to the arrangement field. 
The fields for the configuration of the individual displays will be arranged accordingly. 

6. If the CON Unit to be configured is a Dual-Head extender, click the Dual-Head Extender checkbox to 
activate the option. 
An additional display appears in the Available Screens field. 

7. Click the Enable checkboxes for all CON Devices to be enabled for Multi-Screen Control. 
Enabled Control CON Devices are shown as light blue screens in the arrangement field. 
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8. Click the Control checkbox for one or more CON Devices to be enabled as Control CON Device. 
Enabled Control CON Devices are shown as dark blue screens in the arrangement field. 

9. Use the Frame function to configure a red frame that shows the display with current mouse control, for 
the duration of a specified time by flashing briefly. The frame can be activated individually for each 
screen by using a timer > 0 seconds. 
9.1. Double-click in the respective CON Device in the Frame column. 
9.2. Select the keyboard/mouse inactivity time, after which the red frame should be faded in at the 

display with current mouse/keyboard control. 
10. Click the Deactivate Edit Mode menu item in the toolbar. 
 

 
All Control CON Devices are enabled to control USB-HID of all other CON Devices in the setup except of 
another Control CON Device. To restrict the access to other CON Devices, see following section. 
 
Access Restriction when using Multiple Control CON Devices 
Dragging the mouse pointer over the display border is only permitted for those displays whose CON Device 
is enabled for access by the owner of the respective Control CON Device. 
To enable access to a display for only one Control CON Device, proceed as follows: 
1. To enable a Control CON Device for access for a CON Device, double-click on the corresponding 

selection box within the Owner column and select the name of the respective Control CON Device. 
2. Double-click on the corresponding selection box within the Owner column of all Control CON Device 

whose display should be accessible and select the name of the respective Control CON Device. 
The mouse can now be used to access those displays whose CON Device is enabled for access by the 
assigned Control CON Device. 

 

 

No simultaneous USB HID sharing of multiple Control CON devices 
Example: In a setup of 8 CON Devices, if CON Device 1 and 2 are each Control CON Devices and six 
other "non-Control CON Devices" are configured, both Control CON Devices can access the displays of 
CON Device 3 to 8 if they are configured with Owner = Sharing. 
However, Control CON Device 1 and 2 cannot access the display of a "non-Control CON Device" at the 
same time. The Control CON Device that first had USB-HID control is reset to its "own" display when the 
second Control CON Device takes over. 
 
Changing Multi-Screen Control 

 
Changes of the Multi-Screen Control are permitted only if the control is switched to the Control CON 
Device. 
 
To change the Multi-Screen Control for a setup, proceed as follows: 
1. Switch control to the Control CON Device. 
2. Select Assignment > Multi-Screen Control in the task area. 
3. Click the Activate Edit Mode menu item in the toolbar. 
4. Select the setup in the list of the working area the Multi-Screen Control should be changed. 
5. Make any edits at the configuration and system settings. 
6. Click the Apply button to confirm the changes. 
7. Click the Deactivate Edit Mode menu item in the toolbar. 
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Deleting Multi-Screen Control 

 
Changes of the Multi-Screen Control are permitted only if the control is switched to the Control CON 
Device. 
 
To delete the Multi-Screen Control for a setup, proceed as follows: 
1. Switch control to the Control CON Device. 
2. Select Assignment > Multi-Screen Control in the task area. 
3. Click the Activate Edit Mode menu item in the toolbar. 
4. Select the setup in the list of the working area the Multi-Screen Control should be deleted. 
5. Click the Enable checkboxes for all CON Devices to remove the checkmarks. 

The disabled Control CON Devices are shown as gray screens in the arrangement field and the Multi-
Screen Control is disabled. 

6. Click the Control checkbox for all CON Devices to remove the checkmarks. 
7. Click the Deactivate Edit Mode menu item in the toolbar. 
 

Configuring Multi-Head sources for Multi-Screen Control 

NOTICE 

A Multi-Head configuration for Apple Mac sources is not supported due to limitations of the macOS. 
 
For the use of Multi-Head sources (computer, CPU), an additional configuration of the CPU Devices is 
mandatory. The configuration of CPU Devices, which are connected to Single-Head sources (computer, 
CPU) is not mandatory. 
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Fig. 166 Management software menu Extender & Devices - CPU Devices - Monitor Arrangement 
 
For an additional configuration of the CPU Devices for the use of Multi-Head sources (computer, CPU), 
proceed as follows. 
1. Select Extender & Devices > CPU Devices in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the CPU Device to be configured. 
4. Select the Monitor Arrangement tab. 
5. Enter the resolution of the total desktop area into the fields Total Desktop Resolution. For instance, if 

there are 4 graphic card outputs with a resolution of 1920x1080 each, you have to enter 7680 under 
Width and 1080 under Height. 

6. Select the individual resolution of the graphic card output from the selection list in the field 
Resolution 1 (e.g., 1920x1080). This is the graphic card output the CPU Device is connected to. 

7. Enter the respective pixel coordinates that particular screen in the Multi-Screen Control arrangement 
into the fields Offset X and Offset Y. 
Note: Offset: X=0 / Y=0 defines the upper left corner. 
For instance, you have to enter 1920 for a shift of 1920 pixels to the right into the field Offset X. 
The corresponding screen will be positioned accordingly within the light blue grid. 

8. If the CPU Device to be configured is a Dual-Head extender, click the Dual-Head Extender checkbox 
to activate the option. Enter the resolution of the 2nd graphic card output and the offset information in 
the field Resolution 2. 

9. For some operating systems it is necessary to activate the option Multiplier. This is mandatory if you 
cannot reach all areas of the desktop with your mouse cursor. 

10. Click the Apply button to confirm the settings. 
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A dialog appears to restart the extender module. 
11. Click the Yes button to restart the extender module to with the new configuration. 

The CPU Device is now configured for the Multi-Head operation. 

.  
Fig. 167 Management software dialog Monitor Arrangement - Restart Extender 
 
12. Click the Deactivate Edit Mode menu item in the toolbar. 
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8.10 Configuring Matrix Cascading 
This simple method of cascading allows a switchable connection between two matrices via so called Tie 
Lines. The Matrix Cascading does not require Bundle 4. 
This kind of configuration may become necessary if the number of ports in the entire system has to be 
increased or if certain important connections should be distributed to several matrices due to reasons of 
redundancy. 
The Tie Lines are unidirectional and can only be used in one direction according to their configuration. For 
a bidirectional use of the cascading, you have to configure opposite Tie Lines. 
To connect Tie Lines to the matrices, you first have to create intended Cascade CON Devices and 
Cascade CPU Devices that have to be switched within the cascaded environment. 
 

 Ensure that the Tie Lines will only be connected after finishing the configuration. 

 

Activating the Sub Matrix Option 
1. Connect to the defined Sub Matrix and click the Activate Edit Mode menu item in the toolbar. 
2. Select System Settings > System in the task area of the Sub Matrix. 
3. Activate the Sub Matrix option in the working area. 
4. Click the Apply button to confirm the Sub Matrix option. 
 

 
The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard 
command <Hot Key>, <s>, <o>. 
 

5. Click the Deactivate Edit Mode menu item in the toolbar. 

 
Fig. 168 Management software menu System Settings > System 
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8.10.1 Directing a Tie Line from the Sub to the Master 
To configure settings for using Matrix Cascading and to direct the Tie Line from the Sub to the Master, 
proceed as follows: 
1. Connect to the Master Matrix. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the menu Extender & Devices > EXT Units in the task area. 

3.1. Click the New Unit button. 
A selection dialog appears. 

3.2. Select Cascading CPU Unit in the Choose template selection box. 
3.3. Click the OK button. 

A new Cascading CPU Unit will be created. 

 
Fig. 169 Management software menu Extender & Devices - EXT Units - Cascading CPU Unit 
 

3.4. Enter an appropriate name for the Cascading CPU Unit into the Name field. 
3.5. Enter a port number into the Port field according to the required connection of the Tie Line. 
3.6. Click the Apply button to confirm the creation of a Cascading CPU Unit. 
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4. Select Extender & Devices > CPU Devices in the task area of the Master Matrix. 
4.1. Click the New Device button. 

A switchable CPU Device will be created. 
4.2. Enter an appropriate name for the Cascading CPU Device into the Name field. 

 
Fig. 170 Management software menu Extender & Devices > CPU Devices - Cascading CPU Device 
 

4.3. Select the previously configured Cascading CPU Unit in the Extender available list. 
4.4. Click the  button to move the highlighted Cascading CPU Unit to the Extender assigned list. 

The assignment is displayed in the Extender assigned list. 
4.5. Click the Apply button to confirm the assignment. 
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5. Connect to the Sub Matrix. 
6. Click the Activate Edit Mode menu item in the toolbar. 
7. Select the menu Extender & Devices > EXT Units in the task area. 

7.1. Click the New Unit button. 
A selection dialog appears. 

7.2. Select Cascading CON Unit in the Choose template selection box. 
7.3. Click the OK button. 

A new Cascading CON Unit will be created. 

 
Fig. 171 Management software menu Extender & Devices > EXT Units - Cascading CON Unit 
 

7.4. Enter an appropriate name for the Cascading CON Unit into the Name field. 
7.5. Enter a port number into the Port field according to the required connection of the Tie Line. 
7.6. Click the Apply button to confirm the creation of a Cascading CON Unit. 
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8. Select Extender & Devices > CON Devices in the task area of the Sub Matrix. 
8.1. Click the New Device button. 

A switchable CON Device will be created. 
8.2. Enter an appropriate name for the Cascading CON Device into the Name field. 

 
Fig. 172 Management software menu Extender & Devices > CON Devices - Cascading CON Device 
 

8.3. Select the previously configured Cascading CON Unit in the Extender available list. 
8.4. Click the  button to move the highlighted Cascading CON Unit to the Extender assigned list. 

The assignment is displayed in the Extender assigned list. 
8.5. Click the Apply button to confirm the assignment. 

9. Click the Deactivate Edit Mode menu item in the toolbar. 
 

 
The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard 
command <Hot Key>, <s>, <o>. 
 
10. Restart all I/O boards on which any Master/Sub CON Units or CPU Units have been configured (see 

chapter 9.10.3, page 307) or alternatively restart the matrix (see chapter 9.10.1, page 305). 
11. Connect the Tie Lines to the matrices. Ensure that each Cascade CON Device on one matrix is 

connected to Cascade CPU Device on the other matrix to achieve switching ability between two 
matrices. 
The Matrix Cascading is now configured and can be used. 

Additional Tie Lines are configured accordingly. The use of cascading is described in chapter 9.2.7, 
page 269. 
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8.10.2 Directing a Tie Line from the Master to the Sub 
To configure settings for using Matrix Cascading and to direct the Tie Line from the Master to the Sub, 
proceed as follows: 
1. Connect to the Master Matrix. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the menu Extender & Devices > EXT Units in the task area. 

3.1. Click the New Unit button. 
A selection dialog appears. 

3.2. Select Cascading CON Unit in the Choose template selection box. 
3.3. Click the OK button. 

A new Cascading CON Unit will be created. 

 
Fig. 173 Management software menu Extender & Devices - EXT Units - Cascading CON Unit 
 

3.4. Enter an appropriate name for the Cascading CON Unit into the Name field. 
3.5. Enter a port number into the Port field according to the required connection of the Tie Line. 
3.6. Click the Apply button to confirm the creation of a Cascading CON Unit. 
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4. Select Extender & Devices > CON Devices in the task area of the Master Matrix. 
4.1. Click the New Device button. 

A switchable CON Device will be created. 
4.2. Enter an appropriate name for the Cascading CON Device into the Name field. 

 
Fig. 174 Management software menu Extender & Devices > CON Devices - Cascading CON Device 
 

4.3. Select the previously configured Cascading CON Unit in the Extender available list. 
4.4. Click the  button to move the highlighted Cascading CON Unit to the Extender assigned list. 

The assignment is displayed in the Extender assigned list. 
4.5. Click the Apply button to confirm the assignment. 
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5. Connect to the Sub Matrix. 
6. Click the Activate Edit Mode menu item in the toolbar. 
7. Select the menu Extender & Devices > EXT Units in the task area. 

7.1. Click the New Unit button. 
A selection dialog appears. 

7.2. Select Cascading CPU Unit in the Choose template selection box. 
7.3. Click the OK button. 

A new Cascading CPU Unit will be created. 

 
Fig. 175 Management software menu Extender & Devices - EXT Units - Cascading CPU Unit 
 

7.4. Enter an appropriate name for the Cascading CPU Unit into the Name field. 
7.5. Enter a port number into the Port field according to the required connection of the Tie Line. 
7.6. Click the Apply button to confirm the creation of a Cascading CPU Unit. 
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8. Select Extender & Devices > CPU Devices in the task area of the Sub Matrix. 
8.1. Click the New Device button. 

A switchable CPU Device will be created. 
8.2. Enter an appropriate name for the Cascading CPU Device into the Name field. 

 
Fig. 176 Management software menu Extender & Devices > CPU Devices - Cascading CPU Device 
 

8.3. Select the previously configured Cascading CPU Unit in the Extender available list. 
8.4. Click the  button to move the highlighted Cascading CPU Unit to the Extender assigned list. 

The assignment is displayed in the Extender assigned list. 
8.5. Click the Apply button to confirm the assignment. 

9. Click the Deactivate Edit Mode menu item in the toolbar. 
10. Restart all I/O boards (see chapter 9.10.3, page 307) on which any Master/Sub CON Units or 

CPU Units have been configured or alternatively restart the matrix (see chapter 9.10.1, page 305). 
11. Connect the Tie Lines to the matrices. Ensure that each Cascade CON Device on one matrix is 

connected to Cascade CPU Device on the other matrix to achieve switching ability between two 
matrices. 
The Matrix Cascading is now configured and can be used. 

Additional Tie Lines are configured accordingly. The use of cascading is described in chapter 9.2.7, 
page 269. 
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8.11 Saving and Activating Configurations 
NOTICE 

By default, the last configuration that has been saved in the permanent matrix memory will be restored 
after a restart of the matrix. 

 

First starting the matrix, the factory configuration will be copied into the current configuration. There are 
three possibilities to save configuration changes: 

• Save the current configuration permanently in the matrix memory (Remote Save) 

• Save configuration on a local memory (Save or Save as) 

• Upload the configuration in up to 8 predefined storage locations, as well as the default configuration in 
the memory of the matrix (Upload) 

 

8.11.1 Saving the Current Configuration to the Matrix 

 
By default, the last configuration that has been saved in this way will be restored after a restart of the 
matrix. 
 
To save the current configuration permanently in the matrix memory, proceed as follows: 
1. Click the Remote Save menu item in the toolbar. 

A query to save the configuration appears. 
2. Click the Yes button to confirm the saving. 

The previously active configuration is overwritten and saved in the permanent memory of the matrix. 
 

 
Fig. 177 Management software dialog Save Remote Changes 
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8.11.2 Saving of Configurations Locally 
Configurations can be saved as a file that can be stored independent of the matrix. 
To save a configuration file locally, proceed as follows: 
1. Select File > Save or File > Save As in the menu bar. 
2. Enter a name for the configuration. 
3. Select the directory of the configuration on your storage medium where the configuration is to be saved. 
 

 Configurations are always saved with the file extension .dtc. 

 

 
Fig. 178 Management software menu File - Save As… 
 
Local saved configurations files can be opened in the management software (see chapter 8.11.3, 
page 240), be uploaded to the matrix (see chapter 8.11.4, page 241) and be used as active configuration 
(see chapter 8.11.5, page 243) in the system. 
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8.11.3 Opening a Locally Saved Configuration 
To open a locally saved configuration, proceed as follows: 
1. Click the Open… menu item in the toolbar. 
2. Navigate to the location of the configuration file to be opened. 
3. Click the configuration file to be opened. 
4. Click the Open button, to open the configuration file. 

 

 

Fig. 179 Management software menu Open 
 

 
The configuration can also be opened via drag & drop. To do this, click on the configuration file, hold down 
the left mouse button and drag the configuration file into the management software. 
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8.11.4 Uploading a Predefined Configuration to the Matrix 
Using the function Upload, the created configuration can be saved within eight storage locations in the 
matrix (File#1 to File#8). However, it does not replace the buffering of configuration (see chapter 8.11.1, 
page 238). 
Additionally, a configuration can also be saved as default configuration that can be automatically loaded 
with each start (for activation of this function see chapter 8.4.1, page 138). 
 

To upload an opened configuration to the matrix, proceed as follows: 
1. Click the Upload menu item in the toolbar. 

An access window appears. 
2. Enter the IP address of the matrix . 
3. Enter the username and password of the administrator. 
4. Click the Next button to display the selection of storage slots. 

 
Fig. 180 Management software menu Upload - Connect 
 
5. Under Select Configuration Slot, select the storage slot for the configuration (default or config01 to 

config08). 
6. Option: to activate the uploaded configuration immediately, click the Activate configuration after 

upload check box. 
 

NOTICE 

If you click the Activate configuration after upload option, the matrix will be restarted immediately after 
the save process has been completed. The restart of the matrix may take several minutes, and the matrix 
is not available during the restart. 
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7. Click the Finish button to save the configuration to the selected storage location. 
A message appears to inform about successful upload. 

 
Fig. 181 Management software menu Upload - Select Configuration Slot 
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8.11.5 Activating a Predefined Configuration 
Previously saved configurations are loaded in this menu. In Active Configuration, the name and detailed 
information of the currently loaded configuration is displayed. The selection of the configuration to be 
loaded can be made between eight customizable configurations and the default settings. 

NOTICE 

Activating a configuration will disconnect and restart the matrix. The selected configuration is loaded on 
restart and is shown in the menu as active configuration under Active Configuration in the working area. 
The previously active configuration is overwritten. 
The restart of the matrix may take several minutes, and the matrix is not available during the restart. 

 
To activate an uploaded configuration, proceed as follows: 
1. Select Status & Updates > Activate Configuration during online-mode in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the configuration to be activated. 

 
Fig. 182 Management software menu Status & Updates - Activate Configuration 
 
4. Click the Activate button to activate the selected configuration. 

A query to restart the matrix appears. 
5. Click the Yes button to confirm the activation of the selected configuration. 

The connection is disconnected, and the matrix is restarted. The selected configuration is loaded on 
restart and is shown in the menu as active configuration under Active Configuration in the working 
area. The previously active configuration is overwritten. 

6. Click the Deactivate Edit Mode menu item in the toolbar. 
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8.11.6 Downloading a Predefined Configuration from the Matrix 
Configurations saved in the matrix can be downloaded for offline editing in this menu. 
To download a configuration from the matrix, proceed as follows: 
1. Click the Download menu item in the toolbar. 

An access window appears. 
2. Enter the IP address of the matrix . 
3. Enter the username and password of the administrator. 
4. Click the Next button to display the selection of storage location. 

 
Fig. 183 Management software menu Download - Connect 
 
5. Under Select Configuration, select the storage location of the desired configuration (default or 

config01 to config08). 
6. Click the Finish button to download the desired configuration to management software. 

 
Fig. 184 Management software menu Download - Select Configuration 
 
  



Draco tera flex Configuration via Management Software 

245 

8.12 Export and Import Options 
The matrix offers the ability to read out available configuration lists (e.g., extender modules, CPUs, 
consoles, users, etc.) for export and import via management software. 
 

 
Exported configuration lists are always saved in .csv format that allows offline editing with common 
spreadsheet applications. 
 

8.12.1 Export Options 
Configuration lists are exported in this menu. 

 
Fig. 185 Management software menu File - Export - Select Type 
 
To export, proceed as follows: 
1. Select File > Export in the menu bar. 
2. After opening the menu, select the configuration type to be exported. 
3. Click the Next button. 
4. Navigate to the location of the configuration file to be exported. 
5. Enter the name for the configuration file to be exported. 
6. Click the Finish button to confirm the export. 
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Fig. 186 Management software menu File - Export - Export Configuration to CSV File 
 

8.12.2 Import Options 

 Importing configuration lists is only possible in offline configurations. 

 
Configuration lists are imported in this menu. 

 
Fig. 187 Management software menu File - Import - Select Type 
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To import configurations, proceed as follows: 
1. Select File > Import in the menu bar of an offline configuration. 
2. After opening the menu, select the configuration type to be imported. 
3. Click the Next button. 
4. Navigate to the location of the configuration file to be imported. 
5. Select the configuration file to be imported. 
6. Click the Finish button to confirm the import. 

 
Fig. 188 Management software menu File - Import - Import Config to CSV File 
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8.13 Updating the Matrix Firmware 
NOTICE 

To process successful firmware updates and avoid failures: 
 Only use computers to update the matrix that are not integrated into the KVM system. 
 Ensure that the computer used for the update is not set into standby mode or sleep mode during the 

update. 
 Save your configuration locally before starting the update. 
 Proceed an update via direct LAN connection for reasons of network stability. 

 

NOTICE 

Ensure that all USB 2.0 extender modules are only connected to the provided ports (fixed ports) before 
you start the matrix update. Non-compliance may affect the stability of the update. 

 

 

The firmware update of MATLOS.tfw has to be performed step by step. After each firmware update, the 
matrix has to be restarted. 
E.g., if you want to update your current firmware MATLOS version F01.05 to F01.08, proceed as follows: 
 Then update with version F01.06 and restart the matrix. 
 Then update with version F01.07 and restart the matrix. 
 Then update with version F01.08 and restart the matrix. 
 

 If required, the update files can be requested from the TechSupport. 

 
The firmware of the matrix can be updated in this menu. 

 
Fig. 189 Management software menu Status & Updates - Update Matrix Firmware 
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The following information is displayed in the working area: 

Option Description 
Name • Name of the chassis or I/O board 

• Name of the chassis firmware or I/O board firmware 

Type Type of the chassis firmware or I/O board firmware 

Current Version Installed firmware version 

Update Version Firmware version available for the update 

Status Module availability 

Update Selected / deselected for firmware update 
The deselection is only available if the Enable single I/O board update on 
compact switch option is activated in the default settings. 

 
The following options are available in the Additional selection options drop-down menu on the right 
upper side in the working area: 

Option Description 
Expand Tree View Expand the tree view to show detailed information. This allows to select or 

deselect individual firmware to be updated. 

Collapse Tree View Collapse the tree view to hide detailed information. An individual selection of 
firmware to be updated is not possible. 

Select All Select all available firmware to be updated 

Deselect All Deselect all selected firmware 
 

Preparation 

 
If the syslog function has not been set yet, we recommend activating the syslog function (see chapter 8.4.7, 
page 151) before updating the firmware to log the update in case of update errors. 
 
To be prepared for a firmware update, proceed as follows: 
1. Save the matrix configuration locally (see chapter 8.11.2, page 239). 
2. If the options settings for the management software have not yet been set: 

2.1. Open Extras > Options in the menu bar. 
2.2. Under Firmware Directory insert in the directory from which the update files should be standardly 

sourced. 
3. Save the update files in the Firmware Directory. 
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Performing the Update 
To update the matrix firmware, proceed as follows: 
1. Select Status & Updates > Update - Matrix Firmware in the task area. 

All updateable components of the matrix will be automatically selected and highlighted in green. 
2. Deselect updateable components of the matrix if not all components should be updated. 

A query dialog appears, asking which update variant should be executed. 
3. Click the Update button in the lower part of the working area to start the update. 

A query to save the matrix status appears. 
4. Click the Save Matrix Status button to save the matrix status locally or click the Skip button, if the 

status is already saved. 

 
Fig. 190 Management software dialog Save matrix status 
 
5. The progress of the update is displayed in the working area. 

After the update, a query to restart the matrix appears. 
6. Click the Yes button to restart the matrix. 

Restarting the matrix can take several minutes, and the matrix is not available during the restart. 

 
Fig. 191 Management software dialog Restart matrix 
 

The updated firmware is displayed in the working area. 
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8.14 Updating the Extender Firmware 
The firmware of the extender modules connected to the matrix can be updated in this menu, except for the 
xxxMSD firmware type that has to be updated via Mini-USB service port if necessary. 
The firmware type is part of the file name such as the MSD firmware the file extension .pfw, e.g., 
EXTMSD.pfw. 
 

 

An update of the xxxMSD firmware is usually not necessary. In rare cases, an update may only be 
necessary to expand the functionality of certain extender modules for specific requirements. In this case, 
please contact the manufacturer’s technical support in advance. 
 

 If required, the update files can be requested from the manufacturer’s technical support. 

 

 
Please refer to the user manual of the respective extender module if a manually firmware update of 
extender modules has to be performed. 
 

Preparation 

 
If the syslog function has not been set yet, we recommend activating the syslog function (see chapter 8.4.7, 
page 151) before updating the firmware to log the update in case of update errors. 
 
To be prepared for a firmware update, proceed as follows: 
1. Save the matrix configuration locally (see chapter 8.11.2, page 239). 
2. If the options settings for the management software have not yet been set: 

2.1. Open Extras > Options in the menu bar. 
2.2. Under Firmware Directory insert in the directory from which the update files should be standardly 

sourced. 
3. Save the update files in the Firmware Directory. 
 

NOTICE 

Possible failures when updating the extender firmware 
In case the xxxMSD firmware part of one or more extender modules require an update, there may be 
dependencies between the new contents of xxxMSD firmware files and other extender firmware files. In 
this case, installing other firmware files before updating xxxMSD firmware files could lead to failed 
updates. 
To process successful firmware updates: 
 Please check the release notes of the firmware package for dependencies between the extender 

firmware files. 
 If you got information from the manufacturer’s technical support that an update of xxxMSD firmware 

files of certain extender modules is required, please update these firmware files via Mini-USB service 
port of the respective extender module (see chapter Fehler! Verweisquelle konnte nicht gefunden 
werden., page Fehler! Textmarke nicht definiert.). 
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There are two possibilities to update the extender modules via matrix: 

• Parallel Mode: 
By default, used for parallel updates of several extender modules. 
The extender modules of all selected I/O boards are updated in parallel. 
Advantage: The Parallel Mode offers the fastest method for updating the extender modules. 

• Sequential Mode: 
Option to update extender modules sequentially, extender module by extender module, after the update 
of the previous extender module is completed. 
Advantage: The Sequential Mode offers the possibility to select/deselect individual firmware to be 
updated. 

 

 We recommend updating the firmware of the extender modules via the Parallel Mode. 

 

Performing the Update in Parallel Mode (Standard Update) 

 
Fig. 192 Management software menu Status & Updates - Update Extender Firmware - Parallel Mode - 

Upload 
 

Uploading the Extender Firmware to the Memory on the I/O Board 
To upload the extender firmware to be currently stored in the memory on the I/O board to be passed to the 
extenders if necessary, proceed as follows: 
1. Select Status & Updates > Update - Extender Firmware in the task area. 

The Parallel Mode for the standard update will be selected by default and the Upload Firmware tab 
will be opened. 
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2. Before the actual update process, all firmware files have to be uploaded to the respective I/O boards to 
which the extender modules to be updated are connected. If a newer firmware is available, appropriate 
I/O boards will be automatically selected for the upload in the Selected column and highlighted in 
green. 

3. Click the Upload button to start the upload and distribution of the update files. 
 

 

By performing the upload process, no update files will be installed. The update process can be performed 
later. If there are not all extender firmware files selected, the upload of the extender firmware files will be 
performed in sequence. 
 

A query to update the extender firmware appears finishing the upload process successful. 
4. Click the Yes button if you want to directly start the actual update process. 

The Update Firmware tab will open immediately. 

 
Fig. 193 Management software dialog Status & Updates - Update Extender Firmware - 

Parallel Mode - Update 
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Updating the Extender Firmware by passing the Extender Firmware from the Memory of the I/O Board 

 
When updating an identical or an older firmware version than the version currently installed, the Enable 
Downgrade option in the upper part of the working area must be enabled. 
 
To update the extender firmware via standard update, proceed as follows: 
1. Click the Update button to start the update. 
 

 

Just before the update process, all I/O boards will be set into the Service Mode and retrieved gradually 
after finishing the respective updates. During Service Mode, all matrix functions are disabled on the I/O 
boards on which an update is currently performed. An OSD picture indicates the activation of the Service 
Mode and is displayed on all monitors connected to those CON Units that are connected to the matrix. 
 
2. The progress of the update is displayed in the working area. 
3. Check the update messages in the message field after the update if the updates for all extender 

modules have been installed correctly. 

 
Fig. 194 Management software menu Status & Updates - Update Extender Firmware - Parallel Mode - 

Update 
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Performing the Update in Sequential Mode (Expert Update) 
In the Sequential Mode, individual firmware to be updated can be selected / deselected in this menu. 

 
Fig. 195 Management software menu Status & Updates - Update Extender Firmware - Sequential Mode 
 
The following information is displayed in the working area: 

Option Description 
ID Numerical value of the extender module ID 

Name Name of the EXT Unit and the extender module firmware 

Port Port number of the matrix, the extender module is physically connected 

Type Type of the CON / CPU Unit and firmware type 

Device Name of the CON Device / CPU Device the EXT Unit is assigned to 

Current Version Installed firmware version 

Update Version Firmware version available for the update 

Update Selected / deselected for firmware update 
 

 
 Firmware types to be updated or firmware conflicts are highlighted in color: 
  Extender firmware version conflict   
    Manual update of EXTMSD / EXTIMSD recommended*   
    Wrong module (CPU/CON mismatch)   
    Undefined type   
  *Updating of EXT*MSD is only required, if explicitly stated within the release notes or advised by the 

manufacturer’s technical support. EXT*MSD requires manual update via the Mini-USB service port at the 
extender modules. 
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Option Description 
Expand Tree View Expand the tree view to show detailed information. This allows to select or 

deselect individual firmware to be updated. 

Collapse Tree View Collapse the tree view to hide detailed information. An individual selection of 
firmware to be updated is not possible. 

Select All Select all available firmware to be updated 

Deselect All Select all selected firmware 
 
To update the extender module firmware via sequential update, proceed as follows: 
1. Select Status & Updates > Update - Extender Firmware in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the Sequential Mode option in the upper part of the working area. 

All updateable firmware will be automatically selected and highlighted in green. 
4. Click the Update button in the lower part of the working area to start the update. 
 

 

In Sequential Mode the extender module that is being updated is set into the Service Mode, all others 
continue to run and can be used. The I/O boards are not affected and continue to run. An OSD picture 
indicates the activation of the Service Mode and is displayed on the monitor connected to the CON Unit that 
is currently updated. 
 

After update completion of the respective extender module, the Service Mode of the extender module 
will be quit. 

5. After the update, check the messages in the message box to ensure that the updates for all extender 
modules were installed correctly. 

 
Fig. 196 Management software menu Status & Updates - Update Extender Firmware - Sequential Mode 
 

6. Click the Deactivate Edit Mode menu item in the toolbar. 
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8.15 License Management 
In this menu the matrix can be upgraded with new function bundles by installation of license keys. 
 

 To obtain license keys to upgrade matrix functions, contact your distributor 

 

 
Fig. 197 Management software menu Status & Updates - Miscellaneous - License Management 
 
To activate a function bundle, proceed as follows: 
1. Select Status & Updates > Miscellaneous in the task area. 
2. Select the Miscellaneous tab. 
3. Enter your license key in the working area under Activate License in the License Key field. 
4. To activate the license key, click the Activate button. 

The new functions will be immediately enabled, a restart of the matrix will not be necessary. 
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9 Operation 
The matrix can be operated in three different ways: 
 

1. Direct Switching 
• via a keyboard connected to a CON Unit port and the CON Device favorites 

• by a macro keyboard connected to a CON Unit port 
 

2. OSD 
• via keyboard/mouse connected to a CON Unit and the OSD 
 

3. External Switching Commands 
• via an external computer via management software (network connection required) 

• via a media controller (network connection required) 
 

9.1 Switching Operation via Keyboard 
9.1.1 Direct Switching 

The direct switching by favorites on a keyboard is the fastest possibility for a user to switch at his sink 
(console) between different sources (computer, CPUs). This offers the option to switch video, keyboard, 
and mouse, or Video Only. 

Direct Switching of Video, Keyboard and Mouse 
1. Start the command mode with the Hot Key. 

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing. 
2. Enter the index number of the new source (computer, CPU) from the list of favorites. 
3. Press the <Enter> key to confirm. 

At the same time the command mode is closed, and the sink (console) is connected to the new source 
(computer, CPU) with complete KVM control. 
Example: switching to favorite source (computer, CPU) number 7 with video, keyboard, and mouse 
<current Hot Key>, <7>, <Enter> 

 

 
Fastest switching time can be achieved by using identical mice, keyboards, and monitors. This contributes 
to a smooth and seamless direct switching of the matrix. 
 

Switching in Private Mode 
1. Start the command mode by entering the Hot Key. 

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing. 
2. Enter the index number of the new source (computer, CPU) from the list of favorites. 
3. Press the <left Shift> + <Enter> keys at the same time to confirm. 

At the same time the command mode is closed, and the sink (console) is connected to the new source 
(computer, CPU) with complete control in Private Mode. 
Example: switching to favorite source (computer, CPU) number 3 in Private Mode 
<current Hot Key>, <3>, <left Shift> + <Enter> 

 

 To switch in Private Mode do NOT use the numeric keypad. 
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Direct Switching of Video 
1. Start the command mode by entering the Hot Key. 

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing. 
2. Enter the index number of the new source (computer, CPU) from the list of favorites. 
3. Press the <Space> key to confirm. 

At the same time command mode is closed, and the sink (console) is connected to the new source 
(computer, CPU) with Video Only. 
Example: switching to favorite source (computer, CPU) number 1 with Video Only 
<current Hot Key>, <1>, <Space> 

 

Switching to previous Sources (Computer, CPUs) 

 
If you switch to a source (computer, CPU) that was previously connected with Video Access only, you will 
be connected to this source (computer, CPU) with full KVM access. 
 

 

You can only switch to valid, unused sources (computer, CPUs) using Hot Keys. The options Force 
Connect and Force Disconnect as well as the restrictions of the User ACL and CON ACL are taken into 
account. 
Hot Keys are only supported if neither Enable User Login nor the Enable User ACL is selected, and the 
user is logged in the OSD. 
 
1. Start the command mode by entering the Hot Key. 

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing. 
2. Press the <p> key of your keyboard. 

At the same time command mode is closed, and the sink (console) is connected to the previous source 
(computer, CPU) with full KVM access. 

 

Disconnecting the current Connection 
1. Start the command mode by entering the Hot Key. 

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing. 
2. Press the <Backspace> key of your keyboard. 

The command mode is closed, and the sink (console) is disconnected from the previous connected 
source (computer, CPU). 

 

9.1.2 Scan Mode 
The scan mode enables fast switching between video signals from different sources (computer, CPUs) 
registered as favorites without continuously using the Hot Key. Switching between two video signals can 
even take place within one frame. 
1. Start the command mode by entering the Hot Key. 

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing. 
2. Press the <Left Shift> key and hold it down. You can now enter the index numbers of the various 

sources (computer, CPUs) from the list of favorites with the keyboard and immediately switch to the 
video signal of the respective source (computer, CPU) after entering the index number. 

3. Press the <Left Shift> + <Esc> keys to leave the scan mode. 
 

 
Optimal results can be achieved by using identical resolutions as far as possible. This contributes to a 
smooth and seamless function of the scan mode. 
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9.1.3 Function Keys <F1> to <F16> 
In the command mode you can retrieve the macros 1 to 32 with the <F1> to <F16> function keys on the 
connected standard keyboard instead of the special macro keyboard. 
Executing macros 17 to 32 is realized by the simultaneous use of the <left Shift> key. 

The stored command sequence for the appropriate function key is executed and the command mode is left 
immediately. 
It is not necessary to press <Enter> to confirm the selection of macros. 
 

9.1.4 Switching a CON Unit to a local Source 
KVM CON Unit extender modules connected to a local source (computer, CPU) can be locally switched via 
the matrix. Switching is performed between the local source and the KVM connection and can be executed 
via keyboard commands or OSD (see chapter 9.2.4, page 266). 
If you switch to the local source, the KVM connection will be automatically disconnected. 
 

 
When using CON Units with the possibility to connect a local source (computer, CPU) in a Multi-Screen 
Control environment, the local switching will be disabled. 
 
The following keyboard commands are available to switch to the local source: 

Keyboard command Function 
<Hot Key>, <k>, 
<1>, <Enter> 

Switch to the extender connection 1 

<Hot Key>, <k>, 
<2>, <Enter> 

Switch to extender connection 2 (only with redundant CON Units) 

<Hot Key>, <l>, 
<Enter> 

Switch to the local source (computer, CPU) 
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9.1.5 Multi-Screen Control Switching via Keyboard 
The Multi-Screen Control function contains a switching of the USB-HID signal between different statically 
connected sources (computer, CPUs) within a CON Device and can be performed via keyboard 
(configuration see chapter 8.9.7, page 223) or mouse (see chapter 9.4, page 274). 
 

To perform a switching operation via keyboard command, proceed as follows: 
1. Enter the <current Hot Key> to start the command mode. 

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing. 
2. Enter the number of the specific source or display. 
3. Press the <Enter> key to confirm. 

At the same time the command mode is closed, the switching operation will be performed, and 
keyboard and mouse are connected to the specified source or display. 

 

 
When using the numeric keypad for switching, a confirmation of the switching operation by pressing the 
<Enter> key is not necessary. 
 
The following keyboard commands are available for switching operations (e.g., using the numeric keypad): 
 

Keyboard command Function 
<current Hot 
Key>, <Num 0> 

Switch the USB-HID signal to the own display (CON Unit with keyboard and 
mouse) 

<current Hot 
Key>, <Num 1> 

Switch the USB-HID signals to display 1 

<current Hot 
Key>, <Num 2> 

Switch the USB-HID signals to display 2 

<current Hot 
Key>, <Num 3> 

Switch the USB-HID signals to display 3 

<current Hot 
Key>, <Num 4> 

Switch the USB-HID signals to display 4 
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9.2 Switching via OSD 
9.2.1 KVM Switching 

 
Fig. 198 OSD Menu Switch 
 
To switch the CON Device to any available CPU Device, proceed as follows: 
1. Select Switch in the main menu. 
2. Select in the CPU Devices list on the left-hand side that CPU Device that should be connected to the 

CON Device. 
3. Press the appropriate keyboard command to confirm desired connection type. 
 

 
Switching operations from the own CON Device can only be performed to CPU Devices that are available 
in the CPU Devices list. 
 

 
Listed CPU Devices highlighted in red color are currently connected in Private Mode and are blocked by the 
connected CON Device. 
 

 Press the <F8> key to expand the current view to show inactive CPU Devices. 
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Switching via Selection List for CPU Devices 
The matrix offers the ability to execute KVM switching operations by means of a selection list for CPU 
Devices next to the OSD in full screen. 
To use the selection list for CPU Devices, proceed as follows: 
1. Activate the Enable CPU Selection List option in the Configuration > EXT Units menu for those 

consoles where the selection list for CPU Devices should be available. 
2. Start the command mode by entering the Hot Key and press <o> to open OSD. 

The selection list immediately appears in the preset position of the extender OSD. 
 

 Press the <F8> key to hide inactive CPU Devices to provide a clearer overview. 

 
3. Press the respective key (see chapter 9.2.1, page 262) to execute the desired switching operation. 

To prevent a switching operation and access OSD, press <F7> key. 
To close the selection list, press <Esc> key. 

 
Fig. 199 Example view Selection list CPU Devices 
 

Activating the Automatic Scan Mode for CPU Devices 
The matrix offers the ability to use a scan mode based on the favorite list of each CON Device or user. 
Scan mode allows the matrix to switch in sequence between the CPU Devices in the favorite list within a 
predefined time. All scans are performed in Video Only mode. 
To configure the scan mode, refer to chapter 7.8.3, page 109. 
 

To activate the scan mode, proceed as follows: 
1. Define a favorite list for the respective CON Device (see chapter 7.8.4, page 112) or users (see 

chapter 7.4.2, page 90). 
2. Start the command mode by entering the Hot Key and press <o> to open OSD. 

3. Select one of the CPU Devices in the CPU selection list that are defined in your favorite list. 
4. Confirm your selection by pressing the CPU Scanner button. The scan will automatically start. 
 

 

If you have enabled the Force CPU Scan option (see chapter 7.8.3, page 109), the scan will automatically 
start after switching the respective CON Device to any CPU Device from the favorite list without the need to 
press the CPU Scanner button. 
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9.2.2 Extended Switching 

 
Fig. 200 OSD Menu Extended Switch 
 
The following information is shown in this menu: 

Field Description 
CON device Real CON Device with assigned CON EXT Unit 

CON assigned Virtual CON Device that is assigned to the Real CON Device 

CPU connected Currently connected CPU Device 

CON status Current connection status (CON Device) 

EXT list List of all available physical EXT Units 

CPU device Assigned physical CPU EXT Unit 

CPU assigned Real CPU Device that is assigned to a Virtual CPU Device 

CON connected Currently connected CON Device 

CPU status Current connection status (CPU Device) 

EXT list List of all available physical EXT Units 
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The following keyboard commands are available for switching operations: 

Keyboard command Function 
<Space> Set a Video Only connection. 

<Enter> Set a KVM connection. 

<Shift> + <Enter> Set a KVM connection in Private Mode (video sharing disabled). 

<Backspace> Disconnect the own CON Device from CPU Device. 
 
To switch any CON Device to any available CPU Device, proceed as follows: 
1. Select Switch in the main menu. 
2. Select in the CON Devices list on the left-hand side that one that should be switched to a CPU Device. 
3. Press the <Enter> key. 

The connection types and their corresponding keyboard commands are listed in the lower working 
area. 

4. Press the appropriate keyboard command to confirm the desired connection type. 
 

 
Switching operations from the user’s CON Device can only be performed on CPU Devices that are 
available in the CPU Devices list. 
 

 Press the <F8> key to expand the current view to show inactive CPU devices. 
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9.2.3 USB 2.0 Switching 
Switching of USB 2.0 extender modules basically works like switching of KVM extender modules. The 
following scenarios to switch USB 2.0 extender modules are possible. 
1. An EXT Unit with USB 2.0 will be created and assigned to an already existing device with existing KVM 

EXT Units (see chapter 7.7.1, page 98 or chapter 7.8.3, page 109). 
2. A separate device for the EXT Unit with USB 2.0 will be created without assigning a KVM EXT Unit to 

that device. This possibility offers a separate switching of the USB 2.0 signal (see chapter 7.7.1, 
page 98 or chapter 7.8.3, page 109). 

 

 

Switching of USB 2.0 signals uses Extended Switching functionality (see chapter 9.2.2, page 264). 
When using parallel operation within the matrix, set the Release Time in the System Settings > Switch 
menu to 10 s or more (see chapter 7.3.4, page 74). Otherwise, the connection of the USB 2.0 extender 
module will not be established due to security and stability reasons. 
 

9.2.4 Switching a CON Unit to a local Source 
CON Units connected to a local source (computer, CPU) can be locally switched via the matrix. Switching is 
performed between the local source and the KVM connection and can be executed via OSD or keyboard 
command (see chapter 9.1.4, page 260). 
If you switch to the local source, the KVM connection will be automatically disconnected. 
 

 
When using CON Units with the possibility to connect a local source (computer, CPU) in a Multi-Screen 
Control environment, the local switching will be disabled. 
 

 
Fig. 201 OSD Menu Switch - Local Source 
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To switch to a local source, proceed as follows: 
1. Select Switch in the main menu. 
2. If you are not in the Switch menu of the OSD, enter the <Hot Key> to start the command mode. 

3. Press the <o> key to open OSD. 

You will see a list of all available CPUs as a start menu. 
4. Switch to the local source in the Local CPU list. 

The switching operation to the local source will be performed immediately. 
 

 
The local source (computer, CPU) will be only shown in the OSD if the connected CON Unit includes the 
option for a local connection. 
 

9.2.5 Switching via Macro List 
Next to executing macros via function keys <F1> to <F16>, they can also be executed via Macro List in 
the OSD. At the same time this specific list offers the possibility to see the content of the various macros 
including the single commands before executing them. There are displayed 16 of the total 32 macros per 
page. 

 
Fig. 202 OSD Menu Macro List 
 
1. Select Macro List in the main menu. 
2. Make sure that you have already configured CON or user macros. 
3. Select the respective macro in the list that you want to execute. 
4. If you want to execute a macro 17-32 (<Shift> + <F1> to <F16>), press the <Page Down> key 

and select the macro afterwards. 



Operation Draco tera flex 

268 

5. Press the <Enter> key to execute the macro. 

The macro will be immediately executed. 
 

 
If the Macro List should be directly displayed upon opening OSD, activate the option Show Macro List in 
the menu Configuration > CON Devices for the respective CON Devices. 
 

9.2.6 Switching of single EXT Units within Devices 
You can independently switch CON Devices and CPU Devices with single EXT Units within configurations 
consisting of CON Devices and CPU Devices with multiple EXT Units. 

 
Fig. 203 OSD Menu Switch 
 
To switch a CON Device with a single EXT Unit to a CPU Device with multiple EXT Units, proceed as 
follows: 
1. Select Switch in the main menu. 
2. Select the respective CPU Device in the CPU Devices list containing the EXT Unit you want to have 

access to. 
3. Press the <F7> function key on the keyboard. The standard will change into the switching mode for 

CON Devices with a single EXT Unit. 
4. Select the EXT Unit you want to switch within your CON Device. 
5. Press the <Tab> key to access the EXT Unit list of the selected CPU Device. 

6. Select the CPU EXT Unit you want to switch to. 
7. Press the <Space> key to execute the switching operation. 
 

 
Switching of single EXT Units from a Device is only possible in Video Only mode. Single EXT Units of a 
Device that are already switched will be highlighted with "!". 
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9.2.7 Addressing of Master and Sub Matrices 
The matrix can be cascaded over two levels. You can either send the commands (including opening the 
OSD) to the master or the sub matrix. 
When in the command mode, you can select whether commands should be handled in the master or the 
sub matrix. 

OSD Access 
• OSD access to the master matrix: 

<Hot Key>, <o> 

• OSD access to the sub matrix: 
<Hot Key>, <s>, <o> 

 

To do a cross-matrix switching, proceed as follows: 
1. Open the OSD of the master matrix with the following keyboard sequence:  

<Hot Key>, <o> 

2. Select the CPU Device configured as Tie Line in the CPU selection list and press the <Enter> key to 
switch onto. 

3. Open the OSD of the sub matrix with the following keyboard command:  
<Hot Key>, <s>, <o> 

4. Select your target CPU Device in the CPU selection list of the sub matrix. 
 

 

The selected master matrix / sub matrix mode is permanently activated until the other mode will be 
manually activated. This means that if you press the <s> key, all prospective commands will be sent to the 
sub matrix, but not if the command mode is left in the meantime. 
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9.3 Switching Operation via Management Software 
9.3.1 Extended Switching 

 
Switching operations can only be performed in online mode. That means an active network connection is 
required between the matrix and the management software. 
 
You have two options to perform switching operations for the matrix via management software: 
Possibility 1 
All connected CON Devices and the associated CPU Device connections are shown in columns in the 
working area in this menu. 
1. Select Control > Extended Switch in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 

 
Fig. 204 Management software menu Control - Extended Switch 
 
The following functions are available to perform a switching operation: 

Button Function 
Send Send effected switching operations to the matrix 

Reset Disconnect all existing connections within the matrix 

Reload Reload switching status 
 
To perform a switching operation, proceed as follows: 
 To set a KVM connection between a CON Device and a CPU Device, double-click on the 

corresponding selection box within the Full Access column and select the requested CPU Device. 
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 To set a video connection between a CON Device and a CPU Device, double-click on the 
corresponding selection box within the Video Access column and select the requested CPU Device. 

 To set a Private Mode connection between a CON Device and a CPU Device, double-click on the 
corresponding selection box within the Private Access column and select the requested CPU Device. 

 

 If a CPU Device does not have access rights, it will not appear in the list. 

 

 

When the Auto Send function in the left lower corner of the work area is ticked, switching operations will be 
completed immediately without user confirmation by means of the Send button. 
When the Hide Devices w/o Extender Assignment function in the left lower corner of the work area is 
ticked, only CON Devices and CPU Devices that are assigned to EXT Units are shown. 
 
Possibility 2 

 
Fig. 205 Management software menu View - Matrix 
 
The following symbols may be shown in the connection overview: 

Symbol Description 

 CON Device is connected via Shared Access with at least one further CON 
Device to the same CPU Device. The CON Device has Full Access at the 
moment. 

 CON Device is connected via Shared Access with at least one further CON 
Device to the same CPU Device. The CON Device has a Video Access 
connection at the moment. 
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To perform switching operations between CON and CPU Devices proceed as follows: 
1. Select View > Matrix in the task area or select View > Port when using a Matrix Grid. 
2. Move the mouse cursor to the port that has to be switched. 
3. Hold down the left mouse button and move the cursor to the port that has to be connected to the initial 

port. The current cursor movement will be displayed by a black auxiliary line. 
4. Release the left mouse button. 

A selection menu to select the available switching type (Full Access, Video Access or Private Mode) 
will be opened. 

5. Select the desired switching type. 
The switching operation will be immediately executed. At the same time all EXT Units that are assigned 
to the involved devices will be switched. 

 

 
If a port is shown with a red cross on Matrix View, the CON Device does not have access rights to the 
CPU Device connected to that port. 
 
To disconnect existing connection between CON Device and CPU Device, proceed as follows: 
1. Click with the right mouse button on the port that is to be disconnected. 
2. Select the Disconnect function in the popup that appears. 

The connected ports will be immediately disconnected. At the same time all further connections of the 
extenders assigned to the involved devices will be disconnected. 

 

9.3.2 USB 2.0 Switching 
Switching of USB 2.0 extender modules basically works like switching of KVM extender modules. The 
following scenarios to switch USB 2.0 extender modules are possible. 
1. An EXT Unit with USB 2.0 will be created and assigned to an already existing device with existing KVM 

EXT Units (see chapter 8.8.2, page 193 or chapter 8.9.3, page 210). 
2. A separate device for the EXT Unit with USB 2.0 will be created without assigning a KVM EXT Unit to 

that device. This possibility offers a separate switching of the USB 2.0 signal (see chapter 8.8.2, 
page 193 or chapter 8.9.3, page 210). 

 

 

Switching of USB 2.0 signals uses Extended Switching functionality (see chapter 9.3.1, page 270). 
When using parallel operation within the matrix, set the Release Time in the System Settings > Switch 
menu to 10 s or more (see chapter 8.4.5, page 146). Otherwise, the connection of the USB 2.0 extender 
will not be established due to security and stability reasons. 
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9.3.3 Predefining Macros 
Predefined macros to switch the matrix without loading a new configuration can be created and activated in 
this menu. This is a function of the management software, not of the matrix. The predefined macros are 
locally saved on your computer. 

 
Fig. 206 Management software menu Control - Presets 
 

Creating a new Switch Macro 
To create a new switch macro, proceed as follows: 
1. Select Control > Presets in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 

3. Click on the  (New) symbol in the right column of the working area to open a new switch macro. 
You are asked if the existing connections should be taken over for the new switch macro. 

4. Click on a device in the corresponding columns (Full Access, Video Only or Private Mode) to drop 
down the appropriate selection to set the desired switching operations or use the function for a 
disconnect (Disconnect CPU). 

5. Click the  (Save) symbol in the right column of the working area to save the created switch macro. 
A save dialog appears. 

6. Enter a name for the new switch macro. 
7. Click the Ok button in the save dialog to confirm the new preset. 

The new switch macro is listed in the right column. 
8. Click the Activate Edit Mode menu item in the toolbar. 
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Copying a Switch Macro 
To copy a switch macro, proceed as follows: 
1. Select Control > Presets in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Click with the right mouse button on a selected switch macro in the right column to copy the current 

switch macro when using the Save as... option. 
4. Click the Activate Edit Mode menu item in the toolbar. 
 

Deleting a Switch Macro 
To delete a switch macro, proceed as follows: 
1. Select Control > Presets in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
1. Select a switch macro to be deleted. 

2. Click the  (Delete) symbol in the right column of the working area to delete the current switch macro 
or click with the right mouse button on a selected switch macro using the Delete... option. 

3. Click the Activate Edit Mode menu item in the toolbar. 
 

Loading a Switch Macro 
To load a predefined switching, proceed as follows: 
1. Select Control > Presets in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the switch macro in the right column of the working area that has to be loaded. 
4. Press the Send button on the bottom right of the working area to activate the selected switch macro. 
5. Click the Activate Edit Mode menu item in the toolbar. 
 

 

A predefined switch macro can only be activated in online mode. 
When loading presets, only those switching operations that are compliant with the hardware and the 
configuration of the currently used matrix are taken into account. 
 

9.4 Multi-Screen Control Switching via Mouse (Panning) 
The Multi-Screen function contains a switching of the USB-HID signal between different statically 
connected sources (computer, CPU) within a CON Device. The switching of the USB-HID signal can be 
made by a movement of the mouse pointer beyond the edge of the current display to a neighboring display 
(see chapter 8.9.7, page 223). 
 

To perform a switching operation by movement of the mouse pointer, proceed as follows: 
1. Move the mouse pointer to that edge of the display which borders vertically or horizontally to the 

neighboring display. 
2. Move the mouse pointer beyond the edge of the display. 

The mouse pointer appears on the adjacent display. The switching operation has been performed and 
the USB-HID signal will be now available at the target display. 

 

 The switching operation can also be performed via keyboard (see chapter 9.1.5, page 261). 
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9.5 Querying a Status for Diagnosis via OSD 
Various statuses can be queried for diagnosis: 

 
 

Fig. 207 OSD Menu Status 
 

9.5.1 Network Status 
The current network configuration is displayed in this menu. 
 Select Status > Network in the main menu to query the network configuration. 

 
 

Fig. 208 OSD Menu Status - Network 
 

 For information about the parameters, please refer to chapter 7.3.5, page 76. 
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9.5.2 SNMP Status 
The current SNMP status is displayed in this menu. 
 Select Status > SNMP in the main menu to query the SNMP status. 

 
Fig. 209 OSD Menu Status - SNMP 
 

 
The procedure for activating the SNMP agent or configuring an SNMP server is described in chapter 7.3.6, 
page 79. 
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9.5.3 Firmware Status 
The current firmware status is displayed in this menu. 
 Select Status > Firmware in the main menu to query the firmware status. 

 
Fig. 210 OSD Menu Status - Firmware 
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9.5.4 Trace 
The trace function is used for diagnostic purposes. All recorded events for activities and switching 
operations of the matrix are displayed in this menu. 
To display the recorded events of an I/O board, proceed as follows: 
1. Open the OSD of a CON Unit of the I/O board you want to display the recorded events. 
2. Select Status > Trace in the main menu. 

The recorded events of the I/O board the CON Unit is connected are displayed. 

 
Fig. 211 OSD Menu Status - Trace 
 
The following information is shown in this menu: 

Field Description 
Date Date stamp 

Time Time stamp 

Message Detailed description of the event 
 

 
The procedure for activating the SNMP agent or configuring an SNMP server is described in chapter 7.3.6, 
page 79. 
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9.5.5 Redundancy Function 
Extender modules with redundant connectors for interconnect cables can be simultaneously operated with 
both connectors at a single Matrix or a Matrix Grid (from firmware version V04.00). 
The connector labeled with Link 1 at the extender module is meant for the primary connection. If the 
connection on CON Unit or CPU Unit side is interrupted due to any problem, the connection will be 
automatically re-established through the second connector labeled with Link 2. 
For this kind of redundancy function, there is no need for any configuration of the matrix or the extender 
modules. 
If needed, you can manually switch between Link 1 and Link 2 at the CON Unit (see chapter 9.2.4, 
page 266). 

 
Fig. 212 OSD Menu Switch 
 
 Select Switch in the main menu. 
When using redundant extender modules, the respectively active connector is shown in this view under 
EXT list in the field CON/CPU Data. If the first connector (Link 1) is active, it will be highlighted with :1 
behind the respective extender. If the second connector (Link 2) is active, this will be highlighted with :2. 
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9.6 Querying a Status via Management Software 
9.6.1 Device Status 

The connections to the matrix are displayed in this menu. 
 Select View > Matrix in the task area to display the current connections. 

 
Fig. 213 Management software menu View - Matrix 
 

Network port color Description 
Green Port is connected 

Red Port is not connected or not available 
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9.6.2 Network Status 
The current network configuration is displayed in this menu. 
 Select System Settings > Network in the task area to query the network configuration. 

 
Fig. 214 Management software menu System Settings - Network - General 
 

 For information about the parameters, please refer to chapter 8.4.6, page 149. 
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9.6.3 Matrix Firmware Status 
The firmware status of the extender modules is displayed in this menu. 
 Select Status & Updates > Status - Matrix Firmware in the task area to query the current firmware 

status of the extender modules. 

 
Fig. 215 Management software menu Status & Updates - Status - Matrix Firmware 
 
The following information is displayed in the working area: 

Column Description 
Slot Slot number of the I/O board or CPU extender module 

Name • Name of the chassis or I/O board 
• Name of the chassis firmware or I/O board firmware 

Type Type of the chassis firmware or I/O board firmware 

Ports Number of ports 

Serial Number Serial number of the I/O board or CPU extender module 

Version Installed firmware version 

Status Status of the chassis or I/O board 
 
The tree view can be expanded and collapsed by clicking with the left mouse button once on the + and 
- symbols in the Name column to show and hide detailed information. 
By clicking with the left mouse button once on the + and - symbol in the upper right corner of the working 
area, you can expand and collapse all information in the tree view. 
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9.6.4 Extender Firmware Status 
The firmware status of the extender modules with its name, type, and version is displayed in this menu. 
 Select Status & Updates > Status - Extender Firmware in the task area to query the current firmware 

status of the extender modules. 

 
Fig. 216 Management software menu Status & Updates - Status Extender Firmware - Firmware 
 
The following information is displayed in the working area: 

Column Description 
ID Numerical value of the extender module ID 

Name Name of the EXT Unit and the extender module firmware 

Port Port number of the matrix, the extender module is physically connected 

Type Type of the CON / CPU Unit and firmware 

Device Name of the CON Device / CPU Device the EXT Unit is assigned to 

Version Installed firmware version 
 

 
 Firmware types to be updated or firmware conflicts are highlighted in color: 
  Extender firmware version conflict   
    Manual update of EXTMSD / EXTIMSD recommended*   
    Wrong module (CPU/CON mismatch)   
    Undefined type   
  * Updating of EXT*MSD is only required, if explicitly stated within the release notes or advised by the 

manufacturer’s technical support. EXT*MSD requires manual update via the Mini-USB service port at the 
extender modules. 
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The tree view can be expanded and collapsed by clicking with the left mouse button once on the + and 
- symbols in the ID column to show and hide detailed information. 
By clicking with the left mouse button once on the + and - symbol in the upper right corner of the working 
area, you can expand and collapse all information in the tree view. 
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9.6.5 Extender Firmware Status on I/O Board 
The extender modules firmware currently stored in the memory on the I/O board via extender firmware 
update in Parallel Mode is displayed with its name, type, and version in this menu. The firmware can be 
passed to the extenders if necessary, using the update step of the Parallel Mode (see page 254). 
1. Select Status & Updates > Status - Extender Firmware in the task area to query the current firmware 

status of the extender modules. 
2. Select the Extender Firmware Status on I&O Board tab in the working area. 

 
Fig. 217 Management software menu Status & Updates - Status Extender Firmware - Extender 

Firmware on IO Board 
 
The following information is displayed in the working area: 

Column Description 
Slot Slot number of the I/O board 

Name Name of the I/O board and the extender module firmware 

Type Type of the I/O board and the extender module firmware 

Mem Usage / Version • Free memory on the I/O board (in MB) 
• Firmware version of the I/O board 

 
The tree view can be expanded and collapsed by clicking with the left mouse button once on the + and 
- symbols in the Name column to show and hide detailed information. 
By clicking with the left mouse button once on the + and - symbol in the upper right corner of the working 
area, you can expand and collapse all information in the tree view. 
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9.6.6 Syslog Monitoring 
The syslog function offers a complete logging of the matrix activities and switching operations in this menu. 
During logging the activities are written continuously into log files and stored locally. 
 

NOTICE 

Syslog messages are transmitted via UDP. Therefore, port 514 within the used network should not be 
blocked, e.g., by a firewall. 

 

 The procedure for activating the Syslog function is described in chapter 8.4.7, page 151. 

 

 
Fig. 218 Management software menu Monitoring - Syslog 
 
To open the Syslog monitoring, proceed as follows: 
 Click the Monitoring menu item in the toolbar. 

The logged Syslog messages are displayed in the working area. 
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Filter Function 
To filter relevant messages from the multitude of logged activities of the matrix, the extender modules and 
the chassis, the Syslog monitoring offers various filter options. 
 

To set and activate a filter, proceed as follows: 
1. Activate the respective checkbox(es) to activate the desired filter option(s). 
2. Click the Filter button to activate the filter settings. 
3. Click the Clear button to deactivate an activated filter setting. 
 

The following filter options are available: 

Option Description 
Date Messages for a defined date range will be filtered 

Facility Messages for a defined facility will be filtered 

Severity Messages for a defined severity will be filtered 

Host Messages for a defined host will be filtered 

Message Messages with defined text parts will be filtered 
 

 Filter options are not valid within the locally stored log files. 

 

Recording Function 
Various options are available for the messages displayed in the Syslog file. 
 To save the displayed messages (filtered or unfiltered), click the Save trace button. 

The messages are saved in a Syslog file (extension .csv). 
 To clear the view with the displayed messages, click the Clear trace button. 

The recorded messages will be kept. 
 To pause the display of messages, click the Pause button. 

During the pause, the messages will be recorded continuously. 
 To display the messages recorded in the background during the pause, click the Pause button again. 

All messages recorded in the background will be displayed immediately. 
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Find Function 
The find function can be used to find specific Syslog messages from a variety of logged activities and 
relevant messages from the matrix, extender modules, and chassis. 

 
Fig. 219 Management software menu Monitoring - Syslog - Example for search result 
 
To find specific Syslog messages, proceed as follows: 
1. Click the monitoring menu item in the toolbar. 
2. Click the Find tab in the working area. 

The recorded Syslog messages are displayed in the working area. 
3. Enter a search term in the Find Message search field. 
4. Click the Find Next button. 

The first message with the entered search term is highlighted. 
5. Click the Find Next button again to find another message with this search term. 

The next message with the entered search term is highlighted. 
 

 
Possible search terms would be, e.g., the port ID (e.g., Port=160), API, etc. 
To go back to the previous search result, click the Find Previous button. 
 
  



Draco tera flex Operation 

289 

9.6.7 SNMP Monitoring 
The SNMP function allows all function-critical and safety-critical elements of the matrix, the extender 
modules, and the chassis to be monitored and queried. This function complies with the RFC 1157 
conformal standard. 
 

NOTICE 

When using SNMP monitoring, for reasons of access security, the use of a dedicated network according 
to the IT-Grundschutz catalog is recommended. The read only community for the MIB file is draco. 

 

 
The procedure for activating the SNMP agent or configuring an SNMP server is described in chapter 8.4.7, 
page 151. 
 

 
Fig. 220 Management software menu Monitoring - SNMP 
 
To open the SNMP monitoring, proceed as follows: 
1. Click the Monitoring menu item in the toolbar. 
2. Click the SNMP button in the task area. 

The logged SNMP messages are displayed in the working area. 
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Filter Function 
To filter relevant messages from the multitude of logged activities of the matrix, the extender modules and 
the chassis, the SNMP monitoring offers various filter options. 
 

To set and activate a filter, proceed as follows: 
1. Activate the respective checkbox(es) to activate the desired filter option(s). 
2. Click the Filter button to activate the filter settings. 
3. Click the Clear button to deactivate an activated filter setting. 
 

The following filter options are available: 

Option Description 
Date Messages for a defined date range will be filtered 

Facility Messages for a defined facility will be filtered 

Severity Messages for a defined severity will be filtered 

Host Messages for a defined host will be filtered 

Message Messages with defined text parts will be filtered 
 

 Filter options are not valid within the locally stored log files. 

 

Recording Function 
Various options are available for the messages displayed in the SNMP log. 
 To save the displayed messages (filtered or unfiltered), click the Save trace button. 

The messages are saved in a SNMP file (extension .csv). 
 To clear the view with the displayed messages, click the Clear trace button. 

The recorded messages will be kept. 
 To pause the display of messages, click the Pause button. 

During the pause, the messages will be recorded continuously. 
 To display the messages recorded in the background during the pause, click the Pause button again. 

All messages recorded in the background will be displayed immediately. 
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Find Function 
The find function can be used to find specific SNMP messages from a variety of logged activities and 
relevant messages from the matrix, extender modules, and chassis. 

 
Fig. 221 Management software menu Monitoring - SNMP - Example for search result 
 
To find specific SNMP messages, proceed as follows: 
1. Click the monitoring menu item in the toolbar. 
2. Click the Find tab in the working area. 

The recorded SNMP messages are displayed in the working area. 
3. Enter a search term in the Find Message search field. 
4. Click the Find Next button. 

The first message with the entered search term is highlighted. 
5. Click the Find Next button again to find another message with this search term. 

The next message with the entered search term is highlighted. 
 

 
Possible search terms would be, e.g., temperature, fan, or the serial number of an extender (e.g., 40131237). 
To go back to the previous search result, click the Find Previous button. 
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9.6.8 Redundancy Function 
Extender modules with redundant connectors for interconnect cables can be simultaneously operated with 
both connectors at a single matrix or a matrix Grid (from firmware version V04.00). 
The connector labeled with Link 1 at the KVM extender is meant for the primary connection. If the 
connection on CON Unit or CPU Unit side is interrupted due to any problem, the connection will be 
automatically re-established through the second connector labeled with Link 2. 
For this kind of redundancy function, there is no need for any configuration of the matrix or the extender 
modules. 

 
Fig. 222 Management software menu View - Matrix 
 
To check the connection status of the redundant extender modules, proceed as follows: 
1. Select View > Matrix in the task area. 
2. Activate the checkbox Show Redundant Links (L1/L2) under Routing Information on the right side of 

the working area. 
3. Open the menu Redundancy on the right side of the working area to receive the respective legend 

information. 
4. Redundant connectors are highlighted in the matrix view with L1 and L2. The respectively active link is 

highlighted with a light green label. 
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9.6.9 System Check 
The system check offers a diagnostic function for checking the device configuration. The feature indicates 
non-optimal as well as incorrect settings and displays issues instructions. The system check is only used to 
check plausibility and does not make any active configuration changes. 
 

The following configuration parts are checked: 

• Matrix Firmware 

• Extender Firmware 

• Multi-Screen Control 

• EXT Units 

• CPU Devices 

• CON Devices 

• Users 

• Macros 

• System Configuration 

• Matrix Grid 
 

The following notification levels can be shown: 

Level Description 
OK (green) System checks completed without any abnormalities. 

WARNING (yellow) System checks revealed abnormalities in the configuration that point to 
incomplete parts of the configuration, firmware differences, duplications, or 
unconnected extender modules, but without being system critical. 

ERROR (red) System checks revealed errors in the configuration that can have both functional 
and system critical influences on the system. 

 

NOTICE 
If the messages “WARNING” or “ERROR” are generated by the system check function, the respective 
problem will be described, and an issue instruction will be provided. 

 

NOTICE 
The system check of the matrix may take several minutes, and the matrix is not available during this time. 

 
To start the system check, proceed as follows: 
1. Click the menu item System Check in the tool bar. 

A query appears to check the system. 
2. Click the Yes button to start the system check. 

.  
Fig. 223 Management software dialog Validate System 
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A report is displayed after the system check. 

 
Fig. 224 Management software report System Check 
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9.6.10 Network Check 
The network check checks the firewall settings for the ports available in the network. 

NOTICE 

Available ports are shown in green. If a port is not available, the corresponding entry appears in red, and 
instructions are displayed. 

 
 

To start the network check, proceed as follows: 
1. Select Extras > Network Check in the menu bar. 

A query appears with an input field for the IP address of the matrix to be queried. 
2. Enter the IP address of the matrix. 
3. Click the Start network check button to start the network check. 

The availability of the ports is shown after a short moment. 

 
Fig. 225 Management software report Network Check - Available ports 
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9.7 Saving a Status via Management Software 
1. Click the Save Status menu item in the toolbar to read out the overall status of the device and store it 

locally (file extension .zip). 

A dialog appears. 
2. Choose the status option. 
3. Click the Next button. 

 
Fig. 226 Management software menu Save Status - Saving Option 
 
4. Navigate to the directory you want to save the status file. 
5. Click the Next button. 

 
Fig. 227 Management software menu Save Status - Choose Directory 
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6. Click the Anonymize checkbox to anonymize your personal data when saving the status file if 
necessary (not recommended for trouble shooting). 
If you want to use the status file as a backup, do not click the Anonymize checkbox. 

7. Click the Next button. 

 
Fig. 228 Management software menu Save Status - Anonymization 
 
8. Click the Save EXT Units Settings checkbox to save your extender settings. 
9. Click the Next button. 

 
Fig. 229 Management software menu Save Status - Save EXT Unit Settings 
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10. Wait until all steps show green checkmarks and the “Saving status successful” message is 
displayed. 

11. Click the Finish button to finish the saving. 

 
Fig. 230 Management software menu Save Status - Save Status 
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9.8 Opening a Locally Saved Status via Management Software 
To load a locally saved status, proceed as follows: 
1. Select Device > Load Status… in the menu bar. 
2. Navigate to the storage location of the status file to be opened. 
3. Click the status file to be opened. 
4. Click the Open button to open the status file. 

 
Fig. 231 Management software menu Device - Load Status 
 
 

 
The status can also be opened via drag & drop. To do so, open the file browser, navigate to the storage 
location of the status file, click on the status file, hold down the left mouse button and drag and drop the 
status file into the management software. 
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9.9 Restarting, Resetting, and Powering down Functions via OSD 
9.9.1 Restarting the Matrix 

To perform a restart of the matrix, proceed as follows: 
 Select Configuration > Restart Matrix in the main menu. 

The current configuration is saved in the permanent memory of the matrix and matrix will be restarted 
with the current configuration. 

 
Fig. 232 OSD Menu Configuration - Restart Matrix 
 

9.9.2 Restarting the I/O Board 
To perform a restart of the I/O board, the user’s CON Unit is connected, proceed as follows: 
 Select Configuration > Restart IO Board in the main menu. 

The I/O board will be restarted. 

 
Fig. 233 OSD Menu Configuration - Restart I/O Board 
 

 
To restart I/O boards with CPU extender modules, use the restart option of the management software (see 
chapter 9.10.3, page 307) 
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9.9.3 Restarting the Controller Board 
To perform a restart of the controller board, proceed as follows: 
 Select Configuration > Restart CPU Board in the main menu. 

The current configuration of the controller board is saved in the permanent memory of the matrix and 
the controller board will be restarted with the current configuration. 

 
Fig. 234 OSD Menu Configuration - Restart CPU Board 
 
  



Operation Draco tera flex 

302 

9.9.4 Resetting the Matrix to the Factory Settings 
NOTICE 

If you perform a (factory) reset, all current settings and all configurations stored in the matrix will be lost. 
This also applies to the network parameters (reset to default IP-address) and the admin password. 

 

 If a firmware update has been installed since the delivery, the matrix will be set to the state defined there. 

 
To perform a reset of the matrix to the factory settings, proceed as follows: 
1. Select Configuration > Factory Reset in the main menu. 
2. Confirm the selection with the Okay button. 

The current configuration in the memory of the matrix is deleted and the matrix is reset to the factory 
settings. 

 
Fig. 235 OSD Menu Factory Reset 
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9.9.5 Powering Down the Matrix 
To shut down the system, proceed as follows: 
1. Select Configuration > Shut down Matrix in the main menu. 
2. Click the Okay button to confirm the selection. 

The current configuration of the matrix is saved in the permanent memory of the matrix and the matrix 
will be shut down. 

 

 
The fans will be switched to maximum speed after the shutdown. Then the matrix can be disconnected from 
the power supply. 

 

 
Fig. 236 OSD Menu Configuration - Shut down Matrix 
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9.9.6 Powering Down the I/O Board 
To shut down the I/O board, proceed as follows: 
1. Select Configuration > Shut down IO Board in the main menu. 
2. Click the Okay button to confirm the selection. 

The current configuration of the I/O boards is saved in the permanent memory of the matrix and the I/O 
board will be shut down. 

 
Fig. 237 OSD Menu Configuration - Shut down I/O Board 
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9.10 Restarting, Resetting, and Powering down Functions via Management 
Software 

9.10.1 Restarting the Matrix 
NOTICE 

When restarting the matrix, the current configuration is saved in the permanent memory of the matrix and 
the matrix will be restarted with the active configuration. 

 
To perform a restart of the matrix, proceed as follows: 
1. Select Device > Advanced Service > Restart Device in the menu bar. 

An access window appears. 
2. Enter the username and password of the administrator. 
3. Click the Ok button. 

 
Fig. 238 Management software dialog Log in administrator 
 

A query to restart the matrix appears. 
4. Click the Yes button to restart the matrix. 

 
Fig. 239 Management software dialog Restart Matrix 
 

The current configuration is saved in the permanent memory of the matrix and the matrix will be 
restarted. 
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9.10.2 Restarting the Controller Board 
To perform a restart of the controller board, proceed as follows: 
1. Select View > Matrix in the task area. 
2. Click with the right mouse button on the symbol of a network port of the controller board to be restarted. 

A context menu appears. 
3. Select the Restart CPU Board function in the context menu. 

Note: The controller board will be restarted immediately without user confirmation. The symbols of the 
network ports are red for a short time in the overview. When the symbols of the network ports are green 
again, the restart of the controller board was successful. 

 
Fig. 240 Management software View - Matrix - Restart I/O Board 
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9.10.3 Restarting an I/O Board 
To perform a restart of the I/O board, proceed as follows: 
1. Select View > Matrix in the task area. 
2. Click with the right mouse button on the symbol of the extender of the I/O board to be restarted. 

A context menu appears. 
3. Select the Restart I/O Board function in the context menu. 

Note: The I/O board will be restarted immediately without user confirmation. The I/O board will 
disappear for a short time in the overview. When the I/O board is visible again, the restart of the I/O 
board was successful. 

 
Fig. 241 Management software View - Matrix - Restart I/O Board 
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9.10.4 Restarting an Extender Module 
To perform a restart of an extender module, proceed as follows: 
1. Select View > Matrix in the task area. 
2. Click with the right mouse button on the symbol of the extender to be restarted. 

A context menu appears. 
3. Select the Restart Extender function in the context menu. 

Note: The extender module will be restarted immediately without user confirmation. The extender 
symbol will disappear for a short time in the overview. When the symbol is visible again, the restart of 
the extender module was successful. 

 
Fig. 242 Management software View - Matrix - Restart Extender 
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9.10.5 Powering Down the Matrix 
NOTICE 

After shutting down, the matrix can be disconnected from the power supply. 
 
To shut down the matrix, proceed as follows: 
1. Select Device > Advanced Service > Shut down Matrix in the menu bar. 

An access window appears. 
2. Enter the username and password of the administrator. 
3. Click the Ok button. 

 
Fig. 243 Management software dialog Log in administrator 
 

A query to shut down the matrix appears. 
4. Click the Yes button to start the shutdown. 

 
Fig. 244 Management software dialog Shut down Matrix 
 

The current configuration is saved in the permanent memory of the matrix and the matrix will be shut 
down. 
After shutting down, a notification to power off the matrix appears. 

 
Fig. 245 Management software notification Switch off Matrix 
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9.10.6 Resetting the Matrix to the Factory Settings 
NOTICE 

If you perform a (factory) reset, all current settings and all configurations stored in the matrix will be lost. 
This also applies to the network parameters (reset to default IP-address) and the admin password. 

 

 If a firmware update has been installed since the delivery, the matrix will be set to the state defined there. 

 
To perform a reset of the matrix, proceed as follows: 
1. Select Device > Advanced Service > Factory Reset > Factory Reset in the menu bar. 

An access window appears. 
2. Enter the username and password of the administrator. 
3. Click the Ok button to confirm your entries. 

 
Fig. 246 Management software dialog Log in administrator 
 

A query to reset the matrix appears. 
4. Click the Yes button to reset the device. 

 
Fig. 247 Management software dialog Factory Reset Matrix 
 

The matrix is reset to factory settings. 
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9.10.7 Resetting an I/O Board to the Factory Settings 
NOTICE 

If you perform a (factory) reset, all current settings and all configurations of the I/O board will be lost. 
 

 
If a firmware update has been installed since the delivery, the I/O boards will be set to the state defined 
there. 
 
To perform a reset of an I/O board, proceed as follows: 
1. Select View > Matrix in the task area. 
2. Click with the right mouse button on the symbol of an extender of the I/O board to be reset. 

A context menu appears. 
3. Select the Factory Reset I/O Board function in the context menu. 

Note: The I/O board will be restarted immediately without user confirmation. The I/O board will 
disappear for a short time in the overview. When the I/O board and the extender modules are visible 
again, the reset of the I/O board was successful. 

 
Fig. 248 Management software View - Matrix - Context menu 
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9.11 Summary of Keyboard Commands 
In the following you find a summary of keyboard commands that can activate extender and matrix functions 
after executing the Hot Key. 

Extender 

Keyboard Command Description 
<Hot Key>, <a> Download of an EDID for the monitor connected to the CON Unit into the 

CPU Unit 
<Hot Key>, <k>, 
<1>, <Enter> 

Switch to the KVM connection 1 (only with HDMI CON Units with available 
connection for a local source) 

<Hot Key>, <k>, 
<2>, <Enter> 

Switch to the KVM connection 2 (only with HDMI CON Units with available 
connection for a local source and a redundant interconnection)  

<Hot Key>, <l>, 
<Enter> 

Switch to local source (computer, CPU) (only with HDMI CON Units with 
available connection for a local source) 

<Hot Key>, <h>, 
<w>, <Enter> 

USB-HID Ghosting: Write device descriptions of the input devices connected to 
the CON Unit into the CPU Unit. Activate the emulation in the CPU Unit. 

<Hot Key>, <h>, 
<e>, <Enter> 

Activate the emulation of already stored device descriptions in the CPU Unit 

<Hot Key>, <h>, 
<d>, <Enter> 

Deactivate the emulation of active device descriptions in the CPU Unit. The 
input devices connected to the CON Unit will be passed transparently to the 
source (computer, CPU). 

<Hot Key>, <h>, 
<r>, <Enter> 

Deactivate the emulation of active device descriptions in the CPU Unit. Delete 
the descriptions out of the CPU Unit. The input devices connected to the 
CON Unit will be passed transparently to the source (computer, CPU). 

<Hot Key>, <d>, 
<1>, <Enter> 

Switch to video channel 1 of the Dual-Head CPU Unit (482 series only) 

<Hot Key>, <d>, 
<2>, <Enter> 

Switch to video channel 2 of the Dual-Head CPU Unit (482 series only) 

 

Matrix 

Keyboard Command Description 
<Hot Key>, <o> Open OSD 
<Hot Key>, <s>, 
<o> 

Open OSD of the sub matrix in a cascaded environment 

<Hot Key>, 
<Backspace> 

Close the current connection of the own CON Device 

<Hot Key>, <p> Switch back to the previous connected source (computer, CPU) with a KVM 
connection 

<Hot Key>, <1> ... 
<16>, <Enter> 

(<Space> or <Left 
Shift> + <Enter>) 

Switch to a source (computer, CPU) stored in the favorite list with a KVM 
connection (Video Only or Private Mode connection) 

<Hot Key>, <F1> 
... <F16> 

Execute a predefined macro (macro 1 to 16) 

<Hot Key>, 
<Left Shift> + 
<F17> ... <F32> 

Execute a predefined macro (macro 17 to 32) 
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Keyboard Command Description 
<Hot Key>, <c>, 
<new Hot Key 
code>, <Enter> 

Change the Hot Key according to the predefined Hot Key table 

<Hot Key>, <c>, 
<0>, <new Hot 
Key>, <Enter> 

Define a freely selectable Hot Key 

<Hot Key>, <f>, 
<new Hot Key 
Code>, <Enter> 

Change the Hot Key for direct OSD access according to the predefined Hot Key 
table 

<Hot Key>, <f>, 
<0>, <new Hot 
Key>, <Enter> 

Define a freely selectable Hot Key for direct OSD access 

<Hot Key>, <Num 0> Switch the USB-HID signal to the user’s display (CON Unit with keyboard and 
mouse) 

<Hot Key>, <f>, 
<0>, <Del>, 
<Enter> 

Delete Hot Key for direct OSD access 

<Right Shift> 
+ <Del> within 5 s 
after plugging in a 
keyboard 

Reset Hot Key back to default settings 

<Hot Key>, <Num 1> Switching of the USB-HID signals to display 1 
<Hot Key>, <Num 2> Switching of the USB-HID signals to display 2 
<Hot Key>, <Num 3> Switching of the USB-HID signals to display 3 
<Hot Key>, <Num 4> Switching of the USB-HID signals to display 4 
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10 Specifications 
10.1 Interfaces 
10.1.1 RJ45 (Network) 

The network communication of the devices requires a 1000BASE-T connection. 
The cabling has to be done according to EIA/TIA-568-B (1000BASE-T) with RJ45 connectors at both ends. 
All four wire pairs are used in both directions. The cabling is suitable for a full duplex operation. For the 
cable connection to a source (computer, CPU), a crossed network cable (cross cable) has to be used. 
 

10.1.2 RJ45 (Interconnect) 
The communication between Cat X devices requires a 1000BASE-T connection. 
Connector wiring must comply with EIA/TIA-568-B (1000BASE-T), with RJ45 connectors at both ends. All 
four cable wire pairs are used in both directions. 
 

10.1.3 Fiber SFP Type LC (Interconnect) 
The communication of fiber devices is performed via Gigabit SFPs that are connected to suitable fibers 
fitted with connectors type LC (see (chapter 10.2.2, page 316). 
 

NOTICE 

The correct function of the device can only be guaranteed with SFPs provided by the manufacturer. 
 

NOTICE 

SFP modules can be damaged by electrostatic discharge (ESD). 
 Please consider ESD handling specifications. 
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10.2 Interconnect Cable 
10.2.1 Cat X 

NOTICE 

Transmission problems 
Routing over an active network component, such as an Ethernet Hub, Router or Matrix, is not allowed. 
Operation with several patch fields is possible. 
 Establish a point-to-point connection. 
 Avoid routing Cat X cables along power cables. 

 

NOTICE 

Exceeding the limit of the device class 
The use of unshielded Cat X cables with higher electromagnetic emissions / radiation can exceed the limit 
values for the specified device class. 
 Correctly install shielded Cat X cable throughout interconnection, to maintain regulatory EMC 

compliance. 
 

NOTICE 

Exceeding limit values for electromagnetic radiation 
The limit values for the electromagnetic radiation of the device are complied with if ferrites are mounted 
on both sides of all Cat X cables near the device. With installed ferrites, the devices meet the EU 
guidelines for electromagnetic compatibility. The operation of the devices without mounted ferrites leads 
to a loss of conformity with the EU directives. 
 Mount ferrites on both sides of all Cat X cables near the device to maintain regulatory EMC 

compliance. 
 

Type of Interconnect Cable 
The KVM-Extender requires interconnect cabling specified for Gigabit Ethernet (1000BASE-T). The use of 
solid core (AWG24), shielded, Cat 5e (or better) is recommended. 

Type of cable Specification 
Cat X installation cable 
AWG24 

S/UTP (Cat 5e) cable according to EIA/TIA-568-B. Four pairs of wires AWG24. 
Connection according to EIA/TIA-568-B (1000BASE-T). 

Cat X patch cable 
AWG26/8 

S/UTP (Cat 5e) cable according to EIA/TIA-568-B. Four pairs of wires AWG26/8. 
Connection according to EIA/TIA-568-B (1000BASE-T). 

 

 
The use of flexible cables (patch cables) type AWG26/8 is possible; however, the maximum possible 
extension distance is halved. 
 

Maximum Acceptable Cable Length 

Type of cable Maximum acceptable cable length 
Cat X installation cable 
AWG24 

140 m (460 ft) 

Cat X patch cable 
AWG26/8 

70 m (230 ft) 
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10.2.2 Fiber 
NOTICE 

Transmission problems 
Routing over an active network component, such as an Ethernet Hub, Router or Matrix, is not allowed. 
Operation with several patch fields is possible. 
 Establish a point-to-point connection. 
 Avoid routing Cat X cables along power cables. 

 

Type of Interconnect Cable* 

Type of cable Specification 
Single-mode 9 μm • Two fibers 9 μm 

• I-V(ZN)H 2E9 (in-house patch cable) 
• I-V(ZN)HH 2E9 (in-house breakout cable) 
• I/AD(ZN)H 4E9 (in-house or outdoor breakout cable, resistant) 
• A/DQ(ZN)B2Y 4G9 (outdoor cable, with protection against rodents) 

Multi-mode 50 μm • Two fibers 50 μm 
• I-V(ZN)H 2G50 (in-house patch cable) 
• I/AD(ZN)H 4G50 (in-house or outdoor breakout cable, resistant) 

* Cable notations according to VDE 
 

Maximum Acceptable Cable Length 

Type of cable Maximum acceptable cable length 
Single-mode 9 μm 10,000 m (32,808 ft) 

Single-mode 9 μm XV 5,000 m (16,404 ft) 

Multi-mode 50 μm (OM3) 1,000 m (3,280 ft) 

Multi-mode 50 μm 400 m (1,312 ft) 
 

 Using single-mode SFPs with multi-mode fibers, the ranges can be increased. 

 

Type of Connector 

Connector Type 
Plug-in connector LC-Connector 
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10.3 Connector Pinouts 
10.3.1 RJ45 (Network) 

Connector Pin Signal Pin Signal 

 

1 D1+ 5 D3- 

2 D1- 6 D2- 

3 D2+ 7 D4+ 

4 D3+ 8 D4- 
 

10.3.2 RJ45 (Interconnect) 
Connector Pin Signal Pin Signal 

 

1 D1+ 5 D3- 

2 D1- 6 D2- 

3 D2+ 7 D4+ 

4 D3+ 8 D4- 
 

10.3.3 Fiber SFP Type LC 
Connector Diode Signal 

 

1 Data OUT 

2 Data IN 

 

10.4 Power Supply, Current Draw and Power Consumption 
10.4.1 Power Supply, Current Draw and Power Consumption Draco tera flex Cat X 1G 

Product type Maximum current Maximum voltage 
(AC) 

Frequency Power 
consumption 

K480-C16 3,918 mA 100 to 240 V 50/60 Hz 53.7 W 

K480-C24 5,057 mA 100 to 240 V 50/60 Hz 69.3 W 

K480-C32 6,196 mA 100 to 240 V 50/60 Hz 85.0 W 

K480-C40 7,334 mA 100 to 240 V 50/60 Hz 100.6 W 

K480-C48 9,600 mA 100 to 240 V 50/60 Hz 126.6 W 

K480-C64 11,933 mA 100 to 240 V 50/60 Hz 157.4 W 

K480-C80 14,267 mA 100 to 240 V 50/60 Hz 188.1 W 

K480-C120 21,900 mA 100 to 240 V 50/60 Hz 279.6 W 

K480-C128 23,067 mA 100 to 240 V 50/60 Hz 294.5 W 

K480-C144 25,400 mA 100 to 240 V 50/60 Hz 324.3 W 

K480-C160 27,733 mA 100 to 240 V 50/60 Hz 354.0 W 
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10.4.2 Power Supply, Current Draw and Power Consumption Draco tera flex Cat X 3G 
Product type Maximum current Maximum voltage 

(AC) 
Frequency Power 

consumption 
K480-CX16 5,318 mA 100 to 240 V 50/60 Hz 72.9 W 

K480-CX24 7,157 mA 100 to 240 V 50/60 Hz 98.1 W 

K480-CX32 8,996 mA 100 to 240 V 50/60 Hz 123.4 W 

K480-CX40 10,834 mA 100 to 240 V 50/60 Hz 148.6 W 

K480-CX48 13,800 mA 100 to 240 V 50/60 Hz 182.0 W 

K480-CX64 17,533 mA 100 to 240 V 50/60 Hz 231.2 W 

K480-CX80 21,267 mA 100 to 240 V 50/60 Hz 280.4 W 

K480-CX120 32,400 mA 100 to 240 V 50/60 Hz 413.6 W 

K480-CX128 34,267 mA 100 to 240 V 50/60 Hz 437.4 W 

K480-CX144 38,000 mA 100 to 240 V 50/60 Hz 485.1 W 

K480-CX160 41,733 mA 100 to 240 V 50/60 Hz 532.8 W 
 

10.4.3 Power Supply, Current Draw and Power Consumption Fiber 1G & 3G 
Product type Maximum current Maximum voltage 

(AC) 
Frequency Power 

consumption 
K480-F16 / -FX 16 3,918 mA 100 to 240 V 50/60 Hz 53.7 W 

K480-F24 / -FX24 5,057 mA 100 to 240 V 50/60 Hz 69.3 W 

K480-F32 / -FX32 6,196 mA 100 to 240 V 50/60 Hz 85.0 W 

K480-F40 / -FX40 7,334 mA 100 to 240 V 50/60 Hz 100.6 W 

K480-F48 / -FX48 9,600 mA 100 to 240 V 50/60 Hz 126.6 W 

K480-F64 / -FX64 11,933 mA 100 to 240 V 50/60 Hz 157.4 W 

K480-F80 / -FX80 14,267 mA 100 to 240 V 50/60 Hz 188.1 W 

K480-F120 / -FX120 21,900 mA 100 to 240 V 50/60 Hz 279.6 W 

K480-F128 / -FX128 23,067 mA 100 to 240 V 50/60 Hz 294.5 W 

K480-F144 / -FX144 25,400 mA 100 to 240 V 50/60 Hz 324.3 W 

K480-F160 / -FX160 27,733 mA 100 to 240 V 50/60 Hz 354.0 W 
 

10.4.4 Power Supply, Current Draw and Power Consumption Hybrid 1G 
Product type Maximum current Maximum voltage 

(AC) 
Frequency Power 

consumption 
K480-C24F16 7,334 mA 100 to 240 V 50/60 Hz 100.6 W 

K480-C24F40 11,933 mA 100 to 240 V 50/60 Hz 157.4 W 

K480-C40F24 11,933 mA 100 to 240 V 50/60 Hz 157.4 W 

K480-C40F40 14,267 mA 100 to 240 V 50/60 Hz 188.1 W 

K480-C80F40 21,900 mA 100 to 240 V 50/60 Hz 279.6 W 

K480-C80F80 27,733 mA 100 to 240 V 50/60 Hz 354.0 W 

K480-C120F40 27,733 mA 100 to 240 V 50/60 Hz 354.0 W 
 



Draco tera flex Specifications 

319 

10.4.5 Power Supply, Current Draw and Power Consumption Hybrid 3G 
Product type Maximum current Maximum voltage 

(AC) 
Frequency Power 

consumption 
K480-CX24FX16 9,434 mA 100 to 240 V 50/60 Hz 129.4 W 

K480-CX24FX40 14,033 mA 100 to 240 V 50/60 Hz 185.1 W 

K480-CX40FX24 17,433 mA 100 to 240 V 50/60 Hz 229.9 W 

K480-CX40FX40 17,7677 mA 100 to 240 V 50/60 Hz 234.3 W 

K480-CX80FX40 28,067 mA 100 to 240 V 50/60 Hz 358.3 W 

K480-CX80FX80 33,067 mA 100 to 240 V 50/60 Hz 422.1 W 

K480-CX120FX40 37,400 mA 100 to 240 V 50/60 Hz 477.4 W 
 

10.5 Environmental Conditions and Emissions 
Parameter Value 
Operating Temperature 5 to 45 °C (41 to 113 °F) 

Storage Temperature -25 to 60 °C (-13 to 140 °F) 

Relative Humidity Max. 80% non-condensing 

Operating Altitude Max. 2.500 m (7,500 ft) 

Heat Dissipation Corresponds to power consumption in Watt (W) 
 

10.6 Dimensions 
Product/ 
Packaging 

Dimension Dimension incl. shipping box 

Draco tera flex 1RU 
chassis 

442 x 449 x 44 mm 
(17.4" x 17.7" x 1.7") 

602 x 526 x 154 mm 
(23.7" x 20.7" x 6.1") 

Draco tera flex 2RU 
chassis 

442 x 449 x 90 mm 
(17.4" x 17.7" x 3.5") 

602 x 526 x 208 mm 
(23.7" x 20.7" x 7.9") 

Draco tera flex 4RU 
chassis 

442 x 449 x 177 mm 
(17.4" x 17.7" x 7.0") 

640 x 570 x 360 mm 
(25.2" x 22.4" x 14.2") 

 

10.7 Weight 
Product Max. weight in maximum equipment 
Draco tera flex 1RU 
chassis 7.7 kg (17 lb) 

Draco tera flex 2RU 
chassis 11 kg (24.3 lb) 

Draco tera flex 4RU 
chassis 

19 kg (41.9 lb) 
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10.8 MTBF 
The following table contains the mean time between failure (MTBF) in power-on hours (POH). The estimate 
is based on the FIT rates of the parts included. FIT rates are based on normalized environmental conditions 
of T = 60°C and activation energy (Ea) of 0.7 eV. Calculations are based on 90% confidence limit. 
We estimate that inside the housing, temperature will be 15°C higher than the ambient temperature. 
Therefore, the MTBF calculation refers to an ambient temperature of 45°C. The humidity is limited to 60%. 
 

Under these standard conditions, the MTBF for the components of the Draco tera flex matrices are 
estimated as follows: 

Component MTBF in POH 
Draco tera flex 1RU chassis (incl. fans and PSUs) 71,900 

Draco tera flex 2RU chassis (incl. fans and PSUs) 74,300 

Draco tera flex 4RU chassis (incl. fans and PSUs) 65,400 

I/O card Cat X 1G 899,200 

I/O card Cat X 3G 474,800 

I/O card fiber 1G & 3G (without SFP modules) 878,700 
 

11 Maintenance 
The device contains no user serviceable parts inside. 
 Do not attempt to open or repair the device. 
 Please contact your dealer or manufacturer if there is a fault. 
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12 Troubleshooting 
The following chapters provide help in case of problems with the matrix. The content of this help is based 
on an already functioning extender section. Before operating your extender modules with the matrix, please 
make sure that the extender modules work via a direct point-to-point connection. A Cat X or fiber optic 
coupler can be used to support this. In case of problems in this regard, the manuals of the respective 
extender modules offer assistance if necessary. 
 

12.1 External Failure 
Diagnosis Possible reason Measure 
Matrix cannot be 
started anymore 

Fuse at the standard 
appliance outlet. 

 Check the fuse. 

 

12.2 Video Interference 
Diagnosis Possible reason Measure 
Opening the OSD not 
possible 

No OSD jumper set  Set jumper 11 on the CON Unit. 

Incorrect video display Cable connection disturbed  Check the connection, length, and quality of 
the interconnect cable to the units. 

 

12.3 Malfunction of Fans 
Diagnosis Possible reason Measure 
Fans do not run Fans defective  Contact your dealer. 

 

12.4 Malfunction of Power Supply Units 
Diagnosis Possible reason Measure 
Matrix cannot be 
started 

No power supply available  Check if power supply cables are connected 
correctly. 

Power supply units are not 
switched on 

 Check switch on the power supply units. 

 

12.5 Network Error 
Diagnosis Possible reason Measure 
Network settings are 
not assumed after 
editing. 

Restart of the matrix not yet 
completed. 

 Restart the matrix. 
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12.6 Failure at the Matrix 
Diagnosis Possible reason Measure 
Port definitions as 
USB 2.0 invalid. 

Restart of the matrix not yet 
completed. 

 Restart the matrix. 

No OSD access 
possible. 

Wrong Hot Key  Reset Hot Key if necessary (see 
chapter 5.1.1, from page 46). 

 

12.7 Failure at the Interconnection Port 
12.7.1 Error Indication at the 1G Cat X Port 

  
Fig. 249 LEDs of I/O module 1G Cat X 
 

Diagnosis Possible reason Measure 
LED 1 or LED 2 
flashing orange 

Connections CON Unit, 
matrix, and CPU Unit. 

 Check connecting cables and connectors 
(cable break, CPU/CON Unit offline). 

 Connect a 3G extender to a 3G port. 
 Contact dealer if necessary. 

 

12.7.2 Error Indication at the 3G Cat X Port 

 
Fig. 250 LEDs of I/O module 3G Cat X 
 

Diagnosis Possible reason Measure 
LED 1 or LED 2 
flashing orange 

Connections CON Unit, 
matrix, and CPU Unit. 

 Check connecting cables and connectors 
(cable break, CPU/CON Unit offline). 

 Connect a 1G extender to a 1G port. 
 Contact dealer if necessary. 
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12.7.3 Error Indication at the Fiber Port 

  
Fig. 251 LEDs of I/O module fiber 
 

Diagnosis Possible reason Measure 
LED 1 or LED 2 
flashing red 

Connections CON Unit, matrix 
and CPU Unit. 

 Check connecting cables and connectors 
(cable break, CPU/CON Unit offline). 

 Connect a 3G extender to a 3G port. 
 Contact dealer if necessary. 

 

12.8 Blank Screen 

 
Fig. 252 Status LEDs for power supply 
 

1 Status LED for power supply 1 2 Status LED for power supply 2 
 
 

Diagnosis Possible reason Measure 
LED 1 and LED 2 off Power supply  Check the connection to the power network. 

Monitors remains dark 
after switching 
operation 

Switching to a port without 
connected source (computer, 
CPU). 

 Switch to a Port with a connected source 
(computer, CPU). 

Connections CON Unit, 
matrix, and CPU Unit. 

 Check connecting cables and connectors (no 
cable, cable break, CPU/CON Unit offline, 
CPU/CON Unit connected to the wrong port 
(see chapter 12.7, from page 322)). 

 

 For further measures see user manual of the respective extender series. 
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13 Technical Support 
Prior to contacting support, please ensure you have read this manual, and then installed and set-up your 
matrix as recommended. 

13.1 Support Checklist 
To efficiently handle your request, it is necessary that you complete a support request checklist 
(Download). Please ensure that you have the following information available before you call: 

• Company, name, phone number and email, 

• Type and serial number of the device (see bottom of the device), 

• Date and number of sales receipt and name of dealer if necessary, 

• Issue date of the existing manual, 

• Nature, circumstances, and duration of the problem, 

• Components included in the system (such as graphic source, OS, graphic card, monitor, USB-
HID/USB 2.0 devices, interconnect cable) including manufacturer and model number, 

• Results from any testing you have done. 
 

13.2 Shipping Checklist 
1. To return your device, you need an RMA number (Return-Material-Authorization). Therefore, please 

contact your dealer. 
2. Package your devices carefully. Add all pieces which you received originally. Preferably use the original 

box. 
3. Note your RMA number visibly on your shipment. 
 

 
Devices that are sent in without an RMA number will not be accepted. The shipment will be sent back 
without being opened; postage unpaid. 
 
  

https://www.ihse.com/wp-content/uploads/files/support/ihse-support-checklist.pdf
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14 Certificates/Directives 
14.1 North American Regulatory Compliance 

This equipment has been found to comply with the limits for a Class A digital device, pursuant to Part 15 of 
the FCC Rules. These limits are designed to provide reasonable protection against harmful interference 
when the equipment is operated in a commercial environment. This equipment generates, uses, and can 
radiate radio frequency energy and if not installed and used in accordance with the instruction manual, may 
cause harmful interference to radio communications. Operation of this equipment in a residential area is 
likely to cause harmful interference in which case the user will be required to correct the interference at his 
own expense. 
Changes or modifications not expressly approved by the party responsible for compliance could void the 
user’s authority to operate the equipment. 
Shielded cables must be used with this equipment to maintain compliance with radio frequency energy 
emission regulations and ensure a suitably high level of immunity to electromagnetic disturbances. 
All power supplies are certified to the relevant major international safety standards. 
 

14.2 WEEE 
The manufacturer complies with the EU Directive 2012/19/EU on the prevention of waste electrical and 
electronic equipment (WEEE). 
The device labels carry a respective marking. 
 

14.3 RoHS 
This device complies with the Directive 2011/65/EU of the European Parliament and of the council of 
8 June 2011 on the restriction of the use of certain hazardous substances in electrical and electronic 
equipment (including the Commission Delegated Directive (EU) 2015/853 of 31 March 2015 amending 
Annex II to Directive 2011/65/EU). 
The device labels carry a respective marking. 
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15 Glossary 
The following terms are commonly used in this manual or in video and KVM technology. 

Term Description 
Auto Disconnect Matrix function that allows an automatic disconnect between a CON Device and 

a CPU Device, if the OSD is opened via this CON Device. 

Auto Logout Matrix function that describes the duration of inactivity after the user has been 
logged out from the OSD at this CON Device. 

Cat X Any Cat 5e (Cat 6, Cat 7) cable 

CON Device Logical term that summarizes several physical extender modules to switch more 
complex sink systems via matrix. 

CON Timeout Matrix function that allows an automatic disconnect of the own CON Device from 
the connected CPU Device after a predefined time. 

CON Unit Component of a KVM Extender or Media Extender to connect to the console 
(monitor(s), keyboard, and mouse; optionally also with USB 2.0 devices) 

Console Keyboard, video, and mouse 

Console ACL Console Access Control List is a list that shows the respective switching rights 
for the various CON Devices. 

CPU Auto Connect Matrix function that allows an automatic connection establishment between the 
own CON Device and a random CPU Device that is available. 

CPU Device Logical term that summarizes several physical extender modules to switch more 
complex source systems via matrix. 

CPU Timeout Matrix function that allows the user to disconnect after a predefined period of 
inactivity from the respective CPU Device. 

Dual Access A system to operate a source (computer, CPU) from two sinks (consoles) 

Dual-Head A system with two video connections 

EXT Unit Unit to manage an extender module physically connected to the matrix via direct 
cable connection. Add-on modules, if applicable, are included in the EXT Unit of 
the respective extender module. Dual-Head extender module will be managed 
as two independent EXT Units. 

Fiber Single-mode or multi-mode fiber cables 

Force Connect Matrix function that allows to switch with the own CON Device to a CPU Device 
that is already used and in doing so to take keyboard and mouse control. The 
connected CON Device so far loses K/M control but keeps video control. 

Force Disconnect Matrix function that allows to switch with the own CON Device to a CPU Device 
that is already used and in doing so to take KVM control. The connected CON 
Device so far loses complete KVM control. 

KVM Keyboard, video, and mouse 

Keyboard Connect Matrix function that allows taking over the keyboard control of an inactive CON 
Device. 

Macro Keys Programmable keys that can execute a stringing together of commands to the 
matrix. 

Mouse Connect Matrix function that allows taking the mouse control of an inactive CON Device. 

MTBF Mean Time Between Failure (MTBF) is measured in power-on hours. 

Multi-mode 50 μm multi-mode fiber cable 
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Term Description 
Multi-Screen Control Control of USB-HID of up to eight sources (computer, CPU) at one sink with only 

one connected mouse or keyboard. The sink can consist of up to eight monitors, 
or up to sixteen monitors when operating Dual-Head Sources. In a matrix 
system, Multi-Screen Control can be set up at multiple sinks. 

Non-Blocking Access Matrix configuration where no user can be disturbed by an activity of another 
user. 

OSD The On-Screen-Display is used to display information or to operate a device. 

OSD Timeout Matrix function that closes the OSD automatically after a predefined period of 
inactivity. 

POH Power-on hours corresponds to the average operating time 

Quad-Head A system with four video connections 

Release Time Matrix function that allows a CON Device that is connected with the same CPU 
Device to release the K/M control after a predefined time. 

Service Mode Defined maintenance condition that allows updating of extender modules that 
are connected to the matrix. 

SFP SFPs (Small Form Factor Pluggable) are pluggable interface modules for 
Gigabit connections. SFP modules are available for Cat X and fiber interconnect 
cables. 

Single-Head A system with one video connection 

Single-mode 9 μm single-mode fiber cable 

Tie Line Communication connection to and between extension modules in a network 
environment. 

USB-HID USB-HID devices (Human Interface Device) allow for data input. There is no 
need for a special driver during installation; “New USB-HID device found” is 
reported. 
Typical USB-HID devices include keyboards, mice, graphics tablets and touch 
screens. Storage, video, and audio devices are not HID. 

User ACL User Access Control List is a list that shows the respective switching rights for 
the various users. 

Video Sharing Matrix function that allows switching from the user’s CON Device to any CPU 
Device with video. 

 



Table of Figures Draco tera flex 

328 

16 Table of Figures 
Fig. 1 Example - System overview Single-Head installation .................................................................. 16 
Fig. 2 Example - System overview Single-Head installation with Multi-Screen Control ......................... 17 
Fig. 3 Example - System overview Dual-Head installation with Multi-Screen Control ............................ 18 
Fig. 4 Front side - K480-C16 and K480-CX16 ........................................................................................ 23 
Fig. 5 Front side - K480-F16 and K480-FX16 ......................................................................................... 23 
Fig. 6 Rear side - 16-port ........................................................................................................................ 23 
Fig. 7 Front side - K480-C24 and K480-CX24 ........................................................................................ 24 
Fig. 8 Front side - K480-F24 and K480-FX24 ......................................................................................... 24 
Fig. 9 Rear side - 24-port ........................................................................................................................ 24 
Fig. 10 Front side - K480-C32 and K480-CX32 ........................................................................................ 25 
Fig. 11 Front side - K480-F32 and K480-FX32 ......................................................................................... 25 
Fig. 12 Rear side - 32-Port ........................................................................................................................ 25 
Fig. 13 Front side - K480-C32G ................................................................................................................ 26 
Fig. 14 Front side - K480-F32G ................................................................................................................ 26 
Fig. 15 Rear side - 32-Port with Grid ........................................................................................................ 26 
Fig. 16 Front side - K480-C40 and K480-CX40 ........................................................................................ 27 
Fig. 17 Front side - K480-F40 and K480-FX40 ......................................................................................... 27 
Fig. 18 Front side - K480-C24F16 and K480-CX24FX16 ......................................................................... 27 
Fig. 19 Rear side - 40-Port ........................................................................................................................ 27 
Fig. 20 Front side - K480-C48 and K480-CX48 ........................................................................................ 28 
Fig. 21 Front side - K480-F48 and K480-FX48 ......................................................................................... 28 
Fig. 22 Rear side - 48-Port ........................................................................................................................ 28 
Fig. 23 Front side - K480-C64 and K480-CX64 ........................................................................................ 29 
Fig. 24 Front side - K480-F64 and K480-FX64 ......................................................................................... 29 
Fig. 25 Front side - K480-C24F40 and K480-CX24FX40 ......................................................................... 29 
Fig. 26 Front side - K480-C40F24 and K480-CX40FX24 ......................................................................... 29 
Fig. 27 Rear side - 64-Port ........................................................................................................................ 30 
Fig. 28 Front side - K480-C80 and K480-CX80 ........................................................................................ 31 
Fig. 29 Front side - K480-F80 and K480-FX80 ......................................................................................... 31 
Fig. 30 Front side - K480-C40F40 and K480-CX40FX40 ......................................................................... 31 
Fig. 31 Rear side - 80-Port ........................................................................................................................ 32 
Fig. 32 Front side - K480-C120 and K480-CX120 .................................................................................... 33 
Fig. 33 Front side - K480-F120 and K480-FX120 ..................................................................................... 33 
Fig. 34 Front side - K480-C80F40 and K480-CX80FX40 ......................................................................... 34 
Fig. 35 Rear side - 120-Port ...................................................................................................................... 34 
Fig. 36 Front side - K480-C128 and K480-CX128 .................................................................................... 35 
Fig. 37 Front side - K480-F128 and K480-FX128 ..................................................................................... 35 
Fig. 38 Rear side - 128-Port ...................................................................................................................... 36 
Fig. 39 Front side - K480-C144 and K480-CX144 .................................................................................... 37 
Fig. 40 Front side - K480-F144 and K480-FX144 ..................................................................................... 37 
Fig. 41 Rear side - 144-Port ...................................................................................................................... 38 
Fig. 42 Front side - K480-C160 and K480-CX160 .................................................................................... 39 



Draco tera flex Table of Figures 

329 

Fig. 43 Front side - K480-F160 and K480-FX160 ..................................................................................... 39 
Fig. 44 Front side - K480-C120F40 and K480-CX120FX40 ..................................................................... 40 
Fig. 45 Front side - K480-C80F80 and K480-CX80FX80 ......................................................................... 40 
Fig. 46 Rear side - 160-Port ...................................................................................................................... 41 
Fig. 47 Front side - LEDs for device status ............................................................................................... 42 
Fig. 48 Front side - LEDs at I/O Ports, 1G Cat X ...................................................................................... 42 
Fig. 49 Front side - LEDs at I/O Ports, 3G Cat X ...................................................................................... 43 
Fig. 50 Front side - LEDs at I/O Ports, Fiber ............................................................................................ 44 
Fig. 51 Front side - status LEDs for network connection .......................................................................... 44 
Fig. 52 Front side - LEDs for power supply .............................................................................................. 45 
Fig. 53 OSD Main menu ........................................................................................................................... 50 
Fig. 54 Management software Menu structure ....................................................................................... 52 
Fig. 55 Management software Toolbar .................................................................................................... 53 
Fig. 56 Management software File - Report - Define Content ............................................................... 56 
Fig. 57 Management software File - Report - Save Report .................................................................... 57 
Fig. 58 Management software Offline mode ........................................................................................... 62 
Fig. 59 Management software dialog Connect ........................................................................................ 63 
Fig. 60 Management software menu Device Finder ................................................................................ 63 
Fig. 61 OSD Menu Configuration - Login .............................................................................................. 65 
Fig. 62 OSD Menu Configuration ............................................................................................................ 66 
Fig. 63 OSD Menu Configuration - System ........................................................................................... 67 
Fig. 64 OSD Menu Configuration - System - Automatic ID .................................................................. 71 
Fig. 65 OSD Menu Configuration - Access ............................................................................................ 72 
Fig. 66 OSD Menu Configuration - Switch ............................................................................................. 74 
Fig. 67 OSD Menu Configuration - Network .......................................................................................... 76 
Fig. 68 OSD Menu Configuration - Network .......................................................................................... 79 
Fig. 69 OSD Menu Configuration - SNMP .............................................................................................. 81 
Fig. 70 OSD Menu Configuration - Date+Time ...................................................................................... 85 
Fig. 71 OSD Menu Configuration - User Data ....................................................................................... 87 
Fig. 72 OSD Menu Assignments - User Favorites ................................................................................ 90 
Fig. 73 OSD Menu Configuration - User List - User Macros ................................................................ 91 
Fig. 74 OSD Menu Configuration - User Data ....................................................................................... 93 
Fig. 75 OSD Menu Configuration - EXT Units ....................................................................................... 95 
Fig. 76 OSD Menu Configuration - EXT Units ....................................................................................... 96 
Fig. 77 OSD Menu Configuration - CPU Devices .................................................................................. 98 
Fig. 78 OSD Menu Configuration - CPU Devices ................................................................................ 100 
Fig. 79 OSD Menu Configuration - CPU Devices ................................................................................ 102 
Fig. 80 OSD Menu Assignments - Virtual CPU Devices ..................................................................... 104 
Fig. 81 OSD Menu Configuration - EXT Units ..................................................................................... 106 
Fig. 82 OSD Menu Configuration - EXT Units ..................................................................................... 107 
Fig. 83 OSD Menu Configuration - CON Devices ................................................................................ 109 
Fig. 84 OSD Menu Assignments - CON Favorites .............................................................................. 112 
Fig. 85 OSD Menu Configuration - CON Macros ................................................................................. 113 



Table of Figures Draco tera flex 

330 

Fig. 86 OSD Menu Assignments - Virtual CON Device ...................................................................... 115 
Fig. 87 OSD Menu Assignments - Multi-Screen Control .................................................................... 116 
Fig. 88 OSD Menu Configuration - EXT Units ..................................................................................... 119 
Fig. 89 OSD Menu Configuration - CPU Devices ................................................................................ 120 
Fig. 90 OSD Menu Configuration - EXT Units ..................................................................................... 121 
Fig. 91 OSD Menu Configuration - CON Devices ................................................................................ 122 
Fig. 92 OSD Menu Configuration - System ......................................................................................... 123 
Fig. 93 OSD Menu Configuration - EXT Units ..................................................................................... 124 
Fig. 94 OSD Menu Configuration - CON Devices ................................................................................ 125 
Fig. 95 OSD Menu Configuration - EXT Units ..................................................................................... 126 
Fig. 96 OSD Menu Configuration - CPU Devices ................................................................................ 127 
Fig. 97 OSD Menu Configuration - System ......................................................................................... 128 
Fig. 98 OSD Menu Configuration - Save .............................................................................................. 129 
Fig. 99 OSD Menu Configuration - Save as… ..................................................................................... 130 
Fig. 100 OSD Menu Configuration - Open... .......................................................................................... 131 
Fig. 101 Management software menu Extras - Options - Default Settings ........................................... 134 
Fig. 102 Management software menu Extras - Options - Style ............................................................. 135 
Fig. 103 Management software menu Extras - Options - Language ..................................................... 136 
Fig. 104 Management software menu Extras - Options - Miscellaneous ............................................. 136 
Fig. 105 Management software menu System Settings - System - General ........................................ 138 
Fig. 106 Management software menu System Settings - System - Automatic ID ............................... 141 
Fig. 107 Management software menu System Settings - System - Global OSD Settings .................. 142 
Fig. 108 Management software menu System Settings - System - Access ......................................... 144 
Fig. 109 Management software menu System Settings - System - Switch .......................................... 146 
Fig. 110 Management software menu System Settings - Network - General ....................................... 149 
Fig. 111 Management software menu System Settings - Network - Syslog......................................... 151 
Fig. 112 Management software menu Extras - Options - Syslog .......................................................... 152 
Fig. 113 Management software menu Status & Updates - Miscellaneous - I/O Board Diagnosis ..... 153 
Fig. 114 Management software menu System Settings - Network - SNMP .......................................... 155 
Fig. 115 Management software menu Extras - Options - SNMP ............................................................ 158 
Fig. 116 Management software menu Extras - Options - SNMP - Manage SNMPv3 Users -  

Add User .................................................................................................................................... 159 
Fig. 117 Management software menu System Settings - Network - LDAP ........................................... 161 
Fig. 118 Management software menu System Settings - Date and Time ............................................. 163 
Fig. 119 Management software menu User Settings - Users & Groups - Users .................................. 165 
Fig. 120 Management software menu User Settings - Users & Groups - Users - Favorites ............... 169 
Fig. 121 Management software menu Users & Groups - Users - Select Settings ................................. 170 
Fig. 122 Management software menu Users & Groups - Users - Assign Settings ............................... 171 
Fig. 123 Management software menu Users & Groups - Users - Select Settings ................................. 171 
Fig. 124 Management software menu Users & Groups - Users - Copy Settings .................................. 172 
Fig. 125 Management software menu User Settings - Users & Groups - Users - Macros .................. 173 
Fig. 126 Management software menu User Settings - Users & Groups - Groups ............................... 175 
Fig. 127 Management software menu Extender & Devices - EXT Units ............................................... 178 



Draco tera flex Table of Figures 

331 

Fig. 128 Management software menu Extender & Devices - EXT Units -  
Expert View - Extender Type ................................................................................................... 179 

Fig. 129 Management software menu Extender & Devices - EXT Units - Firmware Version.............. 180 
Fig. 130 Management software menu Extender & Devices - EXT Units - Read parameters ............... 181 
Fig. 131 Management software menu Extender & Devices - EXT Units - Displayed parameters ...... 182 
Fig. 132 Management software menu Extender & Devices - EXT Units - Transmission finished ..... 183 
Fig. 133 Management software menu Extender & Devices - EXT Units - Select EXT Units ............... 184 
Fig. 134 Management software menu Extender & Devices - EXT Units -  

Start parameter assignment .................................................................................................... 185 
Fig. 135 Management software menu Extender & Devices - EXT Units - Assignment finished ........ 185 
Fig. 136 Management software menu Extender & Devices - EXT Units - Extender Type - USB 2.0 .. 186 
Fig. 137 Management software dialog Activate USB Fixed Port ........................................................... 187 
Fig. 138 Management software menu Extender & Devices - EXT Units - USB-HID Ghosting ............ 188 
Fig. 139 Management software menu Extender & Devices - EXT Units - Transmission finished ..... 190 
Fig. 140 Management software menu Extender & Devices - EXT Units - Assign to ........................... 191 
Fig. 141 Management software menu Extender & Devices - EXT Units - Confirm assignment ......... 191 
Fig. 142 Management software menu Extender & Devices - EXT Units - Assignment finished ........ 192 
Fig. 143 Management software menu Extender & Devices - EXT Units - EDID ................................... 193 
Fig. 144 Management software menu Extender & Devices - EXT Units - Assign EDID to .................. 194 
Fig. 145 Management software menu Extender & Devices - EXT Units - Confirm assignment ......... 195 
Fig. 146 Management software menu Extender & Devices - EXT Units - Assignment finished ........ 195 
Fig. 147 Management software menu Extender & Devices - EXT Units - Transmission finished ..... 196 
Fig. 148 Management software Menu Extender & Devices - CPU Devices - Extender Assignment . 197 
Fig. 149 Management software Menu Extender & Devices - CPU Devices - CPU Groups ................. 200 
Fig. 150 Management software menu Assignment - Virtual CON Devices .......................................... 202 
Fig. 151 Management software menu Extender & Devices - EXT Units - General OSD Data ............. 204 
Fig. 152 Management software menu Extender & Devices - EXT Units - Select Settings .................. 205 
Fig. 153 Management software menu Extender & Devices - EXT Units - Assign Settings to ............ 206 
Fig. 154 Management software menu Extender & Devices - EXT Units - Select Settings .................. 207 
Fig. 155 Management software menu Extender & Devices - EXT Units - Copy Settings .................... 207 
Fig. 156 Management software menu Extender & Devices - EXT Units - Extender OSD Data ........... 208 
Fig. 157 Management software menu Extender & Devices - CON Devices.......................................... 210 
Fig. 158 Management software menu Extender & Devices - CON Devices - Select Settings ............ 213 
Fig. 159 Management software menu Extender & Devices - CON Devices - Assign Settings ........... 214 
Fig. 160 Management software menu Extender & Devices - CON Devices - Select Settings ............ 215 
Fig. 161 Management software menu Extender & Devices - CON Devices - Copy Settings .............. 216 
Fig. 162 Management software menu Extender & Devices - CON Devices - Favorites ...................... 218 
Fig. 163 Management software menu Extender & Devices - CON Devices - Macros .......................... 219 
Fig. 164 Management software menu Assignment - Virtual CON Devices .......................................... 221 
Fig. 165 Management software menu Assignment - Multi-Screen Control .......................................... 223 
Fig. 166 Management software menu Extender & Devices - CPU Devices - Monitor Arrangement .. 227 
Fig. 167 Management software dialog Monitor Arrangement - Restart Extender ................................ 228 
Fig. 168 Management software menu System Settings > System ........................................................ 229 
Fig. 169 Management software menu Extender & Devices - EXT Units - Cascading CPU Unit ......... 230 



Table of Figures Draco tera flex 

332 

Fig. 170 Management software menu Extender & Devices > CPU Devices -  
Cascading CPU Device ............................................................................................................. 231 

Fig. 171 Management software menu Extender & Devices > EXT Units - Cascading CON Unit ........ 232 
Fig. 172 Management software menu Extender & Devices > CON Devices -  

Cascading CON Device ............................................................................................................ 233 
Fig. 173 Management software menu Extender & Devices - EXT Units -  

Cascading CON Unit ................................................................................................................. 234 
Fig. 174 Management software menu Extender & Devices > CON Devices -  

Cascading CON Device ............................................................................................................ 235 
Fig. 175 Management software menu Extender & Devices - EXT Units - Cascading CPU Unit ......... 236 
Fig. 176 Management software menu Extender & Devices > CPU Devices -  

Cascading CPU Device ............................................................................................................. 237 
Fig. 177 Management software dialog Save Remote Changes .............................................................. 238 
Fig. 178 Management software menu File - Save As… .......................................................................... 239 
Fig. 179 Management software menu Open ............................................................................................ 240 
Fig. 180 Management software menu Upload - Connect ....................................................................... 241 
Fig. 181 Management software menu Upload - Select Configuration Slot ........................................... 242 
Fig. 182 Management software menu Status & Updates - Activate Configuration ............................. 243 
Fig. 183 Management software menu Download - Connect .................................................................. 244 
Fig. 184 Management software menu Download - Select Configuration ............................................. 244 
Fig. 185 Management software menu File - Export - Select Type ......................................................... 245 
Fig. 186 Management software menu File - Export - Export Configuration to CSV File ..................... 246 
Fig. 187 Management software menu File - Import - Select Type ......................................................... 246 
Fig. 188 Management software menu File - Import - Import Config to CSV File ................................. 247 
Fig. 189 Management software menu Status & Updates - Update Matrix Firmware ........................... 248 
Fig. 190 Management software dialog Save matrix status ..................................................................... 250 
Fig. 191 Management software dialog Restart matrix ............................................................................ 250 
Fig. 192 Management software menu Status & Updates - Update Extender Firmware -  

Parallel Mode - Upload ............................................................................................................. 252 
Fig. 193 Management software dialog Status & Updates - Update Extender Firmware -  

Parallel Mode - Update ............................................................................................................. 253 
Fig. 194 Management software menu Status & Updates - Update Extender Firmware -  

Parallel Mode - Update ............................................................................................................. 254 
Fig. 195 Management software menu Status & Updates - Update Extender Firmware -  

Sequential Mode ........................................................................................................................ 255 
Fig. 196 Management software menu Status & Updates - Update Extender Firmware -  

Sequential Mode ........................................................................................................................ 256 
Fig. 197 Management software menu Status & Updates - Miscellaneous - License Management ... 257 
Fig. 198 OSD Menu Switch ...................................................................................................................... 262 
Fig. 199 Example view Selection list CPU Devices ............................................................................... 263 
Fig. 200 OSD Menu Extended Switch .................................................................................................... 264 
Fig. 201 OSD Menu Switch - Local Source ............................................................................................ 266 
Fig. 202 OSD Menu Macro List ............................................................................................................... 267 
Fig. 203 OSD Menu Switch ...................................................................................................................... 268 
Fig. 204 Management software menu Control - Extended Switch ........................................................ 270 



Draco tera flex Table of Figures 

333 

Fig. 205 Management software menu View - Matrix ............................................................................... 271 
Fig. 206 Management software menu Control - Presets ........................................................................ 273 
Fig. 207 OSD Menu Status ...................................................................................................................... 275 
Fig. 208 OSD Menu Status - Network ..................................................................................................... 275 
Fig. 209 OSD Menu Status - SNMP ......................................................................................................... 276 
Fig. 210 OSD Menu Status - Firmware ................................................................................................... 277 
Fig. 211 OSD Menu Status - Trace ......................................................................................................... 278 
Fig. 212 OSD Menu Switch ...................................................................................................................... 279 
Fig. 213 Management software menu View - Matrix ............................................................................... 280 
Fig. 214 Management software menu System Settings - Network - General ....................................... 281 
Fig. 215 Management software menu Status & Updates - Status - Matrix Firmware .......................... 282 
Fig. 216 Management software menu Status & Updates - Status Extender Firmware - Firmware .... 283 
Fig. 217 Management software menu Status & Updates - Status Extender Firmware - Extender 

Firmware on IO Board .............................................................................................................. 285 
Fig. 218 Management software menu Monitoring - Syslog ................................................................... 286 
Fig. 219 Management software menu Monitoring - Syslog - Example for search result .................... 288 
Fig. 220 Management software menu Monitoring - SNMP ..................................................................... 289 
Fig. 221 Management software menu Monitoring - SNMP - Example for search result ..................... 291 
Fig. 222 Management software menu View - Matrix ............................................................................... 292 
Fig. 223 Management software dialog Validate System ......................................................................... 293 
Fig. 224 Management software report System Check ............................................................................ 294 
Fig. 225 Management software report Network Check - Available ports .............................................. 295 
Fig. 226 Management software menu Save Status - Saving Option ..................................................... 296 
Fig. 227 Management software menu Save Status - Choose Directory ............................................... 296 
Fig. 228 Management software menu Save Status - Anonymization .................................................... 297 
Fig. 229 Management software menu Save Status - Save EXT Unit Settings ...................................... 297 
Fig. 230 Management software menu Save Status - Save Status ......................................................... 298 
Fig. 231 Management software menu Device - Load Status .................................................................. 299 
Fig. 232 OSD Menu Configuration - Restart Matrix .............................................................................. 300 
Fig. 233 OSD Menu Configuration - Restart I/O Board ......................................................................... 300 
Fig. 234 OSD Menu Configuration - Restart CPU Board ...................................................................... 301 
Fig. 235 OSD Menu Factory Reset ......................................................................................................... 302 
Fig. 236 OSD Menu Configuration - Shut down Matrix ........................................................................ 303 
Fig. 237 OSD Menu Configuration - Shut down I/O Board................................................................... 304 
Fig. 238 Management software dialog Log in administrator .................................................................. 305 
Fig. 239 Management software dialog Restart Matrix ............................................................................. 305 
Fig. 240 Management software View - Matrix - Restart I/O Board ........................................................ 306 
Fig. 241 Management software View - Matrix - Restart I/O Board ........................................................ 307 
Fig. 242 Management software View - Matrix - Restart Extender ......................................................... 308 
Fig. 243 Management software dialog Log in administrator .................................................................. 309 
Fig. 244 Management software dialog Shut down Matrix....................................................................... 309 
Fig. 245 Management software notification Switch off Matrix ................................................................ 309 
Fig. 246 Management software dialog Log in administrator .................................................................. 310 



Table of Figures Draco tera flex 

334 

Fig. 247 Management software dialog Factory Reset Matrix ................................................................. 310 
Fig. 248 Management software View - Matrix - Context menu .............................................................. 311 
Fig. 249 LEDs of I/O module 1G Cat X ..................................................................................................... 322 
Fig. 250 LEDs of I/O module 3G Cat X ..................................................................................................... 322 
Fig. 251 LEDs of I/O module fiber ............................................................................................................. 323 
Fig. 252 Status LEDs for power supply..................................................................................................... 323 

 
 



Draco tera flex Change log 

335 

17 Change log 
This table offers an overview about the most important changes available through firmware updates, such as new functions, changed configuration or operation. 
 

Edition Date Firmware version Software version Chapter New functions / changes 
REV01.00 2021-04-20 See chapter 1.1 See chapter 1.1 - Initial user manual 
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